<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754" as="script">
    <title>Repairs to Skywalk | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg?x54754"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/>
<!-- All In One SEO Pack 3.5.2ob_start_detected [-1,-1] -->
<meta name="description"  content="In order for repairs to the glass platform to be carried out, the Skywalk will be closed to the public from Monday 29 June until 8 July. Douglas Path will also" />

<meta name="keywords"  content="sky walk,skywalk,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#webpage","url":"https://thegibraltarmagazine.com/repairs-to-skywalk/","inLanguage":"en-GB","name":"Repairs to Skywalk","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg","width":1024,"height":662},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#primaryimage"},"datePublished":"2020-06-24T14:04:37+02:00","dateModified":"2020-06-24T14:04:37+02:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Repairs to Skywalk","datePublished":"2020-06-24T14:04:37+02:00","dateModified":"2020-06-24T14:04:37+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, sky walk, skywalk","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg","width":1024,"height":662}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&d=mm&r=g","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/repairs-to-skywalk/","url":"https://thegibraltarmagazine.com/repairs-to-skywalk/","name":"Repairs to Skywalk"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/repairs-to-skywalk/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Repairs to Skywalk | The Gibraltar Magazine" />
<meta property="og:description" content="In order for repairs to the glass platform to be carried out, the Skywalk will be closed to the public from Monday 29 June until 8 July. Douglas Path will also be closed during this time. The public m" />
<meta property="og:url" content="https://thegibraltarmagazine.com/repairs-to-skywalk/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg" />
<meta property="article:published_time" content="2020-06-24T14:04:37Z" />
<meta property="article:modified_time" content="2020-06-24T14:04:37Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Repairs to Skywalk | The Gibraltar Magazine" />
<meta name="twitter:description" content="In order for repairs to the glass platform to be carried out, the Skywalk will be closed to the public from Monday 29 June until 8 July. Douglas Path will also be closed during this time. The public m" />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Repairs to Skywalk Comments Feed" href="https://thegibraltarmagazine.com/repairs-to-skywalk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?x54754&amp;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x54754&amp;ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?x54754&amp;ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x54754&amp;ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?x54754&amp;ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?x54754&amp;ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?x54754&amp;ver=10.3.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?x54754&amp;ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?x54754&amp;ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Virtual Meeting with World Health Organisation' href='https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=16279' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Frepairs-to-skywalk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Frepairs-to-skywalk%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:250px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"151882072c","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x54754" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?x54754" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/repairs-to-skywalk/",
                    "name": "Repairs to Skywalk"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #efcaa6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #efcaa6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #efcaa6;
                }
                .tdm-btn-style1 {
					background-color: #efcaa6;
				}
				.tdm-btn-style2:before {
				    border-color: #efcaa6;
				}
				.tdm-btn-style2 {
				    color: #efcaa6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #efcaa6;
                    -moz-box-shadow: 0 2px 16px #efcaa6;
                    box-shadow: 0 2px 16px #efcaa6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #efcaa6;
                    -moz-box-shadow: 0 4px 26px #efcaa6;
                    box-shadow: 0 4px 26px #efcaa6;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16279 single-format-standard td-standard-pack repairs-to-skywalk global-block-template-1 td-magazine single_template_5 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">20</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, June 25, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_june_2020_-_full?fr=sMmE4MzQ3MDE2OQ">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine" width="2048"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_733 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_733" ><script>var block_tdi_1_733 = new tdBlock();
block_tdi_1_733.id = "tdi_1_733";
block_tdi_1_733.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_733","tdc_css_class":"tdi_1_733","tdc_css_class_style":"tdi_1_733_rand_style"}';
block_tdi_1_733.td_column_number = "3";
block_tdi_1_733.block_type = "td_block_mega_menu";
block_tdi_1_733.post_count = "5";
block_tdi_1_733.found_posts = "988";
block_tdi_1_733.header_color = "";
block_tdi_1_733.ajax_pagination_infinite_stop = "";
block_tdi_1_733.max_num_pages = "198";
tdBlocksArray.push(block_tdi_1_733);
</script><div id=tdi_1_733 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/repairs-to-skywalk/" rel="bookmark" class="td-image-wrap " title="Repairs to Skywalk" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b-218x150.jpg?x54754"   alt="" title="Repairs to Skywalk" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/repairs-to-skywalk/" rel="bookmark" title="Repairs to Skywalk">Repairs to Skywalk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" class="td-image-wrap " title="Virtual Meeting with World Health Organisation" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/414_opt-218x150.jpg?x54754"   alt="" title="Virtual Meeting with World Health Organisation" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" title="Virtual Meeting with World Health Organisation">Virtual Meeting with World Health Organisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" class="td-image-wrap " title="Changes to Golden Hour and Silver Time" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/Commonwealth-Park-Gibraltar-218x150.jpg?x54754"   alt="" title="Changes to Golden Hour and Silver Time" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" title="Changes to Golden Hour and Silver Time">Changes to Golden Hour and Silver Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" class="td-image-wrap " title="Royal Navy Commander Retires After 40 Years’ Service" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GIB-20200611-131-061-opt-218x150.jpg?x54754"   alt="" title="Royal Navy Commander Retires After 40 Years’ Service" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" title="Royal Navy Commander Retires After 40 Years’ Service">Royal Navy Commander Retires After 40 Years’ Service</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/air-travel-restrictions-into-gibraltar-to-be-lifted/" rel="bookmark" class="td-image-wrap " title="Air Travel Restrictions into Gibraltar to be Lifted" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Air Travel Restrictions into Gibraltar to be Lifted" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/air-travel-restrictions-into-gibraltar-to-be-lifted/" rel="bookmark" title="Air Travel Restrictions into Gibraltar to be Lifted">Air Travel Restrictions into Gibraltar to be Lifted</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_733" data-td_block_id="tdi_1_733"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_733" data-td_block_id="tdi_1_733"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_77e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_77e" ><script>var block_tdi_2_77e = new tdBlock();
block_tdi_2_77e.id = "tdi_2_77e";
block_tdi_2_77e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_77e","tdc_css_class":"tdi_2_77e","tdc_css_class_style":"tdi_2_77e_rand_style"}';
block_tdi_2_77e.td_column_number = "3";
block_tdi_2_77e.block_type = "td_block_mega_menu";
block_tdi_2_77e.post_count = "4";
block_tdi_2_77e.found_posts = "199";
block_tdi_2_77e.header_color = "";
block_tdi_2_77e.ajax_pagination_infinite_stop = "";
block_tdi_2_77e.max_num_pages = "50";
tdBlocksArray.push(block_tdi_2_77e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_77e" id="tdi_3_fc3" data-td_block_id="tdi_2_77e" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_4_f4e" data-td_block_id="tdi_2_77e" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_5_777" data-td_block_id="tdi_2_77e" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_6_533" data-td_block_id="tdi_2_77e" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_7_733" data-td_block_id="tdi_2_77e" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_8_553" data-td_block_id="tdi_2_77e" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_9_7f3" data-td_block_id="tdi_2_77e" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_10_f55" data-td_block_id="tdi_2_77e" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_11_f8c" data-td_block_id="tdi_2_77e" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_77e"  id="tdi_12_e74" data-td_block_id="tdi_2_77e" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_77e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/all-roads-lead-to-tech/" rel="bookmark" class="td-image-wrap " title="All Roads Lead to Tech" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-07-at-18.42.37-218x150.jpeg?x54754"   alt="" title="All Roads Lead to Tech" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/all-roads-lead-to-tech/" rel="bookmark" title="All Roads Lead to Tech">All Roads Lead to Tech</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/to-have-or-have-not/" rel="bookmark" class="td-image-wrap " title="To Have or Have Not" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/ciudad-maderas-MXbM1NrRqtI-unsplash-218x150.jpg?x54754"   alt="" title="To Have or Have Not" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/to-have-or-have-not/" rel="bookmark" title="To Have or Have Not">To Have or Have Not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/diary-of-a-town-planner-2/" rel="bookmark" class="td-image-wrap " title="NIMBY &#8211; Not in my backyard!" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Avoiding-disputes-with-neighbours_Dispute-Resolution_shutterstock_493569082-1-218x150.jpg?x54754"   alt="" title="NIMBY &#8211; Not in my backyard!" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/diary-of-a-town-planner-2/" rel="bookmark" title="NIMBY &#8211; Not in my backyard!">NIMBY &#8211; Not in my backyard!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/creating-new-futures/" rel="bookmark" class="td-image-wrap " title="Creating new futures." ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/working-minds-218x150.png?x54754"   alt="" title="Creating new futures." /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/creating-new-futures/" rel="bookmark" title="Creating new futures.">Creating new futures.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_77e" data-td_block_id="tdi_2_77e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_77e" data-td_block_id="tdi_2_77e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_993 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_13_993" ><script>var block_tdi_13_993 = new tdBlock();
block_tdi_13_993.id = "tdi_13_993";
block_tdi_13_993.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_993","tdc_css_class":"tdi_13_993","tdc_css_class_style":"tdi_13_993_rand_style"}';
block_tdi_13_993.td_column_number = "3";
block_tdi_13_993.block_type = "td_block_mega_menu";
block_tdi_13_993.post_count = "4";
block_tdi_13_993.found_posts = "306";
block_tdi_13_993.header_color = "";
block_tdi_13_993.ajax_pagination_infinite_stop = "";
block_tdi_13_993.max_num_pages = "77";
tdBlocksArray.push(block_tdi_13_993);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_993" id="tdi_14_f47" data-td_block_id="tdi_13_993" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_15_4f7" data-td_block_id="tdi_13_993" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_16_6b7" data-td_block_id="tdi_13_993" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_17_3be" data-td_block_id="tdi_13_993" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_18_637" data-td_block_id="tdi_13_993" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_19_e3e" data-td_block_id="tdi_13_993" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_20_676" data-td_block_id="tdi_13_993" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_21_496" data-td_block_id="tdi_13_993" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_993"  id="tdi_22_fe7" data-td_block_id="tdi_13_993" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_993 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/on-my-mind/" rel="bookmark" class="td-image-wrap " title="On My Mind…" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/takahiro-taguchi-McmRfLKw8yg-unsplash-218x150.jpg?x54754"   alt="" title="On My Mind…" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/hobby/" class="td-post-category">Hobby</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/on-my-mind/" rel="bookmark" title="On My Mind…">On My Mind…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lockdown-in-calpe-house/" rel="bookmark" class="td-image-wrap " title="Lockdown in Calpe House" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Sit-for-Calpe-House-chair-218x150.jpg?x54754"   alt="" title="Lockdown in Calpe House" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lockdown-in-calpe-house/" rel="bookmark" title="Lockdown in Calpe House">Lockdown in Calpe House</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/peter-wasnt-jolly-in-gibraltar/" rel="bookmark" class="td-image-wrap " title="Peter Wasn’t Jolly in Gibraltar" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Pete-Gibraltar-1-218x150.jpg?x54754"   alt="" title="Peter Wasn’t Jolly in Gibraltar" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/history/" class="td-post-category">History</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/peter-wasnt-jolly-in-gibraltar/" rel="bookmark" title="Peter Wasn’t Jolly in Gibraltar">Peter Wasn’t Jolly in Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-corona-affair/" rel="bookmark" class="td-image-wrap " title="The Corona Affair" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/roberto-nickson-q9nZUFC1nTw-unsplash-218x150.jpg?x54754"   alt="" title="The Corona Affair" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-corona-affair/" rel="bookmark" title="The Corona Affair">The Corona Affair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_993" data-td_block_id="tdi_13_993"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_993" data-td_block_id="tdi_13_993"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_23_447 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_447" ><script>var block_tdi_23_447 = new tdBlock();
block_tdi_23_447.id = "tdi_23_447";
block_tdi_23_447.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_447","tdc_css_class":"tdi_23_447","tdc_css_class_style":"tdi_23_447_rand_style"}';
block_tdi_23_447.td_column_number = "3";
block_tdi_23_447.block_type = "td_block_mega_menu";
block_tdi_23_447.post_count = "4";
block_tdi_23_447.found_posts = "210";
block_tdi_23_447.header_color = "";
block_tdi_23_447.ajax_pagination_infinite_stop = "";
block_tdi_23_447.max_num_pages = "53";
tdBlocksArray.push(block_tdi_23_447);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_447" id="tdi_24_54f" data-td_block_id="tdi_23_447" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_25_58f" data-td_block_id="tdi_23_447" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_26_3d7" data-td_block_id="tdi_23_447" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_27_37f" data-td_block_id="tdi_23_447" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_28_fa4" data-td_block_id="tdi_23_447" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_29_238" data-td_block_id="tdi_23_447" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_30_583" data-td_block_id="tdi_23_447" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_23_447"  id="tdi_31_831" data-td_block_id="tdi_23_447" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_23_447 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-to-draw-the-eiffel-tower-in-5-easy-steps/" rel="bookmark" class="td-image-wrap " title="How to draw the Eiffel Tower in 5 easy steps." ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Final-300dpi-218x150.jpg?x54754"   alt="" title="How to draw the Eiffel Tower in 5 easy steps." /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-to-draw-the-eiffel-tower-in-5-easy-steps/" rel="bookmark" title="How to draw the Eiffel Tower in 5 easy steps.">How to draw the Eiffel Tower in 5 easy steps.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-june-2020/" rel="bookmark" class="td-image-wrap " title="Bookish &#8211; June 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/sincerely-media-nGrfKmtwv24-unsplash-218x150.jpg?x54754"   alt="" title="Bookish &#8211; June 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-june-2020/" rel="bookmark" title="Bookish &#8211; June 2020">Bookish &#8211; June 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/colouring-for-the-gha/" rel="bookmark" class="td-image-wrap " title="Colouring for the Gha" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/97636637_316822989304004_9041475159642341376_n-218x150.jpg?x54754"   alt="" title="Colouring for the Gha" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/colouring-for-the-gha/" rel="bookmark" title="Colouring for the Gha">Colouring for the Gha</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lockdown-inked/" rel="bookmark" class="td-image-wrap " title="Lockdown: Inked" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/IMG_2923-218x150.jpg?x54754"   alt="" title="Lockdown: Inked" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lockdown-inked/" rel="bookmark" title="Lockdown: Inked">Lockdown: Inked</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_447" data-td_block_id="tdi_23_447"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_447" data-td_block_id="tdi_23_447"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_57a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_57a" ><script>var block_tdi_32_57a = new tdBlock();
block_tdi_32_57a.id = "tdi_32_57a";
block_tdi_32_57a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_57a","tdc_css_class":"tdi_32_57a","tdc_css_class_style":"tdi_32_57a_rand_style"}';
block_tdi_32_57a.td_column_number = "3";
block_tdi_32_57a.block_type = "td_block_mega_menu";
block_tdi_32_57a.post_count = "4";
block_tdi_32_57a.found_posts = "344";
block_tdi_32_57a.header_color = "";
block_tdi_32_57a.ajax_pagination_infinite_stop = "";
block_tdi_32_57a.max_num_pages = "86";
tdBlocksArray.push(block_tdi_32_57a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_57a" id="tdi_33_388" data-td_block_id="tdi_32_57a" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_34_bba" data-td_block_id="tdi_32_57a" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_35_8e4" data-td_block_id="tdi_32_57a" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_36_173" data-td_block_id="tdi_32_57a" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_37_3bf" data-td_block_id="tdi_32_57a" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_38_e4e" data-td_block_id="tdi_32_57a" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_39_bab" data-td_block_id="tdi_32_57a" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_40_445" data-td_block_id="tdi_32_57a" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_41_7e9" data-td_block_id="tdi_32_57a" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_42_3b7" data-td_block_id="tdi_32_57a" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_32_57a"  id="tdi_43_3f1" data-td_block_id="tdi_32_57a" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_32_57a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-bear-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="A Bear in Costa Rica" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Corcovado-2-218x150.jpg?x54754"   alt="" title="A Bear in Costa Rica" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-bear-in-costa-rica/" rel="bookmark" title="A Bear in Costa Rica">A Bear in Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/dont-forget-the-spf/" rel="bookmark" class="td-image-wrap " title="Don’t forget the SPF!" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/national-cancer-institute-w55Fuk05CFk-unsplash-218x150.jpg?x54754"   alt="" title="Don’t forget the SPF!" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/beauty/" class="td-post-category">Beauty</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/dont-forget-the-spf/" rel="bookmark" title="Don’t forget the SPF!">Don’t forget the SPF!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lockdown-in-calpe-house/" rel="bookmark" class="td-image-wrap " title="Lockdown in Calpe House" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Sit-for-Calpe-House-chair-218x150.jpg?x54754"   alt="" title="Lockdown in Calpe House" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lockdown-in-calpe-house/" rel="bookmark" title="Lockdown in Calpe House">Lockdown in Calpe House</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-pizza-what-you-like/" rel="bookmark" class="td-image-wrap " title="A ‘PIZZA’ what you like" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/Homage-to-Biancas-1-218x150.jpg?x54754"   alt="" title="A ‘PIZZA’ what you like" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-pizza-what-you-like/" rel="bookmark" title="A ‘PIZZA’ what you like">A ‘PIZZA’ what you like</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_57a" data-td_block_id="tdi_32_57a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_57a" data-td_block_id="tdi_32_57a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_44_7c3 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_44_7c3" ><script>var block_tdi_44_7c3 = new tdBlock();
block_tdi_44_7c3.id = "tdi_44_7c3";
block_tdi_44_7c3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_44_7c3","tdc_css_class":"tdi_44_7c3","tdc_css_class_style":"tdi_44_7c3_rand_style"}';
block_tdi_44_7c3.td_column_number = "3";
block_tdi_44_7c3.block_type = "td_block_mega_menu";
block_tdi_44_7c3.post_count = "4";
block_tdi_44_7c3.found_posts = "385";
block_tdi_44_7c3.header_color = "";
block_tdi_44_7c3.ajax_pagination_infinite_stop = "";
block_tdi_44_7c3.max_num_pages = "97";
tdBlocksArray.push(block_tdi_44_7c3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_44_7c3" id="tdi_45_be4" data-td_block_id="tdi_44_7c3" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_44_7c3"  id="tdi_46_5ce" data-td_block_id="tdi_44_7c3" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_44_7c3"  id="tdi_47_c77" data-td_block_id="tdi_44_7c3" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_44_7c3"  id="tdi_48_ec7" data-td_block_id="tdi_44_7c3" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_44_7c3"  id="tdi_49_7e5" data-td_block_id="tdi_44_7c3" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_44_7c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-will-you-be-spending-your-summer/" rel="bookmark" class="td-image-wrap " title="How Will You Be Spending Your Summer?" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/mohamed-nashah-4NgesU9aooQ-unsplash-218x150.jpg?x54754"   alt="" title="How Will You Be Spending Your Summer?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-will-you-be-spending-your-summer/" rel="bookmark" title="How Will You Be Spending Your Summer?">How Will You Be Spending Your Summer?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/16030-2/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Letter &#8211; June 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/The-Gibraltar-Magazine-June-2020-170x240-mm-copy4-218x150.jpg?x54754"   alt="" title="Editor&#8217;s Letter &#8211; June 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/editors-note/" class="td-post-category">Editor&#8217;s note</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/16030-2/" rel="bookmark" title="Editor&#8217;s Letter &#8211; June 2020">Editor&#8217;s Letter &#8211; June 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/virtual-summer-camp/" rel="bookmark" class="td-image-wrap " title="Virtual Summer Camp" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/TNP-Summer-Virtual-Camp-218x150.jpg?x54754"   alt="" title="Virtual Summer Camp" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/virtual-summer-camp/" rel="bookmark" title="Virtual Summer Camp">Virtual Summer Camp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-walk-in-tour/" rel="bookmark" class="td-image-wrap " title="Mario Finlayson National Art Gallery: Walk-In Tour" ><img width="117" height="131" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20131'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/02/gcs-logo-1.png?x54754"   alt="" title="Mario Finlayson National Art Gallery: Walk-In Tour" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-walk-in-tour/" rel="bookmark" title="Mario Finlayson National Art Gallery: Walk-In Tour">Mario Finlayson National Art Gallery: Walk-In Tour</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_7c3" data-td_block_id="tdi_44_7c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_7c3" data-td_block_id="tdi_44_7c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Repairs to Skywalk</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-16279" class="post-16279 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sky-walk tag-skywalk" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#594943; color:#fff; border-color:#594943;" href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Repairs to Skywalk</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T16:04:37+02:00" >June 24, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>In order for repairs to the glass platform to be carried out, the Skywalk will be closed to the public from Monday 29 June until 8 July. Douglas Path will also be closed during this time.</p>
<p><img class="aligncenter size-full wp-image-16280 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20662'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg?x54754" alt="" width="1024" height="662" data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg 1024w, https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b-768x497.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b-696x450.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b-650x420.jpg 650w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The public may see preparatory works being undertaken later this week but no closures are anticipated before Monday.</p>
</div>
</div>
</div>
<div class="g g-2"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_50_343 td_block_template_1 ">

<style>
/* custom css */
.tdi_50_343.td-a-rec{
					text-align: center;
				}.tdi_50_343 .td-element-style{
					z-index: -1;
				}.tdi_50_343.td-a-rec-img{
				    text-align: left;
				}.tdi_50_343.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_50_343.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/sky-walk/">sky walk</a></li><li><a href="https://thegibraltarmagazine.com/tag/skywalk/">skywalk</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/repairs-to-skywalk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Frepairs-to-skywalk%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Repairs+to+Skywalk&url=https%3A%2F%2Fthegibraltarmagazine.com%2Frepairs-to-skywalk%2F&via=gibmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/repairs-to-skywalk/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg&description=Repairs+to+Skywalk">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Repairs+to+Skywalk %0A%0A https://thegibraltarmagazine.com/repairs-to-skywalk/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/">Virtual Meeting with World Health Organisation</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo lazy' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine boasts a spirited history dating back 20 years, when it was first called ‘Discover Gibraltar’. Founders Andrea Morton and Howard Fuller established the publication in 1995, with the aim of ‘promoting Gibraltar and its people’ and ensuring the content is interesting and relevant both to locals and tourists. Our mantra remains the same to this day, even though a new team has driven the magazine since 2015, keeping it current and leading locally in content and layout.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-06-24T16:04:37+02:00"><meta itemprop="dateModified" content="2020-06-24T16:04:37+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/repairs-to-skywalk/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Repairs to Skywalk"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/41367549160_e4dba52153_b.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="662"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_51_7e3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_7e3" ><script>var block_tdi_51_7e3 = new tdBlock();
block_tdi_51_7e3.id = "tdi_51_7e3";
block_tdi_51_7e3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_51_7e3","td_column_number":3,"live_filter_cur_post_id":16279,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_51_7e3","tdc_css_class_style":"tdi_51_7e3_rand_style"}';
block_tdi_51_7e3.td_column_number = "3";
block_tdi_51_7e3.block_type = "td_block_related_posts";
block_tdi_51_7e3.post_count = "6";
block_tdi_51_7e3.found_posts = "987";
block_tdi_51_7e3.header_color = "";
block_tdi_51_7e3.ajax_pagination_infinite_stop = "";
block_tdi_51_7e3.max_num_pages = "165";
tdBlocksArray.push(block_tdi_51_7e3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_52_43f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_51_7e3" href="#">RELATED ARTICLES</a><a id="tdi_53_3f7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_51_7e3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_51_7e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" class="td-image-wrap " title="Virtual Meeting with World Health Organisation" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/414_opt-218x150.jpg?x54754"   alt="" title="Virtual Meeting with World Health Organisation" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" title="Virtual Meeting with World Health Organisation">Virtual Meeting with World Health Organisation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" class="td-image-wrap " title="Changes to Golden Hour and Silver Time" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/Commonwealth-Park-Gibraltar-218x150.jpg?x54754"   alt="" title="Changes to Golden Hour and Silver Time" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" title="Changes to Golden Hour and Silver Time">Changes to Golden Hour and Silver Time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" class="td-image-wrap " title="Royal Navy Commander Retires After 40 Years’ Service" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GIB-20200611-131-061-opt-218x150.jpg?x54754"   alt="" title="Royal Navy Commander Retires After 40 Years’ Service" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" title="Royal Navy Commander Retires After 40 Years’ Service">Royal Navy Commander Retires After 40 Years’ Service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/air-travel-restrictions-into-gibraltar-to-be-lifted/" rel="bookmark" class="td-image-wrap " title="Air Travel Restrictions into Gibraltar to be Lifted" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2018/05/BA-plane-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Air Travel Restrictions into Gibraltar to be Lifted" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/air-travel-restrictions-into-gibraltar-to-be-lifted/" rel="bookmark" title="Air Travel Restrictions into Gibraltar to be Lifted">Air Travel Restrictions into Gibraltar to be Lifted</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/beat-covid-gibraltar-app/" rel="bookmark" class="td-image-wrap " title="Beat Covid Gibraltar App" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/person-holding-smartphone-218x150.jpg?x54754"   alt="" title="Beat Covid Gibraltar App" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/beat-covid-gibraltar-app/" rel="bookmark" title="Beat Covid Gibraltar App">Beat Covid Gibraltar App</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/unlock-phase-4-opening-of-bars/" rel="bookmark" class="td-image-wrap " title="UNLOCK PHASE 4 &#8211; OPENING OF BARS" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/drinks-glasses-drinking-bar-alcohol-beverage-celebration-restaurant-party-218x150.jpg?x54754"   alt="" title="UNLOCK PHASE 4 &#8211; OPENING OF BARS" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/unlock-phase-4-opening-of-bars/" rel="bookmark" title="UNLOCK PHASE 4 &#8211; OPENING OF BARS">UNLOCK PHASE 4 &#8211; OPENING OF BARS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_7e3" data-td_block_id="tdi_51_7e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_7e3" data-td_block_id="tdi_51_7e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_54_33f td_block_template_1 ">

<style>
/* custom css */
.tdi_54_33f.td-a-rec{
					text-align: center;
				}.tdi_54_33f .td-element-style{
					z-index: -1;
				}.tdi_54_33f.td-a-rec-img{
				    text-align: left;
				}.tdi_54_33f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_54_33f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget tdi_55_e2e td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,048</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,947</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_56_334 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_334" ><div class="td-block-title-wrap"></div><div id=tdi_56_334 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_56_334"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_56_334">
				<input id="tdi_56_334" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_56_334"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_56_334">
					<span class="td-big-degrees">20</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.9kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=the_gibraltar_magazine_june_2020_-_full&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_57_375 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_57_375" ><script>var block_tdi_57_375 = new tdBlock();
block_tdi_57_375.id = "tdi_57_375";
block_tdi_57_375.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_57_375","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_57_375","tdc_css_class_style":"tdi_57_375_rand_style"}';
block_tdi_57_375.td_column_number = "1";
block_tdi_57_375.block_type = "td_block_21";
block_tdi_57_375.post_count = "4";
block_tdi_57_375.found_posts = "2156";
block_tdi_57_375.header_color = "#";
block_tdi_57_375.ajax_pagination_infinite_stop = "";
block_tdi_57_375.max_num_pages = "539";
tdBlocksArray.push(block_tdi_57_375);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_57_375 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/performing-with-yalta-pons/" rel="bookmark" class="td-image-wrap " title="PERFORMING WITH YALTA PONS" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/02/PhotoScan-e1551191051973-150x150.jpg?x54754"   alt="" title="PERFORMING WITH YALTA PONS" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/performing-with-yalta-pons/" rel="bookmark" title="PERFORMING WITH YALTA PONS">PERFORMING WITH YALTA PONS</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T00:01:12+01:00" >March 1, 2019</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/performing-with-yalta-pons/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Amongst the dance group or academy directors, for me, one name instantly springs to mind – Yalta Pons. Since the early 90s she and...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/drugs-seizure-on-gibraltar-registered-yacht/" rel="bookmark" class="td-image-wrap " title="Drugs Seizure on Gibraltar-Registered Yacht" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/08/HMRC-logo-big-150x150.png?x54754"   alt="" title="Drugs Seizure on Gibraltar-Registered Yacht" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/drugs-seizure-on-gibraltar-registered-yacht/" rel="bookmark" title="Drugs Seizure on Gibraltar-Registered Yacht">Drugs Seizure on Gibraltar-Registered Yacht</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-22T17:49:38+02:00" >August 22, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/drugs-seizure-on-gibraltar-registered-yacht/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    



HM Customs has provided assistance in an international anti-drugs operation that has resulted in the arrest of five individuals and the seizure of several...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/january-issue-editors-note-2/" rel="bookmark" class="td-image-wrap " title="JANUARY ISSUE EDITOR’S NOTE" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/12/erwan-hesry-739762-unsplash-150x150.jpg?x54754"   alt="" title="JANUARY ISSUE EDITOR’S NOTE" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/january-issue-editors-note-2/" rel="bookmark" title="JANUARY ISSUE EDITOR’S NOTE">JANUARY ISSUE EDITOR’S NOTE</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T00:02:05+01:00" >January 1, 2019</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/january-issue-editors-note-2/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    It’s time to detox yourself, and detox the environment. Ditch the chicken, pick up those chickpeas. Go cold turkey… Tofurkey? (Sorry.) But whether or...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/editors-note-march-2020/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note: March 2020" ><img width="128" height="83" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20128%2083'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg 2048w, https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340-768x500.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340-696x453.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340-1068x696.jpg 1068w, https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340-645x420.jpg 645w, https://thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340-1920x1251.jpg 1920w" data-sizes="(max-width: 128px) 100vw, 128px"  alt="" title="Editor&#8217;s Note: March 2020" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/editors-note-march-2020/" rel="bookmark" title="Editor&#8217;s Note: March 2020">Editor&#8217;s Note: March 2020</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/favourites/editors-note/" class="td-post-category">Editor's note</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T00:00:39+01:00" >March 1, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/editors-note-march-2020/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    
Dear readers,
I hope you’ll forgive me for forgoing my usual Editor’s letter format this month, to allow me to say goodbye to Peter Schirmer;...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_58_884 td_block_template_1 ">

<style>
/* custom css */
.tdi_58_884.td-a-rec{
					text-align: center;
				}.tdi_58_884 .td-element-style{
					z-index: -1;
				}.tdi_58_884.td-a-rec-img{
				    text-align: left;
				}.tdi_58_884.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58_884.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_june_2020_-_full?fr=sMmE4MzQ3MDE2OQ">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" class="td-image-wrap " title="Virtual Meeting with World Health Organisation" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/virtual-meeting-with-world-health-organisation/" rel="bookmark" title="Virtual Meeting with World Health Organisation">Virtual Meeting with World Health Organisation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T10:24:58+02:00" >June 22, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" class="td-image-wrap " title="Changes to Golden Hour and Silver Time" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-golden-hour-and-silver-time/" rel="bookmark" title="Changes to Golden Hour and Silver Time">Changes to Golden Hour and Silver Time</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-21T22:26:40+02:00" >June 21, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" class="td-image-wrap " title="Royal Navy Commander Retires After 40 Years’ Service" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/royal-navy-commander-retires-after-40-years-service/" rel="bookmark" title="Royal Navy Commander Retires After 40 Years’ Service">Royal Navy Commander Retires After 40 Years’ Service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T13:13:07+02:00" >June 19, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5ef437380b68f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?x54754'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?x54754'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x54754&amp;ver=10.3.5'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?x54754&amp;ver=5.4.2'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?x54754&amp;ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[20,68],"today_humidity":88,"today_wind_speed":[1.9,1.2],"today_min":[20,68],"today_max":[20,68],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1593064800,"day_name":"Thu","day_temp":[25,77],"owm_day_index":0},{"timestamp":1593129600,"day_name":"Fri","day_temp":[25,77],"owm_day_index":6},{"timestamp":1593216000,"day_name":"Sat","day_temp":[26,78],"owm_day_index":14},{"timestamp":1593302400,"day_name":"Sun","day_temp":[25,77],"owm_day_index":22},{"timestamp":1593388800,"day_name":"Mon","day_temp":[23,73],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_56_334","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[20,68],"today_humidity":88,"today_wind_speed":[1.9,1.2],"today_min":[20,68],"today_max":[20,68],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1593064800,"day_name":"Thu","day_temp":[25,77],"owm_day_index":0},{"timestamp":1593129600,"day_name":"Fri","day_temp":[25,77],"owm_day_index":6},{"timestamp":1593216000,"day_name":"Sat","day_temp":[26,78],"owm_day_index":14},{"timestamp":1593302400,"day_name":"Sun","day_temp":[25,77],"owm_day_index":22},{"timestamp":1593388800,"day_name":"Mon","day_temp":[23,73],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16279]");
                });
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1059/1133 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Lazy Loading

Served from: thegibraltarmagazine.com @ 2020-06-25 07:33:44 by W3 Total Cache
-->