<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>NEW YEAR&#039;S – YOUR MESSAGES ON TV | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg">
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="The organisers of the New Year&#039;s Eve celebrations are inviting the community to submit video messages for inclusion in the special &#039;Watch at Home&#039; edition. As" />

<meta name="keywords"  content="2020,2021,celebrations,new year\'s,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#webpage","url":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/","inLanguage":"en-GB","name":"NEW YEAR’S – YOUR MESSAGES ON TV","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg","width":510,"height":512},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#primaryimage"},"datePublished":"2020-12-29T10:47:06+01:00","dateModified":"2020-12-29T10:47:06+01:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"NEW YEAR’S – YOUR MESSAGES ON TV","datePublished":"2020-12-29T10:47:06+01:00","dateModified":"2020-12-29T10:47:06+01:00","commentCount":1,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, 2020, 2021, celebrations, new year's","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg","width":510,"height":512}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/","url":"https://thegibraltarmagazine.com/new-years-your-messages-on-tv/","name":"NEW YEAR’S – YOUR MESSAGES ON TV"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NEW YEAR&#039;S – YOUR MESSAGES ON TV | The Gibraltar Magazine" />
<meta property="og:description" content="The organisers of the New Year&#039;s Eve celebrations are inviting the community to submit video messages for inclusion in the special &#039;Watch at Home&#039; edition. As many messages as possible" />
<meta property="og:url" content="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg" />
<meta property="article:published_time" content="2020-12-29T10:47:06Z" />
<meta property="article:modified_time" content="2020-12-29T10:47:06Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="NEW YEAR&#039;S – YOUR MESSAGES ON TV | The Gibraltar Magazine" />
<meta name="twitter:description" content="The organisers of the New Year&#039;s Eve celebrations are inviting the community to submit video messages for inclusion in the special &#039;Watch at Home&#039; edition. As many messages as possible" />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; NEW YEAR’S – YOUR MESSAGES ON TV Comments Feed" href="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-snow-effect-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-snow-effect/public/css/wp-snow-effect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-snow-effect/public/js/jsnow.js?ver=1.5' id='jsnow-js'></script>
<script type='text/javascript' id='wp-snow-effect-js-extra'>
/* <![CDATA[ */
var snoweffect = {"show":"1","flakes_num":"30","falling_speed_min":"1","falling_speed_max":"3","flake_max_size":"20","flake_min_size":"10","vertical_size":"800","flake_color":"#efefef","flake_zindex":"100000","flake_type":"#10053","fade_away":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-snow-effect/public/js/wp-snow-effect-public.js?ver=1.0.0' id='wp-snow-effect-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/18133" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mental Health Support' href='https://thegibraltarmagazine.com/mental-health-support/' />
<link rel='next' title='New Year’s Eve Online Celebrations' href='https://thegibraltarmagazine.com/new-years-eve-online-celebrations/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=18133' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5090858549","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"5090858549","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/new-years-your-messages-on-tv/",
                    "name": "NEW YEAR’S – YOUR MESSAGES ON TV"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dda552;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dda552;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dda552;
                }
                .tdm-btn-style1 {
					background-color: #dda552;
				}
				.tdm-btn-style2:before {
				    border-color: #dda552;
				}
				.tdm-btn-style2 {
				    color: #dda552;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dda552;
                    -moz-box-shadow: 0 2px 16px #dda552;
                    box-shadow: 0 2px 16px #dda552;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dda552;
                    -moz-box-shadow: 0 4px 26px #dda552;
                    box-shadow: 0 4px 26px #dda552;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-18133 single-format-standard td-standard-pack new-years-your-messages-on-tv global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">10</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, December 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_december_2020?fr=sYjBhODIxNjgxOTc">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt="" width="1050"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thegibraltarmagazine.com/">
            <img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_221 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_221" ><script>var block_tdi_1_221 = new tdBlock();
block_tdi_1_221.id = "tdi_1_221";
block_tdi_1_221.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_221","tdc_css_class":"tdi_1_221","tdc_css_class_style":"tdi_1_221_rand_style"}';
block_tdi_1_221.td_column_number = "3";
block_tdi_1_221.block_type = "td_block_mega_menu";
block_tdi_1_221.post_count = "5";
block_tdi_1_221.found_posts = "1139";
block_tdi_1_221.header_color = "";
block_tdi_1_221.ajax_pagination_infinite_stop = "";
block_tdi_1_221.max_num_pages = "228";
tdBlocksArray.push(block_tdi_1_221);
</script><div id=tdi_1_221 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-years-eve-online-celebrations/" rel="bookmark" class="td-image-wrap " title="New Year’s Eve Online Celebrations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Year’s Eve Online Celebrations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-years-eve-online-celebrations/" rel="bookmark" title="New Year’s Eve Online Celebrations">New Year’s Eve Online Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/" rel="bookmark" class="td-image-wrap " title="NEW YEAR’S – YOUR MESSAGES ON TV" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NEW YEAR’S – YOUR MESSAGES ON TV" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/" rel="bookmark" title="NEW YEAR’S – YOUR MESSAGES ON TV">NEW YEAR’S – YOUR MESSAGES ON TV</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mental-health-support/" rel="bookmark" class="td-image-wrap " title="Mental Health Support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mental Health Support" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/Mental_Health_Message-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mental-health-support/" rel="bookmark" title="Mental Health Support">Mental Health Support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/freezers-to-store-covid-19-vaccines-arrive-in-gibraltar/" rel="bookmark" class="td-image-wrap " title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/daniel-schludi-mAGZNECMcUg-unsplash_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/freezers-to-store-covid-19-vaccines-arrive-in-gibraltar/" rel="bookmark" title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar">Freezers To Store COVID-19 Vaccines Arrive in Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/postal-service-disruption/" rel="bookmark" class="td-image-wrap " title="Postal Service Disruption" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Postal Service Disruption" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/rosebox-BFdSCxmqvYc-unsplash_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/postal-service-disruption/" rel="bookmark" title="Postal Service Disruption">Postal Service Disruption</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_221" data-td_block_id="tdi_1_221"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_221" data-td_block_id="tdi_1_221"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ccb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_ccb" ><script>var block_tdi_2_ccb = new tdBlock();
block_tdi_2_ccb.id = "tdi_2_ccb";
block_tdi_2_ccb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ccb","tdc_css_class":"tdi_2_ccb","tdc_css_class_style":"tdi_2_ccb_rand_style"}';
block_tdi_2_ccb.td_column_number = "3";
block_tdi_2_ccb.block_type = "td_block_mega_menu";
block_tdi_2_ccb.post_count = "4";
block_tdi_2_ccb.found_posts = "219";
block_tdi_2_ccb.header_color = "";
block_tdi_2_ccb.ajax_pagination_infinite_stop = "";
block_tdi_2_ccb.max_num_pages = "55";
tdBlocksArray.push(block_tdi_2_ccb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_ccb" id="tdi_3_f2e" data-td_block_id="tdi_2_ccb" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_4_051" data-td_block_id="tdi_2_ccb" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_5_25b" data-td_block_id="tdi_2_ccb" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_6_2bc" data-td_block_id="tdi_2_ccb" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_7_315" data-td_block_id="tdi_2_ccb" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_8_bbb" data-td_block_id="tdi_2_ccb" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_9_fbf" data-td_block_id="tdi_2_ccb" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_10_5f2" data-td_block_id="tdi_2_ccb" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_11_b32" data-td_block_id="tdi_2_ccb" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_ccb"  id="tdi_12_b30" data-td_block_id="tdi_2_ccb" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_ccb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/beyond-borders/" rel="bookmark" class="td-image-wrap " title="Beyond Borders" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beyond Borders" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/Atlantis-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/beyond-borders/" rel="bookmark" title="Beyond Borders">Beyond Borders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/sovereign-place/" rel="bookmark" class="td-image-wrap " title="Sovereign Place" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sovereign Place" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/USE-THIS-ONE-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/sovereign-place/" rel="bookmark" title="Sovereign Place">Sovereign Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/adapting-to-a-new-normal/" rel="bookmark" class="td-image-wrap " title="Adapting To A New Normal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Adapting To A New Normal" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/carlos-muza-hpjSkU2UYSU-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/adapting-to-a-new-normal/" rel="bookmark" title="Adapting To A New Normal">Adapting To A New Normal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/dont-bank-on-it/" rel="bookmark" class="td-image-wrap " title="Don’t Bank On It!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Don’t Bank On It!" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/pexels-cottonbro-3944405-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/dont-bank-on-it/" rel="bookmark" title="Don’t Bank On It!">Don’t Bank On It!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ccb" data-td_block_id="tdi_2_ccb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ccb" data-td_block_id="tdi_2_ccb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_b03 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_b03" ><script>var block_tdi_13_b03 = new tdBlock();
block_tdi_13_b03.id = "tdi_13_b03";
block_tdi_13_b03.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_b03","tdc_css_class":"tdi_13_b03","tdc_css_class_style":"tdi_13_b03_rand_style"}';
block_tdi_13_b03.td_column_number = "3";
block_tdi_13_b03.block_type = "td_block_mega_menu";
block_tdi_13_b03.post_count = "4";
block_tdi_13_b03.found_posts = "349";
block_tdi_13_b03.header_color = "";
block_tdi_13_b03.ajax_pagination_infinite_stop = "";
block_tdi_13_b03.max_num_pages = "88";
tdBlocksArray.push(block_tdi_13_b03);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_b03" id="tdi_14_221" data-td_block_id="tdi_13_b03" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_15_31e" data-td_block_id="tdi_13_b03" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_16_4fc" data-td_block_id="tdi_13_b03" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_17_cc1" data-td_block_id="tdi_13_b03" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_18_5e5" data-td_block_id="tdi_13_b03" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_19_c31" data-td_block_id="tdi_13_b03" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_20_f7f" data-td_block_id="tdi_13_b03" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_21_c7e" data-td_block_id="tdi_13_b03" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_22_e02" data-td_block_id="tdi_13_b03" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_b03"  id="tdi_23_e22" data-td_block_id="tdi_13_b03" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_b03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lets-talk-real-body-positivity-self-care/" rel="bookmark" class="td-image-wrap " title="Let’s Talk&#8230; Real : Body Positivity &#038; Self-Care" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let’s Talk&#8230; Real : Body Positivity &#038; Self-Care" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/20200630_190842-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lets-talk-real-body-positivity-self-care/" rel="bookmark" title="Let’s Talk&#8230; Real : Body Positivity &#038; Self-Care">Let’s Talk&#8230; Real : Body Positivity &#038; Self-Care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-december-2020/" rel="bookmark" class="td-image-wrap " title="A Zookeepers Diary: December 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Zookeepers Diary: December 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/Cotton-top-tamarins-enjoying-their-new-tunnels-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-december-2020/" rel="bookmark" title="A Zookeepers Diary: December 2020">A Zookeepers Diary: December 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-history-of-christmas/" rel="bookmark" class="td-image-wrap " title="The History of Christmas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The History of Christmas" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/pexels-cottonbro-3149902-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-history-of-christmas/" rel="bookmark" title="The History of Christmas">The History of Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/households-and-bubbles/" rel="bookmark" class="td-image-wrap " title="Households and Bubbles" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Households and Bubbles" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/20201119_200411-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/households-and-bubbles/" rel="bookmark" title="Households and Bubbles">Households and Bubbles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_b03" data-td_block_id="tdi_13_b03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_b03" data-td_block_id="tdi_13_b03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_850 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_850" ><script>var block_tdi_24_850 = new tdBlock();
block_tdi_24_850.id = "tdi_24_850";
block_tdi_24_850.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_850","tdc_css_class":"tdi_24_850","tdc_css_class_style":"tdi_24_850_rand_style"}';
block_tdi_24_850.td_column_number = "3";
block_tdi_24_850.block_type = "td_block_mega_menu";
block_tdi_24_850.post_count = "4";
block_tdi_24_850.found_posts = "250";
block_tdi_24_850.header_color = "";
block_tdi_24_850.ajax_pagination_infinite_stop = "";
block_tdi_24_850.max_num_pages = "63";
tdBlocksArray.push(block_tdi_24_850);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_850" id="tdi_25_25c" data-td_block_id="tdi_24_850" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_26_2fc" data-td_block_id="tdi_24_850" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_27_60c" data-td_block_id="tdi_24_850" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_28_532" data-td_block_id="tdi_24_850" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_29_7fe" data-td_block_id="tdi_24_850" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_30_855" data-td_block_id="tdi_24_850" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_31_32f" data-td_block_id="tdi_24_850" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_32_0b3" data-td_block_id="tdi_24_850" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_850"  id="tdi_33_227" data-td_block_id="tdi_24_850" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_850 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-december-2020/" rel="bookmark" class="td-image-wrap " title="Bookish &#8211; December 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bookish &#8211; December 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/paola-chaaya-QrbuLFT6ypw-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-december-2020/" rel="bookmark" title="Bookish &#8211; December 2020">Bookish &#8211; December 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/screams-and-spikes/" rel="bookmark" class="td-image-wrap " title="Screams and Spikes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Screams and Spikes" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/P8238512-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/screams-and-spikes/" rel="bookmark" title="Screams and Spikes">Screams and Spikes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-club-how-to-draw-a-christmas-tree/" rel="bookmark" class="td-image-wrap " title="Art Club: How to draw a Christmas tree" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art Club: How to draw a Christmas tree" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/Christmas-Tree-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-club-how-to-draw-a-christmas-tree/" rel="bookmark" title="Art Club: How to draw a Christmas tree">Art Club: How to draw a Christmas tree</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-christmas-adventure/" rel="bookmark" class="td-image-wrap " title="A Christmas Adventure" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Christmas Adventure" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/ian-schneider-gwF2mDy5lFQ-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-christmas-adventure/" rel="bookmark" title="A Christmas Adventure">A Christmas Adventure</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_850" data-td_block_id="tdi_24_850"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_850" data-td_block_id="tdi_24_850"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_f03 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_f03" ><script>var block_tdi_34_f03 = new tdBlock();
block_tdi_34_f03.id = "tdi_34_f03";
block_tdi_34_f03.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_f03","tdc_css_class":"tdi_34_f03","tdc_css_class_style":"tdi_34_f03_rand_style"}';
block_tdi_34_f03.td_column_number = "3";
block_tdi_34_f03.block_type = "td_block_mega_menu";
block_tdi_34_f03.post_count = "4";
block_tdi_34_f03.found_posts = "384";
block_tdi_34_f03.header_color = "";
block_tdi_34_f03.ajax_pagination_infinite_stop = "";
block_tdi_34_f03.max_num_pages = "96";
tdBlocksArray.push(block_tdi_34_f03);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_f03" id="tdi_35_53b" data-td_block_id="tdi_34_f03" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_36_2ee" data-td_block_id="tdi_34_f03" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_37_ffb" data-td_block_id="tdi_34_f03" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_38_f03" data-td_block_id="tdi_34_f03" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_39_11e" data-td_block_id="tdi_34_f03" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_40_033" data-td_block_id="tdi_34_f03" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_41_b35" data-td_block_id="tdi_34_f03" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_42_c1b" data-td_block_id="tdi_34_f03" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_43_23c" data-td_block_id="tdi_34_f03" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_44_5c3" data-td_block_id="tdi_34_f03" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_f03"  id="tdi_45_5cb" data-td_block_id="tdi_34_f03" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_f03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/christmas-cinnamon-florentines/" rel="bookmark" class="td-image-wrap " title="Christmas Cinnamon Florentines" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Christmas Cinnamon Florentines" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/Christmas-Cinnamon-Florentines2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/christmas-cinnamon-florentines/" rel="bookmark" title="Christmas Cinnamon Florentines">Christmas Cinnamon Florentines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/around-the-world-in-7-traditions/" rel="bookmark" class="td-image-wrap " title="Around The World In 7 Traditions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Around The World In 7 Traditions" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/pexels-susanne-jutzeler-1645768-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/around-the-world-in-7-traditions/" rel="bookmark" title="Around The World In 7 Traditions">Around The World In 7 Traditions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-the-christmas-gift-list/" rel="bookmark" class="td-image-wrap " title="Confessions of a Beauty Addict: The Christmas Gift List" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Confessions of a Beauty Addict: The Christmas Gift List" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/camille-brodard-kmile-feminine-creative-designer-VxAwTeiqDao-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-the-christmas-gift-list/" rel="bookmark" title="Confessions of a Beauty Addict: The Christmas Gift List">Confessions of a Beauty Addict: The Christmas Gift List</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/jumper-ing-into-christmas/" rel="bookmark" class="td-image-wrap " title="Jumper-Ing Into Christmas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jumper-Ing Into Christmas" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/tamara-bellis-sCn7NDoTYII-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/jumper-ing-into-christmas/" rel="bookmark" title="Jumper-Ing Into Christmas">Jumper-Ing Into Christmas</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_f03" data-td_block_id="tdi_34_f03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_f03" data-td_block_id="tdi_34_f03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_fdc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_fdc" ><script>var block_tdi_46_fdc = new tdBlock();
block_tdi_46_fdc.id = "tdi_46_fdc";
block_tdi_46_fdc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_fdc","tdc_css_class":"tdi_46_fdc","tdc_css_class_style":"tdi_46_fdc_rand_style"}';
block_tdi_46_fdc.td_column_number = "3";
block_tdi_46_fdc.block_type = "td_block_mega_menu";
block_tdi_46_fdc.post_count = "4";
block_tdi_46_fdc.found_posts = "409";
block_tdi_46_fdc.header_color = "";
block_tdi_46_fdc.ajax_pagination_infinite_stop = "";
block_tdi_46_fdc.max_num_pages = "103";
tdBlocksArray.push(block_tdi_46_fdc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_fdc" id="tdi_47_0db" data-td_block_id="tdi_46_fdc" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_fdc"  id="tdi_48_0c2" data-td_block_id="tdi_46_fdc" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_fdc"  id="tdi_49_573" data-td_block_id="tdi_46_fdc" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_fdc"  id="tdi_50_4fc" data-td_block_id="tdi_46_fdc" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_fdc"  id="tdi_51_51d" data-td_block_id="tdi_46_fdc" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_fdc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gii-christmas-raffle/" rel="bookmark" class="td-image-wrap " title="The Gibraltar Insurance Institute (GII) Annual Christmas Charity Raffle." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Gibraltar Insurance Institute (GII) Annual Christmas Charity Raffle." data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/logo-218x127.png"  width="218" height="127" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gii-christmas-raffle/" rel="bookmark" title="The Gibraltar Insurance Institute (GII) Annual Christmas Charity Raffle.">The Gibraltar Insurance Institute (GII) Annual Christmas Charity Raffle.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/december-2020-editors-note/" rel="bookmark" class="td-image-wrap " title="December 2020 Editors&#8217; Note" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="December 2020 Editors&#8217; Note" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/pexels-susanne-jutzeler-3151907-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/december-2020-editors-note/" rel="bookmark" title="December 2020 Editors&#8217; Note">December 2020 Editors&#8217; Note</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-what-celebrity-dead-or-alive-would-you-have-at-your-christmas-table/" rel="bookmark" class="td-image-wrap " title="Hello There: What Celebrity (Dead Or Alive) Would You Have At Your Christmas Table?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hello There: What Celebrity (Dead Or Alive) Would You Have At Your Christmas Table?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/krakenimages-7BpuzmcxlHU-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-what-celebrity-dead-or-alive-would-you-have-at-your-christmas-table/" rel="bookmark" title="Hello There: What Celebrity (Dead Or Alive) Would You Have At Your Christmas Table?">Hello There: What Celebrity (Dead Or Alive) Would You Have At&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" class="td-image-wrap " title="The Spirit of Christmas and Illuminations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Spirit of Christmas and Illuminations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/794.1-2020-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" title="The Spirit of Christmas and Illuminations">The Spirit of Christmas and Illuminations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_fdc" data-td_block_id="tdi_46_fdc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_fdc" data-td_block_id="tdi_46_fdc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NEW YEAR’S – YOUR MESSAGES ON TV</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-18133" class="post-18133 post type-post status-publish format-standard has-post-thumbnail category-news tag-2855 tag-3016 tag-celebrations tag-new-years" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NEW YEAR’S – YOUR MESSAGES ON TV</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T11:47:06+01:00" >December 29, 2020</time></span>                    <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18133">48</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/new-years-your-messages-on-tv/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg&description=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV %0A%0A https://thegibraltarmagazine.com/new-years-your-messages-on-tv/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>The organisers of the New Year’s Eve celebrations are inviting the community to submit video messages for inclusion in the special ‘Watch at Home’ edition.</p>
<p>As many messages as possible will be included and producers say those that are original, different and short have the best chance to make it on air during the special show that starts at 11pm.</p>
<p>The evening will be hosted by James Neish and Christian Santos and includes performances by local artists with the countdown to midnight live.</p>
<p>James said: “We want to get as many people as possible to be involved and are looking for fun and inspiring messages that will help lift everyone’s morale as a difficult year comes to an end. Or just simply get together with your loved ones and scream Happy New Year Gibraltar.”</p>
<p>Christian added: “Ultimately we are hoping for a variety of messages, they can be as silly as people want them to be. The important rule is to make them short and stick to all Covid-19 rules and restrictions.”</p>
<p>Messages can be submitted via WhatsApp on <strong>54077766</strong>.</p>
<p>The New Year’s Eve celebrations are produced by GibMedia for Gibraltar Cultural Services.</p>
<p>The show can be watched on GBC TV or ONLINE on the GCS Facebook page.</p>
<p>The public is reminded that there will be no live event at Casemates this year and is encouraged to welcome 2021, and see out 2020, in the comfort of their home.</p>
</div>
</div>
</div>
<div class="g g-2"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/2020/">2020</a></li><li><a href="https://thegibraltarmagazine.com/tag/2021/">2021</a></li><li><a href="https://thegibraltarmagazine.com/tag/celebrations/">celebrations</a></li><li><a href="https://thegibraltarmagazine.com/tag/new-years/">new year's</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/new-years-your-messages-on-tv/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fnew-years-your-messages-on-tv%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/new-years-your-messages-on-tv/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg&description=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NEW+YEAR%E2%80%99S+%E2%80%93+YOUR+MESSAGES+ON+TV %0A%0A https://thegibraltarmagazine.com/new-years-your-messages-on-tv/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/mental-health-support/">Mental Health Support</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thegibraltarmagazine.com/new-years-eve-online-celebrations/">New Year’s Eve Online Celebrations</a></div></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.

Every month, 100 pages are packed with gripping features from a cross- section of the Gibraltarian community in business, culture and leisure. 

We have pledged to support the wealth of local talent, constantly promoting young artists, musicians, authors and entrepreneurs and presenting what’s on around the Rock. In the business section, we focus on finance, property, and gaming industries. Embracing the latest technology and updating our website daily, we’re able to provide increased and up-to-the-minute information.

The magazine has been operating for 25 years, which speaks volumes for our forward-thinking team who strive to take a fresh direction each month, as well as our loyal readership and confidence of advertisers.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-12-29T11:47:06+01:00"><meta itemprop="dateModified" content="2020-12-29T11:47:06+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/new-years-your-messages-on-tv/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="NEW YEAR’S – YOUR MESSAGES ON TV"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5.jpg"><meta itemprop="width" content="510"><meta itemprop="height" content="512"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_53_d99 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_d99" ><script>var block_tdi_53_d99 = new tdBlock();
block_tdi_53_d99.id = "tdi_53_d99";
block_tdi_53_d99.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_d99","td_column_number":3,"live_filter_cur_post_id":18133,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_d99","tdc_css_class_style":"tdi_53_d99_rand_style"}';
block_tdi_53_d99.td_column_number = "3";
block_tdi_53_d99.block_type = "td_block_related_posts";
block_tdi_53_d99.post_count = "3";
block_tdi_53_d99.found_posts = "1138";
block_tdi_53_d99.header_color = "";
block_tdi_53_d99.ajax_pagination_infinite_stop = "";
block_tdi_53_d99.max_num_pages = "380";
tdBlocksArray.push(block_tdi_53_d99);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_d52" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_d99" href="#">RELATED ARTICLES</a><a id="tdi_55_8d1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_d99" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_d99 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-years-eve-online-celebrations/" rel="bookmark" class="td-image-wrap " title="New Year’s Eve Online Celebrations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Year’s Eve Online Celebrations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/unnamed-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-years-eve-online-celebrations/" rel="bookmark" title="New Year’s Eve Online Celebrations">New Year’s Eve Online Celebrations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mental-health-support/" rel="bookmark" class="td-image-wrap " title="Mental Health Support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mental Health Support" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/Mental_Health_Message-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mental-health-support/" rel="bookmark" title="Mental Health Support">Mental Health Support</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/freezers-to-store-covid-19-vaccines-arrive-in-gibraltar/" rel="bookmark" class="td-image-wrap " title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/daniel-schludi-mAGZNECMcUg-unsplash_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/freezers-to-store-covid-19-vaccines-arrive-in-gibraltar/" rel="bookmark" title="Freezers To Store COVID-19 Vaccines Arrive in Gibraltar">Freezers To Store COVID-19 Vaccines Arrive in Gibraltar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_d99" data-td_block_id="tdi_53_d99"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_d99" data-td_block_id="tdi_53_d99"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment pingback" id="comment-4130">
    <article>
        <footer>
            <img src="https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-356x364.png" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />            <cite><a href='https://thegibraltarmagazine.com/new-years-eve-online-celebrations/' rel='external nofollow ugc' class='url'>New Year&#039;s Eve Online Celebrations | The Gibraltar Magazine</a></cite>

            <a class="comment-link" href="#comment-4130">
                <time pubdate="1609239650">
                    December 29, 2020                    At                    12:00 pm</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>[&#8230;] NEW YEAR’S – YOUR MESSAGES ON TV [&#8230;]</p>
        </div>

        <div class="comment-meta" id="comment-4130">
                    </div>
    </article>
    </li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

                    <p class="td-pb-padding-side">Comments are closed.</p>
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_56_626 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,172</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,089</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_57_d37 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_d37" ><div class="td-block-title-wrap"></div><div id=tdi_57_d37 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_57_d37"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_57_d37">
				<input id="tdi_57_d37" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_57_d37"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_57_d37">
					<span class="td-big-degrees">10</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">76						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=the_gibraltar_magazine_december_2020&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_58_0ff td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_58_0ff" ><script>var block_tdi_58_0ff = new tdBlock();
block_tdi_58_0ff.id = "tdi_58_0ff";
block_tdi_58_0ff.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_58_0ff","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_58_0ff","tdc_css_class_style":"tdi_58_0ff_rand_style"}';
block_tdi_58_0ff.td_column_number = "1";
block_tdi_58_0ff.block_type = "td_block_21";
block_tdi_58_0ff.post_count = "4";
block_tdi_58_0ff.found_posts = "2469";
block_tdi_58_0ff.header_color = "#";
block_tdi_58_0ff.ajax_pagination_infinite_stop = "";
block_tdi_58_0ff.max_num_pages = "618";
tdBlocksArray.push(block_tdi_58_0ff);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_58_0ff class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/minister-equality-attends-united-nations-commission-status-women/" rel="bookmark" class="td-image-wrap " title="Minister for Equality attends United Nations Commission on the Status of Women" ><img class="entry-thumb" src="" alt="" title="Minister for Equality attends United Nations Commission on the Status of Women" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/01/gov-gib-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/minister-equality-attends-united-nations-commission-status-women/" rel="bookmark" title="Minister for Equality attends United Nations Commission on the Status of Women">Minister for Equality attends United Nations Commission on the Status of Women</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T10:58:42+01:00" >March 15, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/minister-equality-attends-united-nations-commission-status-women/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    The Minister for Equality, the Hon Samantha Sacramento MP is this week once again attending the United Nations Commission on the Status of Women...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/rock-escape-review/" rel="bookmark" class="td-image-wrap " title="Rock Escape &#8211; REVIEW" ><img class="entry-thumb" src="" alt="" title="Rock Escape &#8211; REVIEW" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/20180602_181656-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/rock-escape-review/" rel="bookmark" title="Rock Escape &#8211; REVIEW">Rock Escape &#8211; REVIEW</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-01T00:02:08+02:00" >July 1, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/rock-escape-review/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    &nbsp;

Looking for a fun activity? Grab your friends and family and head down to Rock Escape Rooms, where your mental skills and deftness will...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/employee-relocation-making-smooth-move/" rel="bookmark" class="td-image-wrap " title="EMPLOYEE RELOCATION &#8211; Making a smooth move" ><img class="entry-thumb" src="" alt="" title="EMPLOYEE RELOCATION &#8211; Making a smooth move" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2017/02/The_Gibraltar_Magazine_March_2017_Page_029_Image_0001-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/employee-relocation-making-smooth-move/" rel="bookmark" title="EMPLOYEE RELOCATION &#8211; Making a smooth move">EMPLOYEE RELOCATION &#8211; Making a smooth move</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet Mamo Shay &amp; Eran Shay</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-01T01:14:25+01:00" >March 1, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/employee-relocation-making-smooth-move/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    

Gibraltar’s economy heavily relies on non-domestic employees to fill vacancies particularly in the construction, online gaming and finance sectors. Indeed, looking at the National...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/clubhouse-gibraltar-opens-new-premises/" rel="bookmark" class="td-image-wrap " title="Clubhouse Gibraltar Opens New Premises" ><img class="entry-thumb" src="" alt="" title="Clubhouse Gibraltar Opens New Premises" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/01/Screenshot-2020-01-21-at-22.23.40.png"  width="97" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/clubhouse-gibraltar-opens-new-premises/" rel="bookmark" title="Clubhouse Gibraltar Opens New Premises">Clubhouse Gibraltar Opens New Premises</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T22:21:40+01:00" >January 21, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/clubhouse-gibraltar-opens-new-premises/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    The Board, members and staff of Clubhouse Gibraltar are overjoyed to announce the opening of their new premises at 304A Main Street on 23rd...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="adrotate_widgets-3" class="td_block_template_1 widget adrotate_widgets-3 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_december_2020?fr=sYjBhODIxNjgxOTc">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5feb1203e6867
    -->

    <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar, GI","api_location":"Gibraltar","api_language":"en","api_key":"81d5470433d3356ddd2c8498e59b42f2","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10,50],"today_humidity":76,"today_wind_speed":[3.1,1.9],"today_min":[10,50],"today_max":[10,50],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1609243200,"day_name":"Tue","day_temp":[13,56],"owm_day_index":0},{"timestamp":1609286400,"day_name":"Wed","day_temp":[12,54],"owm_day_index":4},{"timestamp":1609372800,"day_name":"Thu","day_temp":[12,54],"owm_day_index":12},{"timestamp":1609459200,"day_name":"Fri","day_temp":[13,55],"owm_day_index":20},{"timestamp":1609545600,"day_name":"Sat","day_temp":[11,51],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_57_d37","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10,50],"today_humidity":76,"today_wind_speed":[2.6,1.6],"today_min":[10,50],"today_max":[10,50],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1609243200,"day_name":"Tue","day_temp":[13,56],"owm_day_index":0},{"timestamp":1609286400,"day_name":"Wed","day_temp":[12,54],"owm_day_index":4},{"timestamp":1609372800,"day_name":"Thu","day_temp":[12,54],"owm_day_index":12},{"timestamp":1609459200,"day_name":"Fri","day_temp":[13,55],"owm_day_index":20},{"timestamp":1609545600,"day_name":"Sat","day_temp":[11,51],"owm_day_index":28}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>