<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754" as="script">
    <title>Little Princess Trust Relay | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->

<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg?x54754"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/>
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="BY MATT TRIAY I met with Janice of Janice Hair and Beauty Salon in Ocean Village. Janice, 39, has been cutting hair since she was 14 years old and had &quot;always" />

<meta name="keywords"  content="cancer,janice hair and beauty,princess trust,wigs,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#webpage","url":"https://thegibraltarmagazine.com/little-princess-trust-relay/","inLanguage":"en-GB","name":"Little Princess Trust Relay","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg","width":845,"height":1198},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#primaryimage"},"datePublished":"2020-08-20T20:13:03+02:00","dateModified":"2020-08-20T20:23:50+02:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Little Princess Trust Relay","datePublished":"2020-08-20T20:13:03+02:00","dateModified":"2020-08-20T20:23:50+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, cancer, Janice Hair and beauty, princess trust, wigs","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg","width":845,"height":1198}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&d=mm&r=g","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/little-princess-trust-relay/","url":"https://thegibraltarmagazine.com/little-princess-trust-relay/","name":"Little Princess Trust Relay"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/little-princess-trust-relay/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Little Princess Trust Relay | The Gibraltar Magazine" />
<meta property="og:description" content="BY MATT TRIAY I met with Janice of Janice Hair and Beauty Salon in Ocean Village. Janice, 39, has been cutting hair since she was 14 years old and had &quot;always wanted to be a hairdresser&quot;. Ja" />
<meta property="og:url" content="https://thegibraltarmagazine.com/little-princess-trust-relay/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" />
<meta property="article:published_time" content="2020-08-20T20:13:03Z" />
<meta property="article:modified_time" content="2020-08-20T20:23:50Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Little Princess Trust Relay | The Gibraltar Magazine" />
<meta name="twitter:description" content="BY MATT TRIAY I met with Janice of Janice Hair and Beauty Salon in Ocean Village. Janice, 39, has been cutting hair since she was 14 years old and had &quot;always wanted to be a hairdresser&quot;. Ja" />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Little Princess Trust Relay Comments Feed" href="https://thegibraltarmagazine.com/little-princess-trust-relay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x54754&amp;ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?x54754&amp;ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x54754&amp;ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?x54754&amp;ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?x54754&amp;ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?x54754&amp;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825' href='https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8gg0A-4lW' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Flittle-princess-trust-relay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Flittle-princess-trust-relay%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:250px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"a51f7d6bed","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x54754" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?x54754" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/little-princess-trust-relay/",
                    "name": "Little Princess Trust Relay"                                
                }
            }    
        ]
    }
</script>
			<style type="text/css" id="wp-custom-css">
				.td-more-articles-box.td-front-end-display-block{
display:none!important;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #efcaa6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #efcaa6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #efcaa6;
                }
                .tdm-btn-style1 {
					background-color: #efcaa6;
				}
				.tdm-btn-style2:before {
				    border-color: #efcaa6;
				}
				.tdm-btn-style2 {
				    color: #efcaa6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #efcaa6;
                    -moz-box-shadow: 0 2px 16px #efcaa6;
                    box-shadow: 0 2px 16px #efcaa6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #efcaa6;
                    -moz-box-shadow: 0 4px 26px #efcaa6;
                    box-shadow: 0 4px 26px #efcaa6;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16736 single-format-standard td-standard-pack little-princess-trust-relay global-block-template-1 td-magazine single_template_6 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, August 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_august_2020_-_web?fr=sYTkzOTE3MzcxMTQ">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine" width="2048"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2f2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_2f2" ><script>var block_tdi_1_2f2 = new tdBlock();
block_tdi_1_2f2.id = "tdi_1_2f2";
block_tdi_1_2f2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2f2","tdc_css_class":"tdi_1_2f2","tdc_css_class_style":"tdi_1_2f2_rand_style"}';
block_tdi_1_2f2.td_column_number = "3";
block_tdi_1_2f2.block_type = "td_block_mega_menu";
block_tdi_1_2f2.post_count = "5";
block_tdi_1_2f2.found_posts = "1028";
block_tdi_1_2f2.header_color = "";
block_tdi_1_2f2.ajax_pagination_infinite_stop = "";
block_tdi_1_2f2.max_num_pages = "206";
tdBlocksArray.push(block_tdi_1_2f2);
</script><div id=tdi_1_2f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/little-princess-trust-relay/" rel="bookmark" class="td-image-wrap " title="Little Princess Trust Relay" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-218x150.jpeg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-218x150.jpeg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-845x580.jpeg 845w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Little Princess Trust Relay" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/little-princess-trust-relay/" rel="bookmark" title="Little Princess Trust Relay">Little Princess Trust Relay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" class="td-image-wrap " title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/557.2-2020-218x150.jpg?x54754"   alt="" title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825">HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" class="td-image-wrap " title="Statement on FC Prishtina" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/1200px-FC_Prishtina.svg_-218x150.png?x54754"   alt="" title="Statement on FC Prishtina" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" title="Statement on FC Prishtina">Statement on FC Prishtina</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" class="td-image-wrap " title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/49912952543_5b5c841a71_b-218x150.jpg?x54754"   alt="" title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases">GHA Raises Alert Status to AMBER on Account of Increase of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/cultural-awards-nominees-announced/" rel="bookmark" class="td-image-wrap " title="Cultural Awards – Nominees Announced" ><img width="117" height="131" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20131'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/02/gcs-logo-1.png?x54754"   alt="" title="Cultural Awards – Nominees Announced" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/cultural-awards-nominees-announced/" rel="bookmark" title="Cultural Awards – Nominees Announced">Cultural Awards – Nominees Announced</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2f2" data-td_block_id="tdi_1_2f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_2f2" data-td_block_id="tdi_1_2f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ee5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_ee5" ><script>var block_tdi_2_ee5 = new tdBlock();
block_tdi_2_ee5.id = "tdi_2_ee5";
block_tdi_2_ee5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ee5","tdc_css_class":"tdi_2_ee5","tdc_css_class_style":"tdi_2_ee5_rand_style"}';
block_tdi_2_ee5.td_column_number = "3";
block_tdi_2_ee5.block_type = "td_block_mega_menu";
block_tdi_2_ee5.post_count = "4";
block_tdi_2_ee5.found_posts = "205";
block_tdi_2_ee5.header_color = "";
block_tdi_2_ee5.ajax_pagination_infinite_stop = "";
block_tdi_2_ee5.max_num_pages = "52";
tdBlocksArray.push(block_tdi_2_ee5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_ee5" id="tdi_3_18f" data-td_block_id="tdi_2_ee5" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_4_72e" data-td_block_id="tdi_2_ee5" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_5_3a5" data-td_block_id="tdi_2_ee5" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_6_27e" data-td_block_id="tdi_2_ee5" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_7_de4" data-td_block_id="tdi_2_ee5" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_8_e44" data-td_block_id="tdi_2_ee5" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_9_f9e" data-td_block_id="tdi_2_ee5" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_10_83f" data-td_block_id="tdi_2_ee5" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_11_e3e" data-td_block_id="tdi_2_ee5" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_12_e43" data-td_block_id="tdi_2_ee5" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_ee5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-partner-for-isolas-llp/" rel="bookmark" class="td-image-wrap " title="New Partner For ISOLAS LLP" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/1C2A5957-218x150.jpg?x54754"   alt="sara miles and peter isola" title="New Partner For ISOLAS LLP" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-partner-for-isolas-llp/" rel="bookmark" title="New Partner For ISOLAS LLP">New Partner For ISOLAS LLP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/cutting-costs-without-the-pain/" rel="bookmark" class="td-image-wrap " title="Cutting Costs Without the Pain" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/piggy-bank-218x150.jpg?x54754"   alt="" title="Cutting Costs Without the Pain" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/cutting-costs-without-the-pain/" rel="bookmark" title="Cutting Costs Without the Pain">Cutting Costs Without the Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/post-covid-hack-2020/" rel="bookmark" class="td-image-wrap " title="Post Covid Hack 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/boy-and-computer-218x150.jpg?x54754"   alt="" title="Post Covid Hack 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/post-covid-hack-2020/" rel="bookmark" title="Post Covid Hack 2020">Post Covid Hack 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/certain-about-uncertainty/" rel="bookmark" class="td-image-wrap " title="Certain About Uncertainty" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/worker-218x150.jpg?x54754"   alt="baker decorating cake" title="Certain About Uncertainty" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/certain-about-uncertainty/" rel="bookmark" title="Certain About Uncertainty">Certain About Uncertainty</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ee5" data-td_block_id="tdi_2_ee5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ee5" data-td_block_id="tdi_2_ee5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_5f5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_13_5f5" ><script>var block_tdi_13_5f5 = new tdBlock();
block_tdi_13_5f5.id = "tdi_13_5f5";
block_tdi_13_5f5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_5f5","tdc_css_class":"tdi_13_5f5","tdc_css_class_style":"tdi_13_5f5_rand_style"}';
block_tdi_13_5f5.td_column_number = "3";
block_tdi_13_5f5.block_type = "td_block_mega_menu";
block_tdi_13_5f5.post_count = "4";
block_tdi_13_5f5.found_posts = "323";
block_tdi_13_5f5.header_color = "";
block_tdi_13_5f5.ajax_pagination_infinite_stop = "";
block_tdi_13_5f5.max_num_pages = "81";
tdBlocksArray.push(block_tdi_13_5f5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_5f5" id="tdi_14_fe5" data-td_block_id="tdi_13_5f5" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_15_3de" data-td_block_id="tdi_13_5f5" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_16_1f5" data-td_block_id="tdi_13_5f5" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_17_fed" data-td_block_id="tdi_13_5f5" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_18_555" data-td_block_id="tdi_13_5f5" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_19_37d" data-td_block_id="tdi_13_5f5" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_20_fc5" data-td_block_id="tdi_13_5f5" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_21_37e" data-td_block_id="tdi_13_5f5" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_22_575" data-td_block_id="tdi_13_5f5" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_5f5"  id="tdi_23_dee" data-td_block_id="tdi_13_5f5" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_5f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-honey-buzzard-and-a-birdman/" rel="bookmark" class="td-image-wrap " title="A Honey Buzzard and A Birdman" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Buzzard-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Buzzard-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Buzzard-847x580.jpg 847w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Honey Buzzard and A Birdman" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-honey-buzzard-and-a-birdman/" rel="bookmark" title="A Honey Buzzard and A Birdman">A Honey Buzzard and A Birdman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/yesteryear-on-the-beach-covid-free/" rel="bookmark" class="td-image-wrap " title="Yesteryear On The Beach &#8230;Covid-Free!" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-768x525.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-696x476.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-1068x731.jpg 1068w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1-614x420.jpg 614w, https://thegibraltarmagazine.com/wp-content/uploads/2020/07/luis-photos-1.jpg 1200w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Yesteryear On The Beach &#8230;Covid-Free!" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/history/" class="td-post-category">History</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/yesteryear-on-the-beach-covid-free/" rel="bookmark" title="Yesteryear On The Beach &#8230;Covid-Free!">Yesteryear On The Beach &#8230;Covid-Free!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltars-queen-of-lockdown/" rel="bookmark" class="td-image-wrap " title="Gibraltar’s Queen Of Lockdown" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/sonia-218x150.jpg?x54754"   alt="" title="Gibraltar’s Queen Of Lockdown" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltars-queen-of-lockdown/" rel="bookmark" title="Gibraltar’s Queen Of Lockdown">Gibraltar’s Queen Of Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/grannys-bottles/" rel="bookmark" class="td-image-wrap " title="Granny&#8217;s Bottles" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/received_213387116517371-218x150.jpeg?x54754"   alt="" title="Granny&#8217;s Bottles" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/hobby/" class="td-post-category">Hobby</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/grannys-bottles/" rel="bookmark" title="Granny&#8217;s Bottles">Granny&#8217;s Bottles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_5f5" data-td_block_id="tdi_13_5f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_5f5" data-td_block_id="tdi_13_5f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_c56 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_c56" ><script>var block_tdi_24_c56 = new tdBlock();
block_tdi_24_c56.id = "tdi_24_c56";
block_tdi_24_c56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_c56","tdc_css_class":"tdi_24_c56","tdc_css_class_style":"tdi_24_c56_rand_style"}';
block_tdi_24_c56.td_column_number = "3";
block_tdi_24_c56.block_type = "td_block_mega_menu";
block_tdi_24_c56.post_count = "4";
block_tdi_24_c56.found_posts = "222";
block_tdi_24_c56.header_color = "";
block_tdi_24_c56.ajax_pagination_infinite_stop = "";
block_tdi_24_c56.max_num_pages = "56";
tdBlocksArray.push(block_tdi_24_c56);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_c56" id="tdi_25_fe7" data-td_block_id="tdi_24_c56" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_26_337" data-td_block_id="tdi_24_c56" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_27_fe3" data-td_block_id="tdi_24_c56" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_28_e3e" data-td_block_id="tdi_24_c56" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_29_e7e" data-td_block_id="tdi_24_c56" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_30_e73" data-td_block_id="tdi_24_c56" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_31_e4a" data-td_block_id="tdi_24_c56" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_32_4fe" data-td_block_id="tdi_24_c56" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_c56"  id="tdi_33_f3e" data-td_block_id="tdi_24_c56" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_c56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/you-stupid-limelight/" rel="bookmark" class="td-image-wrap " title="You Stupid Limelight!" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/20200611_132735-218x150.jpg?x54754"   alt="" title="You Stupid Limelight!" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/drama/" class="td-post-category">Drama</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/you-stupid-limelight/" rel="bookmark" title="You Stupid Limelight!">You Stupid Limelight!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-to-draw-the-temple-of-concordia-in-8-easy-steps/" rel="bookmark" class="td-image-wrap " title="How To Draw The Temple Of Concordia In 8 Easy Steps &#8211; Art Club" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Concordia-Final-218x150.jpg?x54754"   alt="" title="How To Draw The Temple Of Concordia In 8 Easy Steps &#8211; Art Club" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-to-draw-the-temple-of-concordia-in-8-easy-steps/" rel="bookmark" title="How To Draw The Temple Of Concordia In 8 Easy Steps &#8211; Art Club">How To Draw The Temple Of Concordia In 8 Easy Steps&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-august-2020/" rel="bookmark" class="td-image-wrap " title="Bookish&#8230;August 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/woman-lying-on-bed-holding-book-1458669-218x150.jpg?x54754"   alt="" title="Bookish&#8230;August 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-august-2020/" rel="bookmark" title="Bookish&#8230;August 2020">Bookish&#8230;August 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/killer-thriller/" rel="bookmark" class="td-image-wrap " title="Killer Thriller" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Robert_Daws-0203C-218x150.jpg?x54754"   alt="" title="Killer Thriller" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/killer-thriller/" rel="bookmark" title="Killer Thriller">Killer Thriller</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_c56" data-td_block_id="tdi_24_c56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_c56" data-td_block_id="tdi_24_c56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_f85 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_34_f85" ><script>var block_tdi_34_f85 = new tdBlock();
block_tdi_34_f85.id = "tdi_34_f85";
block_tdi_34_f85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_f85","tdc_css_class":"tdi_34_f85","tdc_css_class_style":"tdi_34_f85_rand_style"}';
block_tdi_34_f85.td_column_number = "3";
block_tdi_34_f85.block_type = "td_block_mega_menu";
block_tdi_34_f85.post_count = "4";
block_tdi_34_f85.found_posts = "359";
block_tdi_34_f85.header_color = "";
block_tdi_34_f85.ajax_pagination_infinite_stop = "";
block_tdi_34_f85.max_num_pages = "90";
tdBlocksArray.push(block_tdi_34_f85);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_f85" id="tdi_35_11f" data-td_block_id="tdi_34_f85" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_36_aff" data-td_block_id="tdi_34_f85" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_37_f5e" data-td_block_id="tdi_34_f85" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_38_9e9" data-td_block_id="tdi_34_f85" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_39_0e5" data-td_block_id="tdi_34_f85" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_40_9f5" data-td_block_id="tdi_34_f85" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_41_515" data-td_block_id="tdi_34_f85" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_42_292" data-td_block_id="tdi_34_f85" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_43_370" data-td_block_id="tdi_34_f85" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_44_55f" data-td_block_id="tdi_34_f85" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_f85"  id="tdi_45_eff" data-td_block_id="tdi_34_f85" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_f85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-good-the-bad-and-the-ugly/" rel="bookmark" class="td-image-wrap " title="The Good, The Bad, and The Ugly" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/guogete-lIKx69WYr3g-unsplash-218x150.jpg?x54754"   alt="" title="The Good, The Bad, and The Ugly" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-good-the-bad-and-the-ugly/" rel="bookmark" title="The Good, The Bad, and The Ugly">The Good, The Bad, and The Ugly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/beauty-with-a-conscience/" rel="bookmark" class="td-image-wrap " title="Beauty with a Conscience" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/ian-dooley-k8OCHhEymME-unsplash-218x150.jpg?x54754"   alt="" title="Beauty with a Conscience" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/beauty/" class="td-post-category">Beauty</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/beauty-with-a-conscience/" rel="bookmark" title="Beauty with a Conscience">Beauty with a Conscience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/vaccination-immunisation/" rel="bookmark" class="td-image-wrap " title="Vaccination &#038; Immunisation" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/Picture-1-218x150.png?x54754"   alt="" title="Vaccination &#038; Immunisation" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/vaccination-immunisation/" rel="bookmark" title="Vaccination &#038; Immunisation">Vaccination &#038; Immunisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/swimming-for-victory/" rel="bookmark" class="td-image-wrap " title="Swimming for Victory" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/todd-quackenbush-E9PJO_vL3E8-unsplash-218x150.jpg?x54754"   alt="" title="Swimming for Victory" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/swimming-for-victory/" rel="bookmark" title="Swimming for Victory">Swimming for Victory</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_f85" data-td_block_id="tdi_34_f85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_f85" data-td_block_id="tdi_34_f85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_99e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_46_99e" ><script>var block_tdi_46_99e = new tdBlock();
block_tdi_46_99e.id = "tdi_46_99e";
block_tdi_46_99e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_99e","tdc_css_class":"tdi_46_99e","tdc_css_class_style":"tdi_46_99e_rand_style"}';
block_tdi_46_99e.td_column_number = "3";
block_tdi_46_99e.block_type = "td_block_mega_menu";
block_tdi_46_99e.post_count = "4";
block_tdi_46_99e.found_posts = "391";
block_tdi_46_99e.header_color = "";
block_tdi_46_99e.ajax_pagination_infinite_stop = "";
block_tdi_46_99e.max_num_pages = "98";
tdBlocksArray.push(block_tdi_46_99e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_99e" id="tdi_47_3fe" data-td_block_id="tdi_46_99e" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_99e"  id="tdi_48_773" data-td_block_id="tdi_46_99e" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_99e"  id="tdi_49_bd3" data-td_block_id="tdi_46_99e" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_99e"  id="tdi_50_eff" data-td_block_id="tdi_46_99e" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_99e"  id="tdi_51_5ef" data-td_block_id="tdi_46_99e" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_99e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/what-are-your-beach-must-haves/" rel="bookmark" class="td-image-wrap " title="What are your beach must-haves?" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/beach-218x150.jpeg?x54754"   alt="" title="What are your beach must-haves?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/what-are-your-beach-must-haves/" rel="bookmark" title="What are your beach must-haves?">What are your beach must-haves?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/editors-note-august-2020/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note: August 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/rear-view-of-woman-standing-on-beach-307006-218x150.jpg?x54754"   alt="" title="Editor&#8217;s Note: August 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/editors-note/" class="td-post-category">Editor&#8217;s note</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/editors-note-august-2020/" rel="bookmark" title="Editor&#8217;s Note: August 2020">Editor&#8217;s Note: August 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/47th-gibraltar-international-art-exhibition-2020/" rel="bookmark" class="td-image-wrap " title="47th Gibraltar International Art Exhibition 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/painting-4220341_960_720-218x150.jpg?x54754"   alt="" title="47th Gibraltar International Art Exhibition 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/47th-gibraltar-international-art-exhibition-2020/" rel="bookmark" title="47th Gibraltar International Art Exhibition 2020">47th Gibraltar International Art Exhibition 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/freetheknee-socially-distanced-edition/" rel="bookmark" class="td-image-wrap " title="#FreeTheKnee (Socially Distanced Edition)" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/free-the-knee-218x150.jpg?x54754"   alt="" title="#FreeTheKnee (Socially Distanced Edition)" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/freetheknee-socially-distanced-edition/" rel="bookmark" title="#FreeTheKnee (Socially Distanced Edition)">#FreeTheKnee (Socially Distanced Edition)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_99e" data-td_block_id="tdi_46_99e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_99e" data-td_block_id="tdi_46_99e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-16736" class="td-post-template-6 post-16736 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cancer tag-janice-hair-and-beauty tag-princess-trust tag-wigs td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20845%201198'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg?x54754">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Little Princess Trust Relay</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  style="background-color:#594943; color:#fff; border-color:#594943;" href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>                    <h1 class="entry-title">Little Princess Trust Relay</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T22:13:03+02:00" >August 20, 2020</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div><p><strong>BY MATT TRIAY</strong></p>
<p>I met with Janice of Janice Hair and Beauty Salon in Ocean Village. Janice, 39, has been cutting hair since she was 14 years old and had “always wanted to be a hairdresser”. Janice has teamed up with MySunshine.gi (an online space run by a group of women looking to help out younger girls with any problems they might have) to raise money for The Little Princess Trust. They have given themselves until the 23rd of August where a relay will be run by people looking to give back, just like Janice. The idea behind the relay is for groups of people to collectively run the length of hair donated, converted into kilometres. Janice’s goal is to reach over 300km, which looks more than likely as she was at 300km when I spoke to her.</p>
<p>&nbsp;</p>
<p>The Little Princess Trust have been around since 2006 and provide free wigs for people up to age 24, who have lost their hair to cancer treatment, or illnesses such as alopecia. The hair is real so they try to match people with their natural hair colour and then style it to their preference.</p>
<p>&nbsp;</p>
<p>The story behind Janices’ work with the Princess Trust dates back some years. Janice said she had “not always been into charitable work” but when a group of Year 8 girls in March of 2014 decided to donate their hair to the Princess Trust after one of their friends was diagnosed with cancer, Janice felt she had to give back. Janice said “It was during this time, after losing a close friend to cancer and it directly affecting me I thought I wanted to give back.&#8221; She said she had to do something and, considering her profession, it made perfect sense &#8211; “I couldn’t ignore it, it’s my field of work.”</p>
<p>&nbsp;</p>
<p>So what exactly is Janice doing to raise money? Well, she is giving free haircuts to anyone who wants to donate their hair &#8211; normally £35. The minimum length she is looking for is 11 inches.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_52_fe1 td_block_template_1 ">

<style>
/* custom css */
.tdi_52_fe1.td-a-rec{
					text-align: center;
				}.tdi_52_fe1 .td-element-style{
					z-index: -1;
				}.tdi_52_fe1.td-a-rec-img{
				    text-align: left;
				}.tdi_52_fe1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52_fe1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


<p>&nbsp;</p>
<p>Losing your hair can have a serious impact on self-esteem. A wig can really turn that around and make someone feel good about themselves. Janice stated: “The first thing people think of is the loss of hair, really thats the least important. [However] having no hair is like telling the world you have an illness.” Wigs come with a huge expense, costing £550 to make and up to £1000 to buy.</p>
<p>To donate to this great cause, visit: <a href="https://www.justgiving.com/team/janiceandmysunshine">https://www.justgiving.com/team/janiceandmysunshine</a><a href="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg?x54754">.<img data-attachment-id="16737" data-permalink="https://thegibraltarmagazine.com/little-princess-trust-relay/delete/" data-orig-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" data-orig-size="845,1198" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="delete" data-image-description data-medium-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" data-large-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" class="aligncenter size-full wp-image-16737 jetpack-lazy-image" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg?x54754" alt width="845" height="1198" data-lazy-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg 845w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-768x1089.jpeg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-696x987.jpeg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-296x420.jpeg 296w" data-lazy-sizes="(max-width: 845px) 100vw, 845px" data-lazy-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg?x54754&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="16737" data-permalink="https://thegibraltarmagazine.com/little-princess-trust-relay/delete/" data-orig-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" data-orig-size="845,1198" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="delete" data-image-description="" data-medium-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" data-large-file="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg" class="aligncenter size-full wp-image-16737 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20845%201198'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg?x54754" alt="" width="845" height="1198" data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg 845w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-768x1089.jpeg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-696x987.jpeg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete-296x420.jpeg 296w" data-sizes="(max-width: 845px) 100vw, 845px" /></noscript></a></p>
<p>&nbsp;</p>
<div class="g g-2"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/cancer/">cancer</a></li><li><a href="https://thegibraltarmagazine.com/tag/janice-hair-and-beauty/">Janice Hair and beauty</a></li><li><a href="https://thegibraltarmagazine.com/tag/princess-trust/">princess trust</a></li><li><a href="https://thegibraltarmagazine.com/tag/wigs/">wigs</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/little-princess-trust-relay/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Flittle-princess-trust-relay%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Little+Princess+Trust+Relay&url=https%3A%2F%2Fthegibraltarmagazine.com%2Flittle-princess-trust-relay%2F&via=gibmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/little-princess-trust-relay/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg&description=Little+Princess+Trust+Relay">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Little+Princess+Trust+Relay %0A%0A https://thegibraltarmagazine.com/little-princess-trust-relay/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/">HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazy" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine boasts a spirited history dating back 20 years, when it was first called ‘Discover Gibraltar’. Founders Andrea Morton and Howard Fuller established the publication in 1995, with the aim of ‘promoting Gibraltar and its people’ and ensuring the content is interesting and relevant both to locals and tourists. Our mantra remains the same to this day, even though a new team has driven the magazine since 2015, keeping it current and leading locally in content and layout.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-08-20T22:13:03+02:00"><meta itemprop="dateModified" content="2020-08-20T22:23:50+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/little-princess-trust-relay/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Little Princess Trust Relay"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/delete.jpeg"><meta itemprop="width" content="845"><meta itemprop="height" content="1198"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_53_d37 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_d37" ><script>var block_tdi_53_d37 = new tdBlock();
block_tdi_53_d37.id = "tdi_53_d37";
block_tdi_53_d37.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_d37","td_column_number":3,"live_filter_cur_post_id":16736,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_d37","tdc_css_class_style":"tdi_53_d37_rand_style"}';
block_tdi_53_d37.td_column_number = "3";
block_tdi_53_d37.block_type = "td_block_related_posts";
block_tdi_53_d37.post_count = "6";
block_tdi_53_d37.found_posts = "1027";
block_tdi_53_d37.header_color = "";
block_tdi_53_d37.ajax_pagination_infinite_stop = "";
block_tdi_53_d37.max_num_pages = "172";
tdBlocksArray.push(block_tdi_53_d37);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_89f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_d37" href="#">RELATED ARTICLES</a><a id="tdi_55_fea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_d37" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_d37 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" class="td-image-wrap " title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/557.2-2020-218x150.jpg?x54754"   alt="" title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825">HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" class="td-image-wrap " title="Statement on FC Prishtina" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/1200px-FC_Prishtina.svg_-218x150.png?x54754"   alt="" title="Statement on FC Prishtina" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" title="Statement on FC Prishtina">Statement on FC Prishtina</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" class="td-image-wrap " title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/49912952543_5b5c841a71_b-218x150.jpg?x54754"   alt="" title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases">GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/cultural-awards-nominees-announced/" rel="bookmark" class="td-image-wrap " title="Cultural Awards – Nominees Announced" ><img width="117" height="131" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20131'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/02/gcs-logo-1.png?x54754"   alt="" title="Cultural Awards – Nominees Announced" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/cultural-awards-nominees-announced/" rel="bookmark" title="Cultural Awards – Nominees Announced">Cultural Awards – Nominees Announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/travel-measures/" rel="bookmark" class="td-image-wrap " title="Travel Measures" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/01/aircraft-aircraft-wing-airplane-atmosphere-1149314-218x150.jpg?x54754"   alt="" title="Travel Measures" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/travel-measures/" rel="bookmark" title="Travel Measures">Travel Measures</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-level-results-day/" rel="bookmark" class="td-image-wrap " title="A Level Results Day" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Level Results Day" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-level-results-day/" rel="bookmark" title="A Level Results Day">A Level Results Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_d37" data-td_block_id="tdi_53_d37"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_d37" data-td_block_id="tdi_53_d37"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_56_3f1 td_block_template_1 ">

<style>
/* custom css */
.tdi_56_3f1.td-a-rec{
					text-align: center;
				}.tdi_56_3f1 .td-element-style{
					z-index: -1;
				}.tdi_56_3f1.td-a-rec-img{
				    text-align: left;
				}.tdi_56_3f1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56_3f1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget tdi_57_e51 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,098</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,978</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_58_1ed td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_1ed" ><div class="td-block-title-wrap"></div><div id=tdi_58_1ed class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">haze</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_58_1ed"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_58_1ed">
				<input id="tdi_58_1ed" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon"
						data-td-block-uid="tdi_58_1ed"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_58_1ed">
					<span class="td-big-degrees">24</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">24</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">24</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">6.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">5						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23046482&#038;d=the_gibraltar_magazine_august_2020_-_web&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_59_e3f td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_59_e3f" ><script>var block_tdi_59_e3f = new tdBlock();
block_tdi_59_e3f.id = "tdi_59_e3f";
block_tdi_59_e3f.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_59_e3f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_59_e3f","tdc_css_class_style":"tdi_59_e3f_rand_style"}';
block_tdi_59_e3f.td_column_number = "1";
block_tdi_59_e3f.block_type = "td_block_21";
block_tdi_59_e3f.post_count = "4";
block_tdi_59_e3f.found_posts = "2252";
block_tdi_59_e3f.header_color = "#";
block_tdi_59_e3f.ajax_pagination_infinite_stop = "";
block_tdi_59_e3f.max_num_pages = "563";
tdBlocksArray.push(block_tdi_59_e3f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_59_e3f class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/solitude-house-dark-tale/" rel="bookmark" class="td-image-wrap " title="SOLITUDE HOUSE &#8211; A dark tale" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/12/the-GibMag-Jan18_Page_062_Image_0001-150x150.jpg?x54754"   alt="" title="SOLITUDE HOUSE &#8211; A dark tale" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/solitude-house-dark-tale/" rel="bookmark" title="SOLITUDE HOUSE &#8211; A dark tale">SOLITUDE HOUSE &#8211; A dark tale</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-01T00:02:13+01:00" >January 1, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/solitude-house-dark-tale/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    

The fine line between solitude and loneliness cracks into a chasm in the solipsistic novel ominously titled ‘Solitude House’, published by local writer M....                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/accessibility-for-all/" rel="bookmark" class="td-image-wrap " title="ACCESSIBILITY FOR ALL" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/09/Pool-150x150.jpg?x54754"   alt="" title="ACCESSIBILITY FOR ALL" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/accessibility-for-all/" rel="bookmark" title="ACCESSIBILITY FOR ALL">ACCESSIBILITY FOR ALL</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T13:41:44+02:00" >September 5, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/accessibility-for-all/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    her Majesty’s Government of Gibraltar is pleased to note that improvements carried out to its beaches in relation to accessibility have been fully utilised...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gods-jobs-finding-job-hard-work-easy/" rel="bookmark" class="td-image-wrap " title="GODS ON THEIR JOBS &#8211; Finding a job is hard, after that, the work is easy" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/08/The_Gibraltar_Magazine_September_2017_Page_095_Image_0002-150x150.jpg?x54754"   alt="" title="GODS ON THEIR JOBS &#8211; Finding a job is hard, after that, the work is easy" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gods-jobs-finding-job-hard-work-easy/" rel="bookmark" title="GODS ON THEIR JOBS &#8211; Finding a job is hard, after that, the work is easy">GODS ON THEIR JOBS &#8211; Finding a job is hard, after that, the work...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/peter-schirmer/">Peter Schirmer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-01T00:33:33+02:00" >September 1, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/gods-jobs-finding-job-hard-work-easy/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    &nbsp;

In the five months since Zeus and the pantheon had moved from Olympus to the Rock, much had changed. So much so, as Hera...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/fifa-future-guillem-balague-football-transcends-borders/" rel="bookmark" class="td-image-wrap " title="FIFA FUTURE &#8211; Guillem Balagué: Football transcends borders" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2016/11/guillem-balague0001-150x150.jpg?x54754"   alt="" title="FIFA FUTURE &#8211; Guillem Balagué: Football transcends borders" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/fifa-future-guillem-balague-football-transcends-borders/" rel="bookmark" title="FIFA FUTURE &#8211; Guillem Balagué: Football transcends borders">FIFA FUTURE &#8211; Guillem Balagué: Football transcends borders</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/mark-viales/">Mark Viales</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-03T12:00:53+01:00" >November 3, 2016</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/fifa-future-guillem-balague-football-transcends-borders/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    &nbsp;



The interest in football on the Rock reflects its diverse culture. The combination of Latin flair and stalwart British determination is a direct catalyst...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_60_ece td_block_template_1 ">

<style>
/* custom css */
.tdi_60_ece.td-a-rec{
					text-align: center;
				}.tdi_60_ece .td-element-style{
					z-index: -1;
				}.tdi_60_ece.td-a-rec-img{
				    text-align: left;
				}.tdi_60_ece.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_60_ece.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_august_2020_-_web?fr=sYTkzOTE3MzcxMTQ">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7944af152b7945e5b2f2a0abae8a3292">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" class="td-image-wrap " title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hm-customs-seize-approximately-438-cartons-of-cigarettes-e32850-and-18825/" rel="bookmark" title="HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825">HM Customs Seize Approximately 438 Cartons of Cigarettes, €32850, and £18825</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T17:39:11+02:00" >August 20, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" class="td-image-wrap " title="Statement on FC Prishtina" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/statement-on-fc-prishtina/" rel="bookmark" title="Statement on FC Prishtina">Statement on FC Prishtina</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T21:50:57+02:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" class="td-image-wrap " title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gha-raises-alert-status-to-amber-on-account-of-increase-of-positive-cases/" rel="bookmark" title="GHA Raises Alert Status to AMBER on Account of Increase of Positive Cases">GHA Raises Alert Status to AMBER on Account of Increase of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T18:24:50+02:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f3eeef7f33b7
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?x54754'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?x54754'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x54754&amp;ver=10.3.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","nonce":"32506344ee","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegibraltarmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegibraltarmagazine.com%2Flittle-princess-trust-relay%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"mist-n","today_icon_text":"haze","today_temp":[24,75.2],"today_humidity":73,"today_wind_speed":[6.7,4.2],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":5,"current_unit":0,"forecast":[{"timestamp":1597957200,"day_name":"Thu","day_temp":[23,74],"owm_day_index":0},{"timestamp":1597968000,"day_name":"Fri","day_temp":[30,86],"owm_day_index":1},{"timestamp":1598054400,"day_name":"Sat","day_temp":[31,88],"owm_day_index":9},{"timestamp":1598140800,"day_name":"Sun","day_temp":[28,82],"owm_day_index":17},{"timestamp":1598227200,"day_name":"Mon","day_temp":[24,75],"owm_day_index":25},{"timestamp":1598313600,"day_name":"Tue","day_temp":[22,72],"owm_day_index":33}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_58_1ed","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"mist-n","today_icon_text":"haze","today_temp":[24,75.2],"today_humidity":73,"today_wind_speed":[6.7,4.2],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":5,"current_unit":0,"forecast":[{"timestamp":1597957200,"day_name":"Thu","day_temp":[23,74],"owm_day_index":0},{"timestamp":1597968000,"day_name":"Fri","day_temp":[30,86],"owm_day_index":1},{"timestamp":1598054400,"day_name":"Sat","day_temp":[31,88],"owm_day_index":9},{"timestamp":1598140800,"day_name":"Sun","day_temp":[28,82],"owm_day_index":17},{"timestamp":1598227200,"day_name":"Mon","day_temp":[24,75],"owm_day_index":25},{"timestamp":1598313600,"day_name":"Tue","day_temp":[22,72],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16736]");
                });
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'122085476',post:'16736',tz:'2',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '16736' ]);
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1039/1123 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Lazy Loading

Served from: thegibraltarmagazine.com @ 2020-08-20 23:45:28 by W3 Total Cache
-->