<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

    <title>ISOLAS, global thought leaders in cryptocurrency - The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&ssl=1" /><meta name="author" content="Victoria Locke">
<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ISOLAS, global thought leaders in cryptocurrency - The Gibraltar Magazine" />
<meta property="og:description" content="ISOLAS’ DLT Team, headed by Joey Garcia, one of only 12 global blockchain legal experts recognised by the leading legal directory Chambers &amp; Partners, has recently contributed to a number of high profile industry publications, sharing their unrivalled expertise in the field. U.S. Chamber of Digital Commerce Most recently, Joey Garcia and DLT Partner, Jonathan &hellip;" />
<meta property="og:url" content="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="article:tag" content="2018" />
<meta property="article:tag" content="blockchain" />
<meta property="article:tag" content="cryptocurrency" />
<meta property="article:tag" content="gibraltar" />
<meta property="article:tag" content="Isolas" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-17T20:35:59+02:00" />
<meta property="og:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&#038;ssl=1" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ISOLAS’ DLT Team, headed by Joey Garcia, one of only 12 global blockchain legal experts recognised by the leading legal directory Chambers &amp; Partners, has recently contributed to a number of high profile industry publications, sharing their unrivalled expertise in the field. U.S. Chamber of Digital Commerce Most recently, Joey Garcia and DLT Partner, Jonathan [&hellip;]" />
<meta name="twitter:title" content="ISOLAS, global thought leaders in cryptocurrency - The Gibraltar Magazine" />
<meta name="twitter:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; ISOLAS, global thought leaders in cryptocurrency Comments Feed" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8gg0A-2KN' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/thegibraltarmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#efcaa6";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script><link rel="icon" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.td-more-articles-box.td-front-end-display-block{
display:none!important;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-10589 single-format-standard isolas-global-thought-leaders-in-cryptocurrency td-magazine white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/gibsgems/">Gib&#8217;s Gems</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
</ul>
</li>
<li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4201"><a href="#">Contributors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://thegibraltarmagazine.com/author/andrew-licudi/">Andrew Licudi</a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet &#038; Eran Shay</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4213"><a href="https://thegibraltarmagazine.com/author/chris-hedley/">Chris Hedley</a></li>
	<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="https://thegibraltarmagazine.com/author/elaine-caetano/">Elaine Caetano</a></li>
	<li id="menu-item-4202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4202"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a></li>
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://thegibraltarmagazine.com/author/ian-le-breton/">Ian Le Breton</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4209"><a href="https://thegibraltarmagazine.com/author/jorge-von-rein-parlade/">Jorge von Rein Parlade</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://thegibraltarmagazine.com/author/julia-coelho/">Julia Coelho</a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a></li>
	<li id="menu-item-6094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6094"><a href="https://thegibraltarmagazine.com/author/mark-montegriffo/">Mark Montegriffo</a></li>
	<li id="menu-item-6093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="https://thegibraltarmagazine.com/author/molly-mcelwee/">Molly McElwee</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4214"><a href="https://thegibraltarmagazine.com/author/peter-schirmer/">Peter Schirmer</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4210"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, August 19, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_august_18?e=1132895/63516200">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b78e08780b7a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b78e08780b7a" ><script>var block_td_uid_1_5b78e08780b7a = new tdBlock();
block_td_uid_1_5b78e08780b7a.id = "td_uid_1_5b78e08780b7a";
block_td_uid_1_5b78e08780b7a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b78e08780b7a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b78e08780b7a.td_column_number = "3";
block_td_uid_1_5b78e08780b7a.block_type = "td_block_mega_menu";
block_td_uid_1_5b78e08780b7a.post_count = "5";
block_td_uid_1_5b78e08780b7a.found_posts = "526";
block_td_uid_1_5b78e08780b7a.header_color = "";
block_td_uid_1_5b78e08780b7a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b78e08780b7a.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_1_5b78e08780b7a);
</script><div id=td_uid_1_5b78e08780b7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" rel="bookmark" title="ISOLAS, global thought leaders in cryptocurrency"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?resize=218%2C150&#038;ssl=1" alt="" title="ISOLAS, global thought leaders in cryptocurrency"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" rel="bookmark" title="ISOLAS, global thought leaders in cryptocurrency">ISOLAS, global thought leaders in cryptocurrency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/Gib-mental-welfare-s.png?resize=218%2C150&#038;ssl=1" alt="" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics">The Gibraltar Mental Welfare Society welcomes database for mental health statistics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/protest.png?resize=218%2C150&#038;ssl=1" alt="Still taken from video posted to social media by K. Azopardi." title="DEMONSTRATION AT THE BORDER"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER">DEMONSTRATION AT THE BORDER</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/SDGG_logo.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Easy Access Pass for the Gibraltar Fair"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair">Easy Access Pass for the Gibraltar Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-heritage-trust-book-release/" rel="bookmark" title="The Gibraltar Heritage Trust Book Release"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/2018-JOURNEY-FRONT-PAGE.jpg?resize=218%2C150&#038;ssl=1" alt="" title="The Gibraltar Heritage Trust Book Release"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-heritage-trust-book-release/" rel="bookmark" title="The Gibraltar Heritage Trust Book Release">The Gibraltar Heritage Trust Book Release</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b78e08780b7a" data-td_block_id="td_uid_1_5b78e08780b7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b78e08780b7a" data-td_block_id="td_uid_1_5b78e08780b7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b78e0878537b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b78e0878537b" ><script>var block_td_uid_2_5b78e0878537b = new tdBlock();
block_td_uid_2_5b78e0878537b.id = "td_uid_2_5b78e0878537b";
block_td_uid_2_5b78e0878537b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b78e0878537b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5b78e0878537b.td_column_number = "3";
block_td_uid_2_5b78e0878537b.block_type = "td_block_mega_menu";
block_td_uid_2_5b78e0878537b.post_count = "4";
block_td_uid_2_5b78e0878537b.found_posts = "124";
block_td_uid_2_5b78e0878537b.header_color = "";
block_td_uid_2_5b78e0878537b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b78e0878537b.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_2_5b78e0878537b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b78e0878537b" id="td_uid_3_5b78e08786b6e" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_4_5b78e08786bba" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_5_5b78e08786c18" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_6_5b78e08786c71" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_7_5b78e08786cc8" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_8_5b78e08786d1f" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_9_5b78e08786d75" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_10_5b78e08786dd2" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_11_5b78e08786e43" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-td_uid_2_5b78e0878537b"  id="td_uid_12_5b78e08786e9c" data-td_block_id="td_uid_2_5b78e0878537b" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=td_uid_2_5b78e0878537b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/staying-debt-free/" rel="bookmark" title="STAYING DEBT FREE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/shutterstock_529005178.jpg?resize=218%2C150&#038;ssl=1" alt="" title="STAYING DEBT FREE"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/staying-debt-free/" rel="bookmark" title="STAYING DEBT FREE">STAYING DEBT FREE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/property-to-let-or-not-to-let/" rel="bookmark" title="PROPERTY &#8211; to let or not to let?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/The-Gibraltar-Magazine-August-18_Page_31_Image_0003.jpg?resize=218%2C150&#038;ssl=1" alt="" title="PROPERTY &#8211; to let or not to let?"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/property-to-let-or-not-to-let/" rel="bookmark" title="PROPERTY &#8211; to let or not to let?">PROPERTY &#8211; to let or not to let?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gfci-ranking/" rel="bookmark" title="GFCI Ranking"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Business.jpg?resize=218%2C150&#038;ssl=1" alt="" title="GFCI Ranking"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gfci-ranking/" rel="bookmark" title="GFCI Ranking">GFCI Ranking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/isolas-new-partner/" rel="bookmark" title="ISOLAS &#8211; New Partner"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/shake_hands.jpg?resize=218%2C150&#038;ssl=1" alt="" title="ISOLAS &#8211; New Partner"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/isolas-new-partner/" rel="bookmark" title="ISOLAS &#8211; New Partner">ISOLAS &#8211; New Partner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b78e0878537b" data-td_block_id="td_uid_2_5b78e0878537b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b78e0878537b" data-td_block_id="td_uid_2_5b78e0878537b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5b78e0879ebb4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5b78e0879ebb4" ><script>var block_td_uid_13_5b78e0879ebb4 = new tdBlock();
block_td_uid_13_5b78e0879ebb4.id = "td_uid_13_5b78e0879ebb4";
block_td_uid_13_5b78e0879ebb4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b78e0879ebb4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5b78e0879ebb4.td_column_number = "3";
block_td_uid_13_5b78e0879ebb4.block_type = "td_block_mega_menu";
block_td_uid_13_5b78e0879ebb4.post_count = "4";
block_td_uid_13_5b78e0879ebb4.found_posts = "162";
block_td_uid_13_5b78e0879ebb4.header_color = "";
block_td_uid_13_5b78e0879ebb4.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b78e0879ebb4.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_13_5b78e0879ebb4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5b78e0879ebb4" id="td_uid_14_5b78e087a0566" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_15_5b78e087a05bd" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_16_5b78e087a064d" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_17_5b78e087a06aa" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_18_5b78e087a0702" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_19_5b78e087a075a" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_20_5b78e087a07b2" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_13_5b78e0879ebb4"  id="td_uid_21_5b78e087a0812" data-td_block_id="td_uid_13_5b78e0879ebb4" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=td_uid_13_5b78e0879ebb4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary/" rel="bookmark" title="A ZOOKEEPER&#8217;S DIARY"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Emily-training-brown-lemurs-1-e1533058332182.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A ZOOKEEPER&#8217;S DIARY"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary/" rel="bookmark" title="A ZOOKEEPER&#8217;S DIARY">A ZOOKEEPER&#8217;S DIARY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/greenwashing-plastic/" rel="bookmark" title="Greenwashing Plastic"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/shutterstock_56621722-e1461828525284.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Greenwashing Plastic"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/greenwashing-plastic/" rel="bookmark" title="Greenwashing Plastic">Greenwashing Plastic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/music-man-gerry-martinez/" rel="bookmark" title="MUSIC MAN &#8211; Gerry Martinez"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/GERRY-MARTINEZ-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="MUSIC MAN &#8211; Gerry Martinez"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/music-man-gerry-martinez/" rel="bookmark" title="MUSIC MAN &#8211; Gerry Martinez">MUSIC MAN &#8211; Gerry Martinez</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/poets-gibraltar-coat/" rel="bookmark" title="Poet&#8217;s Gibraltar Coat"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/shutterstock_68697250-s.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Poet&#8217;s Gibraltar Coat"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/poets-gibraltar-coat/" rel="bookmark" title="Poet&#8217;s Gibraltar Coat">Poet&#8217;s Gibraltar Coat</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b78e0879ebb4" data-td_block_id="td_uid_13_5b78e0879ebb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b78e0879ebb4" data-td_block_id="td_uid_13_5b78e0879ebb4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b78e087bb184_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5b78e087bb184" ><script>var block_td_uid_22_5b78e087bb184 = new tdBlock();
block_td_uid_22_5b78e087bb184.id = "td_uid_22_5b78e087bb184";
block_td_uid_22_5b78e087bb184.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b78e087bb184_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5b78e087bb184.td_column_number = "3";
block_td_uid_22_5b78e087bb184.block_type = "td_block_mega_menu";
block_td_uid_22_5b78e087bb184.post_count = "4";
block_td_uid_22_5b78e087bb184.found_posts = "112";
block_td_uid_22_5b78e087bb184.header_color = "";
block_td_uid_22_5b78e087bb184.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b78e087bb184.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_22_5b78e087bb184);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b78e087bb184" id="td_uid_23_5b78e087bcd6f" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-td_uid_22_5b78e087bb184"  id="td_uid_24_5b78e087bcdbb" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-td_uid_22_5b78e087bb184"  id="td_uid_25_5b78e087bce19" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-td_uid_22_5b78e087bb184"  id="td_uid_26_5b78e087bce74" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_22_5b78e087bb184"  id="td_uid_27_5b78e087bcecd" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-td_uid_22_5b78e087bb184"  id="td_uid_28_5b78e087bcf24" data-td_block_id="td_uid_22_5b78e087bb184" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></div></div><div id=td_uid_22_5b78e087bb184 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/behind-the-llanito-news-desk/" rel="bookmark" title="Behind the Llanito News Desk"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/LND.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Behind the Llanito News Desk"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/behind-the-llanito-news-desk/" rel="bookmark" title="Behind the Llanito News Desk">Behind the Llanito News Desk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/illustrate-paul-bush/" rel="bookmark" title="Illustrate! Paul Bush"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Paul-Bush.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Illustrate! Paul Bush"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/illustrate-paul-bush/" rel="bookmark" title="Illustrate! Paul Bush">Illustrate! Paul Bush</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltars-next-top-designer/" rel="bookmark" title="Gibraltar&#8217;s Next Top Designer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/IMG_1706-e1533068978875.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Gibraltar&#8217;s Next Top Designer"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltars-next-top-designer/" rel="bookmark" title="Gibraltar&#8217;s Next Top Designer">Gibraltar&#8217;s Next Top Designer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/artdances-2nd-festival/" rel="bookmark" title="ARTDANCE’S 2nd festival"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Humanhood-s-3.jpg?resize=218%2C150&#038;ssl=1" alt="" title="ARTDANCE’S 2nd festival"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/artdances-2nd-festival/" rel="bookmark" title="ARTDANCE’S 2nd festival">ARTDANCE’S 2nd festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b78e087bb184" data-td_block_id="td_uid_22_5b78e087bb184"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b78e087bb184" data-td_block_id="td_uid_22_5b78e087bb184"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5b78e087cec64_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_5b78e087cec64" ><script>var block_td_uid_29_5b78e087cec64 = new tdBlock();
block_td_uid_29_5b78e087cec64.id = "td_uid_29_5b78e087cec64";
block_td_uid_29_5b78e087cec64.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5b78e087cec64_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_5b78e087cec64.td_column_number = "3";
block_td_uid_29_5b78e087cec64.block_type = "td_block_mega_menu";
block_td_uid_29_5b78e087cec64.post_count = "4";
block_td_uid_29_5b78e087cec64.found_posts = "177";
block_td_uid_29_5b78e087cec64.header_color = "";
block_td_uid_29_5b78e087cec64.ajax_pagination_infinite_stop = "";
block_td_uid_29_5b78e087cec64.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_29_5b78e087cec64);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5b78e087cec64" id="td_uid_30_5b78e087d09f4" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_31_5b78e087d0a3e" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_32_5b78e087d0a9c" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_33_5b78e087d0af5" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_34_5b78e087d0b4b" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_35_5b78e087d0ba1" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_36_5b78e087d0bf9" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_37_5b78e087d0c50" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_29_5b78e087cec64"  id="td_uid_38_5b78e087d0ca6" data-td_block_id="td_uid_29_5b78e087cec64" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=td_uid_29_5b78e087cec64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-chapter-on-china/" rel="bookmark" title="A Chapter on China"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/The-Gibraltar-Magazine-August-18_Page_63_Image_0003.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A Chapter on China"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-chapter-on-china/" rel="bookmark" title="A Chapter on China">A Chapter on China</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/festival-fashion/" rel="bookmark" title="Festival Fashion"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/hanny-naibaho-388579-unsplash-e1533061429235.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Festival Fashion"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/festival-fashion/" rel="bookmark" title="Festival Fashion">Festival Fashion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/wine-pairing-at-home/" rel="bookmark" title="Wine Pairing at Home"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Wine-Tasting.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Wine Pairing at Home"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/wine-pairing-at-home/" rel="bookmark" title="Wine Pairing at Home">Wine Pairing at Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibsams-skydiving-superheroes/" rel="bookmark" title="GIBSAMS &#8211; skydiving superheroes"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Sky-dive-e1533069937639.jpg?resize=218%2C150&#038;ssl=1" alt="" title="GIBSAMS &#8211; skydiving superheroes"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibsams-skydiving-superheroes/" rel="bookmark" title="GIBSAMS &#8211; skydiving superheroes">GIBSAMS &#8211; skydiving superheroes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b78e087cec64" data-td_block_id="td_uid_29_5b78e087cec64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5b78e087cec64" data-td_block_id="td_uid_29_5b78e087cec64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_5b78e087e6e71_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_39_5b78e087e6e71" ><script>var block_td_uid_39_5b78e087e6e71 = new tdBlock();
block_td_uid_39_5b78e087e6e71.id = "td_uid_39_5b78e087e6e71";
block_td_uid_39_5b78e087e6e71.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5b78e087e6e71_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5b78e087e6e71.td_column_number = "3";
block_td_uid_39_5b78e087e6e71.block_type = "td_block_mega_menu";
block_td_uid_39_5b78e087e6e71.post_count = "4";
block_td_uid_39_5b78e087e6e71.found_posts = "180";
block_td_uid_39_5b78e087e6e71.header_color = "";
block_td_uid_39_5b78e087e6e71.ajax_pagination_infinite_stop = "";
block_td_uid_39_5b78e087e6e71.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_39_5b78e087e6e71);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_39_5b78e087e6e71" id="td_uid_40_5b78e087e8b96" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-td_uid_39_5b78e087e6e71"  id="td_uid_41_5b78e087e8bea" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="51" href="https://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a><a class="mega-menu-sub-cat-td_uid_39_5b78e087e6e71"  id="td_uid_42_5b78e087e8c53" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-td_uid_39_5b78e087e6e71"  id="td_uid_43_5b78e087e8cbc" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="60" href="https://thegibraltarmagazine.com/category/favourites/gibsgems/">Gib&#8217;s Gems</a><a class="mega-menu-sub-cat-td_uid_39_5b78e087e6e71"  id="td_uid_44_5b78e087e8d14" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-td_uid_39_5b78e087e6e71"  id="td_uid_45_5b78e087e8d6c" data-td_block_id="td_uid_39_5b78e087e6e71" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></div></div><div id=td_uid_39_5b78e087e6e71 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/august-issue-editors-note/" rel="bookmark" title="AUGUST ISSUE EDITOR&#8217;S NOTE"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/toa-heftiba-270811-unsplash-e1532624805905.jpg?resize=218%2C150&#038;ssl=1" alt="" title="AUGUST ISSUE EDITOR&#8217;S NOTE"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/august-issue-editors-note/" rel="bookmark" title="AUGUST ISSUE EDITOR&#8217;S NOTE">AUGUST ISSUE EDITOR&#8217;S NOTE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-beach-in-gibraltar/" rel="bookmark" title="Hello There &#8211; WHAT’S YOUR FAVOURITE  BEACH IN GIBRALTAR?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/Hello-There-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Hello There &#8211; WHAT’S YOUR FAVOURITE  BEACH IN GIBRALTAR?"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-beach-in-gibraltar/" rel="bookmark" title="Hello There &#8211; WHAT’S YOUR FAVOURITE  BEACH IN GIBRALTAR?">Hello There &#8211; WHAT’S YOUR FAVOURITE  BEACH IN GIBRALTAR?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/july-issue-editors-note/" rel="bookmark" title="JULY ISSUE EDITOR’S NOTE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/fabian-grohs-538856-unsplash.jpg?resize=218%2C150&#038;ssl=1" alt="" title="JULY ISSUE EDITOR’S NOTE"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/july-issue-editors-note/" rel="bookmark" title="JULY ISSUE EDITOR’S NOTE">JULY ISSUE EDITOR’S NOTE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-who-should-win-the-world-cup/" rel="bookmark" title="hello there – WHO SHOULD WIN THE WORLD CUP?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/helo-there.jpg?resize=218%2C150&#038;ssl=1" alt="" title="hello there – WHO SHOULD WIN THE WORLD CUP?"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-who-should-win-the-world-cup/" rel="bookmark" title="hello there – WHO SHOULD WIN THE WORLD CUP?">hello there – WHO SHOULD WIN THE WORLD CUP?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5b78e087e6e71" data-td_block_id="td_uid_39_5b78e087e6e71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5b78e087e6e71" data-td_block_id="td_uid_39_5b78e087e6e71"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4201"><a href="#">Contributors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4207"><a href="https://thegibraltarmagazine.com/author/andrew-licudi/">Andrew Licudi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4204"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet &#038; Eran Shay</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4213"><a href="https://thegibraltarmagazine.com/author/chris-hedley/">Chris Hedley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4219"><a href="https://thegibraltarmagazine.com/author/elaine-caetano/">Elaine Caetano</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4202"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4203"><a href="https://thegibraltarmagazine.com/author/ian-le-breton/">Ian Le Breton</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4209"><a href="https://thegibraltarmagazine.com/author/jorge-von-rein-parlade/">Jorge von Rein Parlade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4211"><a href="https://thegibraltarmagazine.com/author/julia-coelho/">Julia Coelho</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4206"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6094"><a href="https://thegibraltarmagazine.com/author/mark-montegriffo/">Mark Montegriffo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6093"><a href="https://thegibraltarmagazine.com/author/molly-mcelwee/">Molly McElwee</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4214"><a href="https://thegibraltarmagazine.com/author/peter-schirmer/">Peter Schirmer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4210"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4212"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://thegibraltarmagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://thegibraltarmagazine.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "ISOLAS, global thought leaders in cryptocurrency"><meta itemprop="url" content = "https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/">ISOLAS, global thought leaders in cryptocurrency</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10589" class="post-10589 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-188 tag-blockchain tag-cryptocurrency tag-gibraltar tag-isolas" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#594943; color:#fff; border-color:#594943;" href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ISOLAS, global thought leaders in cryptocurrency</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-17T20:35:59+00:00" >August 17, 2018</time></span>                    <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10589">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ISOLAS%2C+global+thought+leaders+in+cryptocurrency&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F&via=gibmag"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg&description=ISOLAS%2C+global+thought+leaders+in+cryptocurrency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ISOLAS%2C+global+thought+leaders+in+cryptocurrency%20-%20https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" data-text="ISOLAS, global thought leaders in cryptocurrency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&ssl=1" data-caption=""><img width="240" height="240" class="entry-thumb td-modal-image" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?resize=240%2C240&ssl=1" alt="" title="isolas"/></a></div>
        <p><a href="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?ssl=1"><img data-attachment-id="8018" data-permalink="https://thegibraltarmagazine.com/isolas-llp-produces-gibraltar-chapter-2017-european-crowdfunding-regulation-review/isolas-2/" data-orig-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&amp;ssl=1" data-orig-size="240,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="isolas" data-image-description="" data-medium-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&amp;ssl=1" class="alignleft size-full wp-image-8018" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?resize=240%2C240&#038;ssl=1" alt="" width="240" height="240" srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?w=240&amp;ssl=1 240w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></a>ISOLAS’ DLT Team, headed by Joey Garcia, one of only 12 global blockchain legal experts recognised by the leading legal directory Chambers &amp; Partners, has recently contributed to a number of high profile industry publications, sharing their unrivalled expertise in the field.</p>
<p><em>U.S. Chamber of Digital Commerce</em></p>
<p>Most recently, Joey Garcia and DLT Partner, Jonathan Garcia, have contributed the Gibraltar chapter of the U.S. Chamber of Digital Commerce’s ‘Understanding Digital Tokens: Market Overviews and Proposed Guidelines for Policymakers and Practitioners’. The publication is the first instalment of a ‘comprehensive set of token and ICO guidelines’ produced under the leadership of former commissioner at the US Securities and Exchange Commission, Paul Atkins, and former CFTC Commissioner and Chair, James Newsome.  The project has brought together 350+ industry specialists including economists, executives, lawyers and analysts within the Chamber of Digital Commerce’s Token Alliance.</p>
<p>The Token Alliance notes that “the versatility of tokens has proved a challenge for U.S. regulators. The sheer number of unique characteristics that tokens may represent means that much work remains to be done to understand their potential and functionality. A digital token can be a security, a currency, a commodity, property, or even a hybrid of these characteristics. Some have even suggested that a token may initially represent one functionality, such as a security, and then shift and represent another, such as a commodity. When it comes to the regulatory treatment of a token, this very versatility can be baffling at best.’ The Token Alliance also acknowledges the fact that the recognition by other countries (including Gibraltar) of the potential of this technology makes the need for the US to develop a regulatory environment to welcome it more urgent.</p>
<p>The link to the Chamber of Digital Commerce’s report on Understanding Digital Tokens can be accessed here <a href="https://digitalchamber.org/token-alliance-paper/">https://digitalchamber.org/token-alliance-paper/</a></p>
<p><em>Bloomberg Research</em></p>
<p>ISOLAS’ was cited as a source of information and insight as part of the production of a Bloomberg Research report into the Cryptoasset space by Satis Group.  The report, which provides an overview of the composition of the cryptoasset space as at 27 July 2019, also includes a report on the common applications of the various networks, metrics used to gauge network activity and, in particular, a legal jurisdictional overview which can be found at page 37.</p>
<p>It highlights that  “Gibraltar is in the process of drafting legislation specifically targeted at the sale of utility tokens, defined as entitlements to access future networks or consume future services. The government&#8217;s view is that these tokens represent commercial products and, as such, are not caught by existing securities regulation in Gibraltar even if there is an expectation of profit as the product/service is built out.”</p>
<p>&nbsp;</p>
<p>Links to further information contained in the research report include links to information produced by ISOLAS and the full report can be found by clicking on the link below:</p>
<p><a href="https://research.bloomberg.com/pub/res/d2gg3p_HTg39HRCuzQjIyy8NVZQ">https://research.bloomberg.com/pub/res/d2gg3p_HTg39HRCuzQjIyy8NVZQ</a></p>
<p><em>Masters of Blockchain, on Amazon</em></p>
<p>Joey Garcia also contributed the Gibraltar chapter of Masters of Blockchain &amp; Initial Coin Offerings: The rise of Bitcoin, Ethereum, ICOs, cryptocurrencies, token economies and what that means for startups, corporations and investors, by Andrew Romans, a Kindle book available on Amazon. “Andrew Romans’ captured wisdom from over 200 meetings and interviews with some of the brightest minds in blockchain with case studies of many of the first and most recent ICOs ranging from Ethereum to Stellar.”</p>
<p>Tim Draper, world-renowned billionaire investor/author/entrepreneur, who’s bullish views on the virtues of cryptocurrency and the potential for price appreciation makes him one of the industry’s most high-profile proponents, wrote the foreword to Masters of Blockchain.  A long list of top contributors from the blockchain space including, amongst others, Greg Kidd and Alex Mashinsky,</p>
<p><em>ICLG Fintech 2018</em></p>
<p>Finally, last month saw the publication of the International Comparative Legal Guide to Fintech 2018, described as “a great resource into the global topic of Fintech. Across 44 jurisdictions there is a unique insight into the landscape, regulation, funding and insight into the technology.</p>
<p>Key jurisdictions include Gibraltar with insight from Joey Garcia and Jonathan Garcia of ISOLAS LLP, USA covered by Reena Sahni of Shearman &amp; Sterling LLP, Ireland drafted by Claire Morissey of A&amp;L Goodbody, Israel covered by Ariel Rosenberg of Goldfarb Seligman, Canada with insight from Jeffrey Nagashima of McMillan, Isle of Man covered by Claire Milne of Appleby and South Africa reported by ENSafrica.</p>
<p>The report can be reviewed at <a href="https://iclg.com/practice-areas/fintech-laws-and-regulations">https://iclg.com/practice-areas/fintech-laws-and-regulations</a>.</p>
<p>&nbsp;</p>
<p>The first half of 2018 has been a very busy six months for the DLT team at ISOLAS – by continuing to contribute to these publications, the DLT Team continues to push hard to entrench its position as market leader in Gibraltar and a source for genuine and insightful thought leadership for DLT in the global context.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10589" class="share-google-plus-1 sd-button share-icon no-text" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10589" class="share-linkedin sd-button share-icon no-text" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=ISOLAS%2C%20global%20thought%20leaders%20in%20cryptocurrency%20https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/2018/">2018</a></li><li><a href="https://thegibraltarmagazine.com/tag/blockchain/">blockchain</a></li><li><a href="https://thegibraltarmagazine.com/tag/cryptocurrency/">cryptocurrency</a></li><li><a href="https://thegibraltarmagazine.com/tag/gibraltar/">gibraltar</a></li><li><a href="https://thegibraltarmagazine.com/tag/isolas/">Isolas</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ISOLAS%2C+global+thought+leaders+in+cryptocurrency&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F&via=gibmag"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg&description=ISOLAS%2C+global+thought+leaders+in+cryptocurrency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ISOLAS%2C+global+thought+leaders+in+cryptocurrency%20-%20https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" data-text="ISOLAS, global thought leaders in cryptocurrency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/">The Gibraltar Mental Welfare Society welcomes database for mental health statistics</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/victoria-locke/"><img alt='' src='https://secure.gravatar.com/avatar/525c151434919c5ea93fcf65f1f7445b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/525c151434919c5ea93fcf65f1f7445b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Victoria Locke"></span><meta itemprop="datePublished" content="2018-08-17T20:35:59+00:00"><meta itemprop="dateModified" content="2018-08-17T20:35:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="ISOLAS, global thought leaders in cryptocurrency"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?fit=240%2C240&ssl=1"><meta itemprop="width" content="240"><meta itemprop="height" content="240"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_47_5b78e0880745c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_47_5b78e0880745c" ><script>var block_td_uid_47_5b78e0880745c = new tdBlock();
block_td_uid_47_5b78e0880745c.id = "td_uid_47_5b78e0880745c";
block_td_uid_47_5b78e0880745c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_47_5b78e0880745c_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10589,"live_filter_cur_post_author":"30"}';
block_td_uid_47_5b78e0880745c.td_column_number = "3";
block_td_uid_47_5b78e0880745c.block_type = "td_block_related_posts";
block_td_uid_47_5b78e0880745c.post_count = "6";
block_td_uid_47_5b78e0880745c.found_posts = "525";
block_td_uid_47_5b78e0880745c.header_color = "";
block_td_uid_47_5b78e0880745c.ajax_pagination_infinite_stop = "";
block_td_uid_47_5b78e0880745c.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_47_5b78e0880745c);
</script><h4 class="td-related-title"><a id="td_uid_48_5b78e08808f6b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_5b78e0880745c" href="#">RELATED ARTICLES</a><a id="td_uid_49_5b78e08808f6f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_5b78e0880745c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_5b78e0880745c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/Gib-mental-welfare-s.png?resize=218%2C150&ssl=1" alt="" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics">The Gibraltar Mental Welfare Society welcomes database for mental health statistics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/protest.png?resize=218%2C150&ssl=1" alt="Still taken from video posted to social media by K. Azopardi." title="DEMONSTRATION AT THE BORDER"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER">DEMONSTRATION AT THE BORDER</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/SDGG_logo.jpg?resize=218%2C150&ssl=1" alt="" title="Easy Access Pass for the Gibraltar Fair"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair">Easy Access Pass for the Gibraltar Fair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-heritage-trust-book-release/" rel="bookmark" title="The Gibraltar Heritage Trust Book Release"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/2018-JOURNEY-FRONT-PAGE.jpg?resize=218%2C150&ssl=1" alt="" title="The Gibraltar Heritage Trust Book Release"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-heritage-trust-book-release/" rel="bookmark" title="The Gibraltar Heritage Trust Book Release">The Gibraltar Heritage Trust Book Release</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/local-umpire-off-to-africa-netball-world-cup-qualifiers/" rel="bookmark" title="Local Umpire off to Africa Netball World Cup Qualifiers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/465.1-2018.jpg?resize=218%2C150&ssl=1" alt="" title="Local Umpire off to Africa Netball World Cup Qualifiers"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/local-umpire-off-to-africa-netball-world-cup-qualifiers/" rel="bookmark" title="Local Umpire off to Africa Netball World Cup Qualifiers">Local Umpire off to Africa Netball World Cup Qualifiers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/national-day-accessibility-passes/" rel="bookmark" title="National Day Accessibility Passes"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/SDGG_logo.jpg?resize=218%2C150&ssl=1" alt="" title="National Day Accessibility Passes"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/national-day-accessibility-passes/" rel="bookmark" title="National Day Accessibility Passes">National Day Accessibility Passes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_5b78e0880745c" data-td_block_id="td_uid_47_5b78e0880745c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_5b78e0880745c" data-td_block_id="td_uid_47_5b78e0880745c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="" target="_blank"><img src="" /></a></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_51_5b78e0880b3c1_rand td-pb-border-top"><h4 class="block-title"><span>Social</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,322</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,616</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_5b78e0880b5e0_rand td-pb-border-top"  data-td-block-uid="td_uid_52_5b78e0880b5e0" ><script>var block_td_uid_52_5b78e0880b5e0 = new tdBlock();
block_td_uid_52_5b78e0880b5e0.id = "td_uid_52_5b78e0880b5e0";
block_td_uid_52_5b78e0880b5e0.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_52_5b78e0880b5e0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_5b78e0880b5e0.td_column_number = "1";
block_td_uid_52_5b78e0880b5e0.block_type = "td_block_21";
block_td_uid_52_5b78e0880b5e0.post_count = "4";
block_td_uid_52_5b78e0880b5e0.found_posts = "1172";
block_td_uid_52_5b78e0880b5e0.header_color = "#";
block_td_uid_52_5b78e0880b5e0.ajax_pagination_infinite_stop = "";
block_td_uid_52_5b78e0880b5e0.max_num_pages = "293";
tdBlocksArray.push(block_td_uid_52_5b78e0880b5e0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest article</span></h4></div><div id=td_uid_52_5b78e0880b5e0 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" rel="bookmark" title="ISOLAS, global thought leaders in cryptocurrency"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/02/isolas.jpg?resize=150%2C150&ssl=1" alt="" title="ISOLAS, global thought leaders in cryptocurrency"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/" rel="bookmark" title="ISOLAS, global thought leaders in cryptocurrency">ISOLAS, global thought leaders in cryptocurrency</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-17T20:35:59+00:00" >August 17, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/isolas-global-thought-leaders-in-cryptocurrency/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    ISOLAS’ DLT Team, headed by Joey Garcia, one of only 12 global blockchain legal experts recognised by the leading legal directory Chambers &amp; Partners,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/Gib-mental-welfare-s.png?resize=150%2C150&ssl=1" alt="" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics">The Gibraltar Mental Welfare Society welcomes database for mental health statistics</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-15T21:14:30+00:00" >August 15, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The Gibraltar Mental Welfare Society strongly welcomes the Government&#039;s initiative to create a database for mental health statistics in schools. As in other fields,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/protest.png?resize=150%2C150&ssl=1" alt="Still taken from video posted to social media by K. Azopardi." title="DEMONSTRATION AT THE BORDER"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER">DEMONSTRATION AT THE BORDER</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-15T18:22:01+00:00" >August 15, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/demonstration-at-border/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    HM Government of Gibraltar is aware of the demonstration that took place today on the Spanish side of the frontier and condemns the actions...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/SDGG_logo.jpg?resize=150%2C150&ssl=1" alt="" title="Easy Access Pass for the Gibraltar Fair"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair">Easy Access Pass for the Gibraltar Fair</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-14T18:19:41+00:00" >August 14, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The SDGG would like to remind the general public of the availability of the Easy Access Pass for people with disabilities, to be used...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-300x65.png" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-1024x221.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_august_18?e=1132895/63516200">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Gibraltar Magazine                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-525c151434919c5ea93fcf65f1f7445b">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/Gib-mental-welfare-s.png?resize=100%2C70&ssl=1" alt="" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-gibraltar-mental-welfare-society-welcomes-database-for-mental-health-statistics/" rel="bookmark" title="The Gibraltar Mental Welfare Society welcomes database for mental health statistics">The Gibraltar Mental Welfare Society welcomes database for mental health statistics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-15T21:14:30+00:00" >August 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/protest.png?resize=100%2C70&ssl=1" alt="Still taken from video posted to social media by K. Azopardi." title="DEMONSTRATION AT THE BORDER"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/demonstration-at-border/" rel="bookmark" title="DEMONSTRATION AT THE BORDER">DEMONSTRATION AT THE BORDER</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-15T18:22:01+00:00" >August 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/07/SDGG_logo.jpg?resize=100%2C70&ssl=1" alt="" title="Easy Access Pass for the Gibraltar Fair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/easy-access-pass-for-the-gibraltar-fair/" rel="bookmark" title="Easy Access Pass for the Gibraltar Fair">Easy Access Pass for the Gibraltar Fair</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-14T18:19:41+00:00" >August 14, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5b78e08810355
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegibraltarmagazine.com\/isolas-global-thought-leaders-in-cryptocurrency\/":10589};
	</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegibraltarmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","nonce":"3771d60b42","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegibraltarmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegibraltarmagazine.com%2Fisolas-global-thought-leaders-in-cryptocurrency%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar","api_location":"Gibraltar","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[25,77],"today_humidity":83,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[24,75.2000000000000028421709430404007434844970703125],"today_max":[26,78.7999999999999971578290569595992565155029296875],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1534766400,"day_temp":[24,76],"day_name":"Mon","owm_day_index":2},{"timestamp":1534852800,"day_temp":[24,76],"day_name":"Tue","owm_day_index":3},{"timestamp":1534939200,"day_temp":[25,77],"day_name":"Wed","owm_day_index":4},{"timestamp":1535025600,"day_temp":[24,76],"day_name":"Thu","owm_day_index":5},{"timestamp":1535112000,"day_temp":[25,77],"day_name":"Fri","owm_day_index":6}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10589]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thegibraltarmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'122085476',post:'10589',tz:'2',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '10589' ]);
</script>

</body>
</html>