<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Government Confirms Fifth Death in Gibraltar Related to COVID-19 | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg">
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="The Government regretfully confirms the death of a fifth resident of Gibraltar related to COVID-19. The deceased was a man aged between 45 and 50 years old, who" />

<meta name="keywords"  content="coronavirus,covid-19,covid19,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#webpage","url":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/","inLanguage":"en-GB","name":"Government Confirms Fifth Death in Gibraltar Related to COVID-19","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg","width":900,"height":900},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#primaryimage"},"datePublished":"2020-11-22T19:42:42+01:00","dateModified":"2020-11-22T19:46:16+01:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Government Confirms Fifth Death in Gibraltar Related to COVID-19","datePublished":"2020-11-22T19:42:42+01:00","dateModified":"2020-11-22T19:46:16+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, coronavirus, COVID-19, covid19","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg","width":900,"height":900}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/","url":"https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/","name":"Government Confirms Fifth Death in Gibraltar Related to COVID-19"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government Confirms Fifth Death in Gibraltar Related to COVID-19 | The Gibraltar Magazine" />
<meta property="og:description" content="The Government regretfully confirms the death of a fifth resident of Gibraltar related to COVID-19. The deceased was a man aged between 45 and 50 years old, who also suffered from underlying health co" />
<meta property="og:url" content="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg" />
<meta property="article:published_time" content="2020-11-22T19:42:42Z" />
<meta property="article:modified_time" content="2020-11-22T19:46:16Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Government Confirms Fifth Death in Gibraltar Related to COVID-19 | The" />
<meta name="twitter:description" content="The Government regretfully confirms the death of a fifth resident of Gibraltar related to COVID-19. The deceased was a man aged between 45 and 50 years old, who also suffered from underlying health co" />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Government Confirms Fifth Death in Gibraltar Related to COVID-19 Comments Feed" href="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/17730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Government Confirms Fourth Death in Gibraltar Related To COVID-19' href='https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=17730' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d41bcd9a91","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"d41bcd9a91","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/",
                    "name": "Government Confirms Fifth Death in Gibraltar Related to COVID-19"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dda552;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dda552;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dda552;
                }
                .tdm-btn-style1 {
					background-color: #dda552;
				}
				.tdm-btn-style2:before {
				    border-color: #dda552;
				}
				.tdm-btn-style2 {
				    color: #dda552;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dda552;
                    -moz-box-shadow: 0 2px 16px #dda552;
                    box-shadow: 0 2px 16px #dda552;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dda552;
                    -moz-box-shadow: 0 4px 26px #dda552;
                    box-shadow: 0 4px 26px #dda552;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-17730 single-format-standard td-standard-pack government-confirms-fifth-death-in-gibraltar-related-to-covid-19 global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, November 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_november_2020?fr=sNDM1MjIxNjgxOTc">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt="" width="1050"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thegibraltarmagazine.com/">
            <img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_5bc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_5bc" ><script>var block_tdi_1_5bc = new tdBlock();
block_tdi_1_5bc.id = "tdi_1_5bc";
block_tdi_1_5bc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_5bc","tdc_css_class":"tdi_1_5bc","tdc_css_class_style":"tdi_1_5bc_rand_style"}';
block_tdi_1_5bc.td_column_number = "3";
block_tdi_1_5bc.block_type = "td_block_mega_menu";
block_tdi_1_5bc.post_count = "5";
block_tdi_1_5bc.found_posts = "1112";
block_tdi_1_5bc.header_color = "";
block_tdi_1_5bc.ajax_pagination_infinite_stop = "";
block_tdi_1_5bc.max_num_pages = "223";
tdBlocksArray.push(block_tdi_1_5bc);
</script><div id=tdi_1_5bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Government Confirms Fifth Death in Gibraltar Related to COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Government Confirms Fifth Death in Gibraltar Related to COVID-19" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" title="Government Confirms Fifth Death in Gibraltar Related to COVID-19">Government Confirms Fifth Death in Gibraltar Related to COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Government Confirms Fourth Death in Gibraltar Related To COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Government Confirms Fourth Death in Gibraltar Related To COVID-19" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/01/gov-gib-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" title="Government Confirms Fourth Death in Gibraltar Related To COVID-19">Government Confirms Fourth Death in Gibraltar Related To COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mental-health-situational-analysis-report-published/" rel="bookmark" class="td-image-wrap " title="Mental Health Situational Analysis Report Published" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mental Health Situational Analysis Report Published" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/left-to-right-Public-Health-Registrar-Karen-Buckley-Public-Health-England-Consultant-in-Global-Public-Health-Ian-Walker-Minister-for-Health-Samantha-Sacramento-Medical-Director-Krishna-Rawal.-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mental-health-situational-analysis-report-published/" rel="bookmark" title="Mental Health Situational Analysis Report Published">Mental Health Situational Analysis Report Published</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" class="td-image-wrap " title="The Spirit of Christmas and Illuminations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Spirit of Christmas and Illuminations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/794.1-2020-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" title="The Spirit of Christmas and Illuminations">The Spirit of Christmas and Illuminations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-security-bollards-at-casemates-gates/" rel="bookmark" class="td-image-wrap " title="New Security Bollards at Casemates Gates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Security Bollards at Casemates Gates" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/822.1-2020-opt-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-security-bollards-at-casemates-gates/" rel="bookmark" title="New Security Bollards at Casemates Gates">New Security Bollards at Casemates Gates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_5bc" data-td_block_id="tdi_1_5bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_5bc" data-td_block_id="tdi_1_5bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_7bb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_7bb" ><script>var block_tdi_2_7bb = new tdBlock();
block_tdi_2_7bb.id = "tdi_2_7bb";
block_tdi_2_7bb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_7bb","tdc_css_class":"tdi_2_7bb","tdc_css_class_style":"tdi_2_7bb_rand_style"}';
block_tdi_2_7bb.td_column_number = "3";
block_tdi_2_7bb.block_type = "td_block_mega_menu";
block_tdi_2_7bb.post_count = "4";
block_tdi_2_7bb.found_posts = "216";
block_tdi_2_7bb.header_color = "";
block_tdi_2_7bb.ajax_pagination_infinite_stop = "";
block_tdi_2_7bb.max_num_pages = "54";
tdBlocksArray.push(block_tdi_2_7bb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_7bb" id="tdi_3_b99" data-td_block_id="tdi_2_7bb" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_4_4ee" data-td_block_id="tdi_2_7bb" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_5_111" data-td_block_id="tdi_2_7bb" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_6_33b" data-td_block_id="tdi_2_7bb" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_7_533" data-td_block_id="tdi_2_7bb" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_8_b7b" data-td_block_id="tdi_2_7bb" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_9_f77" data-td_block_id="tdi_2_7bb" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_10_788" data-td_block_id="tdi_2_7bb" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_11_aab" data-td_block_id="tdi_2_7bb" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_7bb"  id="tdi_12_3b3" data-td_block_id="tdi_2_7bb" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_7bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/dont-bank-on-it/" rel="bookmark" class="td-image-wrap " title="Don’t Bank On It!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Don’t Bank On It!" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/pexels-cottonbro-3944405-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/dont-bank-on-it/" rel="bookmark" title="Don’t Bank On It!">Don’t Bank On It!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/kleinwort-hambros-gibraltar/" rel="bookmark" class="td-image-wrap " title="Kleinwort Hambros  Gibraltar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kleinwort Hambros  Gibraltar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/DSC00846-004.jpg-Emma-photo-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/kleinwort-hambros-gibraltar/" rel="bookmark" title="Kleinwort Hambros  Gibraltar">Kleinwort Hambros  Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-to-value-your-business/" rel="bookmark" class="td-image-wrap " title="How to Value Your Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Value Your Business" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/pexels-collis-3056059-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-to-value-your-business/" rel="bookmark" title="How to Value Your Business">How to Value Your Business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/give-us-a-sign/" rel="bookmark" class="td-image-wrap " title="Give Us a Sign" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Give Us a Sign" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/k-mitch-hodge-nX40OjM83do-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/give-us-a-sign/" rel="bookmark" title="Give Us a Sign">Give Us a Sign</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7bb" data-td_block_id="tdi_2_7bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_7bb" data-td_block_id="tdi_2_7bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_bbb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_bbb" ><script>var block_tdi_13_bbb = new tdBlock();
block_tdi_13_bbb.id = "tdi_13_bbb";
block_tdi_13_bbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_bbb","tdc_css_class":"tdi_13_bbb","tdc_css_class_style":"tdi_13_bbb_rand_style"}';
block_tdi_13_bbb.td_column_number = "3";
block_tdi_13_bbb.block_type = "td_block_mega_menu";
block_tdi_13_bbb.post_count = "4";
block_tdi_13_bbb.found_posts = "342";
block_tdi_13_bbb.header_color = "";
block_tdi_13_bbb.ajax_pagination_infinite_stop = "";
block_tdi_13_bbb.max_num_pages = "86";
tdBlocksArray.push(block_tdi_13_bbb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_bbb" id="tdi_14_fbf" data-td_block_id="tdi_13_bbb" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_15_2b0" data-td_block_id="tdi_13_bbb" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_16_817" data-td_block_id="tdi_13_bbb" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_17_b2b" data-td_block_id="tdi_13_bbb" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_18_b54" data-td_block_id="tdi_13_bbb" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_19_7bf" data-td_block_id="tdi_13_bbb" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_20_f98" data-td_block_id="tdi_13_bbb" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_21_479" data-td_block_id="tdi_13_bbb" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_22_ff4" data-td_block_id="tdi_13_bbb" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_bbb"  id="tdi_23_bbf" data-td_block_id="tdi_13_bbb" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_bbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/discovery-of-the-round-tower/" rel="bookmark" class="td-image-wrap " title="Discovery of the Round Tower" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Discovery of the Round Tower" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/768.8-2020-opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/discovery-of-the-round-tower/" rel="bookmark" title="Discovery of the Round Tower">Discovery of the Round Tower</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/refuse-and-bagpipes/" rel="bookmark" class="td-image-wrap " title="Refuse And Bagpipes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Refuse And Bagpipes" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/reenactment-photos-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/refuse-and-bagpipes/" rel="bookmark" title="Refuse And Bagpipes">Refuse And Bagpipes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lets-talk-real-male-suicide/" rel="bookmark" class="td-image-wrap " title="Let’s Talk&#8230; Real &#8211; Male Suicide" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let’s Talk&#8230; Real &#8211; Male Suicide" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/20200809_1924021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lets-talk-real-male-suicide/" rel="bookmark" title="Let’s Talk&#8230; Real &#8211; Male Suicide">Let’s Talk&#8230; Real &#8211; Male Suicide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hearts-of-gibraltar-natalie-hill/" rel="bookmark" class="td-image-wrap " title="Hearts of Gibraltar &#8211; Natalie Hill" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hearts of Gibraltar &#8211; Natalie Hill" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/natali-hill-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hearts-of-gibraltar-natalie-hill/" rel="bookmark" title="Hearts of Gibraltar &#8211; Natalie Hill">Hearts of Gibraltar &#8211; Natalie Hill</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_bbb" data-td_block_id="tdi_13_bbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_bbb" data-td_block_id="tdi_13_bbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_579 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_579" ><script>var block_tdi_24_579 = new tdBlock();
block_tdi_24_579.id = "tdi_24_579";
block_tdi_24_579.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_579","tdc_css_class":"tdi_24_579","tdc_css_class_style":"tdi_24_579_rand_style"}';
block_tdi_24_579.td_column_number = "3";
block_tdi_24_579.block_type = "td_block_mega_menu";
block_tdi_24_579.post_count = "4";
block_tdi_24_579.found_posts = "244";
block_tdi_24_579.header_color = "";
block_tdi_24_579.ajax_pagination_infinite_stop = "";
block_tdi_24_579.max_num_pages = "61";
tdBlocksArray.push(block_tdi_24_579);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_579" id="tdi_25_f77" data-td_block_id="tdi_24_579" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_26_df7" data-td_block_id="tdi_24_579" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_27_7b9" data-td_block_id="tdi_24_579" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_28_eb7" data-td_block_id="tdi_24_579" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_29_998" data-td_block_id="tdi_24_579" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_30_95b" data-td_block_id="tdi_24_579" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_31_b99" data-td_block_id="tdi_24_579" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_32_c55" data-td_block_id="tdi_24_579" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_579"  id="tdi_33_b9b" data-td_block_id="tdi_24_579" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_579 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-clay-and-creative-ceramics/" rel="bookmark" class="td-image-wrap " title="Covid, Clay, and  Creative Ceramics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Covid, Clay, and  Creative Ceramics" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/DSC_0400web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-clay-and-creative-ceramics/" rel="bookmark" title="Covid, Clay, and  Creative Ceramics">Covid, Clay, and  Creative Ceramics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/artist-callout/" rel="bookmark" class="td-image-wrap " title="Artist Callout" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Artist Callout" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Krishna-Sachanandani-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/artist-callout/" rel="bookmark" title="Artist Callout">Artist Callout</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-november-2020/" rel="bookmark" class="td-image-wrap " title="Bookish&#8230; November 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bookish&#8230; November 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/freestocks-OfaDD5o8hpk-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-november-2020/" rel="bookmark" title="Bookish&#8230; November 2020">Bookish&#8230; November 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-club-empire-state-building/" rel="bookmark" class="td-image-wrap " title="Art Club &#8211; Empire State Building" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art Club &#8211; Empire State Building" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Empire-State-6-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-club-empire-state-building/" rel="bookmark" title="Art Club &#8211; Empire State Building">Art Club &#8211; Empire State Building</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_579" data-td_block_id="tdi_24_579"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_579" data-td_block_id="tdi_24_579"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_79b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_79b" ><script>var block_tdi_34_79b = new tdBlock();
block_tdi_34_79b.id = "tdi_34_79b";
block_tdi_34_79b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_79b","tdc_css_class":"tdi_34_79b","tdc_css_class_style":"tdi_34_79b_rand_style"}';
block_tdi_34_79b.td_column_number = "3";
block_tdi_34_79b.block_type = "td_block_mega_menu";
block_tdi_34_79b.post_count = "4";
block_tdi_34_79b.found_posts = "378";
block_tdi_34_79b.header_color = "";
block_tdi_34_79b.ajax_pagination_infinite_stop = "";
block_tdi_34_79b.max_num_pages = "95";
tdBlocksArray.push(block_tdi_34_79b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_79b" id="tdi_35_f77" data-td_block_id="tdi_34_79b" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_36_476" data-td_block_id="tdi_34_79b" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_37_bfb" data-td_block_id="tdi_34_79b" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_38_12f" data-td_block_id="tdi_34_79b" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_39_b96" data-td_block_id="tdi_34_79b" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_40_f5b" data-td_block_id="tdi_34_79b" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_41_7b9" data-td_block_id="tdi_34_79b" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_42_459" data-td_block_id="tdi_34_79b" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_43_997" data-td_block_id="tdi_34_79b" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_44_75b" data-td_block_id="tdi_34_79b" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_79b"  id="tdi_45_7f5" data-td_block_id="tdi_34_79b" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_79b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-scoreboard-november-2020/" rel="bookmark" class="td-image-wrap " title="THE  SCOREBOARD &#8211; November 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="THE  SCOREBOARD &#8211; November 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/connor-coyne-OgqWLzWRSaI-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-scoreboard-november-2020/" rel="bookmark" title="THE  SCOREBOARD &#8211; November 2020">THE  SCOREBOARD &#8211; November 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/finding-zeeland/" rel="bookmark" class="td-image-wrap " title="Finding Zeeland" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finding Zeeland" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/stefan-widua-eeuxgsgEaQM-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/finding-zeeland/" rel="bookmark" title="Finding Zeeland">Finding Zeeland</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/harrys-french-onion-soup/" rel="bookmark" class="td-image-wrap " title="Harry’s French Onion Soup" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Harry’s French Onion Soup" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Harrys-French-Onion-Soup1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/harrys-french-onion-soup/" rel="bookmark" title="Harry’s French Onion Soup">Harry’s French Onion Soup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/diary-of-a-wine-lover/" rel="bookmark" class="td-image-wrap " title="Diary of a Wine Lover" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Diary of a Wine Lover" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/IMG_0591-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/diary-of-a-wine-lover/" rel="bookmark" title="Diary of a Wine Lover">Diary of a Wine Lover</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_79b" data-td_block_id="tdi_34_79b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_79b" data-td_block_id="tdi_34_79b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_b97 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_b97" ><script>var block_tdi_46_b97 = new tdBlock();
block_tdi_46_b97.id = "tdi_46_b97";
block_tdi_46_b97.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_b97","tdc_css_class":"tdi_46_b97","tdc_css_class_style":"tdi_46_b97_rand_style"}';
block_tdi_46_b97.td_column_number = "3";
block_tdi_46_b97.block_type = "td_block_mega_menu";
block_tdi_46_b97.post_count = "4";
block_tdi_46_b97.found_posts = "406";
block_tdi_46_b97.header_color = "";
block_tdi_46_b97.ajax_pagination_infinite_stop = "";
block_tdi_46_b97.max_num_pages = "102";
tdBlocksArray.push(block_tdi_46_b97);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_b97" id="tdi_47_671" data-td_block_id="tdi_46_b97" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_b97"  id="tdi_48_8b1" data-td_block_id="tdi_46_b97" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_b97"  id="tdi_49_e7b" data-td_block_id="tdi_46_b97" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_b97"  id="tdi_50_82b" data-td_block_id="tdi_46_b97" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_b97"  id="tdi_51_159" data-td_block_id="tdi_46_b97" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_b97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" class="td-image-wrap " title="The Spirit of Christmas and Illuminations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Spirit of Christmas and Illuminations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/794.1-2020-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" title="The Spirit of Christmas and Illuminations">The Spirit of Christmas and Illuminations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/102nd-anniversary-of-armistice-day-wednesday-11th-november-2020/" rel="bookmark" class="td-image-wrap " title="102nd Anniversary of Armistice Day &#8211; Wednesday 11th November 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="102nd Anniversary of Armistice Day &#8211; Wednesday 11th November 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/poppy-wreath-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/102nd-anniversary-of-armistice-day-wednesday-11th-november-2020/" rel="bookmark" title="102nd Anniversary of Armistice Day &#8211; Wednesday 11th November 2020">102nd Anniversary of Armistice Day &#8211; Wednesday 11th November 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/literature-week-programme-of-events/" rel="bookmark" class="td-image-wrap " title="Literature Week Programme of Events" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Literature Week Programme of Events" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2019/12/woman-on-hammock-reading-book-1097177-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/literature-week-programme-of-events/" rel="bookmark" title="Literature Week Programme of Events">Literature Week Programme of Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-creatives-exhibition-with-lego-bricks/" rel="bookmark" class="td-image-wrap " title="The Creatives Exhibition with LEGO Bricks" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Creatives Exhibition with LEGO Bricks" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/Lego_dublo_arto_alanenpaa_5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-creatives-exhibition-with-lego-bricks/" rel="bookmark" title="The Creatives Exhibition with LEGO Bricks">The Creatives Exhibition with LEGO Bricks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_b97" data-td_block_id="tdi_46_b97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_b97" data-td_block_id="tdi_46_b97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Government Confirms Fifth Death in Gibraltar Related to COVID-19</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-17730" class="post-17730 post type-post status-publish format-standard has-post-thumbnail category-news tag-coronavirus tag-covid-19 tag-covid19" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Government Confirms Fifth Death in Gibraltar Related to COVID-19</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-22T20:42:42+01:00" >November 22, 2020</time></span>                    <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17730">507</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg&description=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19 %0A%0A https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p><a href="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg"><img loading="lazy" class="alignleft  wp-image-9586" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-300x300.jpg" alt="" width="247" height="247" srcset="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-300x300.jpg 300w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-150x150.jpg 150w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-768x768.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-696x696.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed-420x420.jpg 420w, https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg 900w" sizes="(max-width: 247px) 100vw, 247px" /></a>The Government regretfully confirms the death of a fifth resident of Gibraltar related to COVID-19.</p>
<p>The deceased was a man aged between 45 and 50 years old, who also suffered from underlying health conditions. The patient died this afternoon from multi-organ failure as a result of COVID-19 pneumonia and sepsis.</p>
<p>The death will be reported in tomorrow statistics as a death from COVID-19.</p>
<p>The Chief Minister, the Hon Fabian Picardo, said: ‘It is with a very heavy heart that we must announce the second death in Gibraltar on the same day due to COVID-19. I also knew the deceased personally, from our school days and more recently from my role in government, and am deeply saddened to hear of his passing, too young and too soon. This is therefore a genuinely sad and difficult announcement to make, not least because of his age.</p>
<p>‘In just 11 short days, Gibraltar has sadly mourned the deaths of 5 members of our community to this vicious virus. Less than 2 weeks ago, we had lost nobody. It is a dreadful confirmation of how dangerous COVID-19 is, especially for the most vulnerable. A salutary reminder of why we have to take care and why the restrictions we have in place are regrettably necessary and essential for protecting all of us in the community.’</p>
</div>
</div>
</div>
<div class="g g-2"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid19/">covid19</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgovernment-confirms-fifth-death-in-gibraltar-related-to-covid-19%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg&description=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Government+Confirms+Fifth+Death+in+Gibraltar+Related+to+COVID-19 %0A%0A https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/">Government Confirms Fourth Death in Gibraltar Related To COVID-19</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.

Every month, 100 pages are packed with gripping features from a cross- section of the Gibraltarian community in business, culture and leisure. 

We have pledged to support the wealth of local talent, constantly promoting young artists, musicians, authors and entrepreneurs and presenting what’s on around the Rock. In the business section, we focus on finance, property, and gaming industries. Embracing the latest technology and updating our website daily, we’re able to provide increased and up-to-the-minute information.

The magazine has been operating for 25 years, which speaks volumes for our forward-thinking team who strive to take a fresh direction each month, as well as our loyal readership and confidence of advertisers.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-11-22T20:42:42+01:00"><meta itemprop="dateModified" content="2020-11-22T20:46:16+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/government-confirms-fifth-death-in-gibraltar-related-to-covid-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Government Confirms Fifth Death in Gibraltar Related to COVID-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_53_5bb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_5bb" ><script>var block_tdi_53_5bb = new tdBlock();
block_tdi_53_5bb.id = "tdi_53_5bb";
block_tdi_53_5bb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_5bb","td_column_number":3,"live_filter_cur_post_id":17730,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_5bb","tdc_css_class_style":"tdi_53_5bb_rand_style"}';
block_tdi_53_5bb.td_column_number = "3";
block_tdi_53_5bb.block_type = "td_block_related_posts";
block_tdi_53_5bb.post_count = "3";
block_tdi_53_5bb.found_posts = "1111";
block_tdi_53_5bb.header_color = "";
block_tdi_53_5bb.ajax_pagination_infinite_stop = "";
block_tdi_53_5bb.max_num_pages = "371";
tdBlocksArray.push(block_tdi_53_5bb);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_bdb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_5bb" href="#">RELATED ARTICLES</a><a id="tdi_55_77b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_5bb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_5bb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Government Confirms Fourth Death in Gibraltar Related To COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Government Confirms Fourth Death in Gibraltar Related To COVID-19" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/01/gov-gib-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-confirms-fourth-death-in-gibraltar-related-to-covid-19/" rel="bookmark" title="Government Confirms Fourth Death in Gibraltar Related To COVID-19">Government Confirms Fourth Death in Gibraltar Related To COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mental-health-situational-analysis-report-published/" rel="bookmark" class="td-image-wrap " title="Mental Health Situational Analysis Report Published" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mental Health Situational Analysis Report Published" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/left-to-right-Public-Health-Registrar-Karen-Buckley-Public-Health-England-Consultant-in-Global-Public-Health-Ian-Walker-Minister-for-Health-Samantha-Sacramento-Medical-Director-Krishna-Rawal.-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mental-health-situational-analysis-report-published/" rel="bookmark" title="Mental Health Situational Analysis Report Published">Mental Health Situational Analysis Report Published</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" class="td-image-wrap " title="The Spirit of Christmas and Illuminations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Spirit of Christmas and Illuminations" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/11/794.1-2020-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-spirit-of-christmas-and-illuminations/" rel="bookmark" title="The Spirit of Christmas and Illuminations">The Spirit of Christmas and Illuminations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_5bb" data-td_block_id="tdi_53_5bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_5bb" data-td_block_id="tdi_53_5bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_56_9d2 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,172</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,078</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_57_535 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_535" ><div class="td-block-title-wrap"></div><div id=tdi_57_535 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_57_535"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_57_535">
				<input id="tdi_57_535" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_57_535"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_57_535">
					<span class="td-big-degrees">17</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">63						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">9.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23480c16&#038;backgroundColorFullscreen=%23480c16&#038;d=the_gibraltar_magazine_november_2020&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_58_992 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_58_992" ><script>var block_tdi_58_992 = new tdBlock();
block_tdi_58_992.id = "tdi_58_992";
block_tdi_58_992.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_58_992","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_58_992","tdc_css_class_style":"tdi_58_992_rand_style"}';
block_tdi_58_992.td_column_number = "1";
block_tdi_58_992.block_type = "td_block_21";
block_tdi_58_992.post_count = "4";
block_tdi_58_992.found_posts = "2418";
block_tdi_58_992.header_color = "#";
block_tdi_58_992.ajax_pagination_infinite_stop = "";
block_tdi_58_992.max_num_pages = "605";
tdBlocksArray.push(block_tdi_58_992);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_58_992 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/plater-youth-club-residential-at-wakana-lake/" rel="bookmark" class="td-image-wrap " title="Plater Youth Club Residential at Wakana Lake" ><img class="entry-thumb" src="" alt="" title="Plater Youth Club Residential at Wakana Lake" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/05/266.1-2018-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/plater-youth-club-residential-at-wakana-lake/" rel="bookmark" title="Plater Youth Club Residential at Wakana Lake">Plater Youth Club Residential at Wakana Lake</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T16:17:59+02:00" >May 14, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/plater-youth-club-residential-at-wakana-lake/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Last weekend a group of fifteen young people from Plater Youth Club took part in a fun packed weekend at Wakana Lake, Benalup.

The weekend...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/calentita-night-saturday-23rd-june/" rel="bookmark" class="td-image-wrap " title="Calentita Night – Saturday 23rd June" ><img class="entry-thumb" src="" alt="" title="Calentita Night – Saturday 23rd June" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/06/calentita_food-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/calentita-night-saturday-23rd-june/" rel="bookmark" title="Calentita Night – Saturday 23rd June">Calentita Night – Saturday 23rd June</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/victoria-locke/">Victoria Locke</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-21T21:00:55+02:00" >June 21, 2018</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/calentita-night-saturday-23rd-june/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    



Gibraltar Cultural Services, on behalf of the Ministry of Culture, is pleased to announce the programme of events for this year’s Calentita Festival. The...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/venga-its-veganuary/" rel="bookmark" class="td-image-wrap " title="VENGA, IT’S VEGANUARY!" ><img class="entry-thumb" src="" alt="" title="VENGA, IT’S VEGANUARY!" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2018/12/ella-olsson-1126350-unsplash-1-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/venga-its-veganuary/" rel="bookmark" title="VENGA, IT’S VEGANUARY!">VENGA, IT’S VEGANUARY!</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T00:07:10+01:00" >January 1, 2019</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/venga-its-veganuary/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    &nbsp;

If you’re still burping stuffed goose, jamón serrano, pigs in blankets, shellfish galore including a whole lobster thermidor, salmon en croûte, polvorones and mantecados,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-youth-service-caring-community/" rel="bookmark" class="td-image-wrap " title="GIBRALTAR YOUTH SERVICE    “CARING FOR OUR COMMUNITY”" ><img class="entry-thumb" src="" alt="" title="GIBRALTAR YOUTH SERVICE    “CARING FOR OUR COMMUNITY”" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2017/05/230.5-2017-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-youth-service-caring-community/" rel="bookmark" title="GIBRALTAR YOUTH SERVICE    “CARING FOR OUR COMMUNITY”">GIBRALTAR YOUTH SERVICE    “CARING FOR OUR COMMUNITY”</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T15:00:34+02:00" >May 2, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/gibraltar-youth-service-caring-community/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    C
aring for our community came alive on last month with over 60 food hampers being distributed to the homes of the vulnerable and elderly...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="adrotate_widgets-3" class="td_block_template_1 widget adrotate_widgets-3 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_november_2020?fr=sNDM1MjIxNjgxOTc">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fbb7b97d125e
    -->

    <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar, GI","api_location":"Gibraltar","api_language":"en","api_key":"81d5470433d3356ddd2c8498e59b42f2","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[17,62.6],"today_humidity":63,"today_wind_speed":[9.3,5.8],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1606122000,"day_name":"Mon","day_temp":[17,62],"owm_day_index":0},{"timestamp":1606176000,"day_name":"Tue","day_temp":[16,60],"owm_day_index":5},{"timestamp":1606262400,"day_name":"Wed","day_temp":[18,65],"owm_day_index":13},{"timestamp":1606348800,"day_name":"Thu","day_temp":[14,56],"owm_day_index":21},{"timestamp":1606435200,"day_name":"Fri","day_temp":[15,59],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_57_535","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[17,62.6],"today_humidity":63,"today_wind_speed":[9.3,5.8],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1606122000,"day_name":"Mon","day_temp":[17,62],"owm_day_index":0},{"timestamp":1606176000,"day_name":"Tue","day_temp":[16,60],"owm_day_index":5},{"timestamp":1606262400,"day_name":"Wed","day_temp":[18,65],"owm_day_index":13},{"timestamp":1606348800,"day_name":"Thu","day_temp":[14,56],"owm_day_index":21},{"timestamp":1606435200,"day_name":"Fri","day_temp":[15,59],"owm_day_index":29}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>