<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.0.2 -->
		<title>Gibraltar Spring Festival 2021 – Spring Visual Arts Competition | The Gibraltar Magazine</title>
		<meta name="description" content="Gibraltar Cultural Services, on behalf of the Ministry for Culture, is organising the Spring Visual Arts Competition. GCS wishes to remind local artists that entries for the Painting, Drawing, Prints, Digital Painting, Sculpture and Photographic categories may be handed in at the Gustavo Bacarisas Gallery as from Wednesday 12th May 2021 between 3pm and 7pm. […]"/>
		<meta name="google-site-verification" content="6N3TIOYSKWpMFWsVPp_PaK2pk80gBEswZapqhJg5reg" />
		<meta name="keywords" content="competition,visual arts competition,news,whats on" />
		<link rel="canonical" href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" />
		<meta property="og:site_name" content="The Gibraltar Magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition | The Gibraltar Magazine" />
		<meta property="og:description" content="Gibraltar Cultural Services, on behalf of the Ministry for Culture, is organising the Spring Visual Arts Competition. GCS wishes to remind local artists that entries for the Painting, Drawing, Prints, Digital Painting, Sculpture and Photographic categories may be handed in at the Gustavo Bacarisas Gallery as from Wednesday 12th May 2021 between 3pm and 7pm. […]" />
		<meta property="og:url" content="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" />
		<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg" />
		<meta property="og:image:width" content="1457" />
		<meta property="og:image:height" content="2048" />
		<meta property="article:published_time" content="2021-05-12T17:22:44Z" />
		<meta property="article:modified_time" content="2021-05-12T17:22:46Z" />
		<meta property="article:publisher" content="https://www.facebook.com/gibmag" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@gibmag" />
		<meta name="twitter:domain" content="thegibraltarmagazine.com" />
		<meta name="twitter:title" content="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition | The Gibraltar Magazine" />
		<meta name="twitter:description" content="Gibraltar Cultural Services, on behalf of the Ministry for Culture, is organising the Spring Visual Arts Competition. GCS wishes to remind local artists that entries for the Painting, Drawing, Prints, Digital Painting, Sculpture and Photographic categories may be handed in at the Gustavo Bacarisas Gallery as from Wednesday 12th May 2021 between 3pm and 7pm. […]" />
		<meta name="twitter:creator" content="@gibmag" />
		<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-139719994-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-139719994-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-139719994-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-newsletter/style.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thegibraltarmagazine.com","hash_tracking":"false","ua":"UA-139719994-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/19800" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=19800' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:98px; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ae28dc8d85","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"ae28dc8d85","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"ae28dc8d85","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":19800};
    </script>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/",
                    "name": "Gibraltar Spring Festival 2021 – Spring Visual Arts Competition"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dda552;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dda552;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dda552;
                }
                .tdm-btn-style1 {
					background-color: #dda552;
				}
				.tdm-btn-style2:before {
				    border-color: #dda552;
				}
				.tdm-btn-style2 {
				    color: #dda552;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dda552;
                    -moz-box-shadow: 0 2px 16px #dda552;
                    box-shadow: 0 2px 16px #dda552;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dda552;
                    -moz-box-shadow: 0 4px 26px #dda552;
                    box-shadow: 0 4px 26px #dda552;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-19800 single-format-standard td-standard-pack gibraltar-spring-festival-2021-spring-visual-arts-competition global-block-template-1 single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo250.png" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png" alt="" width="240"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thegibraltarmagazine.com/">
            <img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo250.png" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png" alt="" width="250" height="251"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "5";
block_tdi_1.found_posts = "1220";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "244";
tdBlocksArray.push(block_tdi_1);
</script><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" class="td-image-wrap " title="COVID-19 Memorial Design: Call Out to Artists" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 Memorial Design: Call Out to Artists" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/painting-4220341_960_720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" title="COVID-19 Memorial Design: Call Out to Artists">COVID-19 Memorial Design: Call Out to Artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-panel-for-uk-gibraltar-citizens/" rel="bookmark" class="td-image-wrap " title="New Panel for UK/Gibraltar Citizens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Panel for UK/Gibraltar Citizens" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/PJ-h0Uej-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-panel-for-uk-gibraltar-citizens/" rel="bookmark" title="New Panel for UK/Gibraltar Citizens">New Panel for UK/Gibraltar Citizens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/testing-of-uk-arrivals-will-continue/" rel="bookmark" class="td-image-wrap " title="Testing of UK Arrivals Will Continue" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Testing of UK Arrivals Will Continue" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/Screenshot-2021-05-17-at-21.45.23-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/testing-of-uk-arrivals-will-continue/" rel="bookmark" title="Testing of UK Arrivals Will Continue">Testing of UK Arrivals Will Continue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" rel="bookmark" class="td-image-wrap " title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" rel="bookmark" title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition">Gibraltar Spring Festival 2021 – Spring Visual Arts Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-open-day/" rel="bookmark" class="td-image-wrap " title="Mario Finlayson National Art Gallery Open Day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mario Finlayson National Art Gallery Open Day" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/mario-finlayson-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-open-day/" rel="bookmark" title="Mario Finlayson National Art Gallery Open Day">Mario Finlayson National Art Gallery Open Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "231";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "58";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-case-method-2/" rel="bookmark" class="td-image-wrap " title="The Case Method" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Case Method" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/pina-messina-qQKv7r1BaRw-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-case-method-2/" rel="bookmark" title="The Case Method">The Case Method</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/scouting-for-success/" rel="bookmark" class="td-image-wrap " title="Scouting For Success" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Scouting For Success" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/christian-mackie-az2pTpXsDg0-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/scouting-for-success/" rel="bookmark" title="Scouting For Success">Scouting For Success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/isolas-llp-achieves-top-tier-ranking-by-legal-500-for-a-consecutive-year/" rel="bookmark" class="td-image-wrap " title="ISOLAS LLP Achieves Top-Tier Ranking by Legal 500 for a Consecutive Year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ISOLAS LLP Achieves Top-Tier Ranking by Legal 500 for a Consecutive Year" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/legal-500-Rankings-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/isolas-llp-achieves-top-tier-ranking-by-legal-500-for-a-consecutive-year/" rel="bookmark" title="ISOLAS LLP Achieves Top-Tier Ranking by Legal 500 for a Consecutive Year">ISOLAS LLP Achieves Top-Tier Ranking by Legal 500 for a Consecutive&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/post-covid-19-tourism/" rel="bookmark" class="td-image-wrap " title="Post Covid-19 Tourism" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Post Covid-19 Tourism" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/03/49578160458_5905a33c2b_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/post-covid-19-tourism/" rel="bookmark" title="Post Covid-19 Tourism">Post Covid-19 Tourism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13" ><script>var block_tdi_13 = new tdBlock();
block_tdi_13.id = "tdi_13";
block_tdi_13.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13","tdc_css_class":"tdi_13","tdc_css_class_style":"tdi_13_rand_style"}';
block_tdi_13.td_column_number = "3";
block_tdi_13.block_type = "td_block_mega_menu";
block_tdi_13.post_count = "4";
block_tdi_13.found_posts = "377";
block_tdi_13.header_color = "";
block_tdi_13.ajax_pagination_infinite_stop = "";
block_tdi_13.max_num_pages = "95";
tdBlocksArray.push(block_tdi_13);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13" id="tdi_14" data-td_block_id="tdi_13" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_15" data-td_block_id="tdi_13" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_16" data-td_block_id="tdi_13" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_17" data-td_block_id="tdi_13" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_18" data-td_block_id="tdi_13" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_19" data-td_block_id="tdi_13" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_20" data-td_block_id="tdi_13" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_21" data-td_block_id="tdi_13" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_22" data-td_block_id="tdi_13" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_23" data-td_block_id="tdi_13" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/no-stone-unturned-dc-mojib-benhakim/" rel="bookmark" class="td-image-wrap " title="No Stone Unturned DC Mojib Benhakim" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No Stone Unturned DC Mojib Benhakim" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/IMG-20171021-WA0002-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/no-stone-unturned-dc-mojib-benhakim/" rel="bookmark" title="No Stone Unturned DC Mojib Benhakim">No Stone Unturned DC Mojib Benhakim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/lets-talk-real-postnatal-depression/" rel="bookmark" class="td-image-wrap " title="Let&#8217;s Talk Real: Postnatal depression" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let&#8217;s Talk Real: Postnatal depression" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/20201109_003649-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/lets-talk-real-postnatal-depression/" rel="bookmark" title="Let&#8217;s Talk Real: Postnatal depression">Let&#8217;s Talk Real: Postnatal depression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/last-man-standing-luis-photos/" rel="bookmark" class="td-image-wrap " title="Last Man Standing Luis Photos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Last Man Standing Luis Photos" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/20210422_185701-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/last-man-standing-luis-photos/" rel="bookmark" title="Last Man Standing Luis Photos">Last Man Standing Luis Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-teenage-scientist-2/" rel="bookmark" class="td-image-wrap " title="The Teenage Scientist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Teenage Scientist" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/7BE1C8AB-006B-4F3D-A4D8-9210A8F394F6-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-teenage-scientist-2/" rel="bookmark" title="The Teenage Scientist">The Teenage Scientist</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "282";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "71";
tdBlocksArray.push(block_tdi_24);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_29" data-td_block_id="tdi_24" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_30" data-td_block_id="tdi_24" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_31" data-td_block_id="tdi_24" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_32" data-td_block_id="tdi_24" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_33" data-td_block_id="tdi_24" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-lighthouse-watercolourist/" rel="bookmark" class="td-image-wrap " title="The Lighthouse Watercolourist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Lighthouse Watercolourist" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/IMG-20200226-WA0000-Copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-lighthouse-watercolourist/" rel="bookmark" title="The Lighthouse Watercolourist">The Lighthouse Watercolourist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/just-an-extraordinary-guy/" rel="bookmark" class="td-image-wrap " title="Just An (Extra)Ordinary Guy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Just An (Extra)Ordinary Guy" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/Albert-Hammond-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/just-an-extraordinary-guy/" rel="bookmark" title="Just An (Extra)Ordinary Guy">Just An (Extra)Ordinary Guy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/solporians-evils-of-shadow-mountain/" rel="bookmark" class="td-image-wrap " title="Solporians: Evils Of Shadow Mountain" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Solporians: Evils Of Shadow Mountain" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/B4DAAA852774400C8D0A488B56C4C752-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/solporians-evils-of-shadow-mountain/" rel="bookmark" title="Solporians: Evils Of Shadow Mountain">Solporians: Evils Of Shadow Mountain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-club-eurasian-sparrowhawk/" rel="bookmark" class="td-image-wrap " title="Art Club: Eurasian Sparrowhawk" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art Club: Eurasian Sparrowhawk" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/Final-Image-IN-BIG-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-club-eurasian-sparrowhawk/" rel="bookmark" title="Art Club: Eurasian Sparrowhawk">Art Club: Eurasian Sparrowhawk</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34" ><script>var block_tdi_34 = new tdBlock();
block_tdi_34.id = "tdi_34";
block_tdi_34.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34","tdc_css_class":"tdi_34","tdc_css_class_style":"tdi_34_rand_style"}';
block_tdi_34.td_column_number = "3";
block_tdi_34.block_type = "td_block_mega_menu";
block_tdi_34.post_count = "4";
block_tdi_34.found_posts = "432";
block_tdi_34.header_color = "";
block_tdi_34.ajax_pagination_infinite_stop = "";
block_tdi_34.max_num_pages = "108";
tdBlocksArray.push(block_tdi_34);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34" id="tdi_35" data-td_block_id="tdi_34" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_36" data-td_block_id="tdi_34" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_37" data-td_block_id="tdi_34" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_38" data-td_block_id="tdi_34" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_39" data-td_block_id="tdi_34" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_40" data-td_block_id="tdi_34" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_41" data-td_block_id="tdi_34" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_42" data-td_block_id="tdi_34" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_43" data-td_block_id="tdi_34" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_44" data-td_block_id="tdi_34" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34"  id="tdi_45" data-td_block_id="tdi_34" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/easy-spring-styling/" rel="bookmark" class="td-image-wrap " title="Easy Spring Styling" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Easy Spring Styling" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/Fluffy-embroidered-co-ord-in-lemon-Missguided-60.00-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/easy-spring-styling/" rel="bookmark" title="Easy Spring Styling">Easy Spring Styling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/herbalism-in-gibraltar/" rel="bookmark" class="td-image-wrap " title="Herbalism In Gibraltar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Herbalism In Gibraltar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/khara-woods-WsUB9nalhfk-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/herbalism-in-gibraltar/" rel="bookmark" title="Herbalism In Gibraltar">Herbalism In Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/arabian-influencers/" rel="bookmark" class="td-image-wrap " title="Arabian Influencers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Arabian Influencers" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/florian-krumm-3tzB6ApH7bs-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/arabian-influencers/" rel="bookmark" title="Arabian Influencers">Arabian Influencers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mama-lotties-new-vegan-cookbook/" rel="bookmark" class="td-image-wrap " title="MAMA LOTTIES NEW VEGAN COOKBOOK" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MAMA LOTTIES NEW VEGAN COOKBOOK" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/20200114_172850-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mama-lotties-new-vegan-cookbook/" rel="bookmark" title="MAMA LOTTIES NEW VEGAN COOKBOOK">MAMA LOTTIES NEW VEGAN COOKBOOK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_mega_menu";
block_tdi_46.post_count = "4";
block_tdi_46.found_posts = "430";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "108";
tdBlocksArray.push(block_tdi_46);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_51" data-td_block_id="tdi_46" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" class="td-image-wrap " title="COVID-19 Memorial Design: Call Out to Artists" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 Memorial Design: Call Out to Artists" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/painting-4220341_960_720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" title="COVID-19 Memorial Design: Call Out to Artists">COVID-19 Memorial Design: Call Out to Artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" rel="bookmark" class="td-image-wrap " title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" rel="bookmark" title="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition">Gibraltar Spring Festival 2021 – Spring Visual Arts Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-open-day/" rel="bookmark" class="td-image-wrap " title="Mario Finlayson National Art Gallery Open Day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mario Finlayson National Art Gallery Open Day" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/mario-finlayson-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-open-day/" rel="bookmark" title="Mario Finlayson National Art Gallery Open Day">Mario Finlayson National Art Gallery Open Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-if-you-could-go-anywhere-where-would-you-go-with-who/" rel="bookmark" class="td-image-wrap " title="Hello There: If You Could Go Anywhere Where Would You Go &#038; With Who?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hello There: If You Could Go Anywhere Where Would You Go &#038; With Who?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/04/yousef-alfuhigi-bMIlyKZHKMY-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-if-you-could-go-anywhere-where-would-you-go-with-who/" rel="bookmark" title="Hello There: If You Could Go Anywhere Where Would You Go &#038; With Who?">Hello There: If You Could Go Anywhere Where Would You Go&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-19800" class="td-post-template-6 post-19800 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-on tag-competition tag-visual-arts-competition td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gibraltar Spring Festival 2021 – Spring Visual Arts Competition</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/news/">News</a></li><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a></li><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li></ul>                    <h1 class="entry-title">Gibraltar Spring Festival 2021 – Spring Visual Arts Competition</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T19:22:44+02:00" >May 12, 2021</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19800">452</span></div>                        <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F&via=The+Gibraltar+Magazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg&description=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition %0A%0A https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&title=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&title=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <div class="td-a-rec td-a-rec-id-content_top  tdi_52 td_block_template_1">
<style>
/* custom css */
.tdi_52.td-a-rec{
					text-align: center;
				}.tdi_52 .td-element-style{
					z-index: -1;
				}.tdi_52.td-a-rec-img{
				    text-align: left;
				}.tdi_52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
    <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-landscape">
   <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-portrait">
    <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-phone">
    <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div></div>
<p>Gibraltar Cultural Services, on behalf of the Ministry for Culture, is organising the Spring Visual Arts Competition.</p>



<p>GCS wishes to remind local artists that entries for the Painting, Drawing, Prints, Digital Painting, Sculpture and Photographic categories may be handed in at the Gustavo Bacarisas Gallery as from Wednesday 12th May 2021 between 3pm and 7pm. Closing date for receipt of entries is 7pm on Friday 14th May 2021.</p>



<p>Entry forms and full conditions are available from:</p>



<ul><li>The Fine Arts Gallery, Casemates</li><li>John Mackintosh Hall, 308 Main Street</li><li>City Hall, John Mackintosh Square</li><li>E-mail: <a href="/cdn-cgi/l/email-protection#bbd2d5ddd4fbd8ced7cfcec9de95dcd2" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="1a73747c755a796f766e6f687f347d73">[email&#160;protected]</span></a> or visit <a href="http://www.culture.gi" target="_blank" rel="noreferrer noopener">www.culture.gi</a>. All entries will be exhibited at the Gustavo Bacarisas Gallery from the 25th May to the 5th June 2021. </li></ul>



<figure class="wp-block-image size-large"><img loading="lazy" width="1457" height="2048" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg" alt="" class="wp-image-19801" srcset="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg 1457w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-768x1080.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-1093x1536.jpg 1093w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-150x211.jpg 150w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-300x422.jpg 300w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-696x978.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-1068x1501.jpg 1068w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-1920x2699.jpg 1920w, https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-299x420.jpg 299w" sizes="(max-width: 1457px) 100vw, 1457px" /></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_53 td_block_template_1">
<style>
/* custom css */
.tdi_53.td-a-rec{
					text-align: center;
				}.tdi_53 .td-element-style{
					z-index: -1;
				}.tdi_53.td-a-rec-img{
				    text-align: left;
				}.tdi_53.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_53.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-landscape">
   <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-portrait">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-phone">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/competition/">competition</a></li><li><a href="https://thegibraltarmagazine.com/tag/visual-arts-competition/">visual arts competition</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fgibraltar-spring-festival-2021-spring-visual-arts-competition%2F&via=The+Gibraltar+Magazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg&description=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition %0A%0A https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&title=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/&title=Gibraltar+Spring+Festival+2021+%E2%80%93+Spring+Visual+Arts+Competition" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/mario-finlayson-national-art-gallery-open-day/">Mario Finlayson National Art Gallery Open Day</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thegibraltarmagazine.com/testing-of-uk-arrivals-will-continue/">Testing of UK Arrivals Will Continue</a></div></div></div>        <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img alt='' src='https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png' srcset='https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.

Every month, 100 pages are packed with gripping features from a cross- section of the Gibraltarian community in business, culture and leisure. 

We have pledged to support the wealth of local talent, constantly promoting young artists, musicians, authors and entrepreneurs and presenting what’s on around the Rock. In the business section, we focus on finance, property, and gaming industries. Embracing the latest technology and updating our website daily, we’re able to provide increased and up-to-the-minute information.

The magazine has been operating for 25 years, which speaks volumes for our forward-thinking team who strive to take a fresh direction each month, as well as our loyal readership and confidence of advertisers.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2021-05-12T19:22:44+02:00"><meta itemprop="dateModified" content="2021-05-12T19:22:46+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/gibraltar-spring-festival-2021-spring-visual-arts-competition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Gibraltar Spring Festival 2021 – Spring Visual Arts Competition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/340.1-2021-scaled.jpg"><meta itemprop="width" content="1457"><meta itemprop="height" content="2048"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":19800,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "3";
block_tdi_54.block_type = "td_block_related_posts";
block_tdi_54.post_count = "3";
block_tdi_54.found_posts = "1245";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "415";
tdBlocksArray.push(block_tdi_54);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54" href="#">RELATED ARTICLES</a><a id="tdi_56" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" class="td-image-wrap " title="COVID-19 Memorial Design: Call Out to Artists" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 Memorial Design: Call Out to Artists" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/painting-4220341_960_720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-memorial-design-call-out-to-artists/" rel="bookmark" title="COVID-19 Memorial Design: Call Out to Artists">COVID-19 Memorial Design: Call Out to Artists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/new-panel-for-uk-gibraltar-citizens/" rel="bookmark" class="td-image-wrap " title="New Panel for UK/Gibraltar Citizens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Panel for UK/Gibraltar Citizens" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/PJ-h0Uej-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/new-panel-for-uk-gibraltar-citizens/" rel="bookmark" title="New Panel for UK/Gibraltar Citizens">New Panel for UK/Gibraltar Citizens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/testing-of-uk-arrivals-will-continue/" rel="bookmark" class="td-image-wrap " title="Testing of UK Arrivals Will Continue" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Testing of UK Arrivals Will Continue" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/05/Screenshot-2021-05-17-at-21.45.23-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/testing-of-uk-arrivals-will-continue/" rel="bookmark" title="Testing of UK Arrivals Will Continue">Testing of UK Arrivals Will Continue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/a-goal-setting-presentation-by-thomas-phillips-1.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_57 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,572</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,192</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_58 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_58 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_58"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_58">
				<input id="tdi_58" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_58"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_58">
					<span class="td-big-degrees">19</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">22</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">19</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header_logo.jpg" alt="" title="" width="2048" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_april_21_web?fr=sOTRmNjI5MDMzMTE">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60a5684a1dfee
    -->

            <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thegibraltarmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"27c605a6d7","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_58","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[19,66.2],"today_humidity":88,"today_wind_speed":[4.1,2.6],"today_min":[19,66.1],"today_max":[22,71.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1621458000,"day_name":"Wed","day_temp":[19,66],"owm_day_index":0},{"timestamp":1621468800,"day_name":"Thu","day_temp":[20,67],"owm_day_index":1},{"timestamp":1621555200,"day_name":"Fri","day_temp":[21,70],"owm_day_index":9},{"timestamp":1621641600,"day_name":"Sat","day_temp":[25,76],"owm_day_index":17},{"timestamp":1621728000,"day_name":"Sun","day_temp":[20,68],"owm_day_index":25},{"timestamp":1621814400,"day_name":"Mon","day_temp":[19,66],"owm_day_index":33}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>