<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.0.12 -->
		<title>COVID-19 Vaccination Offered to University Students Returning to the UK | The Gibraltar Magazine</title>
		<meta name="description" content="A number of university students have contacted the GHA to enquire about vaccination against the virus that causes Covid 19 before returning to university to continue their studies. A dedicated on-line registration system has been created for these students to express interest in receiving the vaccine available online at https://www.gha.gi/university-students-register-of- interest-form/ The Minister for Health […]"/>
		<meta name="google-site-verification" content="6N3TIOYSKWpMFWsVPp_PaK2pk80gBEswZapqhJg5reg" />
		<meta name="keywords" content="corona,covid-19,vaccine,news" />
		<link rel="canonical" href="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/" />
		<meta property="og:site_name" content="The Gibraltar Magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="COVID-19 Vaccination Offered to University Students Returning to the UK | The Gibraltar Magazine" />
		<meta property="og:description" content="A number of university students have contacted the GHA to enquire about vaccination against the virus that causes Covid 19 before returning to university to continue their studies. A dedicated on-line registration system has been created for these students to express interest in receiving the vaccine available online at https://www.gha.gi/university-students-register-of- interest-form/ The Minister for Health […]" />
		<meta property="og:url" content="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/" />
		<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg" />
		<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg" />
		<meta property="og:image:width" content="1024" />
		<meta property="og:image:height" content="683" />
		<meta property="article:published_time" content="2021-02-02T16:08:47Z" />
		<meta property="article:modified_time" content="2021-02-02T16:08:49Z" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@gibmag" />
		<meta property="twitter:domain" content="thegibraltarmagazine.com" />
		<meta property="twitter:title" content="COVID-19 Vaccination Offered to University Students Returning to the UK | The Gibraltar Magazine" />
		<meta property="twitter:description" content="A number of university students have contacted the GHA to enquire about vaccination against the virus that causes Covid 19 before returning to university to continue their studies. A dedicated on-line registration system has been created for these students to express interest in receiving the vaccine available online at https://www.gha.gi/university-students-register-of- interest-form/ The Minister for Health […]" />
		<meta property="twitter:creator" content="@gibmag" />
		<meta property="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/thegibraltarmagazine.com\/#website","url":"https:\/\/thegibraltarmagazine.com\/","name":"The Gibraltar Magazine","description":"Gibraltar's best-loved community and business magazine.","publisher":{"@id":"https:\/\/thegibraltarmagazine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/thegibraltarmagazine.com\/#organization","name":"The Gibraltar Magazine","url":"https:\/\/thegibraltarmagazine.com\/","sameAs":["https:\/\/twitter.com\/gibmag"]},{"@type":"BreadcrumbList","@id":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thegibraltarmagazine.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thegibraltarmagazine.com\/#item","name":"Home","description":"Gibraltar's best-loved community, business and lifestyle magazine.","url":"https:\/\/thegibraltarmagazine.com\/"},"nextItem":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/#listItem","position":2,"item":{"@id":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/#item","name":"COVID-19 Vaccination Offered to University Students Returning to the UK","description":"A number of university students have contacted the GHA to enquire about vaccination against the virus that causes Covid 19 before returning to university to continue their studies. A dedicated on-line registration system has been created for these students to express interest in receiving the vaccine available online at https:\/\/www.gha.gi\/university-students-register-of- interest-form\/ The Minister for Health [\u2026]","url":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/"},"previousItem":"https:\/\/thegibraltarmagazine.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/thegibraltarmagazine.com\/author\/admin\/#author","url":"https:\/\/thegibraltarmagazine.com\/author\/admin\/","name":"The Gibraltar Magazine","image":{"@type":"ImageObject","@id":"https:\/\/thegibraltarmagazine.com\/covid-19-vaccination-offered-to-university-students-returning-to-the-uk\/#authorImage","url":"https:\/\/thegibraltarmagazine.com\/wp-content\/uploads\/2019\/09\/magazine-logo-2019-01-418x420.png","width":96,"height":96,"caption":"The Gibraltar Magazine"},"sameAs":["https:\/\/twitter.com\/gibmag"]}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-139719994-1", { 'cookieDomain': 'thegibraltarmagazine.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/18560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=18560' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:98px; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b68659b43f","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"b68659b43f","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/",
                    "name": "COVID-19 Vaccination Offered to University Students Returning to the UK"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dda552;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dda552;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dda552;
                }
                .tdm-btn-style1 {
					background-color: #dda552;
				}
				.tdm-btn-style2:before {
				    border-color: #dda552;
				}
				.tdm-btn-style2 {
				    color: #dda552;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dda552;
                    -moz-box-shadow: 0 2px 16px #dda552;
                    box-shadow: 0 2px 16px #dda552;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dda552;
                    -moz-box-shadow: 0 4px 26px #dda552;
                    box-shadow: 0 4px 26px #dda552;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-18560 single-format-standard td-standard-pack covid-19-vaccination-offered-to-university-students-returning-to-the-uk global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo250.png" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png" alt="" width="240"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thegibraltarmagazine.com/">
            <img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo250.png" src="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_a71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_a71" ><script>var block_tdi_1_a71 = new tdBlock();
block_tdi_1_a71.id = "tdi_1_a71";
block_tdi_1_a71.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_a71","tdc_css_class":"tdi_1_a71","tdc_css_class_style":"tdi_1_a71_rand_style"}';
block_tdi_1_a71.td_column_number = "3";
block_tdi_1_a71.block_type = "td_block_mega_menu";
block_tdi_1_a71.post_count = "5";
block_tdi_1_a71.found_posts = "1170";
block_tdi_1_a71.header_color = "";
block_tdi_1_a71.ajax_pagination_infinite_stop = "";
block_tdi_1_a71.max_num_pages = "234";
tdBlocksArray.push(block_tdi_1_a71);
</script><div id=tdi_1_a71 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-and-short-story-competition-winners/" rel="bookmark" class="td-image-wrap " title="Art and Short Story Competition Winners" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art and Short Story Competition Winners" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/04/kids-art-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-and-short-story-competition-winners/" rel="bookmark" title="Art and Short Story Competition Winners">Art and Short Story Competition Winners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/" rel="bookmark" class="td-image-wrap " title="COVID-19 Vaccination Offered to University Students Returning to the UK" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 Vaccination Offered to University Students Returning to the UK" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/" rel="bookmark" title="COVID-19 Vaccination Offered to University Students Returning to the UK">COVID-19 Vaccination Offered to University Students Returning to the UK</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/shell-successful-in-being-awarded-lng-bunker-licence/" rel="bookmark" class="td-image-wrap " title="Shell Successful in Being Awarded LNG Bunker Licence" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shell Successful in Being Awarded LNG Bunker Licence" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Screenshot-2021-01-28-120619-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/shell-successful-in-being-awarded-lng-bunker-licence/" rel="bookmark" title="Shell Successful in Being Awarded LNG Bunker Licence">Shell Successful in Being Awarded LNG Bunker Licence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/schools-to-re-open-after-midterm/" rel="bookmark" class="td-image-wrap " title="Schools to Re-Open After Midterm" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Schools to Re-Open After Midterm" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/BAYSIDEGIB_IMG_1569524753333-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/schools-to-re-open-after-midterm/" rel="bookmark" title="Schools to Re-Open After Midterm">Schools to Re-Open After Midterm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/international-holocaust-remembrance-day/" rel="bookmark" class="td-image-wrap " title="International Holocaust Remembrance Day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="International Holocaust Remembrance Day" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/delete-90_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/international-holocaust-remembrance-day/" rel="bookmark" title="International Holocaust Remembrance Day">International Holocaust Remembrance Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_a71" data-td_block_id="tdi_1_a71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_a71" data-td_block_id="tdi_1_a71"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_675 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_675" ><script>var block_tdi_2_675 = new tdBlock();
block_tdi_2_675.id = "tdi_2_675";
block_tdi_2_675.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_675","tdc_css_class":"tdi_2_675","tdc_css_class_style":"tdi_2_675_rand_style"}';
block_tdi_2_675.td_column_number = "3";
block_tdi_2_675.block_type = "td_block_mega_menu";
block_tdi_2_675.post_count = "4";
block_tdi_2_675.found_posts = "223";
block_tdi_2_675.header_color = "";
block_tdi_2_675.ajax_pagination_infinite_stop = "";
block_tdi_2_675.max_num_pages = "56";
tdBlocksArray.push(block_tdi_2_675);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_675" id="tdi_3_04e" data-td_block_id="tdi_2_675" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_4_b51" data-td_block_id="tdi_2_675" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_5_165" data-td_block_id="tdi_2_675" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_6_705" data-td_block_id="tdi_2_675" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_7_015" data-td_block_id="tdi_2_675" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_8_111" data-td_block_id="tdi_2_675" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_9_ce4" data-td_block_id="tdi_2_675" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_10_654" data-td_block_id="tdi_2_675" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_11_777" data-td_block_id="tdi_2_675" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_675"  id="tdi_12_175" data-td_block_id="tdi_2_675" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_675 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/beyond-borders-3/" rel="bookmark" class="td-image-wrap " title="Beyond  Borders" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beyond  Borders" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/sergio-sala-VbB6HYunm04-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/beyond-borders-3/" rel="bookmark" title="Beyond  Borders">Beyond  Borders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-and-the-ima/" rel="bookmark" class="td-image-wrap " title="Gibraltar and The Ima" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gibraltar and The Ima" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Ashley_Fox_MEP_28cropped29-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-and-the-ima/" rel="bookmark" title="Gibraltar and The Ima">Gibraltar and The Ima</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-future-of-office-space/" rel="bookmark" class="td-image-wrap " title="The Future of Office Space" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Future of Office Space" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/smartworks-coworking-E7Tzh2TTS6c-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-future-of-office-space/" rel="bookmark" title="The Future of Office Space">The Future of Office Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/beyond-borders-2/" rel="bookmark" class="td-image-wrap " title="Beyond Borders" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beyond Borders" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/12/cole-keister-9Wk4-YVh5BY-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/beyond-borders-2/" rel="bookmark" title="Beyond Borders">Beyond Borders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_675" data-td_block_id="tdi_2_675"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_675" data-td_block_id="tdi_2_675"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_571 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_571" ><script>var block_tdi_13_571 = new tdBlock();
block_tdi_13_571.id = "tdi_13_571";
block_tdi_13_571.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_571","tdc_css_class":"tdi_13_571","tdc_css_class_style":"tdi_13_571_rand_style"}';
block_tdi_13_571.td_column_number = "3";
block_tdi_13_571.block_type = "td_block_mega_menu";
block_tdi_13_571.post_count = "4";
block_tdi_13_571.found_posts = "360";
block_tdi_13_571.header_color = "";
block_tdi_13_571.ajax_pagination_infinite_stop = "";
block_tdi_13_571.max_num_pages = "90";
tdBlocksArray.push(block_tdi_13_571);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_571" id="tdi_14_22b" data-td_block_id="tdi_13_571" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_15_57b" data-td_block_id="tdi_13_571" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_16_000" data-td_block_id="tdi_13_571" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_17_079" data-td_block_id="tdi_13_571" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_18_10b" data-td_block_id="tdi_13_571" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_19_15f" data-td_block_id="tdi_13_571" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_20_e41" data-td_block_id="tdi_13_571" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_21_756" data-td_block_id="tdi_13_571" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_22_b95" data-td_block_id="tdi_13_571" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_571"  id="tdi_23_eb5" data-td_block_id="tdi_13_571" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_571 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-february-2020-2/" rel="bookmark" class="td-image-wrap " title="A Zookeepers&#8217; Diary: February 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Zookeepers&#8217; Diary: February 2021" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Maddie-and-John-cLaurie-Standen-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-february-2020-2/" rel="bookmark" title="A Zookeepers&#8217; Diary: February 2021">A Zookeepers&#8217; Diary: February 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/father-danny/" rel="bookmark" class="td-image-wrap " title="Father Danny" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Father Danny" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/IMG_0803-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/father-danny/" rel="bookmark" title="Father Danny">Father Danny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/fly-me-to-the-moon/" rel="bookmark" class="td-image-wrap " title="Fly Me To The Moon" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fly Me To The Moon" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/puppy-dog-pet-mammal-garden-animals-1329264-pxhere.com_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/fly-me-to-the-moon/" rel="bookmark" title="Fly Me To The Moon">Fly Me To The Moon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/face-the-music/" rel="bookmark" class="td-image-wrap " title="Face The Music!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Face The Music!" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/IMG_3274-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/face-the-music/" rel="bookmark" title="Face The Music!">Face The Music!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_571" data-td_block_id="tdi_13_571"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_571" data-td_block_id="tdi_13_571"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_330 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_330" ><script>var block_tdi_24_330 = new tdBlock();
block_tdi_24_330.id = "tdi_24_330";
block_tdi_24_330.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_330","tdc_css_class":"tdi_24_330","tdc_css_class_style":"tdi_24_330_rand_style"}';
block_tdi_24_330.td_column_number = "3";
block_tdi_24_330.block_type = "td_block_mega_menu";
block_tdi_24_330.post_count = "4";
block_tdi_24_330.found_posts = "265";
block_tdi_24_330.header_color = "";
block_tdi_24_330.ajax_pagination_infinite_stop = "";
block_tdi_24_330.max_num_pages = "67";
tdBlocksArray.push(block_tdi_24_330);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_330" id="tdi_25_06b" data-td_block_id="tdi_24_330" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_26_401" data-td_block_id="tdi_24_330" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_27_ea7" data-td_block_id="tdi_24_330" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_28_e51" data-td_block_id="tdi_24_330" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_29_35a" data-td_block_id="tdi_24_330" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_30_7aa" data-td_block_id="tdi_24_330" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_31_50e" data-td_block_id="tdi_24_330" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_32_156" data-td_block_id="tdi_24_330" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_330"  id="tdi_33_015" data-td_block_id="tdi_24_330" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_330 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-february-2021/" rel="bookmark" class="td-image-wrap " title="Bookish&#8230; February 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bookish&#8230; February 2021" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/pexels-cottonbro-4156284-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-february-2021/" rel="bookmark" title="Bookish&#8230; February 2021">Bookish&#8230; February 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/stories-of-you/" rel="bookmark" class="td-image-wrap " title="Stories Of You" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stories Of You" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/pizarro-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/stories-of-you/" rel="bookmark" title="Stories Of You">Stories Of You</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/one-man-and-his-guitar/" rel="bookmark" class="td-image-wrap " title="One Man and His Guitar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="One Man and His Guitar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/IMG_3253-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/one-man-and-his-guitar/" rel="bookmark" title="One Man and His Guitar">One Man and His Guitar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/album-of-the-year/" rel="bookmark" class="td-image-wrap " title="Album Of The Year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Album Of The Year" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/BLACK-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/album-of-the-year/" rel="bookmark" title="Album Of The Year">Album Of The Year</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_330" data-td_block_id="tdi_24_330"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_330" data-td_block_id="tdi_24_330"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_0d5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_0d5" ><script>var block_tdi_34_0d5 = new tdBlock();
block_tdi_34_0d5.id = "tdi_34_0d5";
block_tdi_34_0d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_0d5","tdc_css_class":"tdi_34_0d5","tdc_css_class_style":"tdi_34_0d5_rand_style"}';
block_tdi_34_0d5.td_column_number = "3";
block_tdi_34_0d5.block_type = "td_block_mega_menu";
block_tdi_34_0d5.post_count = "4";
block_tdi_34_0d5.found_posts = "401";
block_tdi_34_0d5.header_color = "";
block_tdi_34_0d5.ajax_pagination_infinite_stop = "";
block_tdi_34_0d5.max_num_pages = "101";
tdBlocksArray.push(block_tdi_34_0d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_0d5" id="tdi_35_50d" data-td_block_id="tdi_34_0d5" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_36_cc4" data-td_block_id="tdi_34_0d5" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_37_645" data-td_block_id="tdi_34_0d5" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_38_6a0" data-td_block_id="tdi_34_0d5" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_39_6e1" data-td_block_id="tdi_34_0d5" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_40_75a" data-td_block_id="tdi_34_0d5" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_41_01b" data-td_block_id="tdi_34_0d5" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_42_2a5" data-td_block_id="tdi_34_0d5" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_43_4c7" data-td_block_id="tdi_34_0d5" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_44_62e" data-td_block_id="tdi_34_0d5" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_0d5"  id="tdi_45_a64" data-td_block_id="tdi_34_0d5" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_0d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/reigniting-the-spark/" rel="bookmark" class="td-image-wrap " title="Reigniting The Spark" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Reigniting The Spark" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/pexels-flora-westbrook-4191618-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/reigniting-the-spark/" rel="bookmark" title="Reigniting The Spark">Reigniting The Spark</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-amorous-algarve/" rel="bookmark" class="td-image-wrap " title="The Amorous Algarve" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Amorous Algarve" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/gints-gailis-dxGlF2-5CFE-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-amorous-algarve/" rel="bookmark" title="The Amorous Algarve">The Amorous Algarve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-scoreboard-february-2020/" rel="bookmark" class="td-image-wrap " title="THE  SCOREBOARD: February 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="THE  SCOREBOARD: February 2021" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/images-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-scoreboard-february-2020/" rel="bookmark" title="THE  SCOREBOARD: February 2021">THE  SCOREBOARD: February 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/as-good-as-champagne-better-than-prosecco/" rel="bookmark" class="td-image-wrap " title="As Good As Champagne, Better Than Prosecco" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As Good As Champagne, Better Than Prosecco" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/maria-petersson-NvPDn6LmMUc-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/as-good-as-champagne-better-than-prosecco/" rel="bookmark" title="As Good As Champagne, Better Than Prosecco">As Good As Champagne, Better Than Prosecco</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_0d5" data-td_block_id="tdi_34_0d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_0d5" data-td_block_id="tdi_34_0d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_b10 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_b10" ><script>var block_tdi_46_b10 = new tdBlock();
block_tdi_46_b10.id = "tdi_46_b10";
block_tdi_46_b10.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_b10","tdc_css_class":"tdi_46_b10","tdc_css_class_style":"tdi_46_b10_rand_style"}';
block_tdi_46_b10.td_column_number = "3";
block_tdi_46_b10.block_type = "td_block_mega_menu";
block_tdi_46_b10.post_count = "4";
block_tdi_46_b10.found_posts = "416";
block_tdi_46_b10.header_color = "";
block_tdi_46_b10.ajax_pagination_infinite_stop = "";
block_tdi_46_b10.max_num_pages = "104";
tdBlocksArray.push(block_tdi_46_b10);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_b10" id="tdi_47_4f6" data-td_block_id="tdi_46_b10" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_b10"  id="tdi_48_61e" data-td_block_id="tdi_46_b10" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_b10"  id="tdi_49_a17" data-td_block_id="tdi_46_b10" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_b10"  id="tdi_50_71e" data-td_block_id="tdi_46_b10" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_b10"  id="tdi_51_e56" data-td_block_id="tdi_46_b10" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_b10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-whats-the-secret-to-a-long-lasting-relationship/" rel="bookmark" class="td-image-wrap " title="Hello There: What’s The Secret To A Long-Lasting Relationship?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hello There: What’s The Secret To A Long-Lasting Relationship?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Priscilla-and-Henry-credit-John-Piris-in-spine-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-whats-the-secret-to-a-long-lasting-relationship/" rel="bookmark" title="Hello There: What’s The Secret To A Long-Lasting Relationship?">Hello There: What’s The Secret To A Long-Lasting Relationship?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/editors-note-february-2021/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note February 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Editor&#8217;s Note February 2021" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/pexels-anna-shvets-4588047-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/editors-note-february-2021/" rel="bookmark" title="Editor&#8217;s Note February 2021">Editor&#8217;s Note February 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/josu-de-solaun-televised-concert/" rel="bookmark" class="td-image-wrap " title="Josu de Solaun &#8211; Televised Concert" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Josu de Solaun &#8211; Televised Concert" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Josu-de-Solaun-Poster-Event-08.02.21-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/josu-de-solaun-televised-concert/" rel="bookmark" title="Josu de Solaun &#8211; Televised Concert">Josu de Solaun &#8211; Televised Concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/miss-gibraltar-2021-recruiting-of-contestants-now-open/" rel="bookmark" class="td-image-wrap " title="MISS GIBRALTAR 2021 &#8211; RECRUITING OF CONTESTANTS NOW OPEN" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Miss Gibraltar" title="MISS GIBRALTAR 2021 &#8211; RECRUITING OF CONTESTANTS NOW OPEN" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/18.1-2021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/miss-gibraltar-2021-recruiting-of-contestants-now-open/" rel="bookmark" title="MISS GIBRALTAR 2021 &#8211; RECRUITING OF CONTESTANTS NOW OPEN">MISS GIBRALTAR 2021 &#8211; RECRUITING OF CONTESTANTS NOW OPEN</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_b10" data-td_block_id="tdi_46_b10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_b10" data-td_block_id="tdi_46_b10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID-19 Vaccination Offered to University Students Returning to the UK</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-18560" class="post-18560 post type-post status-publish format-standard has-post-thumbnail category-news tag-corona tag-covid-19 tag-vaccine" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">COVID-19 Vaccination Offered to University Students Returning to the UK</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T17:08:47+01:00" >February 2, 2021</time></span>                    <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18560">180</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg&description=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK %0A%0A https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-a-rec td-a-rec-id-content_top  tdi_52_772 td_block_template_1">
<style>
/* custom css */
.tdi_52_772.td-a-rec{
					text-align: center;
				}.tdi_52_772 .td-element-style{
					z-index: -1;
				}.tdi_52_772.td-a-rec-img{
				    text-align: left;
				}.tdi_52_772.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52_772.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-landscape">
   <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-portrait">
    <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-phone">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div></div>
<p>A number of university students have contacted the GHA to enquire about vaccination against the virus that causes Covid 19 before returning to university to continue their studies.</p>



<p>A dedicated on-line registration system has been created for these students to express interest in receiving the vaccine available online at <a href="https://www.gha.gi/university-students-register-of- interest-form/" target="_blank" rel="noreferrer noopener">https://www.gha.gi/university-students-register-of- interest-form/</a></p>



<p>The Minister for Health and Care, the Hon Samantha Sacramento, said:&nbsp;“Most university students, with the exception of those undertaking a degree with a clinical placement component, are considered to be in a low risk category for COVID-19 because of their age and therefore in a low priority group for vaccination. Although many universities remain closed and are teaching purely on an on-line basis, we are aware that some students will be required to travel to the UK or elsewhere in the near future to continue their studies. For these students we want to try to fully vaccinate them before they leave Gibraltar if possible. This strategy will protect the students, but more importantly will help protect older relatives in Gibraltar against COVID-19 when the students return home in the coming months. We would therefore like to invite any students with confirmation that they will be travelling abroad to university to register on-line using the link above so that the GHA can contact this group for vaccination.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_53_56c td_block_template_1">
<style>
/* custom css */
.tdi_53_56c.td-a-rec{
					text-align: center;
				}.tdi_53_56c .td-element-style{
					z-index: -1;
				}.tdi_53_56c.td-a-rec-img{
				    text-align: left;
				}.tdi_53_56c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_53_56c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
    <div class="g g-1"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-landscape">
   <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-tablet-portrait">
    <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div></div>

<div class="td-visible-phone">
    <div class="g g-1"><div class="g-dyn a-8 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/LE-Gib-Mag-2.png" style="margin: 0px 0px 30px 0px" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/corona/">corona</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thegibraltarmagazine.com/tag/vaccine/">vaccine</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fcovid-19-vaccination-offered-to-university-students-returning-to-the-uk%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg&description=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COVID-19+Vaccination+Offered+to+University+Students+Returning+to+the+UK %0A%0A https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-february-2020-2/">A Zookeepers&#8217; Diary: February 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thegibraltarmagazine.com/art-and-short-story-competition-winners/">Art and Short Story Competition Winners</a></div></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.

Every month, 100 pages are packed with gripping features from a cross- section of the Gibraltarian community in business, culture and leisure. 

We have pledged to support the wealth of local talent, constantly promoting young artists, musicians, authors and entrepreneurs and presenting what’s on around the Rock. In the business section, we focus on finance, property, and gaming industries. Embracing the latest technology and updating our website daily, we’re able to provide increased and up-to-the-minute information.

The magazine has been operating for 25 years, which speaks volumes for our forward-thinking team who strive to take a fresh direction each month, as well as our loyal readership and confidence of advertisers.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2021-02-02T17:08:47+01:00"><meta itemprop="dateModified" content="2021-02-02T17:08:49+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/covid-19-vaccination-offered-to-university-students-returning-to-the-uk/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/02/logo240.png"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="COVID-19 Vaccination Offered to University Students Returning to the UK"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/30.3-2021.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54_6ea td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54_6ea" ><script>var block_tdi_54_6ea = new tdBlock();
block_tdi_54_6ea.id = "tdi_54_6ea";
block_tdi_54_6ea.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_6ea","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":18560,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_6ea","tdc_css_class_style":"tdi_54_6ea_rand_style"}';
block_tdi_54_6ea.td_column_number = "3";
block_tdi_54_6ea.block_type = "td_block_related_posts";
block_tdi_54_6ea.post_count = "3";
block_tdi_54_6ea.found_posts = "1169";
block_tdi_54_6ea.header_color = "";
block_tdi_54_6ea.ajax_pagination_infinite_stop = "";
block_tdi_54_6ea.max_num_pages = "390";
tdBlocksArray.push(block_tdi_54_6ea);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_5e3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_6ea" href="#">RELATED ARTICLES</a><a id="tdi_56_57a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_6ea" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_6ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-and-short-story-competition-winners/" rel="bookmark" class="td-image-wrap " title="Art and Short Story Competition Winners" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art and Short Story Competition Winners" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/04/kids-art-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-and-short-story-competition-winners/" rel="bookmark" title="Art and Short Story Competition Winners">Art and Short Story Competition Winners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/shell-successful-in-being-awarded-lng-bunker-licence/" rel="bookmark" class="td-image-wrap " title="Shell Successful in Being Awarded LNG Bunker Licence" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shell Successful in Being Awarded LNG Bunker Licence" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/Screenshot-2021-01-28-120619-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/shell-successful-in-being-awarded-lng-bunker-licence/" rel="bookmark" title="Shell Successful in Being Awarded LNG Bunker Licence">Shell Successful in Being Awarded LNG Bunker Licence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/schools-to-re-open-after-midterm/" rel="bookmark" class="td-image-wrap " title="Schools to Re-Open After Midterm" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Schools to Re-Open After Midterm" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/BAYSIDEGIB_IMG_1569524753333-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/schools-to-re-open-after-midterm/" rel="bookmark" title="Schools to Re-Open After Midterm">Schools to Re-Open After Midterm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_6ea" data-td_block_id="tdi_54_6ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_6ea" data-td_block_id="tdi_54_6ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2021/01/a-goal-setting-presentation-by-thomas-phillips-1.gif" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_57_1e6 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,413</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,128</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_58_6ef td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_6ef" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_58_6ef class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_58_6ef"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_58_6ef">
				<input id="tdi_58_6ef" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_58_6ef"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_58_6ef">
					<span class="td-big-degrees">18</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">18</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">18</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">68						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">6.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header_logo.jpg" alt="" title="" width="2048" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_feb_21?fr=sYjBiODI5MDMzMTE">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="aioseo-admin"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 601ae754e02f1
    -->

    <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_58_6ef","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[18,64.4],"today_humidity":68,"today_wind_speed":[6.7,4.2],"today_min":[18,64.4],"today_max":[18,64.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1612375200,"day_name":"Wed","day_temp":[17,62],"owm_day_index":0},{"timestamp":1612396800,"day_name":"Thu","day_temp":[16,60],"owm_day_index":2},{"timestamp":1612483200,"day_name":"Fri","day_temp":[16,60],"owm_day_index":10},{"timestamp":1612569600,"day_name":"Sat","day_temp":[15,58],"owm_day_index":18},{"timestamp":1612656000,"day_name":"Sun","day_temp":[13,56],"owm_day_index":26},{"timestamp":1612742400,"day_name":"Mon","day_temp":[13,55],"owm_day_index":34}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>