<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Chief Minister&#039;s Statement | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->

<meta property="og:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&ssl=1" /><link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="My fellow Gibraltarians, Ladies and Gentlemen, This evening, following my return from London, the Cabinet met to consider the decision of the Spanish President," />

<meta name="keywords"  content="chief minister,corona virus,covid-19,fabian picardo,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#webpage","url":"https://thegibraltarmagazine.com/chief-ministers-statement/","inLanguage":"en-GB","name":"Chief Minister\u2019s Statement","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#primaryimage","url":"https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&ssl=1","width":900,"height":900},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#primaryimage"},"datePublished":"2020-03-13T22:13:20+00:00","dateModified":"2020-03-13T22:13:20+00:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Chief Minister\u2019s Statement","datePublished":"2020-03-13T22:13:20+00:00","dateModified":"2020-03-13T22:13:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, chief minister, corona virus, COVID-19, fabian picardo","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/chief-ministers-statement/#primaryimage","url":"https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&ssl=1","width":900,"height":900}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg","width":96,"height":96,"caption":"The Gibraltar Magazine"}}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/chief-ministers-statement/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief Minister&#039;s Statement | The Gibraltar Magazine" />
<meta property="og:description" content="My fellow Gibraltarians, Ladies and Gentlemen, This evening, following my return from London, the Cabinet met to consider the decision of the Spanish President, Pedro Sanchez, to declare a State of Em" />
<meta property="og:url" content="https://thegibraltarmagazine.com/chief-ministers-statement/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&#038;ssl=1" />
<meta property="article:published_time" content="2020-03-13T22:13:20Z" />
<meta property="article:modified_time" content="2020-03-13T22:13:20Z" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&#038;ssl=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Chief Minister&#039;s Statement | The Gibraltar Magazine" />
<meta name="twitter:description" content="My fellow Gibraltarians, Ladies and Gentlemen, This evening, following my return from London, the Cabinet met to consider the decision of the Spanish President, Pedro Sanchez, to declare a State of Em" />
<meta name="twitter:image" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&#038;ssl=1" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Chief Minister’s Statement Comments Feed" href="https://thegibraltarmagazine.com/chief-ministers-statement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Government of Gibraltar Closes all Bars, Restaurants and Nightclubs' href='https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p8gg0A-41W' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-ministers-statement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-ministers-statement%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:250px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9af3d07d92","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"9af3d07d92","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/chief-ministers-statement/",
                    "name": "Chief Minister’s Statement"                                
                }
            }    
        ]
    }
</script>
			<style type="text/css" id="wp-custom-css">
				.td-more-articles-box.td-front-end-display-block{
display:none!important;
}			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-15496 single-format-standard chief-ministers-statement global-block-template-1 td-magazine single_template_5 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">14.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, March 14, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/march_2020_web_1?fr=sNGUxYTQ3MDE2OQ">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine" width="2048"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e6c1d1f3c7ab_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5e6c1d1f3c7ab" ><script>var block_td_uid_1_5e6c1d1f3c7ab = new tdBlock();
block_td_uid_1_5e6c1d1f3c7ab.id = "td_uid_1_5e6c1d1f3c7ab";
block_td_uid_1_5e6c1d1f3c7ab.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e6c1d1f3c7ab_rand","tdc_css_class":"td_uid_1_5e6c1d1f3c7ab_rand","tdc_css_class_style":"td_uid_1_5e6c1d1f3c7ab_rand_style"}';
block_td_uid_1_5e6c1d1f3c7ab.td_column_number = "3";
block_td_uid_1_5e6c1d1f3c7ab.block_type = "td_block_mega_menu";
block_td_uid_1_5e6c1d1f3c7ab.post_count = "5";
block_td_uid_1_5e6c1d1f3c7ab.found_posts = "890";
block_td_uid_1_5e6c1d1f3c7ab.header_color = "";
block_td_uid_1_5e6c1d1f3c7ab.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e6c1d1f3c7ab.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_1_5e6c1d1f3c7ab);
</script><div id=td_uid_1_5e6c1d1f3c7ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/chief-ministers-statement/" rel="bookmark" class="td-image-wrap" title="Chief Minister’s Statement"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chief Minister’s Statement" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/chief-ministers-statement/" rel="bookmark" title="Chief Minister’s Statement">Chief Minister’s Statement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" class="td-image-wrap" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs">Government of Gibraltar Closes all Bars, Restaurants and Nightclubs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" class="td-image-wrap" title="Changes to the Primary Care Centre &#038; Children’s Health Centre."><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Changes to the Primary Care Centre &#038; Children’s Health Centre." /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" title="Changes to the Primary Care Centre &#038; Children’s Health Centre.">Changes to the Primary Care Centre &#038; Children’s Health Centre.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" class="td-image-wrap" title="Referendum on Abortion Postponed"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Referendum on Abortion Postponed" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" title="Referendum on Abortion Postponed">Referendum on Abortion Postponed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-provides-update-on-coronavirus-covid-19-measures/" rel="bookmark" class="td-image-wrap" title="Government Provides Update on Coronavirus COVID-19 Measures"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government Provides Update on Coronavirus COVID-19 Measures" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-provides-update-on-coronavirus-covid-19-measures/" rel="bookmark" title="Government Provides Update on Coronavirus COVID-19 Measures">Government Provides Update on Coronavirus COVID-19 Measures</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e6c1d1f3c7ab" data-td_block_id="td_uid_1_5e6c1d1f3c7ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e6c1d1f3c7ab" data-td_block_id="td_uid_1_5e6c1d1f3c7ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e6c1d1f4278f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5e6c1d1f4278f" ><script>var block_td_uid_2_5e6c1d1f4278f = new tdBlock();
block_td_uid_2_5e6c1d1f4278f.id = "td_uid_2_5e6c1d1f4278f";
block_td_uid_2_5e6c1d1f4278f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e6c1d1f4278f_rand","tdc_css_class":"td_uid_2_5e6c1d1f4278f_rand","tdc_css_class_style":"td_uid_2_5e6c1d1f4278f_rand_style"}';
block_td_uid_2_5e6c1d1f4278f.td_column_number = "3";
block_td_uid_2_5e6c1d1f4278f.block_type = "td_block_mega_menu";
block_td_uid_2_5e6c1d1f4278f.post_count = "4";
block_td_uid_2_5e6c1d1f4278f.found_posts = "185";
block_td_uid_2_5e6c1d1f4278f.header_color = "";
block_td_uid_2_5e6c1d1f4278f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e6c1d1f4278f.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_2_5e6c1d1f4278f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f" id="td_uid_3_5e6c1d1f43feb" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_4_5e6c1d1f44034" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_5_5e6c1d1f44082" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_6_5e6c1d1f440c9" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_7_5e6c1d1f4410f" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_8_5e6c1d1f44153" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_9_5e6c1d1f44198" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_10_5e6c1d1f441ed" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_11_5e6c1d1f44232" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-td_uid_2_5e6c1d1f4278f"  id="td_uid_12_5e6c1d1f44276" data-td_block_id="td_uid_2_5e6c1d1f4278f" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=td_uid_2_5e6c1d1f4278f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-to-value-your-start-up/" rel="bookmark" class="td-image-wrap" title="How To Value Your Start-Up"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/entrepreneur-1340649_1920.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/entrepreneur-1340649_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/entrepreneur-1340649_1920.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/entrepreneur-1340649_1920.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How To Value Your Start-Up" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-to-value-your-start-up/" rel="bookmark" title="How To Value Your Start-Up">How To Value Your Start-Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/how-to-start-your-second-hand-car-sales-business/" rel="bookmark" class="td-image-wrap" title="How to start your second-hand car sales business"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/car-3046424.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/car-3046424.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/car-3046424.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/car-3046424.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How to start your second-hand car sales business" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/how-to-start-your-second-hand-car-sales-business/" rel="bookmark" title="How to start your second-hand car sales business">How to start your second-hand car sales business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-relocating-partner/" rel="bookmark" class="td-image-wrap" title="The Relocating 	Partner"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/brown-leather-duffel-bag-1058959-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/brown-leather-duffel-bag-1058959-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/brown-leather-duffel-bag-1058959-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/brown-leather-duffel-bag-1058959-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Relocating 	Partner" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-relocating-partner/" rel="bookmark" title="The Relocating 	Partner">The Relocating 	Partner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/working-minds-mental-health-at-work/" rel="bookmark" class="td-image-wrap" title="Working Minds : Mental Health at Work"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/nik-shuliahin-BuNWp1bL0nc-unsplash.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/nik-shuliahin-BuNWp1bL0nc-unsplash.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/nik-shuliahin-BuNWp1bL0nc-unsplash.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/nik-shuliahin-BuNWp1bL0nc-unsplash.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Working Minds : Mental Health at Work" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/working-minds-mental-health-at-work/" rel="bookmark" title="Working Minds : Mental Health at Work">Working Minds : Mental Health at Work</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e6c1d1f4278f" data-td_block_id="td_uid_2_5e6c1d1f4278f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e6c1d1f4278f" data-td_block_id="td_uid_2_5e6c1d1f4278f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5e6c1d1f65d26_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_13_5e6c1d1f65d26" ><script>var block_td_uid_13_5e6c1d1f65d26 = new tdBlock();
block_td_uid_13_5e6c1d1f65d26.id = "td_uid_13_5e6c1d1f65d26";
block_td_uid_13_5e6c1d1f65d26.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5e6c1d1f65d26_rand","tdc_css_class":"td_uid_13_5e6c1d1f65d26_rand","tdc_css_class_style":"td_uid_13_5e6c1d1f65d26_rand_style"}';
block_td_uid_13_5e6c1d1f65d26.td_column_number = "3";
block_td_uid_13_5e6c1d1f65d26.block_type = "td_block_mega_menu";
block_td_uid_13_5e6c1d1f65d26.post_count = "4";
block_td_uid_13_5e6c1d1f65d26.found_posts = "284";
block_td_uid_13_5e6c1d1f65d26.header_color = "";
block_td_uid_13_5e6c1d1f65d26.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e6c1d1f65d26.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_13_5e6c1d1f65d26);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26" id="td_uid_14_5e6c1d1f67a2d" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_15_5e6c1d1f67a84" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_16_5e6c1d1f67ae4" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_17_5e6c1d1f67b2d" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_18_5e6c1d1f67b73" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_19_5e6c1d1f67bb9" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_20_5e6c1d1f67c07" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_21_5e6c1d1f67c56" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_13_5e6c1d1f65d26"  id="td_uid_22_5e6c1d1f67c9a" data-td_block_id="td_uid_13_5e6c1d1f65d26" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=td_uid_13_5e6c1d1f65d26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-lifetime-in-journalism/" rel="bookmark" class="td-image-wrap" title="A Lifetime in Journalism"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/DM-Parody-DMP_8983-20151020.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/DM-Parody-DMP_8983-20151020.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/DM-Parody-DMP_8983-20151020.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/DM-Parody-DMP_8983-20151020.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Lifetime in Journalism" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-lifetime-in-journalism/" rel="bookmark" title="A Lifetime in Journalism">A Lifetime in Journalism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gender-equality-are-we-missing-something/" rel="bookmark" class="td-image-wrap" title="Gender Equality &#8211; Are We Missing Something?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?w=996&#038;ssl=1 996w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?resize=768%2C527&#038;ssl=1 768w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?resize=696%2C478&#038;ssl=1 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/abstract-male-vs-female-brain-vector-16153503.jpg?resize=612%2C420&#038;ssl=1 612w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gender Equality &#8211; Are We Missing Something?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gender-equality-are-we-missing-something/" rel="bookmark" title="Gender Equality &#8211; Are We Missing Something?">Gender Equality &#8211; Are We Missing Something?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/days-gone-by-life-in-the-patios/" rel="bookmark" class="td-image-wrap" title="Days Gone By: Life in the Patios"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/20200127_093711-e1582468621165.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/20200127_093711-e1582468621165.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/20200127_093711-e1582468621165.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Days Gone By: Life in the Patios" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/history/" class="td-post-category">History</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/days-gone-by-life-in-the-patios/" rel="bookmark" title="Days Gone By: Life in the Patios">Days Gone By: Life in the Patios</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/life-on-mars/" rel="bookmark" class="td-image-wrap" title="Life on Mars"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/llega-a-la-argentina-la___WzZ-svxZ7_1200x0__1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/llega-a-la-argentina-la___WzZ-svxZ7_1200x0__1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/llega-a-la-argentina-la___WzZ-svxZ7_1200x0__1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/llega-a-la-argentina-la___WzZ-svxZ7_1200x0__1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Life on Mars" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/life-on-mars/" rel="bookmark" title="Life on Mars">Life on Mars</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e6c1d1f65d26" data-td_block_id="td_uid_13_5e6c1d1f65d26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5e6c1d1f65d26" data-td_block_id="td_uid_13_5e6c1d1f65d26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e6c1d1f871e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_23_5e6c1d1f871e3" ><script>var block_td_uid_23_5e6c1d1f871e3 = new tdBlock();
block_td_uid_23_5e6c1d1f871e3.id = "td_uid_23_5e6c1d1f871e3";
block_td_uid_23_5e6c1d1f871e3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e6c1d1f871e3_rand","tdc_css_class":"td_uid_23_5e6c1d1f871e3_rand","tdc_css_class_style":"td_uid_23_5e6c1d1f871e3_rand_style"}';
block_td_uid_23_5e6c1d1f871e3.td_column_number = "3";
block_td_uid_23_5e6c1d1f871e3.block_type = "td_block_mega_menu";
block_td_uid_23_5e6c1d1f871e3.post_count = "4";
block_td_uid_23_5e6c1d1f871e3.found_posts = "197";
block_td_uid_23_5e6c1d1f871e3.header_color = "";
block_td_uid_23_5e6c1d1f871e3.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e6c1d1f871e3.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_23_5e6c1d1f871e3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3" id="td_uid_24_5e6c1d1f88f8a" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_25_5e6c1d1f88fd7" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_26_5e6c1d1f89023" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_27_5e6c1d1f89069" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_28_5e6c1d1f890af" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_29_5e6c1d1f890f4" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_30_5e6c1d1f89138" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_23_5e6c1d1f871e3"  id="td_uid_31_5e6c1d1f8917d" data-td_block_id="td_uid_23_5e6c1d1f871e3" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=td_uid_23_5e6c1d1f871e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/30-years-of-art-with-james-foot/" rel="bookmark" class="td-image-wrap" title="30 Years of Art  with James Foot"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/22.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/22.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/22.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/22.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="30 Years of Art  with James Foot" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/30-years-of-art-with-james-foot/" rel="bookmark" title="30 Years of Art  with James Foot">30 Years of Art  with James Foot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/all-the-worlds-a-stage/" rel="bookmark" class="td-image-wrap" title="All the World’s a Stage"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/stefano-stacchini-jhPSJDhiRyQ-unsplash.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/stefano-stacchini-jhPSJDhiRyQ-unsplash.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/stefano-stacchini-jhPSJDhiRyQ-unsplash.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/stefano-stacchini-jhPSJDhiRyQ-unsplash.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="All the World’s a Stage" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/drama/" class="td-post-category">Drama</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/all-the-worlds-a-stage/" rel="bookmark" title="All the World’s a Stage">All the World’s a Stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-march-2020/" rel="bookmark" class="td-image-wrap" title="Bookish&#8230; March 2020"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/12/woman-on-hammock-reading-book-1097177-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/12/woman-on-hammock-reading-book-1097177-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/12/woman-on-hammock-reading-book-1097177-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/12/woman-on-hammock-reading-book-1097177-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bookish&#8230; March 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-march-2020/" rel="bookmark" title="Bookish&#8230; March 2020">Bookish&#8230; March 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-tangier-exchange/" rel="bookmark" class="td-image-wrap" title="The Tangier Exchange"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/26a54c2a-17e0-4f67-b512-6e7411f33b62.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/26a54c2a-17e0-4f67-b512-6e7411f33b62.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/26a54c2a-17e0-4f67-b512-6e7411f33b62.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/26a54c2a-17e0-4f67-b512-6e7411f33b62.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Tangier Exchange" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-tangier-exchange/" rel="bookmark" title="The Tangier Exchange">The Tangier Exchange</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e6c1d1f871e3" data-td_block_id="td_uid_23_5e6c1d1f871e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e6c1d1f871e3" data-td_block_id="td_uid_23_5e6c1d1f871e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5e6c1d1fa6bed_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_32_5e6c1d1fa6bed" ><script>var block_td_uid_32_5e6c1d1fa6bed = new tdBlock();
block_td_uid_32_5e6c1d1fa6bed.id = "td_uid_32_5e6c1d1fa6bed";
block_td_uid_32_5e6c1d1fa6bed.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5e6c1d1fa6bed_rand","tdc_css_class":"td_uid_32_5e6c1d1fa6bed_rand","tdc_css_class_style":"td_uid_32_5e6c1d1fa6bed_rand_style"}';
block_td_uid_32_5e6c1d1fa6bed.td_column_number = "3";
block_td_uid_32_5e6c1d1fa6bed.block_type = "td_block_mega_menu";
block_td_uid_32_5e6c1d1fa6bed.post_count = "4";
block_td_uid_32_5e6c1d1fa6bed.found_posts = "321";
block_td_uid_32_5e6c1d1fa6bed.header_color = "";
block_td_uid_32_5e6c1d1fa6bed.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e6c1d1fa6bed.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_32_5e6c1d1fa6bed);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed" id="td_uid_33_5e6c1d1fa8926" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_34_5e6c1d1fa896f" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_35_5e6c1d1fa89bc" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_36_5e6c1d1fa8a03" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_37_5e6c1d1fa8a47" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_38_5e6c1d1fa8a8b" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_39_5e6c1d1fa8ad0" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_40_5e6c1d1fa8b1e" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_41_5e6c1d1fa8b6b" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_42_5e6c1d1fa8bb0" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_32_5e6c1d1fa6bed"  id="td_uid_43_5e6c1d1fa8bf2" data-td_block_id="td_uid_32_5e6c1d1fa6bed" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=td_uid_32_5e6c1d1fa6bed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/irish-soda-bread/" rel="bookmark" class="td-image-wrap" title="Irish Soda Bread"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Irish-soda-bread-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Irish-soda-bread-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Irish-soda-bread-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Irish-soda-bread-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Irish Soda Bread" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/irish-soda-bread/" rel="bookmark" title="Irish Soda Bread">Irish Soda Bread</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/should-i-go-to-the-doctor/" rel="bookmark" class="td-image-wrap" title="Should I Go To The Doctor?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/ambulance-2166079.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/ambulance-2166079.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/ambulance-2166079.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/ambulance-2166079.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Should I Go To The Doctor?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/should-i-go-to-the-doctor/" rel="bookmark" title="Should I Go To The Doctor?">Should I Go To The Doctor?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/edinburgh-its-easy/" rel="bookmark" class="td-image-wrap" title="Edinburgh  – Its Easy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/city-2456236.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/city-2456236.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/city-2456236.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/city-2456236.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Edinburgh  – Its Easy" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/edinburgh-its-easy/" rel="bookmark" title="Edinburgh  – Its Easy">Edinburgh  – Its Easy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-international-chess-festival/" rel="bookmark" class="td-image-wrap" title="Gibraltar International Chess Festival"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/5.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/5.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/5.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/5.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gibraltar International Chess Festival" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-international-chess-festival/" rel="bookmark" title="Gibraltar International Chess Festival">Gibraltar International Chess Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e6c1d1fa6bed" data-td_block_id="td_uid_32_5e6c1d1fa6bed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5e6c1d1fa6bed" data-td_block_id="td_uid_32_5e6c1d1fa6bed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_44_5e6c1d1fc6f3d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_44_5e6c1d1fc6f3d" ><script>var block_td_uid_44_5e6c1d1fc6f3d = new tdBlock();
block_td_uid_44_5e6c1d1fc6f3d.id = "td_uid_44_5e6c1d1fc6f3d";
block_td_uid_44_5e6c1d1fc6f3d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_44_5e6c1d1fc6f3d_rand","tdc_css_class":"td_uid_44_5e6c1d1fc6f3d_rand","tdc_css_class_style":"td_uid_44_5e6c1d1fc6f3d_rand_style"}';
block_td_uid_44_5e6c1d1fc6f3d.td_column_number = "3";
block_td_uid_44_5e6c1d1fc6f3d.block_type = "td_block_mega_menu";
block_td_uid_44_5e6c1d1fc6f3d.post_count = "4";
block_td_uid_44_5e6c1d1fc6f3d.found_posts = "370";
block_td_uid_44_5e6c1d1fc6f3d.header_color = "";
block_td_uid_44_5e6c1d1fc6f3d.ajax_pagination_infinite_stop = "";
block_td_uid_44_5e6c1d1fc6f3d.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_44_5e6c1d1fc6f3d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_44_5e6c1d1fc6f3d" id="td_uid_45_5e6c1d1fc89ad" data-td_block_id="td_uid_44_5e6c1d1fc6f3d" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-td_uid_44_5e6c1d1fc6f3d"  id="td_uid_46_5e6c1d1fc8a19" data-td_block_id="td_uid_44_5e6c1d1fc6f3d" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-td_uid_44_5e6c1d1fc6f3d"  id="td_uid_47_5e6c1d1fc8ab1" data-td_block_id="td_uid_44_5e6c1d1fc6f3d" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-td_uid_44_5e6c1d1fc6f3d"  id="td_uid_48_5e6c1d1fc8b3b" data-td_block_id="td_uid_44_5e6c1d1fc6f3d" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-td_uid_44_5e6c1d1fc6f3d"  id="td_uid_49_5e6c1d1fc8b8c" data-td_block_id="td_uid_44_5e6c1d1fc6f3d" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=td_uid_44_5e6c1d1fc6f3d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/editors-note-march-2020/" rel="bookmark" class="td-image-wrap" title="Editor&#8217;s Note: March 2020"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/book-on-a-white-wooden-table-1809340.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editor&#8217;s Note: March 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/editors-note/" class="td-post-category">Editor&#8217;s note</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/editors-note-march-2020/" rel="bookmark" title="Editor&#8217;s Note: March 2020">Editor&#8217;s Note: March 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/whats-on-march-2020/" rel="bookmark" class="td-image-wrap" title="What&#8217;s on March 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/christian-wiediger-QnDhG4nNCVQ-unsplash.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/christian-wiediger-QnDhG4nNCVQ-unsplash.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/christian-wiediger-QnDhG4nNCVQ-unsplash.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/christian-wiediger-QnDhG4nNCVQ-unsplash.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What&#8217;s on March 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/whats-on-march-2020/" rel="bookmark" title="What&#8217;s on March 2020">What&#8217;s on March 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-who-is-your-female-hero/" rel="bookmark" class="td-image-wrap" title="Hello There: Who is your Female Hero?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/woman-standing-near-yellow-petaled-flower-2050994.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/woman-standing-near-yellow-petaled-flower-2050994.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/woman-standing-near-yellow-petaled-flower-2050994.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/woman-standing-near-yellow-petaled-flower-2050994.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hello There: Who is your Female Hero?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-who-is-your-female-hero/" rel="bookmark" title="Hello There: Who is your Female Hero?">Hello There: Who is your Female Hero?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gibraltar-open-2020-march-11th-15th/" rel="bookmark" class="td-image-wrap" title="Gibraltar Open 2020 March 11th-15th"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Lee-Prickman-1-768x881.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Lee-Prickman-1-768x881.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Lee-Prickman-1-768x881.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/Lee-Prickman-1-768x881.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gibraltar Open 2020 March 11th-15th" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gibraltar-open-2020-march-11th-15th/" rel="bookmark" title="Gibraltar Open 2020 March 11th-15th">Gibraltar Open 2020 March 11th-15th</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5e6c1d1fc6f3d" data-td_block_id="td_uid_44_5e6c1d1fc6f3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5e6c1d1fc6f3d" data-td_block_id="td_uid_44_5e6c1d1fc6f3d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Chief Minister’s Statement</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-15496" class="post-15496 post type-post status-publish format-standard has-post-thumbnail category-news tag-chief-minister tag-corona-virus tag-covid-19 tag-fabian-picardo" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#594943; color:#fff; border-color:#594943;" href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Chief Minister’s Statement</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:13:20+00:00" >March 13, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            <div class="g g-1"><div class="g-dyn a-5 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://mamalotties.com" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/mama-banner.gif?ssl=1" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif?ssl=1" style="margin: 0px 0px 30px 0px" /></a></div></div><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>My fellow Gibraltarians,</p>
<p>Ladies and Gentlemen,</p>
<p>This evening, following my return from London, the Cabinet met to consider the decision of the Spanish President, Pedro Sanchez, to declare a State of Emergency in Spain from tomorrow to deal with the spread of the Pandemic COVID-19 virus.</p>
<p>That declaration vests important powers in the government of our neighbouring State in order to enable them to ramp up their work in controlling the spread of Coronavirus COVID-19 throughout the geography of Spain.</p>
<p>In order to highlight the seriousness with which the spread of COVID-19 is being handled by the Government in Madrid, the laws relating to the state of emergency in Spain give the Spanish Prime Minister wide powers of control in respect of movement of persons and vehicles, assets and powers to ensure the availability of essential goods for the population.</p>
<p>The Spanish Government joins the Governments of countries like Italy and Denmark in taking bold, decisive action to delay the spread of COVID-19, to do what they can to help ‘flatten the curve’ and minimise the risks of their health systems collapsing.</p>
<p>Here at home, and while I was returning to Gibraltar today, the Minister for Public Health, John Cortes, has already been in contact with Public Health colleagues in Spain to offer our support and cooperation in respect of the work being done in Spain to control the virus.</p>
<p>I have also been in contact with counterparts to offer support and cooperation. Our lines of communication have been, and remain open, friendly and collegiate. COVID-19 knows no borders and discriminates against no one.<br />
We must cooperate in order to best deal with this issue.</p>
<p>In the coming hours, I will be in contact also with political representatives of the region around us.</p>
</div>
</div>
</div>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<p>There are no plans or indications that the frontier will be in any way affected by this measure.</p>
<p>Gibraltar has no plans to create any restrictions on entry at our frontier arising from this measure or by the wider spread of the virus in Spain.</p>
<p>Do not believe untrue statements that suggest we may be implementing such plans.</p>
<p>We are following the science.</p>
<p>There is no other way to handle a situation like this.</p>
<p>We have the benefit of the many experts, both local and from beyond our shores, on whose expertise we can count and on whose recommendations we must act when the time is right.</p>
<p>We are clear that the virus will, inevitably, soon be spreading in Gibraltar.<br />
Stopping COVID-19 at the border, or at any of our other entry points, was never an option. The focus of our efforts now is on slowing down the impact of it.</p>
<p>But it is important, for any Gibraltarian or Gibraltar resident in Spain, that you are aware and familiarise yourself with what the declaration of the State of Emergency means and what it does not mean.</p>
<p>THAT IS WHY TONIGHT ALL OUR ELDERLY RESIDENTIAL SERVICES ARE ON LOCK DOWN.</p>
<p>The fact is that we must move to do everything we can to delay the spread of the Pandemic virus in our own Community.</p>
<p>This afternoon when I landed from London, I met with representatives of the Chamber of Commerce and the Federation of Small Businesses as well as the GBGA.</p>
<p>I have also just briefed the Leader of the Opposition and Ms Hassan Nahon.</p>
<p>On Monday, I will announce a package of measures to seek to assist our business community in dealing with the economic impact of the spread of the virus throughout the world.</p>
<p>Tomorrow I will meet with representatives of Unite, the GGCA and the NASUWT.<br />
I know that there are different views about whether schools should remain open or not.</p>
<p>I have to emphasise to you that the advice we have from Public Health professionals is that our schools should remain open.</p>
<p>The advice from the Department of Education is that there is no reason why our schools should not remain open.</p>
</div>
</div>
<p>If we close the schools, the advice we have is that we will push the virus towards the most vulnerable in our Community, who are the very people we are seeking to and must protect at all costs.</p>
</div>
<div class="page" title="Page 3">
<div class="layoutArea">
<div class="column">
<p>We will also encumber those who we need manning our essential services with issues related to childcare.</p>
<p>It is therefore the opinion of the experts that, on balance, at this stage, weighing the potential impact and benefit of a school closure against the potential impact on human resource availability and the likely increased contact between school children and the demographic most at risk from coronavirus, the schools should remain open.</p>
<p>You may have heard the Prime Minister, Boris Johnson, speaking about the new ‘delay’ phase the British Government is moving to as it works to tackle the spread of the virus.</p>
<p>They explained the basis under which most schools in the UK will remain open.</p>
<p>The science tells us that the closure of schools will only have a marginal impact on controlling the spread of COVID-19. To achieve that marginal benefit, it is believed schools would need to close for thirteen to sixteen weeks. Such a closure is a very difficult, high-impact initiative which would test the resources of most families, especially those with two working parents.</p>
<p>Whilst closing the schools must remain on the cards as a possible future initiative, the danger of doing this early is that, by the time we are experiencing peak infection rates, parents will have likely exhausted their ability to keep children at home. If we do this too early, we save less lives.</p>
<p>I am conscious that many of you will be thinking that just because that’s the advice for the UK, it doesn’t mean that we should apply it here.</p>
<p>That is correct.</p>
<p>The decision to keep schools open here is one that we have made based on the Gibraltar case for keeping them open. It is based on the science as we believe, and our experts believe, apply to the Gibraltar context.</p>
<p>It is, of course, a decision which is being kept under constant review too.</p>
<p>That does not mean that our schools will necessarily continue as normal.</p>
<p>We will work with the NASUWT on matters relating to teacher absences and advice in respect of more vulnerable children and, of course, those teachers who by dint of their own underlying health conditions, may be required to take special measures.</p>
<p>Schools may not be able to continue to offer the full range of classes etc, but for now they remain the best environment for our children to be in during this period of infection, EVEN IF the virus is transmitted in the school environment and from the school environment into the home.</p>
</div>
</div>
<div class="layoutArea">
<div class="column"></div>
</div>
</div>
<div class="page" title="Page 4">
<div class="layoutArea">
<div class="column">
<p>We are not, I can assure you, missing the fundamental basis of the concerns voiced by many of you.</p>
<p>At this stage, we must all be united in supporting our health professionals and not second guessing the actions we are taking on their advice.</p>
<p>We will nonetheless continue to keep all of this under advice. Things are changing almost on an hourly basis.</p>
<p>Any decision to close schools will be announced by the Government in consultation with the NASUWT.</p>
<p>You should therefore NOT trust any statement on any social media site that suggests that the schools will be closed unless you see it on either the Government’s social media channels or on my own personal ones.</p>
<p>If it isn’t in the established national media and the National Broadcaster, do NOT believe what you are reading or what you are told.</p>
<p>Do not fall for irresponsible fake announcements in this or any other respect. WE ARE KEEPING NOTHING FROM YOU.<br />
WE WILL NOT KEEP ANYTHING FROM YOU.<br />
TRUST US AS YOUR SOURCE OF INFORMATION.</p>
<p>Already you will have seen that we are providing you daily updates via Gibtelecom.</p>
<p>I expect to convene Parliament next week to take further measures to provide us with additional powers where necessary.</p>
<p>I have agreed with the Opposition MPs this evening that the meeting will be held without questions, so we are able to produce legislation where appropriate.</p>
<p>I will say more on Monday.</p>
<p>But please bear with us as we act in order to discharge our first duty as your Government:</p>
<p>To ensure the safety and security of our people.</p>
<p>For now, we must all be clear as we go into a time which will be different in many ways to what most of us have lived through in recent memory:</p>
<p>WE WILL GET THROUGH THIS. THERE WILL SOON BE A VACCINE.<br />
WE WILL SOON BE ABLE TO PROVIDE ALL SERVICES AS WE DID BEFORE.<br />
LET US SHOW THE BEST OF GIBRALTAR FROM NOW.<br />
IT’S TIME TO COME TOGETHER IN THE COMMON, PUBLIC INTEREST.<br />
LET US USE THIS TIME TO PROTECT OUR DEAREST RELATIVES AND FRIENDS.</p>
<p>BECAUSE THE HARSH REALITY – AS THE PRIME MINISTER STATED YESTERDAY &#8211; IS WE ARE ALL LIKELY, IN THE COMING WEEKS AND MONTHS, TO LOSE RELATIVES AND LOVED ONES, BEFORE THEIR TIME.</p>
<p>PLEASE, ENSURE YOU DO THE RIGHT THING TO PROTECT THE MOST VULNERABLE IN OUR COMMUNITY. YOUR PARENTS AND GRANDPARENTS.</p>
<p>THOSE WHO ARE ELDERLY OR INFIRM. LET’S KEEP THE VULNERABLE SAFE.</p>
<p>LET US BE CONSCIOUS OF THE EXTRAORDINARY EFFORT OF OUR PUBLIC HEALTH PROFESSIONALS AND OUR PUBLIC SERVANTS.</p>
<p>THE HANDS ON LEADERSHIP OF KRISH RAWAL, SOHAIL BHATTI AND PAUL BALBAN HAS DELIVERED AN UNPRECEDENTED NUMBER OF FREE BEDS IN HOSPITAL AND A 500% INCREASE IN THE ICU CAPACITY WE HAVE AVAILABLE.</p>
<p>I THANK EVERY SINGLE ONE OF OUR HEALTH PROFESSIONALS NOW ON BEHALF OF ALL OF US.</p>
<p>PLEASE HELP THEM IN EVERY WAY YOU CAN.</p>
<p>AND LET US LOOK FORWARD TO BETTER DAYS.</p>
<p>BECAUSE BETTER DAYS WILL COME.</p>
<p>ON MONDAY I WILL SAY MORE ABOUT THE ADDITIONAL MEASURES WE WILL BE TAKING.</p>
<p>PLEASE LET US NOW KEEP CALM AND CARRY ON IN DEALING WITH THIS ISSUE TOGETHER AS BEST WE CAN TO PROTECT US ALL AS MUCH AS WE CAN.</p>
</div>
</div>
</div>
<div class="g g-2"><div class="g-dyn a-5 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="NSwyLDEsNjA=" href="https://mamalotties.com" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/mama-banner.gif?ssl=1" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif?ssl=1" style="margin: 0px 0px 30px 0px" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/chief-minister/">chief minister</a></li><li><a href="https://thegibraltarmagazine.com/tag/corona-virus/">corona virus</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thegibraltarmagazine.com/tag/fabian-picardo/">fabian picardo</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/chief-ministers-statement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-ministers-statement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chief+Minister%E2%80%99s+Statement&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-ministers-statement%2F&via=gibmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/chief-ministers-statement/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg&description=Chief+Minister%E2%80%99s+Statement">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Chief+Minister%E2%80%99s+Statement %0A%0A https://thegibraltarmagazine.com/chief-ministers-statement/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/">Government of Gibraltar Closes all Bars, Restaurants and Nightclubs</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="The Gibraltar Magazine" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine boasts a spirited history dating back 20 years, when it was first called ‘Discover Gibraltar’. Founders Andrea Morton and Howard Fuller established the publication in 1995, with the aim of ‘promoting Gibraltar and its people’ and ensuring the content is interesting and relevant both to locals and tourists. Our mantra remains the same to this day, even though a new team has driven the magazine since 2015, keeping it current and leading locally in content and layout.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-03-13T23:13:20+00:00"><meta itemprop="dateModified" content="2020-03-13T23:13:20+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/chief-ministers-statement/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Chief Minister’s Statement"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?fit=900%2C900&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_51_5e6c1d1fe1abe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5e6c1d1fe1abe" ><script>var block_td_uid_51_5e6c1d1fe1abe = new tdBlock();
block_td_uid_51_5e6c1d1fe1abe.id = "td_uid_51_5e6c1d1fe1abe";
block_td_uid_51_5e6c1d1fe1abe.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_51_5e6c1d1fe1abe_rand","td_column_number":3,"live_filter_cur_post_id":15496,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_5e6c1d1fe1abe_rand","tdc_css_class_style":"td_uid_51_5e6c1d1fe1abe_rand_style"}';
block_td_uid_51_5e6c1d1fe1abe.td_column_number = "3";
block_td_uid_51_5e6c1d1fe1abe.block_type = "td_block_related_posts";
block_td_uid_51_5e6c1d1fe1abe.post_count = "6";
block_td_uid_51_5e6c1d1fe1abe.found_posts = "889";
block_td_uid_51_5e6c1d1fe1abe.header_color = "";
block_td_uid_51_5e6c1d1fe1abe.ajax_pagination_infinite_stop = "";
block_td_uid_51_5e6c1d1fe1abe.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_51_5e6c1d1fe1abe);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_52_5e6c1d1fe37a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_51_5e6c1d1fe1abe" href="#">RELATED ARTICLES</a><a id="td_uid_53_5e6c1d1fe37a8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_51_5e6c1d1fe1abe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_51_5e6c1d1fe1abe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" class="td-image-wrap" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs">Government of Gibraltar Closes all Bars, Restaurants and Nightclubs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" class="td-image-wrap" title="Changes to the Primary Care Centre &#038; Children’s Health Centre."><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Changes to the Primary Care Centre &#038; Children’s Health Centre." /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" title="Changes to the Primary Care Centre &#038; Children’s Health Centre.">Changes to the Primary Care Centre &#038; Children’s Health Centre.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" class="td-image-wrap" title="Referendum on Abortion Postponed"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Referendum on Abortion Postponed" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" title="Referendum on Abortion Postponed">Referendum on Abortion Postponed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-provides-update-on-coronavirus-covid-19-measures/" rel="bookmark" class="td-image-wrap" title="Government Provides Update on Coronavirus COVID-19 Measures"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government Provides Update on Coronavirus COVID-19 Measures" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-provides-update-on-coronavirus-covid-19-measures/" rel="bookmark" title="Government Provides Update on Coronavirus COVID-19 Measures">Government Provides Update on Coronavirus COVID-19 Measures</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/deputy-chief-minister-comment-on-commonwealth-day/" rel="bookmark" class="td-image-wrap" title="Deputy Chief Minister Comment on Commonwealth Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/06/unnamed.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Deputy Chief Minister Comment on Commonwealth Day" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/deputy-chief-minister-comment-on-commonwealth-day/" rel="bookmark" title="Deputy Chief Minister Comment on Commonwealth Day">Deputy Chief Minister Comment on Commonwealth Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-advice-to-the-elderly-and-those-most-at-risk/" rel="bookmark" class="td-image-wrap" title="COVID-19 Advice to the Elderly and Those Most At Risk"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/02/virus-4835301_960_720.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19 Advice to the Elderly and Those Most At Risk" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-advice-to-the-elderly-and-those-most-at-risk/" rel="bookmark" title="COVID-19 Advice to the Elderly and Those Most At Risk">COVID-19 Advice to the Elderly and Those Most At Risk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5e6c1d1fe1abe" data-td_block_id="td_uid_51_5e6c1d1fe1abe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5e6c1d1fe1abe" data-td_block_id="td_uid_51_5e6c1d1fe1abe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-7 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NywzLDEsNjA=" href="https://mamalotties.com" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/mamasquare.gif?ssl=1" /></a></div><div class="g-dyn a-6 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif?ssl=1" /></a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_54_5e6c1d1fe7de1_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,938</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,253</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,876</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_55_5e6c1d1fe880f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_55_5e6c1d1fe880f" ><div class="td-block-title-wrap"></div><div id=td_uid_55_5e6c1d1fe880f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_55_5e6c1d1fe880f"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_55_5e6c1d1fe880f">
				<input id="td_uid_55_5e6c1d1fe880f" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_55_5e6c1d1fe880f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_55_5e6c1d1fe880f">
					<span class="td-big-degrees">14.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">13</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">87						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">99						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=march_2020_web_1&#038;hideIssuuLogo=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_56_5e6c1d1fe8d28_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_56_5e6c1d1fe8d28" ><script>var block_td_uid_56_5e6c1d1fe8d28 = new tdBlock();
block_td_uid_56_5e6c1d1fe8d28.id = "td_uid_56_5e6c1d1fe8d28";
block_td_uid_56_5e6c1d1fe8d28.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget td_uid_56_5e6c1d1fe8d28_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_56_5e6c1d1fe8d28_rand","tdc_css_class_style":"td_uid_56_5e6c1d1fe8d28_rand_style"}';
block_td_uid_56_5e6c1d1fe8d28.td_column_number = "1";
block_td_uid_56_5e6c1d1fe8d28.block_type = "td_block_21";
block_td_uid_56_5e6c1d1fe8d28.post_count = "4";
block_td_uid_56_5e6c1d1fe8d28.found_posts = "1979";
block_td_uid_56_5e6c1d1fe8d28.header_color = "#";
block_td_uid_56_5e6c1d1fe8d28.ajax_pagination_infinite_stop = "";
block_td_uid_56_5e6c1d1fe8d28.max_num_pages = "495";
tdBlocksArray.push(block_td_uid_56_5e6c1d1fe8d28);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=td_uid_56_5e6c1d1fe8d28 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/pageants-our-crowning-glory/" rel="bookmark" class="td-image-wrap" title="PAGEANTS &#8211; Our  Crowning Glory?"><img width="96" height="96" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/05/1-1.jpg?resize=96%2C96&ssl=1"  srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/05/1-1.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/05/1-1.jpg?zoom=3&resize=96%2C96&ssl=1 288w" sizes="(max-width: 96px) 100vw, 96px"  alt="" title="PAGEANTS &#8211; Our  Crowning Glory?" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/pageants-our-crowning-glory/" rel="bookmark" title="PAGEANTS &#8211; Our  Crowning Glory?">PAGEANTS &#8211; Our  Crowning Glory?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/molly-mcelwee/">Molly McElwee</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T00:04:46+00:00" >June 1, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/pageants-our-crowning-glory/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    &nbsp;

It’s probably the last week in June or first week in July, it’s Saturday night, and after much calculation and planning, your Hungry Monkey...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/dr-chatbot-will-see-you-now/" rel="bookmark" class="td-image-wrap" title="DR CHATBOT WILL SEE YOU NOW"><img width="96" height="96" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/02/Dr-chatbot.jpg?resize=96%2C96&ssl=1"  srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/02/Dr-chatbot.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2019/02/Dr-chatbot.jpg?zoom=3&resize=96%2C96&ssl=1 288w" sizes="(max-width: 96px) 100vw, 96px"  alt="" title="DR CHATBOT WILL SEE YOU NOW" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/dr-chatbot-will-see-you-now/" rel="bookmark" title="DR CHATBOT WILL SEE YOU NOW">DR CHATBOT WILL SEE YOU NOW</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T00:01:45+00:00" >March 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/dr-chatbot-will-see-you-now/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Artificial intelligence is the latest new way of tackling mental health and is now being developed to be able to detect psychiatric problems like...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/going-global-ten-step-checklist-achieving-expansion-plans/" rel="bookmark" class="td-image-wrap" title="GOING GLOBAL &#8211; Ten-step checklist for achieving your  expansion plans"><img width="96" height="96" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/09/The_Gibraltar_Magazine_October_2017_Page_027_Image_0003.jpg?resize=96%2C96&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/09/The_Gibraltar_Magazine_October_2017_Page_027_Image_0003.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/09/The_Gibraltar_Magazine_October_2017_Page_027_Image_0003.jpg?zoom=3&resize=96%2C96&ssl=1 288w" sizes="(max-width: 96px) 100vw, 96px"  alt="" title="GOING GLOBAL &#8211; Ten-step checklist for achieving your  expansion plans" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/going-global-ten-step-checklist-achieving-expansion-plans/" rel="bookmark" title="GOING GLOBAL &#8211; Ten-step checklist for achieving your  expansion plans">GOING GLOBAL &#8211; Ten-step checklist for achieving your  expansion plans</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet Mamo Shay &amp; Eran Shay</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-01T00:09:06+00:00" >October 1, 2017</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/going-global-ten-step-checklist-achieving-expansion-plans/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    

As any business operating in 2017 is aware, the modern marketplace is global. The ability to trade and grow overseas offers strategic competitive advantage...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-how-do-you-beat-the-january-blues/" rel="bookmark" class="td-image-wrap" title="Hello There &#8211; HOW DO YOU BEAT THE JANUARY BLUES?"><img width="96" height="96" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/12/The-Gibraltar-Magazine-Hello-There-e1546173696482.jpg?resize=96%2C96&ssl=1"  srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/12/The-Gibraltar-Magazine-Hello-There-e1546173696482.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/12/The-Gibraltar-Magazine-Hello-There-e1546173696482.jpg?zoom=3&resize=96%2C96&ssl=1 288w" sizes="(max-width: 96px) 100vw, 96px"  alt="" title="Hello There &#8211; HOW DO YOU BEAT THE JANUARY BLUES?" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-how-do-you-beat-the-january-blues/" rel="bookmark" title="Hello There &#8211; HOW DO YOU BEAT THE JANUARY BLUES?">Hello There &#8211; HOW DO YOU BEAT THE JANUARY BLUES?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T00:01:43+00:00" >January 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/hello-there-how-do-you-beat-the-january-blues/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                     



&nbsp;

Navin Mayani, 32
CEO at CYE-CYL.


To be honest I love January because it’s a great opportunity to gear up for the year ahead. But if...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif?ssl=1" /></a></div><div class="g-dyn a-7 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NywzLDEsNjA=" href="https://mamalotties.com" target="_blank"><img src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2020/01/mamasquare.gif?ssl=1" /></a></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/march_2020_web_1?fr=sNGUxYTQ3MDE2OQ">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7944af152b7945e5b2f2a0abae8a3292">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" class="td-image-wrap" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs"><img width="" height="" class="entry-thumb" src="https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-of-gibraltar-closes-all-bars-restaurants-and-nightclubs/" rel="bookmark" title="Government of Gibraltar Closes all Bars, Restaurants and Nightclubs">Government of Gibraltar Closes all Bars, Restaurants and Nightclubs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T16:04:14+00:00" >March 13, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" class="td-image-wrap" title="Changes to the Primary Care Centre &#038; Children’s Health Centre."><img width="" height="" class="entry-thumb" src="https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/changes-to-health-centres/" rel="bookmark" title="Changes to the Primary Care Centre &#038; Children’s Health Centre.">Changes to the Primary Care Centre &#038; Children’s Health Centre.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T20:52:16+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" class="td-image-wrap" title="Referendum on Abortion Postponed"><img width="" height="" class="entry-thumb" src="https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/referendum-on-abortion-postponed/" rel="bookmark" title="Referendum on Abortion Postponed">Referendum on Abortion Postponed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T20:20:59+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e6c1d1ff3270
    -->

    <script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegibraltarmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[14.199999999999999289457264239899814128875732421875,57.5],"today_humidity":87,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[13,55.39999999999999857891452847979962825775146484375],"today_max":[16,60.7999999999999971578290569595992565155029296875],"today_clouds":99,"current_unit":0,"forecast":[{"timestamp":1584144000,"day_name":"Sat","day_temp":[17,62],"owm_day_index":0},{"timestamp":1584230400,"day_name":"Sun","day_temp":[16,60],"owm_day_index":8},{"timestamp":1584316800,"day_name":"Mon","day_temp":[14,57],"owm_day_index":16},{"timestamp":1584403200,"day_name":"Tue","day_temp":[15,58],"owm_day_index":24},{"timestamp":1584489600,"day_name":"Wed","day_temp":[15,60],"owm_day_index":32}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_55_5e6c1d1fe880f","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[14.199999999999999289457264239899814128875732421875,57.5],"today_humidity":87,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[13,55.39999999999999857891452847979962825775146484375],"today_max":[16,60.7999999999999971578290569595992565155029296875],"today_clouds":99,"current_unit":0,"forecast":[{"timestamp":1584144000,"day_name":"Sat","day_temp":[17,62],"owm_day_index":0},{"timestamp":1584230400,"day_name":"Sun","day_temp":[16,60],"owm_day_index":8},{"timestamp":1584316800,"day_name":"Mon","day_temp":[14,57],"owm_day_index":16},{"timestamp":1584403200,"day_name":"Tue","day_temp":[15,58],"owm_day_index":24},{"timestamp":1584489600,"day_name":"Wed","day_temp":[15,60],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15496]");
                });
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'122085476',post:'15496',tz:'1',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '15496' ]);
</script>

</body>
</html>