<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754" as="script">
    <title>Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->

<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg?x54754"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg?x54754"/>
<!-- All In One SEO Pack 3.7.0ob_start_detected [-1,-1] -->
<meta name="description"  content="The Chief Minister, Hon Fabian Picardo QC MP and the Deputy Chief Minister, Hon Dr. Joseph Garcia MP, met yesterday evening with the Leader of the Opposition," />

<meta name="keywords"  content="brexit,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#webpage","url":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/","inLanguage":"en-GB","name":"Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg","width":1299,"height":886},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#primaryimage"},"datePublished":"2020-09-08T14:01:36+02:00","dateModified":"2020-09-08T14:01:36+02:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations","datePublished":"2020-09-08T14:01:36+02:00","dateModified":"2020-09-08T14:01:36+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, brexit","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg","width":1299,"height":886}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&d=mm&r=g","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/","url":"https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/","name":"Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations | The Gibraltar Magazine" />
<meta property="og:description" content="The Chief Minister, Hon Fabian Picardo QC MP and the Deputy Chief Minister, Hon Dr. Joseph Garcia MP, met yesterday evening with the Leader of the Opposition, Hon Dr. Keith Azopardi QC and Hon Ms Marl" />
<meta property="og:url" content="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg" />
<meta property="article:published_time" content="2020-09-08T14:01:36Z" />
<meta property="article:modified_time" content="2020-09-08T14:01:36Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing B" />
<meta name="twitter:description" content="The Chief Minister, Hon Fabian Picardo QC MP and the Deputy Chief Minister, Hon Dr. Joseph Garcia MP, met yesterday evening with the Leader of the Opposition, Hon Dr. Keith Azopardi QC and Hon Ms Marl" />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations Comments Feed" href="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x54754&amp;ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?x54754&amp;ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x54754&amp;ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?x54754&amp;ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?x54754&amp;ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?x54754&amp;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?x54754&amp;ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/16932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back' href='https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p8gg0A-4p6' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:250px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"573a8f63bb","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"573a8f63bb","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x54754" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?x54754" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/",
                    "name": "Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations"                                
                }
            }    
        ]
    }
</script>
			<style type="text/css" id="wp-custom-css">
				.td-more-articles-box.td-front-end-display-block{
display:none!important;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #efcaa6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #efcaa6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #efcaa6;
                }
                .tdm-btn-style1 {
					background-color: #efcaa6;
				}
				.tdm-btn-style2:before {
				    border-color: #efcaa6;
				}
				.tdm-btn-style2 {
				    color: #efcaa6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #efcaa6;
                    -moz-box-shadow: 0 2px 16px #efcaa6;
                    box-shadow: 0 2px 16px #efcaa6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #efcaa6;
                    -moz-box-shadow: 0 4px 26px #efcaa6;
                    box-shadow: 0 4px 26px #efcaa6;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16932 single-format-standard td-standard-pack chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations global-block-template-1 td-magazine single_template_5 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, September 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_sept_2020_web?fr=sN2Q5NDE4NjQxMjg">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine" width="2048"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data lazy" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" alt="The Gibraltar Magazine"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_bff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_bff" ><script>var block_tdi_1_bff = new tdBlock();
block_tdi_1_bff.id = "tdi_1_bff";
block_tdi_1_bff.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_bff","tdc_css_class":"tdi_1_bff","tdc_css_class_style":"tdi_1_bff_rand_style"}';
block_tdi_1_bff.td_column_number = "3";
block_tdi_1_bff.block_type = "td_block_mega_menu";
block_tdi_1_bff.post_count = "5";
block_tdi_1_bff.found_posts = "1037";
block_tdi_1_bff.header_color = "";
block_tdi_1_bff.ajax_pagination_infinite_stop = "";
block_tdi_1_bff.max_num_pages = "208";
tdBlocksArray.push(block_tdi_1_bff);
</script><div id=tdi_1_bff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/" rel="bookmark" class="td-image-wrap " title="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-218x150.jpeg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-218x150.jpeg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-768x524.jpeg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-696x475.jpeg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-1068x728.jpeg 1068w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3-616x420.jpeg 616w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg 1299w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/" rel="bookmark" title="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations">Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" class="td-image-wrap " title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Main-Street-Surrounds-BID-Area-218x150.jpg?x54754"   alt="" title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back">The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" class="td-image-wrap " title="Food Safety Alert: Salmonella in Eat Natural Bars" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/snapshotimagehandler_1607987499-218x150.jpeg?x54754"   alt="" title="Food Safety Alert: Salmonella in Eat Natural Bars" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" title="Food Safety Alert: Salmonella in Eat Natural Bars">Food Safety Alert: Salmonella in Eat Natural Bars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" class="td-image-wrap " title="A Quieter and Safer National Day" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Quieter and Safer National Day" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" title="A Quieter and Safer National Day">A Quieter and Safer National Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/start-of-the-academic-year-2020-2021/" rel="bookmark" class="td-image-wrap " title="Start of the Academic Year 2020/2021" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/BAYSIDEGIB_IMG_1569524753333-218x150.jpg?x54754"   alt="" title="Start of the Academic Year 2020/2021" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/start-of-the-academic-year-2020-2021/" rel="bookmark" title="Start of the Academic Year 2020/2021">Start of the Academic Year 2020/2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_bff" data-td_block_id="tdi_1_bff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_bff" data-td_block_id="tdi_1_bff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_c56 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_c56" ><script>var block_tdi_2_c56 = new tdBlock();
block_tdi_2_c56.id = "tdi_2_c56";
block_tdi_2_c56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_c56","tdc_css_class":"tdi_2_c56","tdc_css_class_style":"tdi_2_c56_rand_style"}';
block_tdi_2_c56.td_column_number = "3";
block_tdi_2_c56.block_type = "td_block_mega_menu";
block_tdi_2_c56.post_count = "4";
block_tdi_2_c56.found_posts = "209";
block_tdi_2_c56.header_color = "";
block_tdi_2_c56.ajax_pagination_infinite_stop = "";
block_tdi_2_c56.max_num_pages = "53";
tdBlocksArray.push(block_tdi_2_c56);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_c56" id="tdi_3_5ed" data-td_block_id="tdi_2_c56" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_4_d7f" data-td_block_id="tdi_2_c56" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_5_ae9" data-td_block_id="tdi_2_c56" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_6_7d5" data-td_block_id="tdi_2_c56" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_7_cc7" data-td_block_id="tdi_2_c56" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_8_79e" data-td_block_id="tdi_2_c56" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_9_7d5" data-td_block_id="tdi_2_c56" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_10_f59" data-td_block_id="tdi_2_c56" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_11_9fd" data-td_block_id="tdi_2_c56" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_c56"  id="tdi_12_faa" data-td_block_id="tdi_2_c56" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_c56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/trendy-new-real-estate-agency-habikons/" rel="bookmark" class="td-image-wrap " title="Trendy new real estate agency: HABiKONS" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/INSIDE-218x150.jpg?x54754"   alt="" title="Trendy new real estate agency: HABiKONS" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/trendy-new-real-estate-agency-habikons/" rel="bookmark" title="Trendy new real estate agency: HABiKONS">Trendy new real estate agency: HABiKONS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-secret-of-business/" rel="bookmark" class="td-image-wrap " title="The Secret of Business" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/pexels-fauxels-3184306-218x150.jpg?x54754"   alt="" title="The Secret of Business" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-secret-of-business/" rel="bookmark" title="The Secret of Business">The Secret of Business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/get-active-to-earn-passive/" rel="bookmark" class="td-image-wrap " title="Get Active To Earn Passive" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/pexels-julia-m-cameron-4145248-218x150.jpg?x54754"   alt="" title="Get Active To Earn Passive" /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/get-active-to-earn-passive/" rel="bookmark" title="Get Active To Earn Passive">Get Active To Earn Passive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/socio-economic-inclusion-as-a-mission/" rel="bookmark" class="td-image-wrap " title="Socio-Economic Inclusion As A Mission." ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/pexels-startup-stock-photos-7075-218x150.jpg?x54754"   alt="" title="Socio-Economic Inclusion As A Mission." /></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/socio-economic-inclusion-as-a-mission/" rel="bookmark" title="Socio-Economic Inclusion As A Mission.">Socio-Economic Inclusion As A Mission.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_c56" data-td_block_id="tdi_2_c56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_c56" data-td_block_id="tdi_2_c56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_e88 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_13_e88" ><script>var block_tdi_13_e88 = new tdBlock();
block_tdi_13_e88.id = "tdi_13_e88";
block_tdi_13_e88.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_e88","tdc_css_class":"tdi_13_e88","tdc_css_class_style":"tdi_13_e88_rand_style"}';
block_tdi_13_e88.td_column_number = "3";
block_tdi_13_e88.block_type = "td_block_mega_menu";
block_tdi_13_e88.post_count = "4";
block_tdi_13_e88.found_posts = "327";
block_tdi_13_e88.header_color = "";
block_tdi_13_e88.ajax_pagination_infinite_stop = "";
block_tdi_13_e88.max_num_pages = "82";
tdBlocksArray.push(block_tdi_13_e88);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_e88" id="tdi_14_f7a" data-td_block_id="tdi_13_e88" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_15_bab" data-td_block_id="tdi_13_e88" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_16_e5f" data-td_block_id="tdi_13_e88" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_17_99c" data-td_block_id="tdi_13_e88" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_18_ca9" data-td_block_id="tdi_13_e88" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_19_577" data-td_block_id="tdi_13_e88" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_20_efb" data-td_block_id="tdi_13_e88" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_21_f95" data-td_block_id="tdi_13_e88" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_22_aa5" data-td_block_id="tdi_13_e88" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_e88"  id="tdi_23_1ff" data-td_block_id="tdi_13_e88" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_e88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/5-years-strong/" rel="bookmark" class="td-image-wrap " title="5 Years Strong" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/DSC04025-218x150.jpg?x54754"   alt="" title="5 Years Strong" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/5-years-strong/" rel="bookmark" title="5 Years Strong">5 Years Strong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-september-2020/" rel="bookmark" class="td-image-wrap " title="A Zookeeper&#8217;s Diary September 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/IMG_6635-218x150.jpeg?x54754"   alt="" title="A Zookeeper&#8217;s Diary September 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-september-2020/" rel="bookmark" title="A Zookeeper&#8217;s Diary September 2020">A Zookeeper&#8217;s Diary September 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hearts-of-gibraltar-sanjay-nankani/" rel="bookmark" class="td-image-wrap " title="Hearts of Gibraltar: Sanjay Nankani" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/Sanjay-Nankani-pic-4-218x150.jpg?x54754"   alt="" title="Hearts of Gibraltar: Sanjay Nankani" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hearts-of-gibraltar-sanjay-nankani/" rel="bookmark" title="Hearts of Gibraltar: Sanjay Nankani">Hearts of Gibraltar: Sanjay Nankani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/gone-with-the-wind-in-a-hail-of-bullets/" rel="bookmark" class="td-image-wrap " title="Gone With The Wind In A Hail of Bullets" ><img width="176" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20176%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/Albert-Chenhalls-176x150.jpg?x54754"   alt="" title="Gone With The Wind In A Hail of Bullets" /></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/gone-with-the-wind-in-a-hail-of-bullets/" rel="bookmark" title="Gone With The Wind In A Hail of Bullets">Gone With The Wind In A Hail of Bullets</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_e88" data-td_block_id="tdi_13_e88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_e88" data-td_block_id="tdi_13_e88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_a57 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_a57" ><script>var block_tdi_24_a57 = new tdBlock();
block_tdi_24_a57.id = "tdi_24_a57";
block_tdi_24_a57.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_a57","tdc_css_class":"tdi_24_a57","tdc_css_class_style":"tdi_24_a57_rand_style"}';
block_tdi_24_a57.td_column_number = "3";
block_tdi_24_a57.block_type = "td_block_mega_menu";
block_tdi_24_a57.post_count = "4";
block_tdi_24_a57.found_posts = "230";
block_tdi_24_a57.header_color = "";
block_tdi_24_a57.ajax_pagination_infinite_stop = "";
block_tdi_24_a57.max_num_pages = "58";
tdBlocksArray.push(block_tdi_24_a57);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_a57" id="tdi_25_607" data-td_block_id="tdi_24_a57" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_26_878" data-td_block_id="tdi_24_a57" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_27_bc5" data-td_block_id="tdi_24_a57" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_28_5d7" data-td_block_id="tdi_24_a57" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_29_f5f" data-td_block_id="tdi_24_a57" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_30_6df" data-td_block_id="tdi_24_a57" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_31_605" data-td_block_id="tdi_24_a57" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_32_776" data-td_block_id="tdi_24_a57" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_a57"  id="tdi_33_5ef" data-td_block_id="tdi_24_a57" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_a57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/taking-the-stage/" rel="bookmark" class="td-image-wrap " title="Taking The Stage" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/Kaigan-Garcia-7618-218x150.jpg?x54754"   alt="" title="Taking The Stage" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/drama/" class="td-post-category">Drama</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/taking-the-stage/" rel="bookmark" title="Taking The Stage">Taking The Stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-white-light-theatre/" rel="bookmark" class="td-image-wrap " title="The White Light Theatre" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/Aladdin-for-GCS-218x150.jpg?x54754"   alt="" title="The White Light Theatre" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/drama/" class="td-post-category">Drama</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-white-light-theatre/" rel="bookmark" title="The White Light Theatre">The White Light Theatre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/unlocking-live-music-in-gibraltar/" rel="bookmark" class="td-image-wrap " title="Unlocking Live Music in Gibraltar" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/OLLI-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/OLLI-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2020/09/OLLI.jpg 509w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Unlocking Live Music in Gibraltar" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/unlocking-live-music-in-gibraltar/" rel="bookmark" title="Unlocking Live Music in Gibraltar">Unlocking Live Music in Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/art-club-how-to-draw-el-castillo-in-5-easy-steps/" rel="bookmark" class="td-image-wrap " title="Art Club: How to Draw El Castillo in 5 easy steps" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/Castillo-6-218x150.jpg?x54754"   alt="" title="Art Club: How to Draw El Castillo in 5 easy steps" /></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/art-club-how-to-draw-el-castillo-in-5-easy-steps/" rel="bookmark" title="Art Club: How to Draw El Castillo in 5 easy steps">Art Club: How to Draw El Castillo in 5 easy steps</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_a57" data-td_block_id="tdi_24_a57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_a57" data-td_block_id="tdi_24_a57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_775 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_34_775" ><script>var block_tdi_34_775 = new tdBlock();
block_tdi_34_775.id = "tdi_34_775";
block_tdi_34_775.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_775","tdc_css_class":"tdi_34_775","tdc_css_class_style":"tdi_34_775_rand_style"}';
block_tdi_34_775.td_column_number = "3";
block_tdi_34_775.block_type = "td_block_mega_menu";
block_tdi_34_775.post_count = "4";
block_tdi_34_775.found_posts = "365";
block_tdi_34_775.header_color = "";
block_tdi_34_775.ajax_pagination_infinite_stop = "";
block_tdi_34_775.max_num_pages = "92";
tdBlocksArray.push(block_tdi_34_775);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_775" id="tdi_35_fff" data-td_block_id="tdi_34_775" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_36_967" data-td_block_id="tdi_34_775" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_37_f75" data-td_block_id="tdi_34_775" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_38_59f" data-td_block_id="tdi_34_775" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_39_68f" data-td_block_id="tdi_34_775" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_40_951" data-td_block_id="tdi_34_775" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_41_766" data-td_block_id="tdi_34_775" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_42_551" data-td_block_id="tdi_34_775" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_43_df2" data-td_block_id="tdi_34_775" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_44_677" data-td_block_id="tdi_34_775" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_775"  id="tdi_45_ab1" data-td_block_id="tdi_34_775" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_775 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-beauty-tools/" rel="bookmark" class="td-image-wrap " title="Confessions of a Beauty Addict: Beauty tools" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/content-pixie-Q0y-1aorvJo-unsplash-218x150.jpg?x54754"   alt="" title="Confessions of a Beauty Addict: Beauty tools" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/beauty/" class="td-post-category">Beauty</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-beauty-tools/" rel="bookmark" title="Confessions of a Beauty Addict: Beauty tools">Confessions of a Beauty Addict: Beauty tools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/trashion-talia/" rel="bookmark" class="td-image-wrap " title="Trashion Talia" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/TF_ESPUMA1-218x150.jpg?x54754"   alt="" title="Trashion Talia" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/fashion/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/trashion-talia/" rel="bookmark" title="Trashion Talia">Trashion Talia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/pesto-petit-pois-pasta/" rel="bookmark" class="td-image-wrap " title="Pesto &#038; Petit Pois Pasta" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/image1-218x150.jpeg?x54754"   alt="" title="Pesto &#038; Petit Pois Pasta" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/pesto-petit-pois-pasta/" rel="bookmark" title="Pesto &#038; Petit Pois Pasta">Pesto &#038; Petit Pois Pasta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-open-water-course/" rel="bookmark" class="td-image-wrap " title="The Open Water Course" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/aviv-perets-eLfDul2Uu8k-unsplash-218x150.jpg?x54754"   alt="" title="The Open Water Course" /></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-open-water-course/" rel="bookmark" title="The Open Water Course">The Open Water Course</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_775" data-td_block_id="tdi_34_775"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_775" data-td_block_id="tdi_34_775"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_677 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_46_677" ><script>var block_tdi_46_677 = new tdBlock();
block_tdi_46_677.id = "tdi_46_677";
block_tdi_46_677.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_677","tdc_css_class":"tdi_46_677","tdc_css_class_style":"tdi_46_677_rand_style"}';
block_tdi_46_677.td_column_number = "3";
block_tdi_46_677.block_type = "td_block_mega_menu";
block_tdi_46_677.post_count = "4";
block_tdi_46_677.found_posts = "394";
block_tdi_46_677.header_color = "";
block_tdi_46_677.ajax_pagination_infinite_stop = "";
block_tdi_46_677.max_num_pages = "99";
tdBlocksArray.push(block_tdi_46_677);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_677" id="tdi_47_575" data-td_block_id="tdi_46_677" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_677"  id="tdi_48_d2f" data-td_block_id="tdi_46_677" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_677"  id="tdi_49_616" data-td_block_id="tdi_46_677" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_677"  id="tdi_50_622" data-td_block_id="tdi_46_677" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_677"  id="tdi_51_f67" data-td_block_id="tdi_46_677" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_677 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" class="td-image-wrap " title="A Quieter and Safer National Day" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Quieter and Safer National Day" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" title="A Quieter and Safer National Day">A Quieter and Safer National Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/editors-note-september-2020/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note: September 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/brigitte-tohm-BnyCP-1Wd8A-unsplash-218x150.jpg?x54754"   alt="" title="Editor&#8217;s Note: September 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/editors-note/" class="td-post-category">Editor&#8217;s note</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/editors-note-september-2020/" rel="bookmark" title="Editor&#8217;s Note: September 2020">Editor&#8217;s Note: September 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-how-will-you-be-celebrating-your-socially-distanced-national-day/" rel="bookmark" class="td-image-wrap " title="Hello There: How Will You Be Celebrating Your (Socially Distanced) National Day?" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/toa-heftiba-edJPD9XlNpo-unsplash-218x150.jpg?x54754"   alt="" title="Hello There: How Will You Be Celebrating Your (Socially Distanced) National Day?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-how-will-you-be-celebrating-your-socially-distanced-national-day/" rel="bookmark" title="Hello There: How Will You Be Celebrating Your (Socially Distanced) National Day?">Hello There: How Will You Be Celebrating Your (Socially Distanced) National&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/what-are-your-beach-must-haves/" rel="bookmark" class="td-image-wrap " title="What are your beach must-haves?" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/07/beach-218x150.jpeg?x54754"   alt="" title="What are your beach must-haves?" /></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/what-are-your-beach-must-haves/" rel="bookmark" title="What are your beach must-haves?">What are your beach must-haves?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_677" data-td_block_id="tdi_46_677"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_677" data-td_block_id="tdi_46_677"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-16932" class="post-16932 post type-post status-publish format-standard has-post-thumbnail category-news tag-brexit" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#594943; color:#fff; border-color:#594943;" href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T16:01:36+02:00" >September 8, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div></div><p>The Chief Minister, Hon Fabian Picardo QC MP and the Deputy Chief Minister, Hon Dr. Joseph Garcia MP, met yesterday evening with the Leader of the Opposition, Hon Dr. Keith Azopardi QC and Hon Ms Marlene Hassan Nahon MP to brief them on the ongoing Brexit negotiations.  The four politicians are the leaders of the four political parties represented in the Gibraltar Parliament.</p>
<p>The Chief Minister and Deputy Chief Minister had earlier briefed the Cabinet at its weekly, Monday morning session.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-16932-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/thegibraltarmagazine.com\/wp-content\/uploads\/2020\/09\/2.jpeg&quot;,&quot;id&quot;:&quot;16933&quot;,&quot;title&quot;:&quot;2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/thegibraltarmagazine.com\/wp-content\/uploads\/2020\/09\/1.jpeg&quot;,&quot;id&quot;:&quot;16934&quot;,&quot;title&quot;:&quot;1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/thegibraltarmagazine.com\/wp-content\/uploads\/2020\/09\/4.jpeg&quot;,&quot;id&quot;:&quot;16935&quot;,&quot;title&quot;:&quot;4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/thegibraltarmagazine.com\/wp-content\/uploads\/2020\/09\/3.jpeg&quot;,&quot;id&quot;:&quot;16936&quot;,&quot;title&quot;:&quot;3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<div class="g g-2"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_52_a7a td_block_template_1 ">

<style>
/* custom css */
.tdi_52_a7a.td-a-rec{
					text-align: center;
				}.tdi_52_a7a .td-element-style{
					z-index: -1;
				}.tdi_52_a7a.td-a-rec-img{
				    text-align: left;
				}.tdi_52_a7a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52_a7a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/brexit/">brexit</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chief+Minister+and+Deputy+Chief+Minister+Brief+Opposition+on+Ongoing+Brexit+Negotiations&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations%2F&via=gibmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg&description=Chief+Minister+and+Deputy+Chief+Minister+Brief+Opposition+on+Ongoing+Brexit+Negotiations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Chief+Minister+and+Deputy+Chief+Minister+Brief+Opposition+on+Ongoing+Brexit+Negotiations %0A%0A https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/">The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/7944af152b7945e5b2f2a0abae8a3292?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazy" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine boasts a spirited history dating back 20 years, when it was first called ‘Discover Gibraltar’. Founders Andrea Morton and Howard Fuller established the publication in 1995, with the aim of ‘promoting Gibraltar and its people’ and ensuring the content is interesting and relevant both to locals and tourists. Our mantra remains the same to this day, even though a new team has driven the magazine since 2015, keeping it current and leading locally in content and layout.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-09-08T16:01:36+02:00"><meta itemprop="dateModified" content="2020-09-08T16:01:36+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/chief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Chief Minister and Deputy Chief Minister Brief Opposition on Ongoing Brexit Negotiations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/3.jpeg"><meta itemprop="width" content="1299"><meta itemprop="height" content="886"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_53_b70 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_b70" ><script>var block_tdi_53_b70 = new tdBlock();
block_tdi_53_b70.id = "tdi_53_b70";
block_tdi_53_b70.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_b70","td_column_number":3,"live_filter_cur_post_id":16932,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_b70","tdc_css_class_style":"tdi_53_b70_rand_style"}';
block_tdi_53_b70.td_column_number = "3";
block_tdi_53_b70.block_type = "td_block_related_posts";
block_tdi_53_b70.post_count = "6";
block_tdi_53_b70.found_posts = "1036";
block_tdi_53_b70.header_color = "";
block_tdi_53_b70.ajax_pagination_infinite_stop = "";
block_tdi_53_b70.max_num_pages = "173";
tdBlocksArray.push(block_tdi_53_b70);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_ff5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_b70" href="#">RELATED ARTICLES</a><a id="tdi_55_65f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_b70" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_b70 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" class="td-image-wrap " title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Main-Street-Surrounds-BID-Area-218x150.jpg?x54754"   alt="" title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back">The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" class="td-image-wrap " title="Food Safety Alert: Salmonella in Eat Natural Bars" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/snapshotimagehandler_1607987499-218x150.jpeg?x54754"   alt="" title="Food Safety Alert: Salmonella in Eat Natural Bars" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" title="Food Safety Alert: Salmonella in Eat Natural Bars">Food Safety Alert: Salmonella in Eat Natural Bars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" class="td-image-wrap " title="A Quieter and Safer National Day" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2019/08/5c2f89afae6c4-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Quieter and Safer National Day" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" title="A Quieter and Safer National Day">A Quieter and Safer National Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/start-of-the-academic-year-2020-2021/" rel="bookmark" class="td-image-wrap " title="Start of the Academic Year 2020/2021" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/BAYSIDEGIB_IMG_1569524753333-218x150.jpg?x54754"   alt="" title="Start of the Academic Year 2020/2021" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/start-of-the-academic-year-2020-2021/" rel="bookmark" title="Start of the Academic Year 2020/2021">Start of the Academic Year 2020/2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/guidelines-for-the-return-to-school-september-2020/" rel="bookmark" class="td-image-wrap " title="Guidelines for the Return to School &#8211; September 2020" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/08/BAYSIDEGIB_IMG_1569524753333-218x150.jpg?x54754"   alt="" title="Guidelines for the Return to School &#8211; September 2020" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/guidelines-for-the-return-to-school-september-2020/" rel="bookmark" title="Guidelines for the Return to School &#8211; September 2020">Guidelines for the Return to School &#8211; September 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/government-introduces-further-measures-to-combat-covid-19/" rel="bookmark" class="td-image-wrap " title="Government Introduces Further Measures to Combat COVID-19" ><img width="218" height="150" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar-218x150.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar-218x150.jpg 218w, https://thegibraltarmagazine.com/wp-content/uploads/2017/12/HM-Government-Gibraltar-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government Introduces Further Measures to Combat COVID-19" /></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/government-introduces-further-measures-to-combat-covid-19/" rel="bookmark" title="Government Introduces Further Measures to Combat COVID-19">Government Introduces Further Measures to Combat COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_b70" data-td_block_id="tdi_53_b70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_b70" data-td_block_id="tdi_53_b70"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_56_f49 td_block_template_1 ">

<style>
/* custom css */
.tdi_56_f49.td-a-rec{
					text-align: center;
				}.tdi_56_f49 .td-element-style{
					z-index: -1;
				}.tdi_56_f49.td-a-rec-img{
				    text-align: left;
				}.tdi_56_f49.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56_f49.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget tdi_57_bb5 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,117</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,995</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_58_37e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_37e" ><div class="td-block-title-wrap"></div><div id=tdi_58_37e class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_58_37e"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_58_37e">
				<input id="tdi_58_37e" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_58_37e"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_58_37e">
					<span class="td-big-degrees">23</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">83						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">7.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23880506&#038;backgroundColorFullscreen=%23880506&#038;d=the_gibraltar_magazine_sept_2020_web&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_59_ff4 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_59_ff4" ><script>var block_tdi_59_ff4 = new tdBlock();
block_tdi_59_ff4.id = "tdi_59_ff4";
block_tdi_59_ff4.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_59_ff4","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_59_ff4","tdc_css_class_style":"tdi_59_ff4_rand_style"}';
block_tdi_59_ff4.td_column_number = "1";
block_tdi_59_ff4.block_type = "td_block_21";
block_tdi_59_ff4.post_count = "4";
block_tdi_59_ff4.found_posts = "2286";
block_tdi_59_ff4.header_color = "#";
block_tdi_59_ff4.ajax_pagination_infinite_stop = "";
block_tdi_59_ff4.max_num_pages = "572";
tdBlocksArray.push(block_tdi_59_ff4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_59_ff4 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/imported-covid-tests-are-banned/" rel="bookmark" class="td-image-wrap " title="IMPORTED COVID TESTS ARE BANNED" ><img width="128" height="85" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20128%2085'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/49627709313_395ee16f5d_b.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/49627709313_395ee16f5d_b.jpg 1024w, https://thegibraltarmagazine.com/wp-content/uploads/2020/03/49627709313_395ee16f5d_b-768x512.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/03/49627709313_395ee16f5d_b-696x464.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/03/49627709313_395ee16f5d_b-630x420.jpg 630w" data-sizes="(max-width: 128px) 100vw, 128px"  alt="" title="IMPORTED COVID TESTS ARE BANNED" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/imported-covid-tests-are-banned/" rel="bookmark" title="IMPORTED COVID TESTS ARE BANNED">IMPORTED COVID TESTS ARE BANNED</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T16:34:30+02:00" >March 30, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/imported-covid-tests-are-banned/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    



Gibraltar is banning the importation of all COVID tests, except those obtained through the GHA, in order to maintain quality and to stop the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/environmental-protection-far-far-enough/" rel="bookmark" class="td-image-wrap " title="ENVIRONMENTAL PROTECTION &#8211; How far is far enough?" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/09/The_Gibraltar_Magazine_October_2017_Page_042_Image_0001-150x150.jpg?x54754"   alt="" title="ENVIRONMENTAL PROTECTION &#8211; How far is far enough?" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/environmental-protection-far-far-enough/" rel="bookmark" title="ENVIRONMENTAL PROTECTION &#8211; How far is far enough?">ENVIRONMENTAL PROTECTION &#8211; How far is far enough?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-01T00:25:39+02:00" >October 1, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/environmental-protection-far-far-enough/#comments">1</a></span>                </div>

                <div class="td-excerpt">
                    

Protection is always a hot topic these days. People from various walks of life clamber to associate themselves with all kinds of movements; Save...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/broccoli-bargain-diet-month-lifestyle-forever/" rel="bookmark" class="td-image-wrap " title="BROCCOLI IS BARGAIN &#8211; Diet for a month, lifestyle forever" ><img width="96" height="96" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2017/01/The_Gibraltar_Magazine_January_2017_Page_038_Image_0002-150x150.jpg?x54754"   alt="" title="BROCCOLI IS BARGAIN &#8211; Diet for a month, lifestyle forever" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/broccoli-bargain-diet-month-lifestyle-forever/" rel="bookmark" title="BROCCOLI IS BARGAIN &#8211; Diet for a month, lifestyle forever">BROCCOLI IS BARGAIN &#8211; Diet for a month, lifestyle forever</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/nicole-macedo/">Nicole Macedo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T12:23:48+01:00" >January 1, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/broccoli-bargain-diet-month-lifestyle-forever/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    

After the December indulgence in rich foods and comfort drinks, most of you may be planning a stretch of healthy eating to get back...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/rekindling-the-romance/" rel="bookmark" class="td-image-wrap " title="Rekindling the Romance" ><img width="128" height="85" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20128%2085'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289.jpg?x54754"  data-srcset="https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289.jpg 2048w, https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289-768x512.jpg 768w, https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289-696x464.jpg 696w, https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289-1068x712.jpg 1068w, https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289-630x420.jpg 630w, https://thegibraltarmagazine.com/wp-content/uploads/2020/01/glass-of-rose-wine-6289-1920x1280.jpg 1920w" data-sizes="(max-width: 128px) 100vw, 128px"  alt="" title="Rekindling the Romance" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/rekindling-the-romance/" rel="bookmark" title="Rekindling the Romance">Rekindling the Romance</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/leisure/food/" class="td-post-category">Food</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/andrew-licudi/">Andrew Licudi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T00:00:55+01:00" >February 1, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/rekindling-the-romance/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    They fell in love at first sight. He loved her because she was young, beautiful with a marked irreverent streak, which in full flow...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_60_757 td_block_template_1 ">

<style>
/* custom css */
.tdi_60_757.td-a-rec{
					text-align: center;
				}.tdi_60_757 .td-element-style{
					z-index: -1;
				}.tdi_60_757.td-a-rec-img{
				    text-align: left;
				}.tdi_60_757.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_60_757.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3974983032505450" data-ad-slot="5954736663"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%20223'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg?x54754" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="The Gibraltar Magazine" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_sept_2020_web?fr=sN2Q5NDE4NjQxMjg">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7944af152b7945e5b2f2a0abae8a3292">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" class="td-image-wrap " title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-main-street-bid-helping-gibraltar-businesses-to-bounce-back/" rel="bookmark" title="The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back">The Main Street Bid &#8211; Helping Gibraltar Businesses to Bounce Back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:12:51+02:00" >September 7, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" class="td-image-wrap " title="Food Safety Alert: Salmonella in Eat Natural Bars" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/food-safety-alert-salmonella-in-eat-natural-bars/" rel="bookmark" title="Food Safety Alert: Salmonella in Eat Natural Bars">Food Safety Alert: Salmonella in Eat Natural Bars</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T17:09:06+02:00" >September 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" class="td-image-wrap " title="A Quieter and Safer National Day" ><img width="" height="" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png?x54754"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-quieter-and-safer-national-day/" rel="bookmark" title="A Quieter and Safer National Day">A Quieter and Safer National Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T16:51:26+02:00" >September 1, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f5797fb4bbd1
    -->

    <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?x54754' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?x54754' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202037' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x54754&amp;ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x54754&amp;ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x54754&amp;ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","nonce":"68721d5cc9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegibraltarmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegibraltarmagazine.com%2Fchief-minister-and-deputy-chief-minister-brief-opposition-on-ongoing-brexit-negotiations%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/modules/shortcodes/js/jquery.cycle.min.js' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/thegibraltarmagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/shortcodes/js/slideshow-shortcode.min.js' id='jetpack-slideshow-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[23,73.4],"today_humidity":83,"today_wind_speed":[7.7,4.8],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1599577200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":0},{"timestamp":1599609600,"day_name":"Wed","day_temp":[23,73],"owm_day_index":3},{"timestamp":1599696000,"day_name":"Thu","day_temp":[24,74],"owm_day_index":11},{"timestamp":1599782400,"day_name":"Fri","day_temp":[23,74],"owm_day_index":19},{"timestamp":1599868800,"day_name":"Sat","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_58_37e","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[23,73.4],"today_humidity":83,"today_wind_speed":[7.7,4.8],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1599577200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":0},{"timestamp":1599609600,"day_name":"Wed","day_temp":[23,73],"owm_day_index":3},{"timestamp":1599696000,"day_name":"Thu","day_temp":[24,74],"owm_day_index":11},{"timestamp":1599782400,"day_name":"Fri","day_temp":[23,74],"owm_day_index":19},{"timestamp":1599868800,"day_name":"Sat","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16932]");
                });
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'122085476',post:'16932',tz:'2',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '16932' ]);
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://thegibraltarmagazine.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x54754"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1015/1131 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Lazy Loading

Served from: thegibraltarmagazine.com @ 2020-09-08 16:40:59 by W3 Total Cache
-->