<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Bella Vista Day Centre to Close Temporarily | The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/magazine-logo-2019-01-page-001.jpg">
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="In view of the rising numbers both in Elderly Residential Services and in Gibraltar as a whole, as from Wednesday 28th October all Day Centre activity at Bella" />

<meta name="keywords"  content="bella vista,coronavirus,covid,covid-19,day centre,virus,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegibraltarmagazine.com/#organization","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://thegibraltarmagazine.com/#website","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine","publisher":{"@id":"https://thegibraltarmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#webpage","url":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/","inLanguage":"en-GB","name":"Bella Vista Day Centre to Close Temporarily","isPartOf":{"@id":"https://thegibraltarmagazine.com/#website"},"breadcrumb":{"@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg","width":1280,"height":800},"primaryImageOfPage":{"@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#primaryimage"},"datePublished":"2020-10-27T09:17:03+01:00","dateModified":"2020-10-27T09:17:03+01:00"},{"@type":"Article","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#article","isPartOf":{"@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#webpage"},"author":{"@id":"https://thegibraltarmagazine.com/author/admin/#author"},"headline":"Bella Vista Day Centre to Close Temporarily","datePublished":"2020-10-27T09:17:03+01:00","dateModified":"2020-10-27T09:17:03+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#webpage"},"publisher":{"@id":"https://thegibraltarmagazine.com/#organization"},"articleSection":"News, Bella vista, coronavirus, COVID, COVID-19, Day Centre, virus","image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#primaryimage","url":"https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg","width":1280,"height":800}},{"@type":"Person","@id":"https://thegibraltarmagazine.com/author/admin/#author","name":"The Gibraltar Magazine","sameAs":["https://www.facebook.com/gibmag/","https://twitter.com/gibmag"],"image":{"@type":"ImageObject","@id":"https://thegibraltarmagazine.com/#personlogo","url":"https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png","width":96,"height":96,"caption":"The Gibraltar Magazine"}},{"@type":"BreadcrumbList","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/","url":"https://thegibraltarmagazine.com/","name":"The Gibraltar Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/","url":"https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/","name":"Bella Vista Day Centre to Close Temporarily"}}]}]}</script>
<link rel="canonical" href="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bella Vista Day Centre to Close Temporarily | The Gibraltar Magazine" />
<meta property="og:description" content="In view of the rising numbers both in Elderly Residential Services and in Gibraltar as a whole, as from Wednesday 28th October all Day Centre activity at Bella Vista will be temporarily discontinued." />
<meta property="og:url" content="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="og:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg" />
<meta property="article:published_time" content="2020-10-27T09:17:03Z" />
<meta property="article:modified_time" content="2020-10-27T09:17:03Z" />
<meta property="og:image:secure_url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gibmag" />
<meta name="twitter:creator" content="@gibmag" />
<meta name="twitter:domain" content="Thegibraltarmagazine.com " />
<meta name="twitter:title" content="Bella Vista Day Centre to Close Temporarily | The Gibraltar Magazine" />
<meta name="twitter:description" content="In view of the rising numbers both in Elderly Residential Services and in Gibraltar as a whole, as from Wednesday 28th October all Day Centre activity at Bella Vista will be temporarily discontinued." />
<meta name="twitter:image" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-139719994-1', { 'cookieDomain': 'thegibraltarmagazine.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Bella Vista Day Centre to Close Temporarily Comments Feed" href="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegibraltarmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thegibraltarmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegibraltarmagazine.com/wp-json/wp/v2/posts/17459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Voice of Young People meet the Minister for Youth' href='https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/' />
<link rel='next' title='Stay Home This Halloween' href='https://thegibraltarmagazine.com/stay-home-this-halloween/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://thegibraltarmagazine.com/?p=17459' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:auto; height:auto; margin: 0 auto; }
	.g-2 { width:auto; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1d9f95c0b6","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/","wpRestNonce":"1d9f95c0b6","wpRestUrl":"https:\/\/thegibraltarmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer1/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thegibraltarmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/",
                    "name": "Bella Vista Day Centre to Close Temporarily"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-more-articles-box.td-front-end-display-block{
display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dda552;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dda552;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dda552;
                }
                .tdm-btn-style1 {
					background-color: #dda552;
				}
				.tdm-btn-style2:before {
				    border-color: #dda552;
				}
				.tdm-btn-style2 {
				    color: #dda552;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dda552;
                    -moz-box-shadow: 0 2px 16px #dda552;
                    box-shadow: 0 2px 16px #dda552;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dda552;
                    -moz-box-shadow: 0 4px 26px #dda552;
                    box-shadow: 0 4px 26px #dda552;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-17459 single-format-standard td-standard-pack bella-vista-day-centre-to-close-temporarily global-block-template-1 single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/film/">Film</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></li>
</ul>
</li>
<li id="menu-item-15128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li id="menu-item-13151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, October 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_october_2020_-_full_web?fr=sZGM5ODIwMTk1NzI">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt="" width="1050"/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thegibraltarmagazine.com/">
            <img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_f28 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_f28" ><script>var block_tdi_1_f28 = new tdBlock();
block_tdi_1_f28.id = "tdi_1_f28";
block_tdi_1_f28.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_f28","tdc_css_class":"tdi_1_f28","tdc_css_class_style":"tdi_1_f28_rand_style"}';
block_tdi_1_f28.td_column_number = "3";
block_tdi_1_f28.block_type = "td_block_mega_menu";
block_tdi_1_f28.post_count = "5";
block_tdi_1_f28.found_posts = "1084";
block_tdi_1_f28.header_color = "";
block_tdi_1_f28.ajax_pagination_infinite_stop = "";
block_tdi_1_f28.max_num_pages = "217";
tdBlocksArray.push(block_tdi_1_f28);
</script><div id=tdi_1_f28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-update-masks-to-now-be-worn-in-main-st-surrounds-by-law/" rel="bookmark" class="td-image-wrap " title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law." data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/IMG_4942_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-update-masks-to-now-be-worn-in-main-st-surrounds-by-law/" rel="bookmark" title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law.">COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/stay-home-this-halloween/" rel="bookmark" class="td-image-wrap " title="Stay Home This Halloween" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stay Home This Halloween" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/celebration_creepy_eerie_fall_festival_fun_ghost_halloween-1169835.jpgd_-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/stay-home-this-halloween/" rel="bookmark" title="Stay Home This Halloween">Stay Home This Halloween</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/" rel="bookmark" class="td-image-wrap " title="Bella Vista Day Centre to Close Temporarily" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bella Vista Day Centre to Close Temporarily" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/" rel="bookmark" title="Bella Vista Day Centre to Close Temporarily">Bella Vista Day Centre to Close Temporarily</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/" rel="bookmark" class="td-image-wrap " title="Voice of Young People meet the Minister for Youth" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Voice of Young People meet the Minister for Youth" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/delete_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/" rel="bookmark" title="Voice of Young People meet the Minister for Youth">Voice of Young People meet the Minister for Youth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/calling-all-artists-film-makers-photographers-and-creative-writers/" rel="bookmark" class="td-image-wrap " title="Calling all artists, film makers, photographers and creative writers&#8230;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Calling all artists, film makers, photographers and creative writers&#8230;" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/SCU-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/calling-all-artists-film-makers-photographers-and-creative-writers/" rel="bookmark" title="Calling all artists, film makers, photographers and creative writers&#8230;">Calling all artists, film makers, photographers and creative writers&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_f28" data-td_block_id="tdi_1_f28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_f28" data-td_block_id="tdi_1_f28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_888 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_888" ><script>var block_tdi_2_888 = new tdBlock();
block_tdi_2_888.id = "tdi_2_888";
block_tdi_2_888.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_888","tdc_css_class":"tdi_2_888","tdc_css_class_style":"tdi_2_888_rand_style"}';
block_tdi_2_888.td_column_number = "3";
block_tdi_2_888.block_type = "td_block_mega_menu";
block_tdi_2_888.post_count = "4";
block_tdi_2_888.found_posts = "213";
block_tdi_2_888.header_color = "";
block_tdi_2_888.ajax_pagination_infinite_stop = "";
block_tdi_2_888.max_num_pages = "54";
tdBlocksArray.push(block_tdi_2_888);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_888" id="tdi_3_c80" data-td_block_id="tdi_2_888" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_4_f83" data-td_block_id="tdi_2_888" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_5_885" data-td_block_id="tdi_2_888" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_6_908" data-td_block_id="tdi_2_888" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_7_cf7" data-td_block_id="tdi_2_888" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_8_18c" data-td_block_id="tdi_2_888" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_9_a8f" data-td_block_id="tdi_2_888" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_10_888" data-td_block_id="tdi_2_888" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_11_80f" data-td_block_id="tdi_2_888" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-tdi_2_888"  id="tdi_12_c50" data-td_block_id="tdi_2_888" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=tdi_2_888 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/give-us-a-sign/" rel="bookmark" class="td-image-wrap " title="Give Us a Sign" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Give Us a Sign" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/k-mitch-hodge-nX40OjM83do-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/give-us-a-sign/" rel="bookmark" title="Give Us a Sign">Give Us a Sign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-personal-finance-gap/" rel="bookmark" class="td-image-wrap " title="The Personal Finance Gap" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Personal Finance Gap" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/brooke-lark-nMffL1zjbw4-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-personal-finance-gap/" rel="bookmark" title="The Personal Finance Gap">The Personal Finance Gap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/time-to-sell-my-business/" rel="bookmark" class="td-image-wrap " title="Time To Sell My Business?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Time To Sell My Business?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/tim-mossholder-v5re1loi264-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/time-to-sell-my-business/" rel="bookmark" title="Time To Sell My Business?">Time To Sell My Business?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/2020-women-in-tech-stories-girls-in-tech-gibraltar/" rel="bookmark" class="td-image-wrap " title="2020 Women In Tech Stories: Girls In Tech Gibraltar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Women In Tech Stories: Girls In Tech Gibraltar" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/WITS-2020-Banner-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/2020-women-in-tech-stories-girls-in-tech-gibraltar/" rel="bookmark" title="2020 Women In Tech Stories: Girls In Tech Gibraltar">2020 Women In Tech Stories: Girls In Tech Gibraltar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_888" data-td_block_id="tdi_2_888"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_888" data-td_block_id="tdi_2_888"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_8c5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_8c5" ><script>var block_tdi_13_8c5 = new tdBlock();
block_tdi_13_8c5.id = "tdi_13_8c5";
block_tdi_13_8c5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_8c5","tdc_css_class":"tdi_13_8c5","tdc_css_class_style":"tdi_13_8c5_rand_style"}';
block_tdi_13_8c5.td_column_number = "3";
block_tdi_13_8c5.block_type = "td_block_mega_menu";
block_tdi_13_8c5.post_count = "4";
block_tdi_13_8c5.found_posts = "335";
block_tdi_13_8c5.header_color = "";
block_tdi_13_8c5.ajax_pagination_infinite_stop = "";
block_tdi_13_8c5.max_num_pages = "84";
tdBlocksArray.push(block_tdi_13_8c5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13_8c5" id="tdi_14_88d" data-td_block_id="tdi_13_8c5" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_15_08e" data-td_block_id="tdi_13_8c5" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_16_c0d" data-td_block_id="tdi_13_8c5" data-td_filter_value="2788" href="https://thegibraltarmagazine.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_17_f22" data-td_block_id="tdi_13_8c5" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_18_008" data-td_block_id="tdi_13_8c5" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_19_08e" data-td_block_id="tdi_13_8c5" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_20_fcf" data-td_block_id="tdi_13_8c5" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_21_3e7" data-td_block_id="tdi_13_8c5" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_22_895" data-td_block_id="tdi_13_8c5" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_13_8c5"  id="tdi_23_ecf" data-td_block_id="tdi_13_8c5" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=tdi_13_8c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/there-is-always-work-in-gib/" rel="bookmark" class="td-image-wrap " title="There Is Always Work In Gib" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="There Is Always Work In Gib" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/pexels-anna-urlapova-2968743-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/there-is-always-work-in-gib/" rel="bookmark" title="There Is Always Work In Gib">There Is Always Work In Gib</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/strung-stamped-delivered/" rel="bookmark" class="td-image-wrap " title="Strung, Stamped, Delivered" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Strung, Stamped, Delivered" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/IMG_3102-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/strung-stamped-delivered/" rel="bookmark" title="Strung, Stamped, Delivered">Strung, Stamped, Delivered</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/should-i-defer-university/" rel="bookmark" class="td-image-wrap " title="Should I Defer University?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Should I Defer University?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/pexels-stanley-morales-3186386-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/should-i-defer-university/" rel="bookmark" title="Should I Defer University?">Should I Defer University?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/wonderful-things-at-catalan-bay/" rel="bookmark" class="td-image-wrap " title="Wonderful Things At Catalan Bay" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wonderful Things At Catalan Bay" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Wonderful-Things-movie-poster-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/wonderful-things-at-catalan-bay/" rel="bookmark" title="Wonderful Things At Catalan Bay">Wonderful Things At Catalan Bay</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_8c5" data-td_block_id="tdi_13_8c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_8c5" data-td_block_id="tdi_13_8c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_ef9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_ef9" ><script>var block_tdi_24_ef9 = new tdBlock();
block_tdi_24_ef9.id = "tdi_24_ef9";
block_tdi_24_ef9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_ef9","tdc_css_class":"tdi_24_ef9","tdc_css_class_style":"tdi_24_ef9_rand_style"}';
block_tdi_24_ef9.td_column_number = "3";
block_tdi_24_ef9.block_type = "td_block_mega_menu";
block_tdi_24_ef9.post_count = "4";
block_tdi_24_ef9.found_posts = "236";
block_tdi_24_ef9.header_color = "";
block_tdi_24_ef9.ajax_pagination_infinite_stop = "";
block_tdi_24_ef9.max_num_pages = "59";
tdBlocksArray.push(block_tdi_24_ef9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_ef9" id="tdi_25_ff0" data-td_block_id="tdi_24_ef9" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_26_0ff" data-td_block_id="tdi_24_ef9" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_27_889" data-td_block_id="tdi_24_ef9" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_28_f9c" data-td_block_id="tdi_24_ef9" data-td_filter_value="2789" href="https://thegibraltarmagazine.com/category/scene/film/">Film</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_29_59f" data-td_block_id="tdi_24_ef9" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_30_f89" data-td_block_id="tdi_24_ef9" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_31_65e" data-td_block_id="tdi_24_ef9" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_32_65f" data-td_block_id="tdi_24_ef9" data-td_filter_value="2431" href="https://thegibraltarmagazine.com/category/scene/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_24_ef9"  id="tdi_33_6ef" data-td_block_id="tdi_24_ef9" data-td_filter_value="2215" href="https://thegibraltarmagazine.com/category/scene/poetry/">Poetry</a></div></div><div id=tdi_24_ef9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/at-the-kingdoms-fold/" rel="bookmark" class="td-image-wrap " title="At The 	Kingdoms’ Fold" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="At The 	Kingdoms’ Fold" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/1591855631-1-1024x678-1-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/at-the-kingdoms-fold/" rel="bookmark" title="At The 	Kingdoms’ Fold">At The 	Kingdoms’ Fold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bookish-october-2020/" rel="bookmark" class="td-image-wrap " title="Bookish&#8230; October 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bookish&#8230; October 2020" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/pexels-lucie-liz-3193647-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bookish-october-2020/" rel="bookmark" title="Bookish&#8230; October 2020">Bookish&#8230; October 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hide-and-seek/" rel="bookmark" class="td-image-wrap " title="Hide and Seek" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hide and Seek" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/freestocks-y_dCjaRWthY-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hide-and-seek/" rel="bookmark" title="Hide and Seek">Hide and Seek</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/herotica/" rel="bookmark" class="td-image-wrap " title="Herotica" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Herotica" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/NL3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/herotica/" rel="bookmark" title="Herotica">Herotica</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_ef9" data-td_block_id="tdi_24_ef9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_ef9" data-td_block_id="tdi_24_ef9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_8f9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_8f9" ><script>var block_tdi_34_8f9 = new tdBlock();
block_tdi_34_8f9.id = "tdi_34_8f9";
block_tdi_34_8f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_8f9","tdc_css_class":"tdi_34_8f9","tdc_css_class_style":"tdi_34_8f9_rand_style"}';
block_tdi_34_8f9.td_column_number = "3";
block_tdi_34_8f9.block_type = "td_block_mega_menu";
block_tdi_34_8f9.post_count = "4";
block_tdi_34_8f9.found_posts = "372";
block_tdi_34_8f9.header_color = "";
block_tdi_34_8f9.ajax_pagination_infinite_stop = "";
block_tdi_34_8f9.max_num_pages = "93";
tdBlocksArray.push(block_tdi_34_8f9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_8f9" id="tdi_35_c11" data-td_block_id="tdi_34_8f9" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_36_288" data-td_block_id="tdi_34_8f9" data-td_filter_value="2506" href="https://thegibraltarmagazine.com/category/leisure/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_37_ac9" data-td_block_id="tdi_34_8f9" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_38_ef0" data-td_block_id="tdi_34_8f9" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_39_00f" data-td_block_id="tdi_34_8f9" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_40_3fe" data-td_block_id="tdi_34_8f9" data-td_filter_value="2557" href="https://thegibraltarmagazine.com/category/leisure/home/">Home</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_41_f80" data-td_block_id="tdi_34_8f9" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_42_750" data-td_block_id="tdi_34_8f9" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_43_f22" data-td_block_id="tdi_34_8f9" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_44_afc" data-td_block_id="tdi_34_8f9" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_34_8f9"  id="tdi_45_0fe" data-td_block_id="tdi_34_8f9" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=tdi_34_8f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/bloody-hummus/" rel="bookmark" class="td-image-wrap " title="Bloody Hummus" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bloody Hummus" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Bloody-Hummus1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/bloody-hummus/" rel="bookmark" title="Bloody Hummus">Bloody Hummus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/exploring-the-costa-de-la-luz/" rel="bookmark" class="td-image-wrap " title="Exploring The Costa De La Luz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Exploring The Costa De La Luz" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/IMG_6145-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/exploring-the-costa-de-la-luz/" rel="bookmark" title="Exploring The Costa De La Luz">Exploring The Costa De La Luz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-scoreboard/" rel="bookmark" class="td-image-wrap " title="The Scoreboard" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Scoreboard" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/dimitri-houtteman-cMYFJ95TY_E-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-scoreboard/" rel="bookmark" title="The Scoreboard">The Scoreboard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-halloween-glam/" rel="bookmark" class="td-image-wrap " title="Confessions  of a Beauty Addict: Halloween glam." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Confessions  of a Beauty Addict: Halloween glam." data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Depositphotos_4325366_xl-2015-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/confessions-of-a-beauty-addict-halloween-glam/" rel="bookmark" title="Confessions  of a Beauty Addict: Halloween glam.">Confessions  of a Beauty Addict: Halloween glam.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_8f9" data-td_block_id="tdi_34_8f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_8f9" data-td_block_id="tdi_34_8f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46_00f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_00f" ><script>var block_tdi_46_00f = new tdBlock();
block_tdi_46_00f.id = "tdi_46_00f";
block_tdi_46_00f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46_00f","tdc_css_class":"tdi_46_00f","tdc_css_class_style":"tdi_46_00f_rand_style"}';
block_tdi_46_00f.td_column_number = "3";
block_tdi_46_00f.block_type = "td_block_mega_menu";
block_tdi_46_00f.post_count = "4";
block_tdi_46_00f.found_posts = "400";
block_tdi_46_00f.header_color = "";
block_tdi_46_00f.ajax_pagination_infinite_stop = "";
block_tdi_46_00f.max_num_pages = "100";
tdBlocksArray.push(block_tdi_46_00f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46_00f" id="tdi_47_bff" data-td_block_id="tdi_46_00f" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-tdi_46_00f"  id="tdi_48_9c5" data-td_block_id="tdi_46_00f" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-tdi_46_00f"  id="tdi_49_8ef" data-td_block_id="tdi_46_00f" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-tdi_46_00f"  id="tdi_50_08b" data-td_block_id="tdi_46_00f" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-tdi_46_00f"  id="tdi_51_564" data-td_block_id="tdi_46_00f" data-td_filter_value="27" href="https://thegibraltarmagazine.com/category/favourites/whats-on/">Whats On</a></div></div><div id=tdi_46_00f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/online-event-empowering-lives-through-tech/" rel="bookmark" class="td-image-wrap " title="Online Event: Empowering lives through Tech" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Online Event: Empowering lives through Tech" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/pablo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/online-event-empowering-lives-through-tech/" rel="bookmark" title="Online Event: Empowering lives through Tech">Online Event: Empowering lives through Tech</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-spooky-movie/" rel="bookmark" class="td-image-wrap " title="Hello There: What’s Your Favourite Spooky Movie?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hello There: What’s Your Favourite Spooky Movie?" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/daniel-lincoln-0nO88Q37cGo-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-spooky-movie/" rel="bookmark" title="Hello There: What’s Your Favourite Spooky Movie?">Hello There: What’s Your Favourite Spooky Movie?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/october-issue-editors-note-2/" rel="bookmark" class="td-image-wrap " title="October 2020 &#8211; Editors&#8217; Note" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="October 2020 &#8211; Editors&#8217; Note" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Gibraltar-Magazine-October-Halloween-Cover-1-of-1-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/october-issue-editors-note-2/" rel="bookmark" title="October 2020 &#8211; Editors&#8217; Note">October 2020 &#8211; Editors&#8217; Note</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/game-changers-online-event-29th-september/" rel="bookmark" class="td-image-wrap " title="Game Changers Online Event &#8211; 29th September" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Game Changers Online Event &#8211; 29th September" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/SG_Gibraltar_Logo_Landscape_White-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/game-changers-online-event-29th-september/" rel="bookmark" title="Game Changers Online Event &#8211; 29th September">Game Changers Online Event &#8211; 29th September</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_00f" data-td_block_id="tdi_46_00f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_00f" data-td_block_id="tdi_46_00f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15128"><a href="https://thegibraltarmagazine.com/our-contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13151"><a href="https://thegibraltarmagazine.com/gibgems/">#GibGems</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-17459" class="td-post-template-6 post-17459 post type-post status-publish format-standard has-post-thumbnail category-news tag-bella-vista tag-coronavirus tag-covid tag-covid-19 tag-day-centre tag-virus td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thegibraltarmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thegibraltarmagazine.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bella Vista Day Centre to Close Temporarily</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/news/">News</a></li></ul>                    <h1 class="entry-title">Bella Vista Day Centre to Close Temporarily</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T10:17:03+01:00" >October 27, 2020</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17459">124</span></div>                        <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bella+Vista+Day+Centre+to+Close+Temporarily&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg&description=Bella+Vista+Day+Centre+to+Close+Temporarily">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bella+Vista+Day+Centre+to+Close+Temporarily %0A%0A https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <div class="g g-1"><div class="g-dyn a-9 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-3 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div></div><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>In view of the rising numbers both in Elderly Residential Services and in Gibraltar as a whole, as from Wednesday 28th October all Day Centre activity at Bella Vista will be temporarily discontinued. This is in order to mitigate the risk of an outbreak of COVID-19 amongst Day Centre users, who come from different family bubbles and where social distancing is difficult to maintain.</p>
<p>The Joint Memory Clinic will continue with its activity. The Outreach clinic will be reinforced in order to support those service users and families at home.</p>
<p>These measures are temporary and are to be kept under constant review, with the objective of minimising the length of time that the Day Centre service will be unavailable.</p>
<p>At the same time, an increase in positive cases in the John Mackintosh Home over the last week has brought the total number of active cases of COVID-19 in Elderly Residential Services to 13. The cause of the spread has not yet been determined. All positive cases were transferred to the third floor of the John Mackintosh Home, making this floor a COVID-19 ward with the 13 active cases in total. The first and second floors have not been affected to date.</p>
<p>Also related to the outbreak at the third floor of the John Mackintosh Home, 11 nursing staff from Meddoc have tested positive for COVID-19. Within ERS, 2 further members of Meddoc nursing staff from the Bella Vista respite service and Hillsides, and a member of staff from the activities department at John Cochrane Ward, have also tested positive, bringing the total number of positive cases among staff to 14.</p>
<p>A decision was made to move the remaining residents of the John Mackintosh Home who were still negative out of the premises to safeguard and quarantine them. These negative residents were transferred on Friday night to Bella Vista 3rd floor.</p>
<p>Residents’ next of kin are informed of all relevant issues regarding their relatives, including positive diagnostic for COVID-19.</p>
</div>
</div>
</div>
<div class="g g-2"><div class="g-dyn a-3 c-1"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/LE2.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-8 c-2"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.gibraltarlawyers.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/ISOLAS_GibMag_Animator.gif" style="margin: 0px 0px 30px 0px" /></a></div><div class="g-dyn a-9 c-3"><center><span style="color: #bbbbbb; font-size: xx-small;">-advertisement-</span></center>
<a href="https://www.gibyellow.gi" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/06/GY-Banner-Gib-Mag.png" style="margin: 0px 0px 30px 0px" /></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/bella-vista/">Bella vista</a></li><li><a href="https://thegibraltarmagazine.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid/">COVID</a></li><li><a href="https://thegibraltarmagazine.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thegibraltarmagazine.com/tag/day-centre/">Day Centre</a></li><li><a href="https://thegibraltarmagazine.com/tag/virus/">virus</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bella+Vista+Day+Centre+to+Close+Temporarily&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fbella-vista-day-centre-to-close-temporarily%2F&via=The+Gibraltar+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg&description=Bella+Vista+Day+Centre+to+Close+Temporarily">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bella+Vista+Day+Centre+to+Close+Temporarily %0A%0A https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/">Voice of Young People meet the Minister for Youth</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thegibraltarmagazine.com/stay-home-this-halloween/">Stay Home This Halloween</a></div></div></div>        <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2019/09/magazine-logo-2019-01-418x420.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-url"><a href="https://thegibraltarmagazine.com">https://thegibraltarmagazine.com</a></div><div class="td-author-description">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.

Every month, 100 pages are packed with gripping features from a cross- section of the Gibraltarian community in business, culture and leisure. 

We have pledged to support the wealth of local talent, constantly promoting young artists, musicians, authors and entrepreneurs and presenting what’s on around the Rock. In the business section, we focus on finance, property, and gaming industries. Embracing the latest technology and updating our website daily, we’re able to provide increased and up-to-the-minute information.

The magazine has been operating for 25 years, which speaks volumes for our forward-thinking team who strive to take a fresh direction each month, as well as our loyal readership and confidence of advertisers.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2020-10-27T10:17:03+01:00"><meta itemprop="dateModified" content="2020-10-27T10:17:03+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/bella-vista-day-centre-to-close-temporarily/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="Bella Vista Day Centre to Close Temporarily"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/Bella-Vista-Panoramic-Main-Page-1280x800-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="800"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_53_449 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_449" ><script>var block_tdi_53_449 = new tdBlock();
block_tdi_53_449.id = "tdi_53_449";
block_tdi_53_449.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_449","td_column_number":3,"live_filter_cur_post_id":17459,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_449","tdc_css_class_style":"tdi_53_449_rand_style"}';
block_tdi_53_449.td_column_number = "3";
block_tdi_53_449.block_type = "td_block_related_posts";
block_tdi_53_449.post_count = "3";
block_tdi_53_449.found_posts = "1083";
block_tdi_53_449.header_color = "";
block_tdi_53_449.ajax_pagination_infinite_stop = "";
block_tdi_53_449.max_num_pages = "361";
tdBlocksArray.push(block_tdi_53_449);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_fff" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_449" href="#">RELATED ARTICLES</a><a id="tdi_55_cd0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_449" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_449 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/covid-19-update-masks-to-now-be-worn-in-main-st-surrounds-by-law/" rel="bookmark" class="td-image-wrap " title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law." data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/IMG_4942_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/covid-19-update-masks-to-now-be-worn-in-main-st-surrounds-by-law/" rel="bookmark" title="COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law.">COVID-19 UPDATE: Masks To Now Be Worn in Main St &#038; Surrounds by Law.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/stay-home-this-halloween/" rel="bookmark" class="td-image-wrap " title="Stay Home This Halloween" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stay Home This Halloween" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/celebration_creepy_eerie_fall_festival_fun_ghost_halloween-1169835.jpgd_-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/stay-home-this-halloween/" rel="bookmark" title="Stay Home This Halloween">Stay Home This Halloween</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/" rel="bookmark" class="td-image-wrap " title="Voice of Young People meet the Minister for Youth" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Voice of Young People meet the Minister for Youth" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/10/delete_opt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/voice-of-young-people-meet-the-minister-for-youth/" rel="bookmark" title="Voice of Young People meet the Minister for Youth">Voice of Young People meet the Minister for Youth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_449" data-td_block_id="tdi_53_449"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_449" data-td_block_id="tdi_53_449"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adrotate_widgets-2" class="td_block_template_1 widget adrotate_widgets-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-6 c-1"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div><div class="g-dyn a-11 c-2"><a href="https://ourfutureisyou.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/ARG_Displ_GIB_300x300.gif" /></a></div><div class="g-dyn a-12 c-3"><!-- AdGlare: GIBMAG_300x300 -->
<span id=zone594457694></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?594457694');
</script></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_56_f50 td-social-style6 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,172</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thegibraltarmagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,033</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget tdi_57_e90 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_e90" ><div class="td-block-title-wrap"></div><div id=tdi_57_e90 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Gibraltar</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_57_e90"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_57_e90">
				<input id="tdi_57_e90" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="tdi_57_e90"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_57_e90">
					<span class="td-big-degrees">16</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">67						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">6.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Read the Issue!</span></h4>			<div class="textwidget"><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23bb9f6d&#038;d=the_gibraltar_magazine_october_2020_-_full_web&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=thegibraltarmagazine"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget tdi_58_e89 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_58_e89" ><script>var block_tdi_58_e89 = new tdBlock();
block_tdi_58_e89.id = "tdi_58_e89";
block_tdi_58_e89.atts = '{"custom_title":"Other Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","q2w3_fixed_widget":false,"class":"td_block_widget tdi_58_e89","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_58_e89","tdc_css_class_style":"tdi_58_e89_rand_style"}';
block_tdi_58_e89.td_column_number = "1";
block_tdi_58_e89.block_type = "td_block_21";
block_tdi_58_e89.post_count = "4";
block_tdi_58_e89.found_posts = "2363";
block_tdi_58_e89.header_color = "#";
block_tdi_58_e89.ajax_pagination_infinite_stop = "";
block_tdi_58_e89.max_num_pages = "591";
tdBlocksArray.push(block_tdi_58_e89);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Other Articles</span></h4></div><div id=tdi_58_e89 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/cancer-reliefs-biggest-coffee-morning-friday-25th-september/" rel="bookmark" class="td-image-wrap " title="Cancer Relief&#8217;s BIGGEST Coffee Morning – Friday 25th September" ><img class="entry-thumb" src="" alt="" title="Cancer Relief&#8217;s BIGGEST Coffee Morning – Friday 25th September" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/Coffee-3.png"  width="128" height="64" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/cancer-reliefs-biggest-coffee-morning-friday-25th-september/" rel="bookmark" title="Cancer Relief&#8217;s BIGGEST Coffee Morning – Friday 25th September">Cancer Relief&#8217;s BIGGEST Coffee Morning – Friday 25th September</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:28:00+02:00" >September 21, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/cancer-reliefs-biggest-coffee-morning-friday-25th-september/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    September isn’t the best of months for many… Summer holidays are over, we say goodbye to lazy beach trips, and Christmas seems an awfully...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/to-have-or-have-not/" rel="bookmark" class="td-image-wrap " title="To Have or Have Not" ><img class="entry-thumb" src="" alt="" title="To Have or Have Not" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2020/05/ciudad-maderas-MXbM1NrRqtI-unsplash-scaled.jpg"  width="128" height="72" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/to-have-or-have-not/" rel="bookmark" title="To Have or Have Not">To Have or Have Not</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/jorge-von-rein-parlade/">Jorge von Rein Parlade</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T00:01:14+02:00" >June 1, 2020</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/to-have-or-have-not/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    &quot;After a storm comes a calm”, goes the old saying. Most European jurisdictions are slowly starting to ease lockdown restrictions and eventually moving towards...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/board-dice-spikes-open-tournament/" rel="bookmark" class="td-image-wrap " title="ALL ON BOARD &#8211; Dice and spikes for the open tournament" ><img class="entry-thumb" src="" alt="" title="ALL ON BOARD &#8211; Dice and spikes for the open tournament" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2017/01/The_Gibraltar_Magazine_February_2017_Page_066_Image_0001-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/board-dice-spikes-open-tournament/" rel="bookmark" title="ALL ON BOARD &#8211; Dice and spikes for the open tournament">ALL ON BOARD &#8211; Dice and spikes for the open tournament</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T02:04:13+01:00" >February 1, 2017</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/board-dice-spikes-open-tournament/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    

After chess success, it’s time to summon backgammon at the Caleta Hotel for the second edition of the Gibraltar Backgammon Open Championship scheduled for...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hanukkah-kids-celebrating-festival-lights-modern-way/" rel="bookmark" class="td-image-wrap " title="HANUKKAH FOR KIDS &#8211; Celebrating the Festival of Lights in a modern way" ><img class="entry-thumb" src="" alt="" title="HANUKKAH FOR KIDS &#8211; Celebrating the Festival of Lights in a modern way" data-type="image_tag" data-img-url="https://thegibraltarmagazine.com/wp-content/uploads/2016/11/DSC_1231-150x150.jpg"  width="96" height="96" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hanukkah-kids-celebrating-festival-lights-modern-way/" rel="bookmark" title="HANUKKAH FOR KIDS &#8211; Celebrating the Festival of Lights in a modern way">HANUKKAH FOR KIDS &#8211; Celebrating the Festival of Lights in a modern way</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/mark-viales/">Mark Viales</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-01T01:08:08+01:00" >December 1, 2016</time></span>                    <span class="td-module-comments"><a href="https://thegibraltarmagazine.com/hanukkah-kids-celebrating-festival-lights-modern-way/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    

With a thunderous blow, ‘Judah the Hammer’ sent the slow and cumbersome armies of the Seleucid empire into retreat. The year was 165 BC...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="adrotate_widgets-3" class="td_block_template_1 widget adrotate_widgets-3 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-11 c-1"><a href="https://ourfutureisyou.com" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/ARG_Displ_GIB_300x300.gif" /></a></div><div class="g-dyn a-6 c-2"></center><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.littleenglish.eu" target="_blank"><img src="https://thegibraltarmagazine.com/wp-content/uploads/2020/03/animation.gif" /></a></div><div class="g-dyn a-12 c-3"><!-- AdGlare: GIBMAG_300x300 -->
<span id=zone594457694></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?594457694');
</script></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2020/09/header-resized.jpg" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2019/11/header_logo.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thegibraltarmagazine?igshid=ocuyfn0rvzvc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_october_2020_-_full_web?fr=sZGM5ODIwMTk1NzI">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13098"><a href="https://thegibraltarmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13101"><a href="https://thegibraltarmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2020 The Gibraltar Magazine, Rock Publishing Ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f98e0d003e30
    -->

    <script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar, GI","api_location":"Gibraltar","api_language":"en","api_key":"81d5470433d3356ddd2c8498e59b42f2","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16,60.8],"today_humidity":67,"today_wind_speed":[6.2,3.9],"today_min":[16,60.8],"today_max":[16,60.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1603854000,"day_name":"Wed","day_temp":[19,65],"owm_day_index":0},{"timestamp":1603929600,"day_name":"Thu","day_temp":[19,66],"owm_day_index":7},{"timestamp":1604016000,"day_name":"Fri","day_temp":[19,66],"owm_day_index":15},{"timestamp":1604102400,"day_name":"Sat","day_temp":[20,68],"owm_day_index":23},{"timestamp":1604188800,"day_name":"Sun","day_temp":[18,65],"owm_day_index":31}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_57_e90","location":"2411585","api_location":"Gibraltar","api_language":"en","api_key":"83298a6bdc9b337e43fc2354d1f862fa","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16,60.8],"today_humidity":67,"today_wind_speed":[6.2,3.9],"today_min":[16,60.8],"today_max":[16,60.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1603854000,"day_name":"Wed","day_temp":[19,65],"owm_day_index":0},{"timestamp":1603929600,"day_name":"Thu","day_temp":[19,66],"owm_day_index":7},{"timestamp":1604016000,"day_name":"Fri","day_temp":[19,66],"owm_day_index":15},{"timestamp":1604102400,"day_name":"Sat","day_temp":[20,68],"owm_day_index":23},{"timestamp":1604188800,"day_name":"Sun","day_temp":[18,65],"owm_day_index":31}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>