<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

    <title>A Boy from Red Sands - The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thegibraltarmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&ssl=1" /><meta name="author" content="The Gibraltar Magazine">
<link rel="icon" type="image/png" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegibraltarmagazine.com/wp-content/uploads/2017/11/cropped-Logo-twitter-profile-2017-nov.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Boy from Red Sands - The Gibraltar Magazine" />
<meta property="og:description" content="&nbsp; “Dedicated to all those young ones who have ever felt different and try so hard to fit in, when they were born to stand out!” &#8211; (from A Boy from Red Sands by Henry Valerga) Henry Valerga is a natural story-teller: calm, affable, courteous and with that sort of twinkle in his eye that &hellip;" />
<meta property="og:url" content="https://thegibraltarmagazine.com/a-boy-from-red-sands/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="article:author" content="https://www.facebook.com/gibmag/" />
<meta property="article:tag" content="A Boy from Red Sands" />
<meta property="article:tag" content="book" />
<meta property="article:tag" content="Henry Valerga" />
<meta property="article:tag" content="The Odds" />
<meta property="article:tag" content="The Valerga Brothers" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2018-10-04T21:07:22+02:00" />
<meta property="og:image" content="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&#038;ssl=1" />
<meta property="og:image:width" content="1355" />
<meta property="og:image:height" content="911" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; “Dedicated to all those young ones who have ever felt different and try so hard to fit in, when they were born to stand out!” &#8211; (from A Boy from Red Sands by Henry Valerga) Henry Valerga is a natural story-teller: calm, affable, courteous and with that sort of twinkle in his eye that [&hellip;]" />
<meta name="twitter:title" content="A Boy from Red Sands - The Gibraltar Magazine" />
<meta name="twitter:image" content="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&#038;ssl=1" />
<meta name="twitter:creator" content="@gibmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="https://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="https://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; A Boy from Red Sands Comments Feed" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8gg0A-2TO' />
<link rel="alternate" type="application/json+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/thegibraltarmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#efcaa6";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script><link rel="icon" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/11/GibMag-favicon.png?fit=100%2C100&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.td-more-articles-box.td-front-end-display-block{
display:none!important;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-11148 single-format-standard a-boy-from-red-sands td-magazine single_template_6 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-4667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/law/">Law</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/gibsgems/">Gib&#8217;s Gems</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a></li>
	<li class="menu-item-0"><a href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
</ul>
</li>
<li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4201"><a href="#">Contributors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://thegibraltarmagazine.com/author/andrew-licudi/">Andrew Licudi</a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet &#038; Eran Shay</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4213"><a href="https://thegibraltarmagazine.com/author/chris-hedley/">Chris Hedley</a></li>
	<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="https://thegibraltarmagazine.com/author/elaine-caetano/">Elaine Caetano</a></li>
	<li id="menu-item-4202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4202"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a></li>
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://thegibraltarmagazine.com/author/ian-le-breton/">Ian Le Breton</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4209"><a href="https://thegibraltarmagazine.com/author/jorge-von-rein-parlade/">Jorge von Rein Parlade</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://thegibraltarmagazine.com/author/julia-coelho/">Julia Coelho</a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a></li>
	<li id="menu-item-6094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6094"><a href="https://thegibraltarmagazine.com/author/mark-montegriffo/">Mark Montegriffo</a></li>
	<li id="menu-item-6093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="https://thegibraltarmagazine.com/author/molly-mcelwee/">Molly McElwee</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4214"><a href="https://thegibraltarmagazine.com/author/peter-schirmer/">Peter Schirmer</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4210"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">20.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, October 6, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_october_18?e=1132895/64899323">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" src="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-4667"><a href="https://thegibraltarmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb82479ed5b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5bb82479ed5b4" ><script>var block_td_uid_1_5bb82479ed5b4 = new tdBlock();
block_td_uid_1_5bb82479ed5b4.id = "td_uid_1_5bb82479ed5b4";
block_td_uid_1_5bb82479ed5b4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bb82479ed5b4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bb82479ed5b4.td_column_number = "3";
block_td_uid_1_5bb82479ed5b4.block_type = "td_block_mega_menu";
block_td_uid_1_5bb82479ed5b4.post_count = "5";
block_td_uid_1_5bb82479ed5b4.found_posts = "568";
block_td_uid_1_5bb82479ed5b4.header_color = "";
block_td_uid_1_5bb82479ed5b4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb82479ed5b4.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_1_5bb82479ed5b4);
</script><div id=td_uid_1_5bb82479ed5b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/world-post-day/" rel="bookmark" title="World Post Day"><img width="210" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/post-office.png?resize=210%2C150&#038;ssl=1" alt="" title="World Post Day"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/world-post-day/" rel="bookmark" title="World Post Day">World Post Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/department-of-equality-announces-its-fifth-seminar-under-the-national-autism-strategy/" rel="bookmark" title="Department of Equality announces its fifth seminar under the National Autism Strategy"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/599.1-2018.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Department of Equality announces its fifth seminar under the National Autism Strategy"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/department-of-equality-announces-its-fifth-seminar-under-the-national-autism-strategy/" rel="bookmark" title="Department of Equality announces its fifth seminar under the National Autism Strategy">Department of Equality announces its fifth seminar under the National Autism&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/well-person-unit-to-open-on-8th-october/" rel="bookmark" title="Well Person Unit to Open on 8th October"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/580.3-2018.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Well Person Unit to Open on 8th October"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/well-person-unit-to-open-on-8th-october/" rel="bookmark" title="Well Person Unit to Open on 8th October">Well Person Unit to Open on 8th October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-ministry-of-equality-launches-womens-mentorship-programme/" rel="bookmark" title="The Ministry of Equality Launches Women’s Mentorship Programme"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/579.7-2018.jpg?resize=218%2C150&#038;ssl=1" alt="" title="The Ministry of Equality Launches Women’s Mentorship Programme"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-ministry-of-equality-launches-womens-mentorship-programme/" rel="bookmark" title="The Ministry of Equality Launches Women’s Mentorship Programme">The Ministry of Equality Launches Women’s Mentorship Programme</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/jazz-fm-for-the-gibunco-gibraltar-international-literary-festival/" rel="bookmark" title="Jazz FM for the Gibunco Gibraltar International Literary Festival"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/09/literary-fest.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Jazz FM for the Gibunco Gibraltar International Literary Festival"/></a></div>                <a href="https://thegibraltarmagazine.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/jazz-fm-for-the-gibunco-gibraltar-international-literary-festival/" rel="bookmark" title="Jazz FM for the Gibunco Gibraltar International Literary Festival">Jazz FM for the Gibunco Gibraltar International Literary Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb82479ed5b4" data-td_block_id="td_uid_1_5bb82479ed5b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bb82479ed5b4" data-td_block_id="td_uid_1_5bb82479ed5b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-587"><a href="https://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb82479f2495_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5bb82479f2495" ><script>var block_td_uid_2_5bb82479f2495 = new tdBlock();
block_td_uid_2_5bb82479f2495.id = "td_uid_2_5bb82479f2495";
block_td_uid_2_5bb82479f2495.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bb82479f2495_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5bb82479f2495.td_column_number = "3";
block_td_uid_2_5bb82479f2495.block_type = "td_block_mega_menu";
block_td_uid_2_5bb82479f2495.post_count = "4";
block_td_uid_2_5bb82479f2495.found_posts = "133";
block_td_uid_2_5bb82479f2495.header_color = "";
block_td_uid_2_5bb82479f2495.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb82479f2495.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_2_5bb82479f2495);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb82479f2495" id="td_uid_3_5bb82479f3d5d" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_4_5bb82479f3daa" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="31" href="https://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_5_5bb82479f3e0a" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="30" href="https://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_6_5bb82479f3e64" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="55" href="https://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_7_5bb82479f3ecf" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="34" href="https://thegibraltarmagazine.com/category/business/law/">Law</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_8_5bb82479f3f2a" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="54" href="https://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_9_5bb82479f3f83" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="33" href="https://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_10_5bb82479f3fda" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="62" href="https://thegibraltarmagazine.com/category/business/startup/">Startup</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_11_5bb82479f4032" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="32" href="https://thegibraltarmagazine.com/category/business/statistics/">Statistics</a><a class="mega-menu-sub-cat-td_uid_2_5bb82479f2495"  id="td_uid_12_5bb82479f408a" data-td_block_id="td_uid_2_5bb82479f2495" data-td_filter_value="61" href="https://thegibraltarmagazine.com/category/business/technology/">Technology</a></div></div><div id=td_uid_2_5bb82479f2495 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-future-of-retail/" rel="bookmark" title="The Future of Retail"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_33_Image_0001.jpg?resize=218%2C150&#038;ssl=1" alt="" title="The Future of Retail"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-future-of-retail/" rel="bookmark" title="The Future of Retail">The Future of Retail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/taxing-times-for-uk-property/" rel="bookmark" title="Taxing Times for UK Property"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/calc..jpg?resize=218%2C150&#038;ssl=1" alt="" title="Taxing Times for UK Property"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/taxing-times-for-uk-property/" rel="bookmark" title="Taxing Times for UK Property">Taxing Times for UK Property</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/investing-with-ifai/" rel="bookmark" title="Investing with IFAI"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_196427645.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Investing with IFAI"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/investing-with-ifai/" rel="bookmark" title="Investing with IFAI">Investing with IFAI</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/saving-tips-from-the-gfsc/" rel="bookmark" title="Saving Tips from the GFSC"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_70550551.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Saving Tips from the GFSC"/></a></div>                <a href="https://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/saving-tips-from-the-gfsc/" rel="bookmark" title="Saving Tips from the GFSC">Saving Tips from the GFSC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb82479f2495" data-td_block_id="td_uid_2_5bb82479f2495"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb82479f2495" data-td_block_id="td_uid_2_5bb82479f2495"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-590"><a href="https://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5bb8247a18029_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5bb8247a18029" ><script>var block_td_uid_13_5bb8247a18029 = new tdBlock();
block_td_uid_13_5bb8247a18029.id = "td_uid_13_5bb8247a18029";
block_td_uid_13_5bb8247a18029.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5bb8247a18029_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5bb8247a18029.td_column_number = "3";
block_td_uid_13_5bb8247a18029.block_type = "td_block_mega_menu";
block_td_uid_13_5bb8247a18029.post_count = "4";
block_td_uid_13_5bb8247a18029.found_posts = "176";
block_td_uid_13_5bb8247a18029.header_color = "";
block_td_uid_13_5bb8247a18029.ajax_pagination_infinite_stop = "";
block_td_uid_13_5bb8247a18029.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_13_5bb8247a18029);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5bb8247a18029" id="td_uid_14_5bb8247a19bd9" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_15_5bb8247a19c25" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="41" href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_16_5bb8247a19c86" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="37" href="https://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_17_5bb8247a19ce0" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="40" href="https://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_18_5bb8247a19d38" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="39" href="https://thegibraltarmagazine.com/category/life/heritage/">Heritage</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_19_5bb8247a19d90" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="38" href="https://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_20_5bb8247a19de8" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="42" href="https://thegibraltarmagazine.com/category/life/hobby/">Hobby</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_21_5bb8247a19e3f" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="35" href="https://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_13_5bb8247a18029"  id="td_uid_22_5bb8247a19eaa" data-td_block_id="td_uid_13_5bb8247a18029" data-td_filter_value="57" href="https://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=td_uid_13_5bb8247a18029 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/blue_clear_water_fish_fishes_lake_pond_river_water-1070025.jpgd_.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Invasive Species"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species">Invasive Species</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-asian-short-clawed-otters/" rel="bookmark" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/DIXIE-Capture.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-asian-short-clawed-otters/" rel="bookmark" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters">A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-boy-from-red-sands/" rel="bookmark" title="A Boy from Red Sands"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A Boy from Red Sands"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-boy-from-red-sands/" rel="bookmark" title="A Boy from Red Sands">A Boy from Red Sands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest-ii/" rel="bookmark" title="The Ascent to Everest II"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Fig.-17-Practicing-on-the-ice-I’m-second-from-right.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="The Ascent to Everest II"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest-ii/" rel="bookmark" title="The Ascent to Everest II">The Ascent to Everest II</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5bb8247a18029" data-td_block_id="td_uid_13_5bb8247a18029"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5bb8247a18029" data-td_block_id="td_uid_13_5bb8247a18029"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="https://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5bb8247a300e3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5bb8247a300e3" ><script>var block_td_uid_23_5bb8247a300e3 = new tdBlock();
block_td_uid_23_5bb8247a300e3.id = "td_uid_23_5bb8247a300e3";
block_td_uid_23_5bb8247a300e3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5bb8247a300e3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5bb8247a300e3.td_column_number = "3";
block_td_uid_23_5bb8247a300e3.block_type = "td_block_mega_menu";
block_td_uid_23_5bb8247a300e3.post_count = "4";
block_td_uid_23_5bb8247a300e3.found_posts = "123";
block_td_uid_23_5bb8247a300e3.header_color = "";
block_td_uid_23_5bb8247a300e3.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bb8247a300e3.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_23_5bb8247a300e3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5bb8247a300e3" id="td_uid_24_5bb8247a31b3d" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-td_uid_23_5bb8247a300e3"  id="td_uid_25_5bb8247a31b8b" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="26" href="https://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-td_uid_23_5bb8247a300e3"  id="td_uid_26_5bb8247a31beb" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="43" href="https://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-td_uid_23_5bb8247a300e3"  id="td_uid_27_5bb8247a31c45" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="36" href="https://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_23_5bb8247a300e3"  id="td_uid_28_5bb8247a31c9d" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="20" href="https://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-td_uid_23_5bb8247a300e3"  id="td_uid_29_5bb8247a31cf5" data-td_block_id="td_uid_23_5bb8247a300e3" data-td_filter_value="56" href="https://thegibraltarmagazine.com/category/scene/photography/">Photography</a></div></div><div id=td_uid_23_5bb8247a300e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-hero-and-the-villain-within/" rel="bookmark" title="The Hero and the Villain Within"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_238389058-e1538682704827.jpg?resize=218%2C150&#038;ssl=1" alt="" title="The Hero and the Villain Within"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-hero-and-the-villain-within/" rel="bookmark" title="The Hero and the Villain Within">The Hero and the Villain Within</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/tim-seed-back-in-play/" rel="bookmark" title="Tim Seed: Back In Play"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_529645816.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Tim Seed: Back In Play"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/tim-seed-back-in-play/" rel="bookmark" title="Tim Seed: Back In Play">Tim Seed: Back In Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/meet-jacver/" rel="bookmark" title="Meet Jacver"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Jacver-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Meet Jacver"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/meet-jacver/" rel="bookmark" title="Meet Jacver">Meet Jacver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/olympus-glass-ceiling-on-the-effuss-sea/" rel="bookmark" title="Olympus &#8211; Glass Ceiling on the Effuss Sea"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Olympus-Glass-Ceiling.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Olympus &#8211; Glass Ceiling on the Effuss Sea"/></a></div>                <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/olympus-glass-ceiling-on-the-effuss-sea/" rel="bookmark" title="Olympus &#8211; Glass Ceiling on the Effuss Sea">Olympus &#8211; Glass Ceiling on the Effuss Sea</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5bb8247a300e3" data-td_block_id="td_uid_23_5bb8247a300e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5bb8247a300e3" data-td_block_id="td_uid_23_5bb8247a300e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="https://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5bb8247a43d62_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5bb8247a43d62" ><script>var block_td_uid_30_5bb8247a43d62 = new tdBlock();
block_td_uid_30_5bb8247a43d62.id = "td_uid_30_5bb8247a43d62";
block_td_uid_30_5bb8247a43d62.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5bb8247a43d62_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5bb8247a43d62.td_column_number = "3";
block_td_uid_30_5bb8247a43d62.block_type = "td_block_mega_menu";
block_td_uid_30_5bb8247a43d62.post_count = "4";
block_td_uid_30_5bb8247a43d62.found_posts = "188";
block_td_uid_30_5bb8247a43d62.header_color = "";
block_td_uid_30_5bb8247a43d62.ajax_pagination_infinite_stop = "";
block_td_uid_30_5bb8247a43d62.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_30_5bb8247a43d62);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5bb8247a43d62" id="td_uid_31_5bb8247a45cc9" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_32_5bb8247a45d63" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="45" href="https://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_33_5bb8247a45e4a" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="47" href="https://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_34_5bb8247a45f27" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="19" href="https://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_35_5bb8247a45ff7" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="21" href="https://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_36_5bb8247a460c8" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="46" href="https://thegibraltarmagazine.com/category/leisure/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_37_5bb8247a461ad" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="44" href="https://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_38_5bb8247a46274" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="18" href="https://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_30_5bb8247a43d62"  id="td_uid_39_5bb8247a4636f" data-td_block_id="td_uid_30_5bb8247a43d62" data-td_filter_value="48" href="https://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=td_uid_30_5bb8247a43d62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Balenciaga-Triple-S-£595-2.jpg?resize=218%2C150&#038;ssl=1" alt="" title="The Rise of the Ugly Aesthetic"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic">The Rise of the Ugly Aesthetic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/prost-to-oktoberfest/" rel="bookmark" title="Prost to Oktoberfest"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_86514430-2-e1471439740786-1170x780-e1538561674299.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Prost to Oktoberfest"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/prost-to-oktoberfest/" rel="bookmark" title="Prost to Oktoberfest">Prost to Oktoberfest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/katsuobushi-and-corked-wine/" rel="bookmark" title="Katsuobushi and Corked Wine"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_79_Image_0001.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Katsuobushi and Corked Wine"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/katsuobushi-and-corked-wine/" rel="bookmark" title="Katsuobushi and Corked Wine">Katsuobushi and Corked Wine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/spooky-soup/" rel="bookmark" title="Spooky Soup"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/FullSizeRender-10-e1538684328768.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Spooky Soup"/></a></div>                <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/spooky-soup/" rel="bookmark" title="Spooky Soup">Spooky Soup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5bb8247a43d62" data-td_block_id="td_uid_30_5bb8247a43d62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5bb8247a43d62" data-td_block_id="td_uid_30_5bb8247a43d62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="https://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5bb8247a5e093_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_40_5bb8247a5e093" ><script>var block_td_uid_40_5bb8247a5e093 = new tdBlock();
block_td_uid_40_5bb8247a5e093.id = "td_uid_40_5bb8247a5e093";
block_td_uid_40_5bb8247a5e093.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5bb8247a5e093_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5bb8247a5e093.td_column_number = "3";
block_td_uid_40_5bb8247a5e093.block_type = "td_block_mega_menu";
block_td_uid_40_5bb8247a5e093.post_count = "4";
block_td_uid_40_5bb8247a5e093.found_posts = "184";
block_td_uid_40_5bb8247a5e093.header_color = "";
block_td_uid_40_5bb8247a5e093.ajax_pagination_infinite_stop = "";
block_td_uid_40_5bb8247a5e093.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_40_5bb8247a5e093);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5bb8247a5e093" id="td_uid_41_5bb8247a5fa50" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="" href="https://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-td_uid_40_5bb8247a5e093"  id="td_uid_42_5bb8247a5fa9c" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="51" href="https://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a><a class="mega-menu-sub-cat-td_uid_40_5bb8247a5e093"  id="td_uid_43_5bb8247a5fafe" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="59" href="https://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-td_uid_40_5bb8247a5e093"  id="td_uid_44_5bb8247a5fb59" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="60" href="https://thegibraltarmagazine.com/category/favourites/gibsgems/">Gib&#8217;s Gems</a><a class="mega-menu-sub-cat-td_uid_40_5bb8247a5e093"  id="td_uid_45_5bb8247a5fbc5" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="52" href="https://thegibraltarmagazine.com/category/favourites/guides-and-info/">Guides and info</a><a class="mega-menu-sub-cat-td_uid_40_5bb8247a5e093"  id="td_uid_46_5bb8247a5fc21" data-td_block_id="td_uid_40_5bb8247a5e093" data-td_filter_value="50" href="https://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></div></div><div id=td_uid_40_5bb8247a5e093 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/october-issue-editors-note/" rel="bookmark" title="OCTOBER ISSUE EDITOR’S NOTE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/christin-hume-505823-unsplash-1-e1538675589785.jpg?resize=218%2C150&#038;ssl=1" alt="" title="OCTOBER ISSUE EDITOR’S NOTE"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/october-issue-editors-note/" rel="bookmark" title="OCTOBER ISSUE EDITOR’S NOTE">OCTOBER ISSUE EDITOR’S NOTE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-song-of-2018/" rel="bookmark" title="Hello There – What’s your favourite song of 2018?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-Hello-there.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Hello There – What’s your favourite song of 2018?"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-favourite-song-of-2018/" rel="bookmark" title="Hello There – What’s your favourite song of 2018?">Hello There – What’s your favourite song of 2018?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/september-issue-editors-note/" rel="bookmark" title="SEPTEMBER ISSUE EDITOR’S NOTE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/david-lezcano-592965-unsplash-e1535392140102.jpg?resize=218%2C150&#038;ssl=1" alt="" title="SEPTEMBER ISSUE EDITOR’S NOTE"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/september-issue-editors-note/" rel="bookmark" title="SEPTEMBER ISSUE EDITOR’S NOTE">SEPTEMBER ISSUE EDITOR’S NOTE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-national-day-tradition/" rel="bookmark" title="Hello There &#8211; What’s your National Day tradition?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/Hello-There.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Hello There &#8211; What’s your National Day tradition?"/></a></div>                <a href="https://thegibraltarmagazine.com/category/favourites/" class="td-post-category">Favourites</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/hello-there-whats-your-national-day-tradition/" rel="bookmark" title="Hello There &#8211; What’s your National Day tradition?">Hello There &#8211; What’s your National Day tradition?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5bb8247a5e093" data-td_block_id="td_uid_40_5bb8247a5e093"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5bb8247a5e093" data-td_block_id="td_uid_40_5bb8247a5e093"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4201"><a href="#">Contributors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4207"><a href="https://thegibraltarmagazine.com/author/andrew-licudi/">Andrew Licudi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4204"><a href="https://thegibraltarmagazine.com/author/ayelet-mamo-shay/">Ayelet &#038; Eran Shay</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4213"><a href="https://thegibraltarmagazine.com/author/chris-hedley/">Chris Hedley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4219"><a href="https://thegibraltarmagazine.com/author/elaine-caetano/">Elaine Caetano</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4202"><a href="https://thegibraltarmagazine.com/author/elena-scialtiel/">Elena Scialtiel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4203"><a href="https://thegibraltarmagazine.com/author/ian-le-breton/">Ian Le Breton</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4209"><a href="https://thegibraltarmagazine.com/author/jorge-von-rein-parlade/">Jorge von Rein Parlade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4211"><a href="https://thegibraltarmagazine.com/author/julia-coelho/">Julia Coelho</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4206"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6094"><a href="https://thegibraltarmagazine.com/author/mark-montegriffo/">Mark Montegriffo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6093"><a href="https://thegibraltarmagazine.com/author/molly-mcelwee/">Molly McElwee</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4214"><a href="https://thegibraltarmagazine.com/author/peter-schirmer/">Peter Schirmer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4210"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4212"><a href="https://thegibraltarmagazine.com/author/sophie-clifton-tucker/">Sophie Clifton-Tucker</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thegibraltarmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-11148" class="td-post-template-6 post-11148 post type-post status-publish format-standard has-post-thumbnail hentry category-biography category-life tag-a-boy-from-red-sands tag-book tag-henry-valerga tag-the-odds tag-the-valerga-brothers" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&ssl=1">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://thegibraltarmagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Life" class="entry-crumb" itemprop="url" href="https://thegibraltarmagazine.com/category/life/"><span itemprop="title">Life</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A Boy from Red Sands"><meta itemprop="url" content = "https://thegibraltarmagazine.com/a-boy-from-red-sands/">A Boy from Red Sands</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/life/biography/">Biography</a></li><li class="entry-category"><a  href="https://thegibraltarmagazine.com/category/life/">Life</a></li></ul>                    <h1 class="entry-title">A Boy from Red Sands</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T21:07:22+00:00" >October 4, 2018</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11148">5</span></div>                        <div class="td-post-comments"><a href="https://thegibraltarmagazine.com/a-boy-from-red-sands/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Boy+from+Red+Sands&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F&via=gibmag"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thegibraltarmagazine.com/a-boy-from-red-sands/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/a-boy-from-red-sands/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg&description=A+Boy+from+Red+Sands" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Boy+from+Red+Sands%20-%20https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/a-boy-from-red-sands/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thegibraltarmagazine.com/a-boy-from-red-sands/" data-text="A Boy from Red Sands" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p>&nbsp;</p>
<p><em><strong>“Dedicated to all those young ones </strong></em><em><strong>who have ever felt different and try so hard </strong></em><em><strong>to fit in, when they were born to stand out!” </strong></em><br />
<em><strong>&#8211; (from A Boy from Red Sands by Henry Valerga)</strong></em></p>
<p><span class="dropcap dropcap3" style="color: #fdcda7;">H</span>enry Valerga is a natural story-teller: calm, affable, courteous and with that sort of twinkle in his eye that tells you that this next anecdote will be the best yet, and a way with words that leaves you thirsting for yet another tale. We meet for the first time in one of Gibraltar’s many cafés. Ostensibly, Henry was to tell me some background about his newly-published book and details of the forthcoming book launch. Yet within minutes, I was drawn into a wonderful world of stories: stories from Henry’s fascinating life, of his travels as an entertainer with his young band The Odds and later with his brother, Denis, as The Valerga Brothers. This hardback is full of episodes and encounters of Gibraltar during the 50s and 60s.</p>
<figure id="attachment_11149" style="width: 1837px" class="wp-caption alignnone"><img data-attachment-id="11149" data-permalink="https://thegibraltarmagazine.com/a-boy-from-red-sands/the-gibraltar-magazine-october-2018_page_45_image_0001/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?fit=1837%2C1053&amp;ssl=1" data-orig-size="1837,1053" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Gibraltar Magazine October 2018_Page_45_Image_0001" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?fit=640%2C367&amp;ssl=1" class="wp-image-11149 size-full" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=640%2C367&#038;ssl=1" alt="" width="640" height="367" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?w=1837&amp;ssl=1 1837w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=300%2C172&amp;ssl=1 300w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=768%2C440&amp;ssl=1 768w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=1024%2C587&amp;ssl=1 1024w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=696%2C399&amp;ssl=1 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=1068%2C612&amp;ssl=1 1068w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?resize=733%2C420&amp;ssl=1 733w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0001.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The Odds 1967</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_11150" style="width: 375px" class="wp-caption alignright"><img data-attachment-id="11150" data-permalink="https://thegibraltarmagazine.com/a-boy-from-red-sands/the-gibraltar-magazine-october-2018_page_45_image_0002/" data-orig-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?fit=604%2C601&amp;ssl=1" data-orig-size="604,601" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Gibraltar Magazine October 2018_Page_45_Image_0002" data-image-description="" data-medium-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?fit=604%2C601&amp;ssl=1" class="wp-image-11150" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?resize=375%2C373&#038;ssl=1" alt="" width="375" height="373" srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?w=604&amp;ssl=1 604w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0002.jpg?resize=422%2C420&amp;ssl=1 422w" sizes="(max-width: 375px) 100vw, 375px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The Valerga Brothers</figcaption></figure>
<p>“I’m the archivist of the Valerga family,” Henry explained as I reverently browsed what is a beautiful volume packed with photographs that are full of character and individuality, and with specially commissioned illustrations and watercolours by two prominent local artists. Crisp, clear font, engaging text and the glorious smell of freshly printed pages that renders booklovers like me dizzy with joy, I loved it already.</p>
<p>As someone who gathered old photos and scribbled notes that eventually became poems and song lyrics, Henry had a ready access to a wealth of material that triggered so many of those memories that he has documented and is now sharing with us. “About six years ago, while hunting out some old song lyrics Denis had asked for, I found my first ever passport,” he explains when I ask him what prompted him to write the book, “every stamping in the passport tells its own story, and all those memories suddenly came at me; places I had been to, people I’d spent my time with, things we did. And it dawned on me I needed to write these down, that these stories weren’t just about me, because they build up a picture of a snippet of life and society at the time.”</p>
<figure id="attachment_11153" style="width: 375px" class="wp-caption alignright"><img data-attachment-id="11153" data-permalink="https://thegibraltarmagazine.com/a-boy-from-red-sands/enriquito-at-the-1959-humphreys-inter-block-sports-day/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?fit=753%2C806&amp;ssl=1" data-orig-size="753,806" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EPSON Perfection 4870&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Enriquito at the 1959 Humphrey&#8217;s Inter-Block Sports Day" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?fit=280%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?fit=640%2C685&amp;ssl=1" class="wp-image-11153" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?resize=375%2C401&#038;ssl=1" alt="" width="375" height="401" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?w=753&amp;ssl=1 753w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?resize=280%2C300&amp;ssl=1 280w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?resize=696%2C745&amp;ssl=1 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Enriquito-at-the-1959-Humphreys-Inter-Block-Sports-Day.jpg?resize=392%2C420&amp;ssl=1 392w" sizes="(max-width: 375px) 100vw, 375px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Enriquito at the 1959 Humphrey&#8217;s Inter-Block Sports Day</figcaption></figure>
<p>The starting point of the book is the explosion of the RFA Bedenham, when Henry was just 50 days old and in his crib. The power of the blast smashed all the windows of the block of flats where he lived en <em>Los Humphreys</em>. Although surrounded by shards of glass, the infant Henry (Enriquito) was unhurt and grew to enjoy what Henry describes as a “wonderful early life”. He recounts life at <em>Los Humphrey’s</em> and what it meant to be part of that sociable bunch of boys, who wallowed in the lap of glorious luxury and contentment, all the way up the Red Sands Road.</p>
<p>The book launch will take place at 8.00pm on Tuesday, 23rd October at Grand Battery House, and Henry has a planned “twisty” special up his sleeve to surprise those who attend. He refuses to be drawn into details but judging by his remarkable skills as a poet, storyteller and musician, it is going to be an entertaining evening. Henry will go on to give a talk at the Gibunco Gibraltar International Literary Festival on Sunday 18th November, a talk that will be well worth the attendance and will include readings from the book.</p>
<p>“And I might even sing one of my songs,” Henry adds, with a smile, “I’m a musician and I love writing lyrics and poetry.” Henry’s book is interwoven with snippets of his song lyrics and some of his poems and quotes: “…music is fantasy, and possesses the power to penetrate the senses” (The One Dream). These are sensitive pieces that transport you to ponder on the universal.</p>
<p>Henry’s stories, like his life, are permeated with musicality, with personal explorations of his involvement in the vibrant music scene of the 60s in Gibraltar. Henry tells of his time as a teenager performing with The Odds around Gibraltar, Spain, Tangiers and ‘Swinging London’ among many other venues. He talks about the people they met, the scrapes they got up to, the ‘teenyboppers’, screaming fans and the red lipstick…you’ll need to read the book to find out more! Colourful stories reflecting a colourful life at a time when the world, including Gibraltar, seemed to be imbued with a sense of possibilities and positive energy. It is this positive energy that emerges from <em>A Boy from Red Sands</em>, Henry’s lifetime experiences, personality and wise reflections on life shining from his words.</p>
<figure id="attachment_11151" style="width: 1101px" class="wp-caption alignnone"><img data-attachment-id="11151" data-permalink="https://thegibraltarmagazine.com/a-boy-from-red-sands/the-gibraltar-magazine-october-2018_page_45_image_0004/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?fit=1101%2C764&amp;ssl=1" data-orig-size="1101,764" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Gibraltar Magazine October 2018_Page_45_Image_0004" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?fit=640%2C444&amp;ssl=1" class="size-full wp-image-11151" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=640%2C444&#038;ssl=1" alt="" width="640" height="444" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?w=1101&amp;ssl=1 1101w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=768%2C533&amp;ssl=1 768w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=1024%2C711&amp;ssl=1 1024w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=218%2C150&amp;ssl=1 218w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=696%2C483&amp;ssl=1 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=1068%2C741&amp;ssl=1 1068w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_45_Image_0004.jpg?resize=605%2C420&amp;ssl=1 605w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Henry Valerga</figcaption></figure>
<p>The worth of a people is the sum of all their stories – a line that I read recently that stayed with me and that neatly points to the immense value of <em>A Boy from Red Sands</em>. Not because it is written by a prominent musician and local personality, but because in the collection of Henry Valerga’s memories, lie some of the many stories that go to make up the real story of Gibraltar. Henry is now working on a second volume, adding the stories of his later life. In the meantime, <em>A Boy from Red Sands</em> is the latest valuable contribution to the growing body of Gibraltarian literature, telling Gibraltar’s story through the stories told by its people.</p>
<p>“To all my invited guests, please join me, if you can, in celebrating the release of my book!” says Henry.</p>
<p><em>The book launch will take place on Tuesday 23rd October at Grand Battery House, Smith Dorrien Avenue at 8.00pm.</em></p>
<p>&nbsp;</p>
<p><em>BY JACKIE ANDERSON</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11148" class="share-google-plus-1 sd-button share-icon no-text" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11148" class="share-linkedin sd-button share-icon no-text" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=A%20Boy%20from%20Red%20Sands%20https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thegibraltarmagazine.com/a-boy-from-red-sands/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thegibraltarmagazine.com/tag/a-boy-from-red-sands/">A Boy from Red Sands</a></li><li><a href="https://thegibraltarmagazine.com/tag/book/">book</a></li><li><a href="https://thegibraltarmagazine.com/tag/henry-valerga/">Henry Valerga</a></li><li><a href="https://thegibraltarmagazine.com/tag/the-odds/">The Odds</a></li><li><a href="https://thegibraltarmagazine.com/tag/the-valerga-brothers/">The Valerga Brothers</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Boy+from+Red+Sands&url=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F&via=gibmag"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thegibraltarmagazine.com/a-boy-from-red-sands/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thegibraltarmagazine.com/a-boy-from-red-sands/&amp;media=https://thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg&description=A+Boy+from+Red+Sands" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Boy+from+Red+Sands%20-%20https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thegibraltarmagazine.com/a-boy-from-red-sands/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thegibraltarmagazine.com/a-boy-from-red-sands/" data-text="A Boy from Red Sands" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thegibraltarmagazine.com/the-future-of-retail/">The Future of Retail</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-asian-short-clawed-otters/">A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters</a></div></div></div>        <div class="author-box-wrap"><a href="https://thegibraltarmagazine.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/b5b2752e3157b6c2d17d988106f187c3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b2752e3157b6c2d17d988106f187c3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2018-10-04T21:07:22+00:00"><meta itemprop="dateModified" content="2018-10-04T21:07:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thegibraltarmagazine.com/a-boy-from-red-sands/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegibraltarmagazine.com/wp-content/uploads/2018/03/Signature-Logo.jpg"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="A Boy from Red Sands"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Soldier-Boy-alongside-my-beloved-Red-White-Lambretta-1970.jpg?fit=1355%2C911&ssl=1"><meta itemprop="width" content="1355"><meta itemprop="height" content="911"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_48_5bb8247a75c14_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_48_5bb8247a75c14" ><script>var block_td_uid_48_5bb8247a75c14 = new tdBlock();
block_td_uid_48_5bb8247a75c14.id = "td_uid_48_5bb8247a75c14";
block_td_uid_48_5bb8247a75c14.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5bb8247a75c14_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11148,"live_filter_cur_post_author":"2"}';
block_td_uid_48_5bb8247a75c14.td_column_number = "3";
block_td_uid_48_5bb8247a75c14.block_type = "td_block_related_posts";
block_td_uid_48_5bb8247a75c14.post_count = "6";
block_td_uid_48_5bb8247a75c14.found_posts = "174";
block_td_uid_48_5bb8247a75c14.header_color = "";
block_td_uid_48_5bb8247a75c14.ajax_pagination_infinite_stop = "";
block_td_uid_48_5bb8247a75c14.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_48_5bb8247a75c14);
</script><h4 class="td-related-title"><a id="td_uid_49_5bb8247a8a01b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_48_5bb8247a75c14" href="#">RELATED ARTICLES</a><a id="td_uid_50_5bb8247a8a022" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_48_5bb8247a75c14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_48_5bb8247a75c14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/blue_clear_water_fish_fishes_lake_pond_river_water-1070025.jpgd_.jpg?resize=218%2C150&ssl=1" alt="" title="Invasive Species"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species">Invasive Species</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-asian-short-clawed-otters/" rel="bookmark" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/DIXIE-Capture.jpg?resize=218%2C150&ssl=1" alt="" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/a-zookeepers-diary-asian-short-clawed-otters/" rel="bookmark" title="A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters">A ZOOKEEPER’S DIARY – Asian Short-Clawed Otters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest-ii/" rel="bookmark" title="The Ascent to Everest II"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Fig.-17-Practicing-on-the-ice-I’m-second-from-right.jpeg?resize=218%2C150&ssl=1" alt="" title="The Ascent to Everest II"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest-ii/" rel="bookmark" title="The Ascent to Everest II">The Ascent to Everest II</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/cancer-and-the-genetic-link/" rel="bookmark" title="Cancer and the Genetic Link"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/The-Gibraltar-Magazine-October-2018_Page_42_Image_0001.jpg?resize=218%2C150&ssl=1" alt="" title="Cancer and the Genetic Link"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/cancer-and-the-genetic-link/" rel="bookmark" title="Cancer and the Genetic Link">Cancer and the Genetic Link</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest/" rel="bookmark" title="The  Ascent to Everest"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/08/shutterstock_163410464.jpg?resize=218%2C150&ssl=1" alt="" title="The  Ascent to Everest"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-ascent-to-everest/" rel="bookmark" title="The  Ascent to Everest">The  Ascent to Everest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/back-from-berlin-naomi-martinez/" rel="bookmark" title="Back from Berlin &#8211; Naomi Martinez"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/09/bjorn-grochla-603190-unsplash.jpg?resize=218%2C150&ssl=1" alt="" title="Back from Berlin &#8211; Naomi Martinez"/></a></div>                <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/back-from-berlin-naomi-martinez/" rel="bookmark" title="Back from Berlin &#8211; Naomi Martinez">Back from Berlin &#8211; Naomi Martinez</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5bb8247a75c14" data-td_block_id="td_uid_48_5bb8247a75c14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5bb8247a75c14" data-td_block_id="td_uid_48_5bb8247a75c14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="" target="_blank"><img src="" /></a></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_52_5bb8247a8c952_rand td-pb-border-top"><h4 class="block-title"><span>Social</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,373</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,637</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_5bb8247a8ca87_rand td-pb-border-top"  data-td-block-uid="td_uid_53_5bb8247a8ca87" ><script>var block_td_uid_53_5bb8247a8ca87 = new tdBlock();
block_td_uid_53_5bb8247a8ca87.id = "td_uid_53_5bb8247a8ca87";
block_td_uid_53_5bb8247a8ca87.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_53_5bb8247a8ca87_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5bb8247a8ca87.td_column_number = "1";
block_td_uid_53_5bb8247a8ca87.block_type = "td_block_21";
block_td_uid_53_5bb8247a8ca87.post_count = "4";
block_td_uid_53_5bb8247a8ca87.found_posts = "1264";
block_td_uid_53_5bb8247a8ca87.header_color = "#";
block_td_uid_53_5bb8247a8ca87.ajax_pagination_infinite_stop = "";
block_td_uid_53_5bb8247a8ca87.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_53_5bb8247a8ca87);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest article</span></h4></div><div id=td_uid_53_5bb8247a8ca87 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/world-mental-health-day-silent-walk-october-10th/" rel="bookmark" title="World Mental Health Day &#8211; Silent Walk, October 10th"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/world-mental-health-day.jpg?resize=150%2C150&ssl=1" alt="" title="World Mental Health Day &#8211; Silent Walk, October 10th"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/world-mental-health-day-silent-walk-october-10th/" rel="bookmark" title="World Mental Health Day &#8211; Silent Walk, October 10th">World Mental Health Day &#8211; Silent Walk, October 10th</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/reaching-out/" class="td-post-category">Reaching out</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T17:07:57+00:00" >October 5, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/world-mental-health-day-silent-walk-october-10th/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    This year&#039;s theme for World Mental Health Day is Young People and Mental Health in a Changing World. 75% of mental illnesses start before...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Balenciaga-Triple-S-£595-2.jpg?resize=150%2C150&ssl=1" alt="" title="The Rise of the Ugly Aesthetic"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic">The Rise of the Ugly Aesthetic</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/julia-coelho/">Julia Coelho</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T22:48:58+00:00" >October 4, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    &nbsp;

Forget sandals, brogues and boots; there’s no denying that 2018 has been the year of the trainer. Not just any old trainers, but in...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/blue_clear_water_fish_fishes_lake_pond_river_water-1070025.jpgd_.jpg?resize=150%2C150&ssl=1" alt="" title="Invasive Species"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species">Invasive Species</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/lewis-stagnetto/">Lewis Stagnetto</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T22:06:20+00:00" >October 4, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/invasive-species/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    &nbsp;

The silver-cheeked toadfish.

Shipping lanes have always formed artificial routes for certain species to take advantage of and invade new habitats. Traditionally, ship hulls were...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-hero-and-the-villain-within/" rel="bookmark" title="The Hero and the Villain Within"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/shutterstock_238389058-e1538682704827.jpg?resize=150%2C150&ssl=1" alt="" title="The Hero and the Villain Within"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-hero-and-the-villain-within/" rel="bookmark" title="The Hero and the Villain Within">The Hero and the Villain Within</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://thegibraltarmagazine.com/category/scene/" class="td-post-category">Scene</a>                    <span class="td-post-author-name"><a href="https://thegibraltarmagazine.com/author/richard-cartwright/">Richard Cartwright</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T21:53:47+00:00" >October 4, 2018</time></span>                    <div class="td-module-comments"><a href="https://thegibraltarmagazine.com/the-hero-and-the-villain-within/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    &nbsp;

Life’s full of choices: the easiest choice is to simply ‘get on with it’. We call it social conditioning – a bit like ‘follow...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thegibraltarmagazine.com/"><img class="td-retina-data" src="https://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-300x65.png" data-retina="https://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-1024x221.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your monthly business, entertainment, and lifestyle source. Providing the community with the latest breaking news and quality content since 1995.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/thegibraltarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_october_18?e=1132895/64899323">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="https://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Gibraltar Magazine                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-b5b2752e3157b6c2d17d988106f187c3">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/world-mental-health-day-silent-walk-october-10th/" rel="bookmark" title="World Mental Health Day &#8211; Silent Walk, October 10th"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/world-mental-health-day.jpg?resize=100%2C70&ssl=1" alt="" title="World Mental Health Day &#8211; Silent Walk, October 10th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/world-mental-health-day-silent-walk-october-10th/" rel="bookmark" title="World Mental Health Day &#8211; Silent Walk, October 10th">World Mental Health Day &#8211; Silent Walk, October 10th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T17:07:57+00:00" >October 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/Balenciaga-Triple-S-£595-2.jpg?resize=100%2C70&ssl=1" alt="" title="The Rise of the Ugly Aesthetic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/the-rise-of-the-ugly-aesthetic/" rel="bookmark" title="The Rise of the Ugly Aesthetic">The Rise of the Ugly Aesthetic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T22:48:58+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2018/10/blue_clear_water_fish_fishes_lake_pond_river_water-1070025.jpgd_.jpg?resize=100%2C70&ssl=1" alt="" title="Invasive Species"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thegibraltarmagazine.com/invasive-species/" rel="bookmark" title="Invasive Species">Invasive Species</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T22:06:20+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5bb8247a939ba
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegibraltarmagazine.com\/a-boy-from-red-sands\/":11148};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegibraltarmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","nonce":"6c083fb1ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegibraltarmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegibraltarmagazine.com%2Fa-boy-from-red-sands%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar","api_location":"Gibraltar","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[20.60000000000000142108547152020037174224853515625,69.099999999999994315658113919198513031005859375],"today_humidity":83,"today_wind_speed":[8.199999999999999289457264239899814128875732421875,5.0999999999999996447286321199499070644378662109375],"today_min":[19,66.2000000000000028421709430404007434844970703125],"today_max":[22,71.599999999999994315658113919198513031005859375],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1538913600,"day_temp":[25,78],"day_name":"Sun","owm_day_index":2},{"timestamp":1539000000,"day_temp":[24,74],"day_name":"Mon","owm_day_index":3},{"timestamp":1539086400,"day_temp":[22,72],"day_name":"Tue","owm_day_index":4},{"timestamp":1539172800,"day_temp":[23,73],"day_name":"Wed","owm_day_index":5},{"timestamp":1539259200,"day_temp":[23,73],"day_name":"Thu","owm_day_index":6}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11148]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thegibraltarmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'122085476',post:'11148',tz:'2',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '11148' ]);
</script>

</body>
</html>