<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

    <title>DELEGATION TO ISRAEL - “Tel Aviv plays, Jerusalem prays and Haifa works.” - The Gibraltar Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thegibraltarmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=846%2C376" /><meta name="author" content="The Gibraltar Magazine">
<link rel="icon" type="image/png" href="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/favicongibmag5.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DELEGATION TO ISRAEL - “Tel Aviv plays, Jerusalem prays and Haifa works.” - The Gibraltar Magazine" />
<meta property="og:description" content="Last month the Gibraltar-Israel Chamber of Commerce (Gibrael) led the first ever business delegation from Gibraltar to Israel. We caught up with Eran Shay and Ayelet Mamo Shay who head Gibrael to find out how this historic trade mission went: A business delegation to Israel. How has this idea came about? “Well, after 20 business &hellip;" />
<meta property="og:url" content="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" />
<meta property="og:site_name" content="The Gibraltar Magazine" />
<meta property="article:author" content="https://www.facebook.com/gibmag/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-04-01T00:07:01+00:00" />
<meta property="article:modified_time" content="2017-03-27T13:56:08+00:00" />
<meta property="og:updated_time" content="2017-03-27T13:56:08+00:00" />
<meta property="og:image" content="http://thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg" />
<meta property="og:image:width" content="846" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last month the Gibraltar-Israel Chamber of Commerce (Gibrael) led the first ever business delegation from Gibraltar to Israel. We caught up with Eran Shay and Ayelet Mamo Shay who head Gibrael to find out how this historic trade mission went: A business delegation to Israel. How has this idea came about? “Well, after 20 business [&hellip;]" />
<meta name="twitter:title" content="DELEGATION TO ISRAEL - “Tel Aviv plays, Jerusalem prays and Haifa works.” - The Gibraltar Magazine" />
<meta name="twitter:image" content="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=846%2C376" />
<meta name="twitter:creator" content="@gibmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Feed" href="http://thegibraltarmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; Comments Feed" href="http://thegibraltarmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gibraltar Magazine &raquo; DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.” Comments Feed" href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegibraltarmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thegibraltarmagazine.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thegibraltarmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegibraltarmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegibraltarmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p8gg0A-Ql' />
<link rel="alternate" type="application/json+oembed" href="http://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegibraltarmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thegibraltarmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/thegibraltarmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#efcaa6";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-68136694-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3245 single-format-standard delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works td-magazine single_template_5 white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2" class="td-mobile-main-menu"><li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-587"><a href="http://thegibraltarmagazine.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/property/">Property</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-590"><a href="http://thegibraltarmagazine.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/biography/">Biography</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-592"><a href="http://thegibraltarmagazine.com/category/scene/">Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/scene/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/scene/drama/">Drama</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/scene/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/scene/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/scene/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589"><a href="http://thegibraltarmagazine.com/category/leisure/">Leisure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/sport/">Sport</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-588"><a href="http://thegibraltarmagazine.com/category/favourites/">Favourites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a></li>
	<li class="menu-item-0"><a href="http://thegibraltarmagazine.com/category/favourites/news/">News</a></li>
</ul>
</li>
<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://thegibraltarmagazine.com/category/whats-on/">Whats On</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="http://thegibraltarmagazine.com/category/online-exclusive/">Online Exclusive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thegibraltarmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Gibraltar</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, April 22, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu2" class="top-header-menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_april_2017">This Issue (pdf)</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="http://thegibraltarmagazine.com/about/">About</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="http://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="http://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://thegibraltarmagazine.com/">
			<img class="td-retina-data"  data-retina="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-300x65.png" src="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-1024x221.png" alt=""/>
			<span class="td-visual-hidden">The Gibraltar Magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-1024x221.jpg" src="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-300x65.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://thegibraltarmagazine.com/">
			<img class="td-retina-data" data-retina="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-300x65.png" src="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-1024x221.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu2-container"><ul id="menu-td-demo-header-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-587"><a href="http://thegibraltarmagazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58fb3ee7a4366_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58fb3ee7a4366" ><script>var block_td_uid_1_58fb3ee7a4366 = new tdBlock();
block_td_uid_1_58fb3ee7a4366.id = "td_uid_1_58fb3ee7a4366";
block_td_uid_1_58fb3ee7a4366.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58fb3ee7a4366_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58fb3ee7a4366.td_column_number = "3";
block_td_uid_1_58fb3ee7a4366.block_type = "td_block_mega_menu";
block_td_uid_1_58fb3ee7a4366.post_count = "4";
block_td_uid_1_58fb3ee7a4366.found_posts = "38";
block_td_uid_1_58fb3ee7a4366.header_color = "";
block_td_uid_1_58fb3ee7a4366.ajax_pagination_infinite_stop = "";
block_td_uid_1_58fb3ee7a4366.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_1_58fb3ee7a4366);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58fb3ee7a4366" id="td_uid_2_58fb3ee7a692e" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="" href="http://thegibraltarmagazine.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_3_58fb3ee7a6ade" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="31" href="http://thegibraltarmagazine.com/category/business/economics/">Economics</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_4_58fb3ee7a6d2b" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="30" href="http://thegibraltarmagazine.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_5_58fb3ee7a6f3f" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="55" href="http://thegibraltarmagazine.com/category/business/human-resources/">Human Resources</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_6_58fb3ee7a718d" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="54" href="http://thegibraltarmagazine.com/category/business/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_7_58fb3ee7a73b4" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="33" href="http://thegibraltarmagazine.com/category/business/property/">Property</a><a class="mega-menu-sub-cat-td_uid_1_58fb3ee7a4366"  id="td_uid_8_58fb3ee7a75b6" data-td_block_id="td_uid_1_58fb3ee7a4366" data-td_filter_value="32" href="http://thegibraltarmagazine.com/category/business/statistics/">Statistics</a></div></div><div id=td_uid_1_58fb3ee7a4366 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/planning-future-digesting-alphabetti-spaghetti-pensions/" rel="bookmark" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_023_Image_0002.jpg?resize=218%2C150" alt="" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions"/></a></div>                <a href="http://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/planning-future-digesting-alphabetti-spaghetti-pensions/" rel="bookmark" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions">PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/short-term-absenteeism-deal-absences/" rel="bookmark" title="SHORT-TERM ABSENTEEISM &#8211; How to deal with absences&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_025_Image_0002.jpg?resize=218%2C150" alt="" title="SHORT-TERM ABSENTEEISM &#8211; How to deal with absences&#8230;"/></a></div>                <a href="http://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/short-term-absenteeism-deal-absences/" rel="bookmark" title="SHORT-TERM ABSENTEEISM &#8211; How to deal with absences&#8230;">SHORT-TERM ABSENTEEISM &#8211; How to deal with absences&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/chinese-gibraltar-chinese-culture-tourism-gibraltar/" rel="bookmark" title="THE CHINESE IN GIBRALTAR &#8211; Chinese Culture and Tourism in Gibraltar"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_027_Image_0001.jpg?resize=218%2C150" alt="" title="THE CHINESE IN GIBRALTAR &#8211; Chinese Culture and Tourism in Gibraltar"/></a></div>                <a href="http://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/chinese-gibraltar-chinese-culture-tourism-gibraltar/" rel="bookmark" title="THE CHINESE IN GIBRALTAR &#8211; Chinese Culture and Tourism in Gibraltar">THE CHINESE IN GIBRALTAR &#8211; Chinese Culture and Tourism in Gibraltar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" rel="bookmark" title="DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?resize=218%2C150" alt="" title="DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”"/></a></div>                <a href="http://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" rel="bookmark" title="DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”">DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58fb3ee7a4366" data-td_block_id="td_uid_1_58fb3ee7a4366"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58fb3ee7a4366" data-td_block_id="td_uid_1_58fb3ee7a4366"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-590"><a href="http://thegibraltarmagazine.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_58fb3ee7d46ec_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_58fb3ee7d46ec" ><script>var block_td_uid_9_58fb3ee7d46ec = new tdBlock();
block_td_uid_9_58fb3ee7d46ec.id = "td_uid_9_58fb3ee7d46ec";
block_td_uid_9_58fb3ee7d46ec.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58fb3ee7d46ec_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58fb3ee7d46ec.td_column_number = "3";
block_td_uid_9_58fb3ee7d46ec.block_type = "td_block_mega_menu";
block_td_uid_9_58fb3ee7d46ec.post_count = "4";
block_td_uid_9_58fb3ee7d46ec.found_posts = "56";
block_td_uid_9_58fb3ee7d46ec.header_color = "";
block_td_uid_9_58fb3ee7d46ec.ajax_pagination_infinite_stop = "";
block_td_uid_9_58fb3ee7d46ec.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_9_58fb3ee7d46ec);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec" id="td_uid_10_58fb3ee7d6b42" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="" href="http://thegibraltarmagazine.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_11_58fb3ee7d6d0c" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="41" href="http://thegibraltarmagazine.com/category/life/biography/">Biography</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_12_58fb3ee7d6f87" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="37" href="http://thegibraltarmagazine.com/category/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_13_58fb3ee7d71d2" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="40" href="http://thegibraltarmagazine.com/category/life/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_14_58fb3ee7d740f" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="38" href="http://thegibraltarmagazine.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_15_58fb3ee7d7791" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="35" href="http://thegibraltarmagazine.com/category/life/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_9_58fb3ee7d46ec"  id="td_uid_16_58fb3ee7d79e7" data-td_block_id="td_uid_9_58fb3ee7d46ec" data-td_filter_value="57" href="http://thegibraltarmagazine.com/category/life/parenting/">Parenting</a></div></div><div id=td_uid_9_58fb3ee7d46ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/interested-housing-dedication-innovation-pepe-baldachino/" rel="bookmark" title="INTERESTED IN HOUSING &#8211; Dedication and innovation of Pepe Baldachino"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_043_Image_0001.jpg?resize=218%2C150" alt="" title="INTERESTED IN HOUSING &#8211; Dedication and innovation of Pepe Baldachino"/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/biography/" class="td-post-category">Biography</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/interested-housing-dedication-innovation-pepe-baldachino/" rel="bookmark" title="INTERESTED IN HOUSING &#8211; Dedication and innovation of Pepe Baldachino">INTERESTED IN HOUSING &#8211; Dedication and innovation of Pepe Baldachino</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/fighting-environment-tommy-finlayson-long-run/" rel="bookmark" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_035_Image_0001.jpg?resize=218%2C150" alt="" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run"/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/fighting-environment-tommy-finlayson-long-run/" rel="bookmark" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run">FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/marine-nuisances-red-tides-habs-habs-not/" rel="bookmark" title="MARINE NUISANCES &#8211; Red tides – the HABs and the HABs-not"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_038_Image_0001.jpg?resize=218%2C150" alt="" title="MARINE NUISANCES &#8211; Red tides – the HABs and the HABs-not"/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/marine-nuisances-red-tides-habs-habs-not/" rel="bookmark" title="MARINE NUISANCES &#8211; Red tides – the HABs and the HABs-not">MARINE NUISANCES &#8211; Red tides – the HABs and the HABs-not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/sleep-solutions-let-sleeping-parents-lie/" rel="bookmark" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_096_Image_0001.jpg?resize=218%2C150" alt="" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie "/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/sleep-solutions-let-sleeping-parents-lie/" rel="bookmark" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie ">SLEEP SOLUTIONS &#8211; Let sleeping parents lie </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58fb3ee7d46ec" data-td_block_id="td_uid_9_58fb3ee7d46ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58fb3ee7d46ec" data-td_block_id="td_uid_9_58fb3ee7d46ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-592"><a href="http://thegibraltarmagazine.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_58fb3ee816dd3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_58fb3ee816dd3" ><script>var block_td_uid_17_58fb3ee816dd3 = new tdBlock();
block_td_uid_17_58fb3ee816dd3.id = "td_uid_17_58fb3ee816dd3";
block_td_uid_17_58fb3ee816dd3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_58fb3ee816dd3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_58fb3ee816dd3.td_column_number = "3";
block_td_uid_17_58fb3ee816dd3.block_type = "td_block_mega_menu";
block_td_uid_17_58fb3ee816dd3.post_count = "4";
block_td_uid_17_58fb3ee816dd3.found_posts = "32";
block_td_uid_17_58fb3ee816dd3.header_color = "";
block_td_uid_17_58fb3ee816dd3.ajax_pagination_infinite_stop = "";
block_td_uid_17_58fb3ee816dd3.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_17_58fb3ee816dd3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_58fb3ee816dd3" id="td_uid_18_58fb3ee818deb" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="" href="http://thegibraltarmagazine.com/category/scene/">All</a><a class="mega-menu-sub-cat-td_uid_17_58fb3ee816dd3"  id="td_uid_19_58fb3ee818f90" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="26" href="http://thegibraltarmagazine.com/category/scene/art/">Art</a><a class="mega-menu-sub-cat-td_uid_17_58fb3ee816dd3"  id="td_uid_20_58fb3ee8191cd" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="43" href="http://thegibraltarmagazine.com/category/scene/drama/">Drama</a><a class="mega-menu-sub-cat-td_uid_17_58fb3ee816dd3"  id="td_uid_21_58fb3ee8193e3" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="36" href="http://thegibraltarmagazine.com/category/scene/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_17_58fb3ee816dd3"  id="td_uid_22_58fb3ee8195ba" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="20" href="http://thegibraltarmagazine.com/category/scene/music/">Music</a><a class="mega-menu-sub-cat-td_uid_17_58fb3ee816dd3"  id="td_uid_23_58fb3ee8197bb" data-td_block_id="td_uid_17_58fb3ee816dd3" data-td_filter_value="56" href="http://thegibraltarmagazine.com/category/scene/photography/">Photography</a></div></div><div id=td_uid_17_58fb3ee816dd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/music-revival-glms-selflessly-promoting-local-music/" rel="bookmark" title="MUSIC REVIVAL &#8211; GLMS &#8211; Selflessly promoting local music"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_049_Image_0001.jpg?resize=218%2C150" alt="" title="MUSIC REVIVAL &#8211; GLMS &#8211; Selflessly promoting local music"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/music-revival-glms-selflessly-promoting-local-music/" rel="bookmark" title="MUSIC REVIVAL &#8211; GLMS &#8211; Selflessly promoting local music">MUSIC REVIVAL &#8211; GLMS &#8211; Selflessly promoting local music</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/ride-jinx-sing-like-1979/" rel="bookmark" title="RIDE ON JINX! &#8211; Sing like it was 1979"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_053_Image_0004.jpg?resize=218%2C150" alt="" title="RIDE ON JINX! &#8211; Sing like it was 1979"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/ride-jinx-sing-like-1979/" rel="bookmark" title="RIDE ON JINX! &#8211; Sing like it was 1979">RIDE ON JINX! &#8211; Sing like it was 1979</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/selfish-mr-raven-new-local-author-launches-book/" rel="bookmark" title="SELFISH MR RAVEN &#8211; A new local author launches his book"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_057_Image_0004.jpg?resize=218%2C150" alt="" title="SELFISH MR RAVEN &#8211; A new local author launches his book"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/literature/" class="td-post-category">Literature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/selfish-mr-raven-new-local-author-launches-book/" rel="bookmark" title="SELFISH MR RAVEN &#8211; A new local author launches his book">SELFISH MR RAVEN &#8211; A new local author launches his book</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/pencilled-shannen-vinent-draws-life-line/" rel="bookmark" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_044_Image_0001.jpg?resize=218%2C150" alt="" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/pencilled-shannen-vinent-draws-life-line/" rel="bookmark" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line">PENCILLED IN &#8211; Shannen Vinent draws her life on the line</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_58fb3ee816dd3" data-td_block_id="td_uid_17_58fb3ee816dd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_58fb3ee816dd3" data-td_block_id="td_uid_17_58fb3ee816dd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-589"><a href="http://thegibraltarmagazine.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_58fb3ee842e00_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_58fb3ee842e00" ><script>var block_td_uid_24_58fb3ee842e00 = new tdBlock();
block_td_uid_24_58fb3ee842e00.id = "td_uid_24_58fb3ee842e00";
block_td_uid_24_58fb3ee842e00.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_58fb3ee842e00_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_58fb3ee842e00.td_column_number = "3";
block_td_uid_24_58fb3ee842e00.block_type = "td_block_mega_menu";
block_td_uid_24_58fb3ee842e00.post_count = "4";
block_td_uid_24_58fb3ee842e00.found_posts = "66";
block_td_uid_24_58fb3ee842e00.header_color = "";
block_td_uid_24_58fb3ee842e00.ajax_pagination_infinite_stop = "";
block_td_uid_24_58fb3ee842e00.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_24_58fb3ee842e00);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_58fb3ee842e00" id="td_uid_25_58fb3ee845378" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="" href="http://thegibraltarmagazine.com/category/leisure/">All</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_26_58fb3ee845549" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="45" href="http://thegibraltarmagazine.com/category/leisure/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_27_58fb3ee8457ba" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="47" href="http://thegibraltarmagazine.com/category/leisure/food/">Food</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_28_58fb3ee845a18" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="19" href="http://thegibraltarmagazine.com/category/leisure/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_29_58fb3ee845c35" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="21" href="http://thegibraltarmagazine.com/category/leisure/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_30_58fb3ee845e84" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="44" href="http://thegibraltarmagazine.com/category/leisure/sport/">Sport</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_31_58fb3ee846099" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="18" href="http://thegibraltarmagazine.com/category/leisure/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_24_58fb3ee842e00"  id="td_uid_32_58fb3ee8462ce" data-td_block_id="td_uid_24_58fb3ee842e00" data-td_filter_value="48" href="http://thegibraltarmagazine.com/category/leisure/wine/">Wine</a></div></div><div id=td_uid_24_58fb3ee842e00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/fashion-week-celebration-colour-culture/" rel="bookmark" title="FASHION WEEK &#8211; A celebration of colour and culture"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Phoebe-English.jpeg?resize=218%2C150" alt="" title="FASHION WEEK &#8211; A celebration of colour and culture"/></a></div>                <a href="http://thegibraltarmagazine.com/category/leisure/fashion/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/fashion-week-celebration-colour-culture/" rel="bookmark" title="FASHION WEEK &#8211; A celebration of colour and culture">FASHION WEEK &#8211; A celebration of colour and culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/flourishing-fashionistas-llanitas-london-fashion-week/" rel="bookmark" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_073_Image_0001.jpg?resize=218%2C150" alt="" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week"/></a></div>                <a href="http://thegibraltarmagazine.com/category/leisure/fashion/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/flourishing-fashionistas-llanitas-london-fashion-week/" rel="bookmark" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week">FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/spring-veg-tart-simple-ingredients-transformed-something-fun-festive/" rel="bookmark" title="SPRING VEG TART &#8211; Simple ingredients transformed into something fun and festive&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_084_Image_0005.jpg?resize=218%2C150" alt="" title="SPRING VEG TART &#8211; Simple ingredients transformed into something fun and festive&#8230;"/></a></div>                <a href="http://thegibraltarmagazine.com/category/leisure/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/spring-veg-tart-simple-ingredients-transformed-something-fun-festive/" rel="bookmark" title="SPRING VEG TART &#8211; Simple ingredients transformed into something fun and festive&#8230;">SPRING VEG TART &#8211; Simple ingredients transformed into something fun and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/weather-apps-lie-tricks-use-get-bristol-winter/" rel="bookmark" title="WEATHER APPS LIE &#8211; Tricks they use to get you to Bristol in winter&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_079_Image_0001.jpg?resize=218%2C150" alt="" title="WEATHER APPS LIE &#8211; Tricks they use to get you to Bristol in winter&#8230;"/></a></div>                <a href="http://thegibraltarmagazine.com/category/leisure/" class="td-post-category">Leisure</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/weather-apps-lie-tricks-use-get-bristol-winter/" rel="bookmark" title="WEATHER APPS LIE &#8211; Tricks they use to get you to Bristol in winter&#8230;">WEATHER APPS LIE &#8211; Tricks they use to get you to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_58fb3ee842e00" data-td_block_id="td_uid_24_58fb3ee842e00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_58fb3ee842e00" data-td_block_id="td_uid_24_58fb3ee842e00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-588"><a href="http://thegibraltarmagazine.com/category/favourites/">Favourites</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_58fb3ee8831c5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_33_58fb3ee8831c5" ><script>var block_td_uid_33_58fb3ee8831c5 = new tdBlock();
block_td_uid_33_58fb3ee8831c5.id = "td_uid_33_58fb3ee8831c5";
block_td_uid_33_58fb3ee8831c5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_33_58fb3ee8831c5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_33_58fb3ee8831c5.td_column_number = "3";
block_td_uid_33_58fb3ee8831c5.block_type = "td_block_mega_menu";
block_td_uid_33_58fb3ee8831c5.post_count = "4";
block_td_uid_33_58fb3ee8831c5.found_posts = "141";
block_td_uid_33_58fb3ee8831c5.header_color = "";
block_td_uid_33_58fb3ee8831c5.ajax_pagination_infinite_stop = "";
block_td_uid_33_58fb3ee8831c5.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_33_58fb3ee8831c5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_58fb3ee8831c5" id="td_uid_34_58fb3ee8851cc" data-td_block_id="td_uid_33_58fb3ee8831c5" data-td_filter_value="" href="http://thegibraltarmagazine.com/category/favourites/">All</a><a class="mega-menu-sub-cat-td_uid_33_58fb3ee8831c5"  id="td_uid_35_58fb3ee88537c" data-td_block_id="td_uid_33_58fb3ee8831c5" data-td_filter_value="51" href="http://thegibraltarmagazine.com/category/favourites/around-town/">Around town</a><a class="mega-menu-sub-cat-td_uid_33_58fb3ee8831c5"  id="td_uid_36_58fb3ee8855b1" data-td_block_id="td_uid_33_58fb3ee8831c5" data-td_filter_value="59" href="http://thegibraltarmagazine.com/category/favourites/editors-note/">Editor&#8217;s note</a><a class="mega-menu-sub-cat-td_uid_33_58fb3ee8831c5"  id="td_uid_37_58fb3ee8857c3" data-td_block_id="td_uid_33_58fb3ee8831c5" data-td_filter_value="50" href="http://thegibraltarmagazine.com/category/favourites/hello-there/">Hello there</a><a class="mega-menu-sub-cat-td_uid_33_58fb3ee8831c5"  id="td_uid_38_58fb3ee8859d8" data-td_block_id="td_uid_33_58fb3ee8831c5" data-td_filter_value="49" href="http://thegibraltarmagazine.com/category/favourites/news/">News</a></div></div><div id=td_uid_33_58fb3ee8831c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Victoria_Stadium-west_stands.jpg?resize=218%2C150" alt="" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"/></a></div>                <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR">A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Top10SummerJobsLarge.png?resize=218%2C150" alt="" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"/></a></div>                <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017">UNIVERSITY STUDENTS – SUMMER JOBS 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/common-octopus.ngsversion.1475172010896.jpg?resize=218%2C150" alt="" title="TEMPORARY PROTECTION OF OCTOPUS"/></a></div>                <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS">TEMPORARY PROTECTION OF OCTOPUS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/moshe-levy-appointed-honorary-legal-adviser-calpe-house-trust/" rel="bookmark" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Moshe-Levy-Hassans.jpg?resize=218%2C150" alt="" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST"/></a></div>                <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/moshe-levy-appointed-honorary-legal-adviser-calpe-house-trust/" rel="bookmark" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST">MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_58fb3ee8831c5" data-td_block_id="td_uid_33_58fb3ee8831c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_58fb3ee8831c5" data-td_block_id="td_uid_33_58fb3ee8831c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-593"><a href="http://thegibraltarmagazine.com/category/whats-on/">Whats On</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_58fb3ee8a39f4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_39_58fb3ee8a39f4" ><script>var block_td_uid_39_58fb3ee8a39f4 = new tdBlock();
block_td_uid_39_58fb3ee8a39f4.id = "td_uid_39_58fb3ee8a39f4";
block_td_uid_39_58fb3ee8a39f4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_58fb3ee8a39f4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_58fb3ee8a39f4.td_column_number = "3";
block_td_uid_39_58fb3ee8a39f4.block_type = "td_block_mega_menu";
block_td_uid_39_58fb3ee8a39f4.post_count = "0";
block_td_uid_39_58fb3ee8a39f4.found_posts = "0";
block_td_uid_39_58fb3ee8a39f4.header_color = "";
block_td_uid_39_58fb3ee8a39f4.ajax_pagination_infinite_stop = "";
block_td_uid_39_58fb3ee8a39f4.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_39_58fb3ee8a39f4);
</script><div id=td_uid_39_58fb3ee8a39f4 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_58fb3ee8a39f4" data-td_block_id="td_uid_39_58fb3ee8a39f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_39_58fb3ee8a39f4" data-td_block_id="td_uid_39_58fb3ee8a39f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-591"><a href="http://thegibraltarmagazine.com/category/online-exclusive/">Online Exclusive</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_58fb3ee8a4429_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_40_58fb3ee8a4429" ><script>var block_td_uid_40_58fb3ee8a4429 = new tdBlock();
block_td_uid_40_58fb3ee8a4429.id = "td_uid_40_58fb3ee8a4429";
block_td_uid_40_58fb3ee8a4429.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_58fb3ee8a4429_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_58fb3ee8a4429.td_column_number = "3";
block_td_uid_40_58fb3ee8a4429.block_type = "td_block_mega_menu";
block_td_uid_40_58fb3ee8a4429.post_count = "0";
block_td_uid_40_58fb3ee8a4429.found_posts = "0";
block_td_uid_40_58fb3ee8a4429.header_color = "";
block_td_uid_40_58fb3ee8a4429.ajax_pagination_infinite_stop = "";
block_td_uid_40_58fb3ee8a4429.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_40_58fb3ee8a4429);
</script><div id=td_uid_40_58fb3ee8a4429 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_58fb3ee8a4429" data-td_block_id="td_uid_40_58fb3ee8a4429"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_40_58fb3ee8a4429" data-td_block_id="td_uid_40_58fb3ee8a4429"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thegibraltarmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thegibraltarmagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="http://thegibraltarmagazine.com/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”"><meta itemprop="url" content = "http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/">DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-3245" class="post-3245 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thegibraltarmagazine.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-01T00:07:01+00:00" >April 1, 2017</time></span>                    <div class="td-post-comments"><a href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3245">719</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D&url=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F&via=gibmag"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/&amp;media=http://thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg&description=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D%20-%20http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" data-text="DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "><div onclick="window.open('http://www.kronosedge.es/index_en.html?utm_source=GibraltarMagazine&utm_campaign=Banner-febrero&utm_medium=Banner','mywindow');" style="cursor: pointer;">


<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe width="728" height="135" scrolling="no" frameborder="0" src="http://thegibraltarmagazine.com/ads/728x135/728x135.html" style=" pointer-events: none;" class="iframe-class"></iframe>
 </div></div><p><img data-attachment-id="3042" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/israel/" data-orig-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?fit=1181%2C875" data-orig-size="1181,875" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="israel" data-image-description="" data-medium-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?fit=300%2C222" data-large-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?fit=640%2C474" class="aligncenter size-large wp-image-3042" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=640%2C474" alt="" srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=1024%2C759 1024w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=300%2C222 300w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=768%2C569 768w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=80%2C60 80w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=696%2C516 696w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=1068%2C791 1068w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?resize=567%2C420 567w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/israel.jpg?w=1181 1181w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p><span class="dropcap dropcap3" style="color: #7faed5;">L</span>ast month the Gibraltar-Israel Chamber of Commerce (Gibrael) led the first ever business delegation from Gibraltar to Israel.</p>
<p>We caught up with Eran Shay and Ayelet Mamo Shay who head Gibrael to find out how this historic trade mission went:</p>
<p><strong>A business delegation to Israel. How has this idea came about?</strong></p>
<p>“Well, after 20 business delegations which we brought over from Israel to Gibraltar and 15 business events over the past year and a half, we thought it was about time that we take a business delegation the other way round… to Israel”, says Ayelet.</p>
<p><strong>What sort of people participated in the delegation? Any particular sector?</strong></p>
<p><img data-attachment-id="3114" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_029_image_0002/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?fit=721%2C406" data-orig-size="721,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_029_Image_0002" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?fit=640%2C360" class="alignright wp-image-3114" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?resize=355%2C200" alt="" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?resize=300%2C169 300w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?resize=696%2C392 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0002.jpg?w=721 721w" sizes="(max-width: 355px) 100vw, 355px" data-recalc-dims="1" />“The delegation was quite well diversified” says Eran; “although predominantly finance-sector related, the delegation also included a delegate from the maritime sector. There were representatives from two leading banks, two leading law-firms, a couple of asset managers as well as from trust and accountancy firms”. “Also, demographically it was rather mixed”, adds Ayelet, detailing that there were four women and nine men, both Jewish and non-Jewish, some of which have visited Israel many times before, yet still were very eager to come on the delegation.</p>
<p><strong>What was the objective of the delegation?</strong></p>
<p>“Like on any other business delegation, the key objective for participants is to find mutual business opportunities and expand the network of contacts”, explains Eran. “but this time. the delegation also focused on finding out what made Israel the StartUp Nation; how it has become such a HiTech Powerhouse, and what lessons can Gibraltar learn from this relatively small and young state”.</p>
<p><strong>What was the itinerary like?</strong></p>
<p>“Very intensive” laughs Ayelet. “We hardly gave them any time to relax&#8230; It was full of action from eight in the morning to ten at night”. The three days itinerary was split one day in Tel Aviv, one day in Jerusalem and one day in Haifa. There is a saying in Israel that “Tel Aviv plays, Jerusalem prays and Haifa works”, the delegation got a taste of the three.</p>
<p><img data-attachment-id="3113" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_029_image_0001/" data-orig-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?fit=1093%2C615" data-orig-size="1093,615" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_029_Image_0001" data-image-description="" data-medium-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?fit=640%2C360" class="aligncenter size-large wp-image-3113" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=640%2C360" alt="" srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=1024%2C576 1024w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=300%2C169 300w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=768%2C432 768w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=696%2C392 696w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=1068%2C601 1068w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?resize=746%2C420 746w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_029_Image_0001.jpg?w=1093 1093w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p><strong>What type of HiTech activity did they see?</strong></p>
<p>“There was plenty of HiTech focus” says Eran. In Tel Aviv, the delegation visited WeWork co-working space, one of the world’s most successful nesting grounds for evolving startups, where they have met with entrepreneurs and experienced the sense of community the place has, which differentiates it from so many other co-working spaces”. “The place is oozing with innovation” adds Ayelet, “from the unusual shape of the boardroom table to the Star-Trek Transporter-like toilets”. The delegation also participated in the Tel Aviv FinTech Conference which took place that week at the Barclays Bank Accelerator, listening to leading innovators and investors talking about future trends in the market and various challenges.</p>
<p>“In Jerusalem, the delegation visited JVP StartUp Incubator and Venture Capital fund – one of Israel’s pioneering HiTech funds &#8211; which has already taken 32 companies from StartUp level to IPO on the world’s leading capital markets, and attracted investments of over $1.1 billion.</p>
<p>In Haifa, the delegation was rewarded with an exclusive tour inside Intel’s research labs, where the next generation computer chip processors are being developed and tested. Set in a HiTech Park, surrounded by Research &amp; Development centres of top global names such as Google, Microsoft, Yahoo, FaceBook and more, Intel is one of Israel’s biggest employers, providing jobs for about 30,000 people”, explains Eran. “From there, we took the delegation to Israel’s (and one of the world’s) most prestigious technology institution – the Technion”. “The Technion is a global example of how investment in education, skills, and brainpower can shape, create, and empower a nation” explains Ayelet. In the last 15 years alone, the Technion has produced four Noble Prize Winners in Chemistry. It is a place where people, from as young as high school age, are taught to become innovators, think outside the box and research solutions to some of the world’s biggest problems.”</p>
<p><strong>What has been the highlight of the visit?</strong></p>
<p><img data-attachment-id="3247" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/knesset/" data-orig-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=846%2C376" data-orig-size="846,376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knesset" data-image-description="" data-medium-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=300%2C133" data-large-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=640%2C284" class="aligncenter size-full wp-image-3247" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?resize=640%2C284" alt="" srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?w=846 846w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?resize=300%2C133 300w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?resize=768%2C341 768w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?resize=696%2C309 696w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" />“First and foremost, I must say that the bonding and friendship that was formed amongst all the delegates, has in itself made the visit so enjoyable”, says Ayelet. “But for me, for sure, the highlight of the delegation was the visit to the Israeli Parliament, the Knesset, where the Deputy Speaker of the Knesset congratulated and welcomed the delegation publicly on the plenary, where many Members of Parliament were present in a live parliamentary session. Besides the UK, I don’t think Gibraltar has ever been honoured in such a way by any other Parliament in the world. For me, this is a truly unforgettable experience.”</p>
<p>“The Gala Reception evening was another highlight”, adds Eran. We have teamed up with the Israeli Ministry of Economy and invited over 100 of the top business people, innovators and HNWIs in Israel to meet the delegates. This was a super-networking event and a very productive one for our delegates. It has firmly positioned Gibraltar in the Israeli business circles”.</p>
<p><strong>Was there any time for some sightseeing?</strong></p>
<p><img data-attachment-id="3118" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_031_image_0004/" data-orig-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?fit=720%2C417" data-orig-size="720,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_031_Image_0004" data-image-description="" data-medium-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?fit=300%2C174" data-large-file="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?fit=640%2C371" class="alignright wp-image-3118" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?resize=345%2C200" alt="" srcset="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?resize=300%2C174 300w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?resize=696%2C403 696w, https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0004.jpg?w=720 720w" sizes="(max-width: 345px) 100vw, 345px" data-recalc-dims="1" />“We managed to take the delegates to see the Old City in Jerusalem”, tells Eran. “It is a place where Jews, Christians and Muslims share their most holy places of worship in the world, be it the Al Aqsa Mosque, the Western Wall and the Church of the Sepulchre. I think no matter what religion you are, standing there and looking over the Temple Mount, you get a spiritual uplift like in no other place in the world”.</p>
<p>“We also took the delegates on a wine tasting experience”, adds Ayelet,” in one of Israel’s oldest vineyards, near the Baron Rothschild town of Zichron Yaacov, the Israel equivalent of the famous Tuscany region in Italy”.</p>
<p><strong>What has been the feedback you got from the delegates?</strong></p>
<p>“We have had some amazing feedback from all delegates”, tells Ayelet. “For many, this visit was a complete eye-opener, not only in relation to the StartUp scene but also in relation to how Israel is viewed in general. The world media likes to portray Israel in not a very favourable manner and delegates have told us how they found Israel to be completely different from what they imagined it to be like. They felt completely safe and in a very open and welcoming environment. One delegate even told us openly that these three days were amongst the best days of his life… I was really touched”, says Ayelet.</p>
<p>Selwyn Figueras, Head of Business Development for ISOLAS, formed part of the delegation. He explained that “Gibraltar and Israel have much in common. We are both small countries, we don’t have particularly friendly neighbours but we both just get on with living our lives and doing very well from it. Our workforces are very well educated – Israel’s because of its great universities and the military and national service, and ours because we invest such a significant amount of our annual public expense in sending our children away to UK universities. Gibraltar is home to the second largest Jewish community by number of population per Jewish person outside Israel.”</p>
<p><img data-attachment-id="3115" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_030_image_0001/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?fit=767%2C432" data-orig-size="767,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_030_Image_0001" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?fit=640%2C360" class="alignright wp-image-3115" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?resize=355%2C200" alt="" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?resize=300%2C169 300w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?resize=696%2C392 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?resize=746%2C420 746w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0001.jpg?w=767 767w" sizes="(max-width: 355px) 100vw, 355px" data-recalc-dims="1" />He continued by saying that “during these few days in Israel, we have met with some truly great ambassadors of Israel’s drive and ambition, as well as its humanity. We had the opportunity of spending time with officials from the Ministries for foreign affairs and of the economy, our only regret being that we didn’t have the luxury of spending many more hours talking about the various subjects and putting the world to rights. The week-long visit has illustrated for us the significant opportunity that an approximation of business ties between Gibraltar and Israel can engender. I believe that Gibraltar represents a real opportunity for Israel by becoming a jurisdiction that complements, as opposed to competes, with the innovation eco-system that exists there. The possibilities Gibraltar offers as a jurisdiction where the regulation of fintech business will become a reality, one hopes, in very short order, allied to our competitiveness in speed to market and cost efficiency will, I think, make for a compelling business case for many Israeli startups. Throw our relationship with and access to the UK that we have and will continue to retain, post-Brexit, into the mix and you start to hear a powerful message, one which we have been making loud and clear during our time there.”</p>
<p>Joanna Martinez, Senior Private Banker for SG Hambros Bank said; “It was a great pleasure to form part of the first business delegation to travel to Israel.  The existing good relationship with the Jewish Community locally, and possibility of building and enhancing mutual business opportunities with entrepreneurs in Israel was the driver of attending this delegation. The experience exceeded my expectations and was not only successful in growing my network of business partners but extremely educational.”</p>
<p>Daniel Rudich, Director at Hassans Law Firm added: “Although Hassans has extensive experience with Israeli clients having set up the overwhelming majority of the Israeli business operations in Gibraltar, this trip was an eye-opener to a totally new segment of Israeli high-tech start-ups. It was a valuable trip and experience. Worth repeating!”</p>
<p><img data-attachment-id="3116" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_030_image_0002/" data-orig-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?fit=1093%2C527" data-orig-size="1093,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_030_Image_0002" data-image-description="" data-medium-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?fit=300%2C145" data-large-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?fit=640%2C309" class="aligncenter size-large wp-image-3116" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=640%2C309" alt="" srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=1024%2C494 1024w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=300%2C145 300w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=768%2C370 768w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=696%2C336 696w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=1068%2C515 1068w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?resize=871%2C420 871w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_030_Image_0002.jpg?w=1093 1093w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" />Benji Hassan, Finsbury Trust told us: “It was inspiring to uncover how this beautiful, young country of 7.1 million, with many resources going into state security has resourcefully demonstrated that ‘knowledge’ is the key to success. The established and young entrepreneurs explained that there is no fear of failure, in fact, they perceive this to be an asset with investors choosing start-ups whose founders have learnt from these experiences. Those success stories with whom we had the privilege to meet, gave clear accounts of the evolution from identifying a need to developing a product to bring to market. The Israeli Hi-Tech sector is a fascinating one. Our lives in modern society are dependent on these technologies, many of which are being generated at the R &amp; D Centers that we visited. There is no doubt in my mind that the commercial relationship between our two countries will continue to evolve with Gibraltar offering products and solutions that promote the success for us all”.</p>
<p>Richard W De La Rosa from Astralship Corp Ltd represented the only maritime-related company to visit Israel as part of this delegation. “Our aim was to focus on the few shipping companies in Israel and provide them with support with ship brokerage and ship agency services. What was very evident during our intensive three day visit, is that there are numerous opportunities to be harvested and supported within the wider scope of maritime services. I am already looking forward to returning either later this year or early 2018.”</p>
<p>Ashish Gianani from Atlantic Capital Ltd said: “The Lonely Planet guide starts with ‘Nowhere on earth stirs up passion quite the way Israel does.’ But this was a business delegation made up of lawyers, bankers, company managers, accountants and shipping professionals. The agenda was packed with back to back meetings with start-up incubators, innovation centres, government departments, large multinationals and universities. Three days to get our heads around a culture developed over 3,000 years and share the advantages of doing business with our small yet appealing peninsula on the southern tip of Europe! After those three days and visiting the three biggest cities, it has been a truly mind opening experience to learn from the innovation and enterprise that thrives in every citizen to develop Israel into a <a href="https://en.wikipedia.org/wiki/Start-up_Nation">startup</a><a href="https://en.wikipedia.org/wiki/Start-up_Nation"> nation</a>. Thanks to the impeccable organisation by Ayelet and Eran, it has been a treat to experience the natural beauty of its landscape, mouth-watering tastes of its dishes and the warm hospitality of its residents. Even when the delegation, proudly wearing our little flag badges of red and white, waved good bye with the words “Shalom” and “L’hitraot” – one thought came to mind ‘Nowhere on earth stirs up passion quite the way Israel does.’”</p>
<p><strong><img data-attachment-id="3117" data-permalink="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/the_gibraltar_magazine_april_2017_page_031_image_0003/" data-orig-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?fit=1093%2C528" data-orig-size="1093,528" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_Gibraltar_Magazine_April_2017_Page_031_Image_0003" data-image-description="" data-medium-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?fit=300%2C145" data-large-file="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?fit=640%2C309" class="aligncenter size-large wp-image-3117" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=640%2C309" alt="" srcset="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=1024%2C495 1024w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=300%2C145 300w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=768%2C371 768w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=696%2C336 696w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=1068%2C516 1068w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?resize=869%2C420 869w, https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_031_Image_0003.jpg?w=1093 1093w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" />Finally, any future plans for more delegations to Israel?</strong></p>
<p>“Of course”, says Ayelet; “we are already planning the next delegation for later this year, around late October &#8211; early November, and already have over ten people who told us they are definitely coming with us on this next delegation. Given that we like to keep the size of the delegation to roughly 15 people, I would say to anyone who is interested to hurry up and contact us now, or else they may miss out on their place. I would also like to mention the new Gibrael Membership Cards that we have recently launched, unlocking a multitude of benefits and discounts for members both in Gibraltar and in Israel”.</p>
<p><em>Further details can be found on <a href="http://www.gibrael.org" target="_blank">www.gibrael.org</a> or via email <a href="mailto:info@gibrael.org" target="_blank">info@gibrael.org</a>.</em></p>
<p><img data-attachment-id="2142" data-permalink="http://thegibraltarmagazine.com/urban-farming-gibraltars-next-business-sector/eran-info/" data-orig-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?fit=1098%2C801" data-orig-size="1098,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ERAN info" data-image-description="" data-medium-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?fit=300%2C219" data-large-file="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?fit=640%2C467" class="alignleft size-medium wp-image-2142" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=300%2C219" alt="" srcset="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=300%2C219 300w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=768%2C560 768w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=1024%2C747 1024w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=324%2C235 324w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=696%2C508 696w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=1068%2C779 1068w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?resize=576%2C420 576w, https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/01/ERAN-info.jpg?w=1098 1098w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3245" class="share-twitter sd-button share-icon no-text" href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3245" class="share-facebook sd-button share-icon no-text" href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3245" class="share-google-plus-1 sd-button share-icon no-text" href="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D&url=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F&via=gibmag"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/&amp;media=http://thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg&description=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=DELEGATION+TO+ISRAEL+%E2%80%93+%E2%80%9CTel+Aviv+plays%2C+Jerusalem+prays+and+Haifa+works.%E2%80%9D%20-%20http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/" data-text="DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa works.”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thegibraltarmagazine.com/demolition-restoration-gibraltar-old-town-buildings/">DEMOLITION OR RESTORATION? &#8211; Gibraltar Old Town buildings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thegibraltarmagazine.com/chinese-gibraltar-chinese-culture-tourism-gibraltar/">THE CHINESE IN GIBRALTAR &#8211; Chinese Culture and Tourism in Gibraltar</a></div></div></div>            <div class="author-box-wrap"><a href="http://thegibraltarmagazine.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/b5b2752e3157b6c2d17d988106f187c3?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5b2752e3157b6c2d17d988106f187c3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gibmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="datePublished" content="2017-04-01T00:07:01+00:00"><meta itemprop="dateModified" content="2017-03-27T13:56:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thegibraltarmagazine.com/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-01-1024x221.png"></span><meta itemprop="name" content="The Gibraltar Magazine"></span><meta itemprop="headline " content="DELEGATION TO ISRAEL - “Tel Aviv plays, Jerusalem prays and Haifa works.”"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Knesset.jpg?fit=846%2C376"><meta itemprop="width" content="846"><meta itemprop="height" content="376"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_43_58fb3ee8d3107_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_43_58fb3ee8d3107" ><script>var block_td_uid_43_58fb3ee8d3107 = new tdBlock();
block_td_uid_43_58fb3ee8d3107.id = "td_uid_43_58fb3ee8d3107";
block_td_uid_43_58fb3ee8d3107.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_58fb3ee8d3107_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3245,"live_filter_cur_post_author":"2"}';
block_td_uid_43_58fb3ee8d3107.td_column_number = "3";
block_td_uid_43_58fb3ee8d3107.block_type = "td_block_related_posts";
block_td_uid_43_58fb3ee8d3107.post_count = "6";
block_td_uid_43_58fb3ee8d3107.found_posts = "78";
block_td_uid_43_58fb3ee8d3107.header_color = "";
block_td_uid_43_58fb3ee8d3107.ajax_pagination_infinite_stop = "";
block_td_uid_43_58fb3ee8d3107.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_43_58fb3ee8d3107);
</script><h4 class="td-related-title"><a id="td_uid_44_58fb3ee8d450f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_43_58fb3ee8d3107" href="#">RELATED ARTICLES</a><a id="td_uid_45_58fb3ee8d4570" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_43_58fb3ee8d3107" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_43_58fb3ee8d3107 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/flourishing-fashionistas-llanitas-london-fashion-week/" rel="bookmark" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_073_Image_0001.jpg?resize=218%2C150" alt="" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week"/></a></div>                <a href="http://thegibraltarmagazine.com/category/leisure/fashion/" class="td-post-category">Fashion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/flourishing-fashionistas-llanitas-london-fashion-week/" rel="bookmark" title="FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week">FLOURISHING FASHIONISTAS &#8211; Llanitas at London Fashion Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/pencilled-shannen-vinent-draws-life-line/" rel="bookmark" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_044_Image_0001.jpg?resize=218%2C150" alt="" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/art/" class="td-post-category">Art</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/pencilled-shannen-vinent-draws-life-line/" rel="bookmark" title="PENCILLED IN &#8211; Shannen Vinent draws her life on the line">PENCILLED IN &#8211; Shannen Vinent draws her life on the line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/life-wheelchair-theres-wheels-way/" rel="bookmark" title="LIFE IN A WHEELCHAIR &#8211; When there’s Wheels, there is a way"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/Chloe-by-RoseAnn-Victor.jpg?resize=218%2C150" alt="" title="LIFE IN A WHEELCHAIR &#8211; When there’s Wheels, there is a way"/></a></div>                <a href="http://thegibraltarmagazine.com/category/scene/drama/" class="td-post-category">Drama</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/life-wheelchair-theres-wheels-way/" rel="bookmark" title="LIFE IN A WHEELCHAIR &#8211; When there’s Wheels, there is a way">LIFE IN A WHEELCHAIR &#8211; When there’s Wheels, there is a way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/fighting-environment-tommy-finlayson-long-run/" rel="bookmark" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_035_Image_0001.jpg?resize=218%2C150" alt="" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run"/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/environment/" class="td-post-category">Environment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/fighting-environment-tommy-finlayson-long-run/" rel="bookmark" title="FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run">FIGHTING FOR ENVIRONMENT &#8211; Tommy Finlayson &#8211; in it for the long run</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/sleep-solutions-let-sleeping-parents-lie/" rel="bookmark" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_096_Image_0001.jpg?resize=218%2C150" alt="" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie "/></a></div>                <a href="http://thegibraltarmagazine.com/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/sleep-solutions-let-sleeping-parents-lie/" rel="bookmark" title="SLEEP SOLUTIONS &#8211; Let sleeping parents lie ">SLEEP SOLUTIONS &#8211; Let sleeping parents lie </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/planning-future-digesting-alphabetti-spaghetti-pensions/" rel="bookmark" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/03/The_Gibraltar_Magazine_April_2017_Page_023_Image_0002.jpg?resize=218%2C150" alt="" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions"/></a></div>                <a href="http://thegibraltarmagazine.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/planning-future-digesting-alphabetti-spaghetti-pensions/" rel="bookmark" title="PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions">PLANNING THE FUTURE &#8211; Digesting the “Alphabetti Spaghetti” of pensions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_58fb3ee8d3107" data-td_block_id="td_uid_43_58fb3ee8d3107"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_58fb3ee8d3107" data-td_block_id="td_uid_43_58fb3ee8d3107"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-266">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />                    <cite><a href='http://thegibraltarmagazine.com/april-issue/' rel='external nofollow' class='url'>APRIL ISSUE INTRO - The Gibraltar Magazine</a></cite>

                    <a class="comment-link" href="#comment-266">
                        <time pubdate="1492785842">April 21, 2017 at 2:44 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] DELEGATION TO ISRAEL &#8211; “Tel Aviv plays, Jerusalem prays and Haifa&#8230; [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-266">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	            <p class="td-pb-padding-side">Comments are closed.</p>
	            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.capurro.gi" target="_blank"><img src="http://thegibraltarmagazine.com/wp-content/uploads/2017/02/Gib-Mag-online-250x250.jpg" /></a></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_47_58fb3ee8dd6c7_rand td-pb-border-top"><h4 class="block-title"><span>Social</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,665</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gibmag" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,232</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gibmag" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_58fb3ee8ddaf7_rand td-pb-border-top"  data-td-block-uid="td_uid_48_58fb3ee8ddaf7" ><script>var block_td_uid_48_58fb3ee8ddaf7 = new tdBlock();
block_td_uid_48_58fb3ee8ddaf7.id = "td_uid_48_58fb3ee8ddaf7";
block_td_uid_48_58fb3ee8ddaf7.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_48_58fb3ee8ddaf7_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_48_58fb3ee8ddaf7.td_column_number = "1";
block_td_uid_48_58fb3ee8ddaf7.block_type = "td_block_21";
block_td_uid_48_58fb3ee8ddaf7.post_count = "4";
block_td_uid_48_58fb3ee8ddaf7.found_posts = "333";
block_td_uid_48_58fb3ee8ddaf7.header_color = "#";
block_td_uid_48_58fb3ee8ddaf7.ajax_pagination_infinite_stop = "";
block_td_uid_48_58fb3ee8ddaf7.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_48_58fb3ee8ddaf7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest article</span></h4></div><div id=td_uid_48_58fb3ee8ddaf7 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Victoria_Stadium-west_stands.jpg?resize=150%2C150" alt="" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR">A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T14:11:51+00:00" >April 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Her Majesty’s Government of Gibraltar is delighted to announce that agreement has now finally been reached with the Gibraltar Football Association (“GFA”) on the construction...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Top10SummerJobsLarge.png?resize=150%2C150" alt="" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017">UNIVERSITY STUDENTS – SUMMER JOBS 2017</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-13T15:24:51+00:00" >April 13, 2017</time></span>                    <div class="td-module-comments"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    University Students who are in receipt of a Government of Gibraltar scholarship are being offered the opportunity to enrol for a ‘summer job’. This...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/common-octopus.ngsversion.1475172010896.jpg?resize=150%2C150" alt="" title="TEMPORARY PROTECTION OF OCTOPUS"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS">TEMPORARY PROTECTION OF OCTOPUS</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T11:13:12+00:00" >April 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    As part of its continued efforts to manage the population of Common Octopus in British Gibraltar Territorial Waters, the Department of the Environment, Heritage and...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/moshe-levy-appointed-honorary-legal-adviser-calpe-house-trust/" rel="bookmark" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Moshe-Levy-Hassans.jpg?resize=150%2C150" alt="" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/moshe-levy-appointed-honorary-legal-adviser-calpe-house-trust/" rel="bookmark" title="MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST">MOSHE LEVY APPOINTED HONORARY LEGAL ADVISER TO CALPE HOUSE TRUST</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://thegibraltarmagazine.com/category/favourites/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://thegibraltarmagazine.com/author/admin/">The Gibraltar Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T14:27:35+00:00" >April 10, 2017</time></span>                    <div class="td-module-comments"><a href="http://thegibraltarmagazine.com/moshe-levy-appointed-honorary-legal-adviser-calpe-house-trust/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Hassans’ associate, Moshe Levy, has been appointed Honorary Legal Adviser to Calpe House Trust.

The Trustees are undertaking the building and furnishing of three adjoining...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://thegibraltarmagazine.com/"><img class="td-retina-data" src="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-300x65.png" data-retina="http://thegibraltarmagazine.com/wp-content/uploads/2016/08/logo-light-whole-01-1024x221.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Gibraltar Magazine is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thegibraltarmagazine.com">info@thegibraltarmagazine.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/gibmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-gibraltar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gibmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu2-container"><ul id="menu-td-demo-top-menu2-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://issuu.com/thegibraltarmagazine/docs/the_gibraltar_magazine_april_2017">This Issue (pdf)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="http://thegibraltarmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="http://thegibraltarmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="http://thegibraltarmagazine.com/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 The Gibraltar Magazine                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-b5b2752e3157b6c2d17d988106f187c3">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Victoria_Stadium-west_stands.jpg?resize=100%2C70" alt="" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/complete-transformation-sports-gibraltar/" rel="bookmark" title="A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR">A COMPLETE TRANSFORMATION FOR ALL SPORTS IN GIBRALTAR</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T14:11:51+00:00" >April 18, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/Top10SummerJobsLarge.png?resize=100%2C70" alt="" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/university-students-summer-jobs-2017/" rel="bookmark" title="UNIVERSITY STUDENTS – SUMMER JOBS 2017">UNIVERSITY STUDENTS – SUMMER JOBS 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-13T15:24:51+00:00" >April 13, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thegibraltarmagazine.com/wp-content/uploads/2017/04/common-octopus.ngsversion.1475172010896.jpg?resize=100%2C70" alt="" title="TEMPORARY PROTECTION OF OCTOPUS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thegibraltarmagazine.com/temporary-protection-octopus/" rel="bookmark" title="TEMPORARY PROTECTION OF OCTOPUS">TEMPORARY PROTECTION OF OCTOPUS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T11:13:12+00:00" >April 12, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 58fb3ee8ef478
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegibraltarmagazine.com\/delegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works\/":3245};
	</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thegibraltarmagazine.com\/wp-admin\/admin-ajax.php","nonce":"55223ff42b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thegibraltarmagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Fthegibraltarmagazine.com%2Fdelegation-israel-tel-aviv-plays-jerusalem-prays-haifa-works%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegibraltarmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Gibraltar","api_location":"Gibraltar","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity drizzle","today_temp":[16.4,61.4],"today_humidity":77,"today_wind_speed":[13.4,8.3],"today_min":[15,59],"today_max":[18,64.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1492948800,"day_temp":[18,65],"day_name":"Sun","owm_day_index":1},{"timestamp":1493035200,"day_temp":[19,65],"day_name":"Mon","owm_day_index":2},{"timestamp":1493121600,"day_temp":[19,66],"day_name":"Tue","owm_day_index":3},{"timestamp":1493208000,"day_temp":[19,66],"day_name":"Wed","owm_day_index":4},{"timestamp":1493294400,"day_temp":[16,61],"day_name":"Thu","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thegibraltarmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thegibraltarmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'122085476',post:'3245',tz:'0',srv:'thegibraltarmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '122085476', '3245' ]);
</script>

</body>
</html>